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Welcome

Core] DRAW® Graphics Suite X3 delivers powerful software for graphic design, page
layout, and photo editing.

In this section, you'll learn about

* CorelDRAW Graphics Suite X3 applications

* what’s new in CorelDRAW Graphics Suite X3

¢ installing CorelDRAW Graphics Suite X3 applications
* changing the language of the user interface and Help
* registering Corel products

* updating Corel products

* Corel® Support Service™

* documentation conventions

* getting help

* customer feedback

* other resources

* about Corel Corporation

CorelDRAW Graphics Suite X3 applications

This section describes the major applications included in Core]DRAW Graphics Suite X3.

CorelDRAW

Corel DRAW is an intuitive graphics design application that gives designers an
enjoyable work experience. The program is built to meet the demands of today’s
graphics professionals. Whether you work in advertising, printing, publishing, sign
making, engraving, or manufacturing, Corel DRAW offers the tools you need to create
accurate and creative vector illustrations and professional-looking page layouts.
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Corel PHOTO-PAINT

Corel PHOTO-PAINT® is a complete image-editing application that lets you retouch
and enhance photos. Whether you’re correcting red-eye or exposure problems, cutting
out image areas, or creating and publishing images for the Web, Corel PHOTO-PAINT
gives you powerful tools that are fast and easy to use.

What’s new in CorelDRAW Graphics Suite X3

This section outlines the new features in CorelDRAW Graphics Suite X3.

What’s new in CoreIDRAW

New features and enhancements in the following areas will boost your productivity by
helping you complete many tasks more easily and in less time.

Shaping
* The Crop tool lets you remove unwanted areas from vector objects and bitmaps.
For more information, see “Cropping, splitting, and erasing objects” on page 120.

*  You can now shape curve objects much more easily. Using the freehand marquee
selection mode, you can select multiple nodes in the most complex curves. The
newly designed control handles can also help you in selecting and editing nodes. In
addition, you can move line segments more easily. For more information, see
“Shaping curve objects” on page 108.

* You can reduce the number of nodes in curve objects, which can help in the output
of your projects to devices such as vinyl cutters, plotters, and rotary engravers. For
more information, see “To reduce the number of nodes in a curve object” on
page 113.

*  You can shape objects by filleting, scalloping, or chamfering their corners. For more
information, see “Filleting, scalloping, and chamfering corners” on page 125.

* You can automatically create a path around selected objects to create a boundary.
This boundary can be used for creating outlines, keylines, or cut lines. For more
information, see “Creating a boundary around selected objects” on page 83.

Tracing

You can trace (vectorize) bitmaps, such as photos, or scanned images and drawings,
directly in CorelDRAW, converting them to editable and scalable vector graphics. You
can then easily integrate the vector graphics into your designs. Preset styles let you
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achieve optimum results for any bitmap that you want to trace. In addition, you can
easily preview and edit traced results by using the controls in Corel PowerTRACE. For
more information, see “Tracing bitmaps and editing traced results” on page 213.

Effects and Fills

* Bevel effects let you add three-dimensional depth to graphic and text objects. Bevel
effects can contain both spot and process (CMYXK) colors, so they are ideal for
printing. For more information, see “Creating bevel effects” on page 153.

® The Smart fill tool lets you apply fills to areas created by overlapping objects.
Unlike other fill tools, which fill only objects, the Smart fill tool detects the edges
of an area and creates a closed path, so that the area can be filled. For more
information, see “Applying fills to areas” on page 138.

Copying objects

* When duplicating objects, you can easily specify the distance between the original
object and the object’s duplicate. For more information, see “To duplicate an
object” on page 81.

* You can create multiple copies of objects and specify their position. For example,
you can distribute object copies horizontally, to the left or right of the original
object. For more information, see “To create copies of an object at a specified
position” on page 81.

Drawing stars

The Star and Complex star tools let you draw stars quickly. For more information, see
“Drawing polygons and stars” on page 67.

Changing the order of objects

The enhanced Arrange » Order command lets you easily change the stacking order of
objects on a layer or page. For more information, see “To change the order of an object”
on page 97.

Formatting text

* The Paragraph formatting and Character formatting dockers give you easy
access to commonly used text formatting options. In addition, the new commands
on the Text menu let you easily add tabs, columns, bullets, and drop caps and
insert formatting codes, such as em dashes and nonbreaking spaces.

*  You can fit text to any path by using the dynamic preview, which helps you position
the text. After fitting text to a path, you can further adjust the text’s position. For
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example, you can easily offset the text from the path and mirror the text
horizontally or vertically, or both.

*  You can easily choose the right fonts for your project. In addition to previewing
selected text with different fonts applied, you can now quickly view a list of the
available font families and identify the fonts and styles available within each family.

* You can insert optional hyphens, which let you specify where to break the word
when it is at the end of a line. You can also create custom definitions for optional
hyphenation, which allows you to specify where a hyphen is inserted in a specific
word whenever that word is entered in CorelDRAW.

Spot colors

Support for spot colors has been greatly enhanced. You can import, export, and preview
files that contain spot colors. Vector effects, such as bevels, drop shadows, transparency,
mesh fills, and blends, can now contain both process and spot colors, which makes them
ideal for printing. In addition, spot colors beneath vector effects are now preserved
rather than converted to process colors.

Simulating overprinted colors

You can preview a simulation of how overprinted colors will mix by using the Enhanced
with overprints viewing mode. This feature is useful for proofing your projects.

Correcting bitmaps

The Image Adjustment Lab lets you correct the color and tone of photos and other
bitmaps quickly and easily, in one location. For more information, see “Adjusting color
and tone quickly in the Image Adjustment Lab” on page 212.

PDF security

You can set security options to protect the Adobe® Portable Document Format (PDF)
files that you create. Security options let you control whether, and to what extent, a
PDF file can be accessed, edited, and reproduced when viewed in Adobe® Acrobat®.
You can also open and import PDF files protected by a password.

File compatibility

CorelDRAW Graphics Suite X3 provides improved file compatibility with many
industry-standard file formats, such as encapsulated PostScript® (EPS), PostScript®
(PS or PRN), Corel DESIGNER®, Adobe® Illustrator® (AI), PDF, and Corel® Paint
Shop Pro® (PSP). For more information, see “File formats” in the Help.
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CorelDRAW Design Collection

The CorelDRAW Design Collection provides you with ready-to-use professional
templates developed around several design styles. Combining layouts and design styles,
you can create effective and original flyers, brochures, letterheads, envelopes, business
cards, and labels.

Learning tools
* Hints help you master each tool in the toolbox as you are using the tool.

* In Insights from the Experts, CorelDRAW Graphics Suite experts from diverse
graphics industries share with you their ideas, approaches, tips, and methods.

For more information about these new learning tools, see “Getting help” on page 12.

Features introduced in earlier versions of CoreIDRAW

Features that were new in earlier versions of Corel DRAW — from versions 9 to 12 —
are easy to identify once you start the program. You can highlight all menu commands
and tools that were new for a specific version by clicking Help » Highlight what’s new.
This feature is especially useful if you are upgrading from an earlier version of

Corel DRAW Graphics Suite.

What’s new in Corel PHOTO-PAINT

Photo editing

The Image Adjustment Lab lets you correct the color and tone of photos quickly and
easily, in one location. Using the automatic correction control, you can fix most color
and contrast problems. You can also manually remove color casts and adjust the
brightness, contrast, highlights, shadows, and midtones of a photo. To help you choose
the best photo-editing results, you can compare snapshots of a photo with different
settings applied. For more information, see “Adjusting color and tone quickly in the
Image Adjustment Lab” on page 287.

Cutting out images

The Cutout Lab has been enhanced to make it even easier to isolate parts of images. You
can touch up your cutouts by adding and removing detail, and you can redo and undo
actions if necessary. To evaluate the results, you can preview the cutout in several ways.
In addition, you can choose to keep both the cutout and the original image or to create
a clip mask from the cutout. For more information, see “Cutting out images” on

page 338.
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Spot color channels

Spot color channels let you view, edit, add, and preserve spot color information in files.
Whether you are importing a file that uses spot colors, or you are adding spot colors in
Corel PHOTO-PAINT, spot color channels ensure that your color information is
maintained when you output the file. For more information, see “Using spot color
channels” on page 269.

File compatibility

* Core] DRAW Graphics Suite X3 gives you improved file compatibility with many
industry-standard file formats such as encapsulated PostScript (EPS), PostScript (PS
or PRN), PDF, and Paint Shop Pro (PSP). For more information, see “File formats”
in the Help.

* Raw camera file formats — RawShooter™ essentials 2005, an application included
in Core]DRAW Graphics Suite X3, lets you open and manipulate raw camera files,
and save them as TIFF or JPEG files. For more information, see “Raw camera file
formats” in the Help.

Learning tools
* Hints help you master each tool in the toolbox as you are using the tool.

* In Insights from the Experts, CorelDRAW Graphics Suite experts from diverse
graphics industries share with you their ideas, approaches, tips, and methods.

For more information about these new learning tools, see “Getting help” on page 12.

Features introduced in earlier versions of Corel PHOTO-PAINT

Features that were new in earlier versions of Corel PHOTO-PAINT — from versions 9
to 12 — are easy to identify once you start the program. You can highlight all menu
commands and tools that were new for a specific version by clicking Help » Highlight
what’s new. This feature is especially useful if you are upgrading from an earlier version
of CoreDRAW Graphics Suite.

Installing CorelDRAW Graphics Suite X3 applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite X3
applications and components. It lets you

* install any applications included in your software package
* add and delete components in the current installation

* repair the current installation by reinstalling all application features
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uninstall CorelDRAW Graphics Suite X3

To install CoreIDRAW Graphics Suite X3 applications

1
2

Close all applications.

Insert CD 1 in the CD drive.

If the installation wizard does not start automatically, click Start on the
Windows® taskbar, and click Run. Type D:\CGS13\Setup, where D is the letter
that corresponds to the CD drive.

Follow the InstallShield® wizard instructions for installing the software.

To add or delete components in a CorelDRAW Graphics Suite X3 installation

1
2

Close all applications.

On the Windows taskbar, click Start » Control panel.

If your operating system is Windows 2000, click Start » Settings P
Control Panel.

Double-click Add or remove programs.

In the Add or remove programs dialog box, choose
CorelDRAW Graphics Suite X3 from the list, and click Change.

In the InstallShield wizard, click the Modify button @

Follow the instructions that appear.

To repair a CorelDRAW Graphics Suite X3 installation

1
2

Close all applications.
On the Windows taskbar, click Start » Control panel.

If your operating system is Windows 2000, click Start P Settings »
Control Panel.

Double-click Add or remove programs.

In the Add or remove programs dialog box, choose
Corel DRAW Graphics Suite X3 from the list, and click Change.

In the InstallShield wizard, click the Repair button @ .

Follow the instructions that appear.

CorelDRAW Graphics Suite X3: Welcome



To uninstall CoreIDRAW Graphics Suite X3

1 On the Windows taskbar, click Start » Control Panel.

If your operating system is Windows 2000, click Start P Settings P
Control Panel.

2 Double-click Add/Remove programs.

3 In the Add or remove programs dialog box, choose
Corel DRAW Graphics Suite X3 from the list, and click Remove.

If your operating system is Windows 2000, click the Remove button.

4 Follow the InstallShield wizard instructions.

Changing the language of the user interface and Help

If an application has been installed in more than one language, you can change the
language of the user interface and Help at any time.

To change the language of the user interface and Help

1 Click Tools » Options.

2 In the list of categories, click Global.

3 Choose a language from the Select the language for the user interface list box.
4

Restart the application.

Registering Corel products

Registering Corel products is important. Registration provides you with timely access
to the latest product updates, valuable information about product releases, and access
to free downloads, articles, tips and tricks, and special offers.

You can register when you install the application or at a later date.

You can register in one of the following ways:

* online — You can launch online registration if you are connected to the Internet
when you install the Corel graphics application. If no Internet connection is
detected, a list of options appears in a dialog box.

* by phone — You can call the Corel Customer Service Center nearest you.
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For more information about registering a Corel product, visit www.corel.com/support/
register.

Updating Corel products

You can use the InstallShield Update Manager to check for updates to Corel software
and other software products online. When product updates become available, you can
choose to have them downloaded and installed automatically. You can also set how often
the Update Manager checks for product updates.

You can access the Update Manager by clicking Program Updates on the Start menu
of the Windows taskbar. For information about using the Update Manager, see the
Help topics in the Update Manager dialog box.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about
product features, specifications, pricing, availability, services, and technical support. For
the most current information on support services available for your Corel product,
please visit www.corel.com/support.

Documentation conventions
The following table describes important conventions used in the user guide and Help.
Convention

Description Examples

Menu P Menu command A menu item and menu Click File » Open.
command that you need to

click in sequence

list box A list of options that drops Choose a value from the
down when a user clicks the  Force field list box on the
down arrow button property bar.

docker A window containing Double-click the name of the

available commands and
settings relevant to a specific
tool or task

group in the Object manager
docker.
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Convention

Description Examples

Enter

Enter key Type a value in the Eraser
thickness box on the
property bar, and press

Enter.

using the {specific tool}

An indication to click a Select the text using the Text

particular tool so that it tool.

becomes active for a given
operation

&

A note contains important
information that is relevant
to the preceding steps. It
may describe conditions
under which the procedure
can be performed.

* A compound blend cannot
be copied or cloned.

¢ If you click the Equal
margins button, you
must specify values in the
Top/left margin boxes.

0
7N

U,

A tip contains suggestions
for performing the preceding
steps. It may present
alternatives to the steps, or
other benefits or uses of the
procedure.

¢ Trimming an object can
reduce the drawing file
size.

*You can also create a
hyperlink by using the
Internet toolbar.

Getting help

The following tools are available to help you:

* This user guide — provides information about commonly used product features.
The user guide is also available in PDF format and can be accessed through the
Start menu on the Windows taskbar.

* Help — provides comprehensive information about product features from directly
within the program. You can browse through the entire list of topics, check the
index, or use the search tool for a given word or phrase. From the Help window,
you can also access the Corel® Knowledge Base™ on the Corel Web site.

* Hints — provide information about tools in the toolbox from within the program.

When you click a tool, a hint is displayed, telling you how to use the selected tool.

CorelTUTOR ™ — provides a series of project-based tutorials that introduce you
to basic and advanced features of CorelDRAW Graphics Suite X3
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* CorelDRAW Handbook: Insights from the Experts — a series of articles
written by experts who use CorelDRAW Graphics Suite X3 in their daily work.
The articles deconstruct designs that the authors created in
Corel DRAW Graphics Suite X3. The handbook is available as a printed
publication as well as in PDF format.

* ToolTips — let you access information about the icons and buttons found in the
program. To view a ToolTip, position the pointer over an icon, button, or other
application control.

To use the Help
1 Click Help » Help topics.

2 Click one of the following tabs:
* Contents — lets you browse through topics in the Help
* Index — lets you use the index to find a topic
® Search — lets you search the full text of the Help for a particular word or phrase
* Favorites — lets you create a list of Help topics that you can easily access. You
can add or remove Help topics from the list at any time.

You can also

View Help for a dialog box Click the Help button.

Print a specific Help topic Open a Help topic, click the frame you want
to print, and click Print.

Access information and troubleshooting tips  Click Support in the upper-right corner of
on the Corel Web site the Help window.

To search the Help
1 Click Help » Help topics.

2 Click the Search tab, and type a word or phrase in the Type in the word(s) to
search for box.

For example, if you are looking for information about the RGB color mode, you can
type “RGB” to display a list of relevant topics. To search for a phrase, you need to
type the phrase and enclose it with quotation marks (for example, “dynamic
guides” or “color mode”).

3 Choose a topic from the Select topic list, and press Enter.
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You can also

Search for a word or phrase in a list of topics ~ Enable the Search previous results check
generated by the previous search box.

Search for all forms of a word Enable the Match similar words check box.
For example, if you type “blend”, the search
results will include topics that contain the
words “blends” and “blending.”

Search only the titles of Help topics Enable the Search titles only check box.

To display or hide Hints
* Click Help » Hints.

When the Hints command is enabled, the Hints docker appears displaying
information about the active tool in the toolbox.

0
7N

U,

To get information about a tool in the toolbox, click the tool or perform an
action with it.

To get additional information about the active tool, click the Help button &5
in the upper-right corner of the Hints docker.

To access CorelTUTOR
* Click Help » CorelTUTOR.

To access Insights from the experts

* Click Help P Insights from the experts.

VBA Programming Guide

The new VBA Programming Guide for Corel DRAW Graphics Suite X3 will help you
automate tasks and create custom solutions by using Microsoft® Visual Basic® for
Applications (VBA) in CorelDRAW and Corel PHOTO-PAINT. If your installation of
Core]DRAW Graphics Suite X3 includes VBA, the guide is accessible from a link in the
VBA Help for Corel DRAW or the VBA Help for Corel PHOTO-PAINT.
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Customer feedback

If you have any comments or suggestions about the user guides, Help, or tutorials, you
can send them by e-mail to drawdoc@corel.com. You can check the product Web site
for the latest news, tips and tricks, and product upgrade information. Go to
www.corel.com, and follow the links to the product site.

Other resources

Corel has training partnerships with other firms and provides professional services for
its software products.

Corel customized training

Once you have Corel programs running on your computers, our team of expert Corel
Training Specialists can help you make the most of them with customized training,
tailored to your work environment. We will help you develop a curriculum that is
practical and relevant to the needs of your organization. For more information, please
visit www.corel.com/customizedtraining.

Corel Training Partners (CTPs)

A Corel® Training Partner is an independent, officially accredited local organization
that provides training on Corel products. CTPs are located worldwide for your
convenience. To find a partner near you, please visit www.corel.com/trainingpartners.

Corel Professional Services

Corel is committed to getting you up and running quickly with time- and money-
saving workflow solutions. To simplify the process of deploying Corel applications
across your organization, our Professional Services department offers a comprehensive
range of cost-effective services to meet your technology needs. This group brings
together highly skilled experts from across the company who are dedicated to providing
top-notch solutions. Our knowledgeable team is ready to offer assistance through all
stages of your project, from application development and support to software systems
integration and training.

For more information about Corel® Professional Services™, please e-mail us at
proservices(@corel.com.
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Corel Technology Partners

Corel Technology Partners include businesses that embed Corel technology in their
products, develop plug-in applications for Corel software, or integrate standalone
applications into Corel technology solutions. This comprehensive program is designed
especially for developers and consultants. It includes all the necessary components to
successfully design, develop, test, and market custom solutions related to Corel
products.

For more information about Corel Technology Partners, please e-mail us at
techpartner@corel.com.

Corel on the Web

Visit www.corel.com to find articles, tips and tricks, product news, tutorials, and
graphics resources that inspire, excite, and illuminate.

About Corel Corporation

Corel Corporation provides innovative software solutions that help millions of value-
conscious businesses and consumers in more than 75 countries improve their
productivity. The company is renowned for its powerful software portfolio, which
combines innovative photo-editing, graphics-creation, vector-illustration, and
technical-graphics applications with office and personal productivity solutions. Corel’s
flagship products include Corel DRAW Graphics Suite, WordPerfect® Office suite,
Corel Paint Shop Pro, Corel® Painter™, and Corel DESIGNER® Technical Suite. For
more information, please visit www.corel.com.
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Workspace tour —

Becoming familiar with the terminology and workspace of Corel DRAW will help you

easily follow this user guide’s concepts and procedures.

In this section, you'll learn about

* Core]DRAW terminology and concepts
* Core]DRAW application window

* CorelDRAW workspace tools

CorelDRAW terminology and concepts

Before you get started with CorelDRAW], you should be familiar with the following
terms.

Term Description

object An element in a drawing such as an image,
shape, line, text, curve, symbol, or layer

drawing The work you create in Corel DRAW: for
example, custom artwork, logos, posters,
and newsletters

vector graphic An image generated from mathematical
descriptions that determine the position,
length, and direction in which lines are

drawn
bitmap An image composed of grids of pixels or dots
docker A window containing available commands

and settings relevant to a specific tool or task

flyout A button that opens a group of related tools
or menu items
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Term Description

artistic text A type of text to which you can apply special
effects, such as shadows

paragraph text A type of text to which you can apply
formatting options, and which can be edited
in large blocks

CorelDRAW application window

When you launch Corel DRAW, the application window opens containing a drawing
window. The rectangle in the center of the drawing window is the drawing page where
you create your drawing. Although more than one drawing window can be opened, you
can apply commands to the active drawing window only.

The CorelDRAW application window appears below. A description of its parts follows.

Title bar Menu bar Toolbar (standard) Property bar

@\ CorelDRAW XS [C:\ProgramFilesy, feN\CorelDRAW, Graphics Suite X3\DrawiSamples\Sample1.cdr]

Ble Edt Wew Layour Arange  Effects  Btmaps  Text  Tools  window  Help NER
Dped @ e N T
Tos- v E plorr A %oo” A ¥ F g
TOOIbOX Letter ] @b v OO E unis: inches v @t 3| wylonw o @@ o W B
NE FUE S B DU S il P e « x [
o i —
3 ¢ x
9‘ 1 Selecting objects
9 b5 Pick ool
&,
- + Toselsct an object, ik . Hokd
% dov Alt o select an ckject that s
ol | behind another object, o hoid
N dovvn Ctrl to select an okject from
3| 1 witin 3 group
[e) = Toselect multiple obiscts, hold
@4 dowim Shift ar clk ach object,
A or dragto form & margues around
2 ot Docker
&
: = Toselect all objects, dout i
Drawing /.| e ek o
window % | * Crawinalines
= Drawing shapes
&, = Rotsting and skewing chiscts
+ Sheping obecte
1 = Applving special effects to objects.
= Outlining obiects
. + Filin sbiscts
Drawing + saangiea
page Color
palette
g v
y |
B[N+ 1of1  + ¥\ Pagel [« 5 @ "
>
(11.956, £.908 ) t click for DragjScale; Second dick For Rotate]Skew; Dbl-dlicking tool selects all abjects; Shift-+click multi-selects; Alt+click digs [ |}
Ruler
Document navigator Navigator

Status bar
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Part Description

Menu bar The area containing pull-down menu
options

Property bar A detachable bar with commands that relate
to the active tool or object. For example,
when the text tool is active, the text property
bar displays commands that create and edit
text.

Toolbar A detachable bar that contains shortcuts to
menu and other commands

Title bar The area displaying the title of the currently
open drawing

Rulers Horizontal and vertical borders that are used
to determine the size and position of objects
in a drawing

Toolbox A floating bar with tools for creating, filling,

and modifying objects in the drawing

Drawing window

The area outside the drawing page bordered
by the scroll bars and application controls

Drawing page

The rectangular area inside the drawing
window. It is the printable area of your work
area.

Color palette

A dockable bar that contains color swatches

Docker A window containing available commands
and settings relevant to a specific tool or task
Status bar An area at the bottom of the application

window that contains information about
object properties such as type, size, color, fill,
and resolution. The status bar also shows the
current mouse position.

Document navigator

The area at the bottom left of the application
window that contains controls for moving
between pages and adding pages

CorelDRAW: Workspace tour

2]



Part Description

Navigator A button at the lower-right corner that
opens a smaller display to help you move
around a drawing

/1N

(2
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Yy

To toggle between displaying and hiding the status bar, click Window P
Toolbars P Status bar.

CorelDRAW workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox, property
bar, and dockers. The property bar and dockers provide access to commands that relate
to the active tool or current task. The property bar, dockers, toolbars, and toolbox can
be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more
information, see “Customizing your application” in the Help.

Standard toolbar

The standard toolbar, which appears by default, contains buttons and controls that are
shortcuts to many of the menu commands.

For information about customizing the position, contents, and appearance of toolbars,
see “Customizing toolbars” in the Help.

Click this button To

[‘.B Start a new drawing

Open a drawing

Print a drawing

15
@ Save a drawing
&
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Click this button To

g Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into a drawing

Undo an action

Restore an action that was undone

Import a drawing

Export a drawing

Start Corel applications

Access the Corel Graphics Community
Web site

BE & B 25 F] @

= 3 Set a zoom level
|

—
=
fo]
id

More about toolbars

In addition to the standard toolbar, CorelDRAW has toolbars for specific kinds of tasks.
For example, the Text toolbar contains commands relevant to using the Text tool. If
you use a toolbar frequently, you can display it in the workspace at all times.

The following table describes toolbars other than the standard toolbar.

Toolbar Description

Yahoo! Toolbar Lets you access services on Yahoo.com, such
as Calendar and Mail, and use Yahoo! Search
to search the Web. You need an Internet
connection to use the Yahoo! Toolbar.
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Toolbar Description

Text Contains commands for formatting and
aligning text

Zoom Contains commands for zooming in and out
of a drawing page by specifying percentage
of original view, clicking the Zoom tool, and
selecting a page view

Internet Contains commands for Web-related tools
for creating rollovers and publishing to the
Internet

Print merge Contains commands for print merge items

that combine text with a drawing such as
creating and loading data files, creating data
fields for variable text, and inserting print
merge fields

Transform Contains commands for skewing, rotating,
and mirroring objects

Visual Basic for Applications Contains commands for editing, testing, and
running VBA commands

-
"-%@ N To toggle between displaying and hiding a toolbar, click Window P Toolbars,

and click the command with the toolbar name.

Exploring the toolbox

Flyouts open to display a set of related Core]lDRAW tools. A small arrow in the bottom,
right corner of a toolbox button indicates a flyout: for example, the Shape edit flyout
[#]. Clicking a flyout arrow opens a set of related tools. Clicking and dragging the grab
handles at the end of the flyout sets the flyout in its expanded form.

The following table provides descriptions of the flyouts and tools in the Core] DRAW
toolbox.
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Flyouts

Flyout

Description

Shape edit H & T #F &

Lets you access the Shape, Smudge brush,
Roughen brush, and Free transform tools

Crop tool ” H 4§ 2

Lets you access the Crop, Knife, Eraser,
and Virtual segment delete tools

Zoom || JER

Lets you access the Zoom and Hand tools

Curve [ e d a®l

Lets you access the Freehand, Bézier,
Artistic media, Pen, Polyline, 3 point
curve, Interactive connector, and
Dimension tools

Smart tools H o e

Lets you access the Smart fill and Smart
drawing tools

Lets you access the Rectangle and 3 point
rectangle tools

Ellipse ” D % Lets you access the Ellipse and 3 point
ellipse tools
Object H QRPN E Lets you access the Polygon, Star, Complex

Star, Graph paper, and Spiral tools

™

Perfect Shapes

B2 weEQ

Lets you access the Basic shapes, Arrow
shapes, Flowchart shapes, Banner
shapes, and Callout shapes tools

Interactive tools ” FE® O

Lets you access the Interactive blend,
Interactive contour, Interactive
distortion, Interactive drop shadow,
Interactive envelope, Interactive extrude,
and Interactive transparency tools

Eyedropper || F &

Lets you access the Eyedropper and
Paintbucket tools
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Flyout

Description

Outline || RN T —— mm-

Lets you access the Outline pen and
Outline color dialog boxes, a selection of
outlines of various widths, and the Color
docker

Fill |[arssmem x|z

Lets you access the Color docker, Fill color,
Fountain fill, Pattern fill, Texture fill, and
PostScript® fill dialog boxes

Interactive fill || & 8

Lets you access Interactive fill and
Interactive mesh fill tools

Tools

Tool

Description

i

The Pick tool lets you select and size, skew,
and rotate objects.

The Shape tool lets you edit the shape of
objects.

The Smudge brush tool lets you distort a
vector object by dragging along its outline.

A
4
(4

The Roughen brush tool lets you distort
the outline of a vector object by dragging
along the outline.

&F

The Free transform tool lets you transform
an object by using the Free rotation, Angle
rotation, Scale, and Skew tools.

&

The Crop tool lets you remove unwanted
areas in objects.

The Knife tool lets you cut through objects.

The Eraser tool lets you remove areas of
your drawing.

26
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Tool

Description

The Virtual segment delete tool lets you
delete portions of objects that are between
intersections.

The Zoom tool lets you change the
magnification level in the drawing window.

The Hand tool lets you control which part of
the drawing is visible in the drawing
window.

The Freehand tool lets you draw single line
segments and curves.

The Bézier tool lets you draw curves one
segment at a time.

The Artistic media tool provides access to
the Brush, Sprayer, Calligraphic, and
Pressure tools.

The Pen tool lets you draw curves one
segment at a time.

The Polyline tool lets you draw lines and
curves in preview mode.

The 3 point curve tool lets you draw a curve
by defining the start, end, and center points.

The Interactive connector tool lets you
join two objects with a line.

The Dimension tool lets you draw vertical,
horizontal, slanted, or angular dimension
lines.

The Smart fill tool lets you create objects
from enclosed areas and then apply a fill to
those objects.

CorelDRAW: Workspace tour
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Tool

Description

The Smart drawing tool converts the
freechand strokes that you draw to basic
shapes and smoothed curves.

The Rectangle tool lets you draw rectangles
and squares.

The 3 point rectangle tool lets you draw
rectangles at an angle.

The Ellipse tool lets you draw ellipses and
circles.

I,n-

The 3 point ellipse tool lets you draw
ellipses at an angle.

The Polygon tool lets you draw symmetrical
polygons and stars.

The Star tool lets you draw perfect stars.

The Complex star tool lets you draw
complex stars that have intersecting sides.

The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.

The Spiral tool lets you draw symmetrical
and logarithmic spirals.

H @ @\ B % O

The Basic shapes tool lets you choose from
a full set of shapes, including hexagram, a
smiley face, and a right-angle triangle.

Ak

The Arrow shapes tool lets you draw arrows
of various shape, direction, and number of

heads.

The Flowchart shapes tool lets you draw
flowchart symbols.

ey The Banner shapes tool lets you draw
&2 ribbon objects and explosion shapes.
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Tool

Description

The Callout shapes tool lets you draw
callouts and labels.

The Text tool lets you type words directly on
the screen as artistic or paragraph text.

% B

The Interactive blend tool lets you blend
two objects.

E

The Interactive contour tool lets you apply
a contour to an object.

i

The Interactive distortion tool lets you
apply a Push or Pull distortion, a Zipper
distortion, or a Twister distortion to an
object.

o

The Interactive drop shadow tool lets you
apply a drop shadow to an object.

The Interactive envelope tool lets you
distort an object by dragging the nodes of
the envelope.

The Interactive extrude tool lets you apply
the illusion of depth to objects.

e

The Interactive transparency tool lets you
apply transparencies to objects.

The Eyedropper tool lets you select and
copy object properties, such as fill, line
thickness, size, and effects, from an object on
the drawing window.

The Paintbucket tool lets you apply object
properties, such as fill, line thickness, size
and effects, to an object in the drawing
window after you select these properties with
the Eyedropper tool.

The Outline tool lets you set outline
properties.

CorelDRAW: Workspace tour
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Tool Description

@ The Fill tool lets you set the fill properties.
& The Interactive fill tool lets you apply

various fills.

ﬂ The Interactive mesh tool lets you apply a
- mesh grid to an object.

Property bar

The property bar displays the most commonly used functions that are relevant to the
active tool or to the task you're performing. Although it looks like a toolbar, the
property bar content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the property bar displays only
text-related commands. In the example below, the property bar displays text,
formatting, alignment, and editing tools.

(329" (0,262 " o | . ‘
/0.0 =] 241t ]|
yil3.200" ¥ [0.026" bl Arial || viiB U s F it

You can customize the contents and position of the property bar to suit your needs. For
more information, see “Customizing the property bar” in the Help.

-
'@@ N To toggle between displaying and hiding the property bar, click Window P
Toolbars P Property bar.
Dockers

Dockers display the same types of controls as a dialog box, such as command buttons,
options, and list boxes. Unlike most dialog boxes, you can keep dockers open while
working on a document, so you can readily access the commands to experiment with
different effects.
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An example is the Object
properties docker. When
this docker is open, you
can click an object in the
drawing window and
view formatting,
dimensions, and other
properties of the object.

* Object Froperties 4 x

@ 0|n|msge

Fill Type:
Uriform Fill v

Urifarm fill

New:

I = I‘>.

Dockers can be either docked or floating. Docking a docker attaches it to the edge of

the application window. Undocking a docker detaches it from other parts of the

workspace, so it can be easily moved around. You can also collapse dockers to save screen

space.

If you open several dockers, they usually appear nested, with only one docker fully

displayed. You can quickly display a docker hidden from view by clicking the docker’s

tab.
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Left: Docked and nested dockers. Right: A floating docker. To dock a floating
docker, click the docker’s title bar, and drag to position the pointer on the edge
of the drawing window. To close a docker, click the X button at the top corner;
to collapse or expand a docker, click the arrow button at the rop corner.

Status bar

The status bar displays information about selected objects (such as color, fill type, and
outline, cursor position, and relevant commands).

See “Customizing the status bar” in the Help for information about customizing the

contents and appearance of the status bar.
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Getting started in CoreDRAW

Drawings are the work that you create and edit in Core] DRAW.

In this section, you'll learn about

* vector graphics and bitmaps

* starting and opening drawings

* finding, inserting, and storing drawing content
* exploring the basic features of Core] DRAW

* undoing, redoing, and repeating actions

* zooming and panning

* saving drawings

* closing drawings and quitting Corel DRAW

About vector graphics and bitmaps

The two main types of computer graphics are vector graphics and bitmaps. Vector
graphics are made of lines and curves, and they are generated from mathematical
descriptions that determine the position, length, and direction in which lines are drawn.
Bitmaps, also known as raster images, are composed of tiny squares called pixels; each
pixel is mapped to a location in an image and has numerical color values.

Vector graphics are ideal for logos and illustrations because they are resolution-
independent and can be scaled to any size, or printed and displayed at any resolution,
without losing detail and quality. In addition, you can produce sharp and crisp outlines
with vector graphics.

Bitmaps are excellent for photographs and digital paintings because they reproduce
color gradations well. Bitmaps are resolution-dependent — that is, they represent a
fixed number of pixels. While they look good at their actual size, they can appear jagged
or lose image quality when scaled, or when displayed or printed at a resolution higher
than their original resolution.
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You can create vector graphics in CorelDRAW. You can also import bitmaps (such as
JPEG and TIFF files) in Core]DRAW and integrate them into your drawings. For
information about working with bitmaps, see “Working with bitmaps” on page 207.

—

The top tllustration is a vector graphic consisting of lines and fills. The bottom
version is a bitmap made up of pixels.

Starting and opening drawings

CorelDRAW lets you start a new drawing from a blank page, from a template, or from
an existing drawing.

A blank page gives you the freedom to specify every aspect of a drawing.

A template provides you with a starting point and leaves the amount of customization
up to you. The templates included with Core]l DRAW are available under the following
categories:

* Full page
* Label

* Envelope
* Side-fold
* Web
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For more information about creating and using templates, see “Working with
templates” in the Help.

Basing a new drawing on an existing drawing lets you reuse objects and page settings.
Corel DRAW lets you open existing drawings saved in various file formats. However,
you may not be able to open certain files, depending on their file type and contents. In
such cases, you can try importing the files as objects in an open drawing. For
information about the file formats you can import in Core]lDRAW, see “File formats” in
the Help.

If the drawing you are opening is from an earlier version of CorelDRAW and contains
text in a language different from the language of your operating system, you can choose
code page settings to ensure that text is converted into Unicode® characters properly.
Code page settings help you correctly display text outside the drawing window, such as
keywords, file names, and text entries in the Object manager and Object data
manager dockers. To display text correctly in the drawing window, you need to use
encoding settings. For more information, see “Encoding text” in the Help.

If the drawing you are opening contains an embedded International Color
Consortium® (ICC) profile, you can extract and save the profile. You can also preserve
a drawing’s layers and pages.

To start CorelDRAW

* Click Start P All programs » CorelDRAW Graphics Suite X3 P
Core]DRAW X3.

To start a drawing

To Do the following
Start a drawing from a blank page Click File P New.
Start a drawing from a template Click File » New from template, click the

tab that corresponds to the template
category you want, and choose a template.

S When you start a drawing from a blank page, the drawing is based on the
default Core]DRAW template (CorelDRAW.cdt).
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Q\\ You can specify a layout style (template) by clicking Layout » Page setup,

clicking Layout in the list of categories, and choosing a layout style from the
Layout list box.

To open a drawing

1 Click File » Open.

2 Locate the folder where the drawing is stored.
3 Click a filename.

To make sure that you are opening the drawing you want, enable the Preview
check box to view a thumbnail of the drawing.

4 Click Options to display additional options and file information.

If the drawing is from Core]lDRAW version 11 or earlier and contains text in a
language different from the language of your operating system, choose the
corresponding option from the Code page list box to ensure text is converted into
Unicode characters properly.

5 Enable any of the following check boxes:

* Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder in which the application is
installed

* Maintain layers and pages — lets you maintain layers and pages when you
open files. If you disable the check box, all layers are combined in a single layer.

6 Click Open.

(2

&

/1N

Yy

You can also open a drawing by clicking the Open button @ on the toolbar.

If you want to view a thumbnail of the drawing, click the Preview check box.

Finding, inserting, and storing drawing content

The Scrapbook™ docker lets you use clipart, photo images, and sounds stored on the
Corel content CDs or that are available online. The digital content manual contains
pictures of the graphics available on the CD and lists their folder locations.

You can browse for clipart, photo images, and sound files on your system, or browse
online on Corel on the Web; or you can search for content by using keywords. You can
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also create your own scrapbook to store content from the drawing window that you
want to reuse.

To browse for clipart, photos, and sound files
1 Click Window » Dockers » Scrapbook.
2 Insert a Corel content CD into the CD drive.

3 Double-click an icon in the CD list and navigate to a folder.

You can also

Browse for files on your computer or Double-click the Desktop icon, and
network navigate to a folder.
Browse for images online Click the Content on the Web button.

¢

To browse for images online, you must be connected to the Internet.

/1N
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To change your browsing view in the Scrapbook docker, click the flyout
arrow, click View, and choose a view type.

To search for clipart, photos, and sound files
1 Click Window » Dockers » Scrapbook P Search.
2 Insert a Corel contents CD into the CD drive.

3 Type a keyword in the Search for text box.

To insert a graphic or sound file

* Drag the graphic or sound file from the Scrapbook docker to the drawing window.

To store drawing content

1 Click Window P Dockers P Scrapbook » Browse.

2 Browse to the folder where you want to create your scrapbook folder.
3 Click the flyout arrow, and click New folder.
4

Rename and open the folder.
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5 Drag an object or a group of objects from the drawing window into the Scrapbook
docker.

S By default, each item you add to your scrapbook folder is named Scrap,
Scrap (1), Scrap (2), and so on. You can give all items logical names to make
them easy to find them.

O
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Instead of creating a new folder, you can use an existing folder to store drawing
content.

Exploring the basic features of CoreIDRAW

Core] DRAW has a virtually unlimited number of tools and capabilities to help you
create drawings. The following table provides you with the basic features of
CorelDRAW to help you get started.

For information about See

Drawing lines “Working with lines, outlines, and brush
strokes” on page 45

Drawing shapes “Drawing shapes” on page 63

Creating and manipulating objects “Working with objects” on page 77
Adding color to objects “Filling objects” on page 133

Adding text to a drawing “Adding and selecting text” on page 181
Creating drawings for use on the Web “Publishing to the Web” in the Help
Printing drawings “Printing” on page 221

Undoing, redoing, and repeating actions

You can undo the actions you perform in a drawing, starting with the most recent
action. If you don’t like the result of undoing an action, you can redo it. Reverting to
the last saved version of a drawing also lets you remove one or more actions. Certain
actions applied to objects, such as stretching, filling, moving and rotating, can be
repeated to create a stronger visual effect.
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Customizing the undo settings lets you increase or decrease the number of actions that
you can undo or redo.

To undo, redo, and repeat actions

To Do the following
Undo an action Click Edit » Undo.
Redo an action Click Edit P Redo.
Undo or redo a series of actions Click Tools » Undo Docker. Choose the

action that precedes all the actions you want
to undo, or choose the last action you want
to redo.

Revert to the last saved version of a drawing ~ Click File » Revert.

Repeat an action Click Edit P Repeat.

S When you undo a series of actions, all actions listed below the action you
choose are undone.

When you redo a series of actions, the action you choose and all actions listed
between it and the last undone action are redone.

O
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You can repeat an action on another object or group of objects by selecting the
object or objects and clicking Edit P Repeat.

You can also undo or redo actions by clicking the Undo button » or Redo
button 4 on the Standard toolbar.

Zooming and panning

You can change the view of a drawing by zooming in to get a closer look or by zooming
out to see more of the drawing. You can experiment with a variety of zoom options to
determine the amount of detail you want. Another way in which you can view specific
areas of a drawing is by panning. When you work at high magnification levels or with
large drawings, you may not be able to see the whole drawing. Panning lets you view
areas that aren’t displayed by moving the page around in the drawing window.
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You can use the Hand tool to pan around a large image and view particular
areas.

You can zoom in and out while you are panning, and you can pan while you are
zooming; this saves you from having to alternate between the two tools.

To zoom
1 Open the Zoom flyout || £ & , and click the Zoom tool £.

2 On the property bar, click one of the following buttons:
* Zoom in &,
* Zoom out &
* Zoom to selected
* Zoom to all objects &
* Zoom to page [
® Zoom to page width &
® Zoom to page height

¢

The Zoom to selected button is available only when you select one or more
objects before you open the Zoom flyout.

0
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When you are not editing text, you can also access the Zoom tool by pressing
the Z key.
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You can also zoom in by double-clicking or dragging anywhere in the drawing
window using the Hand tool @. To zoom out, right-click in the drawing
window.

To pan in the drawing window
1 Open the Zoom flyout | ® |, and click the Hand tool .

2 Drag in the drawing window until the area you want to view appears.

7N

When you are not editing text, you can also access the Hand tool by pressing
the H key.

If you want to pan in the drawing window while zoomed in on the drawing,
click the Navigator button [ in the bottom-right corner of the drawing
window or the N key. Drag the cross-haired pointer around in the Navigator
pop-up window.

You can quickly center the page in the drawing window by double-clicking the
Zoom tool in the toolbox.

N

Using the Navigator, you can display any part of a drawing without having
10 zoom out.

Saving drawings

By default, drawings are saved to the CorelDRAW file format (CDR) and are
compatible with the latest version of the application. You can also save a drawing so that
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it is compatible with an earlier version of CorelDRAW Graphics Suite. This is especially

™

useful if you want to use the drawing in Corel R.A.VE.

You can save a drawing to other vector file formats as well. If you want to use a drawing
in another application, you must save it to a file format that is supported by that
application. For information about file formats supported by CorelDRAW, see “File
formats” in the Help.

The application lets you assign notes, keywords, and thumbnails to drawings so that
you can find them more easily. If your drawing will be used on the Internet, you can
have the application automatically replace spaces in the filename with underscores, to
prevent potential display problems. If your drawing will be viewed on a system that
does not have all of the fonts used in the drawing, you can embed all fonts to ensure
that text will appear as originally created.

You can also save selected objects in a drawing. For large drawings, saving only the
selected objects reduces the file size, which can decrease the time it takes to load the
drawing.

A drawing can also be saved as a template, allowing you to create other drawings with
the same properties. For information about saving a drawing as a template, see
“Working with templates” in the Help.

To save a drawing

1 Click File P Save as.

2 Type a filename in the File name list box.

3 Locate the folder where you want to save the file.

If you want the drawing to be compatible with a previous version of CorelDRAW,
choose a version from the Version list box.

If you want to save the drawing to a vector file format other than CorelDRAW
(CDR), choose a file format from the File type list box.

4 Click Options, specify the settings you want, and click Save.

You can also

Save notes or keywords with the file Type notes or keywords in the corresponding
box.

Choose what thumbnail to attach to a Choose an option from the Thumbnail list

drawing box.
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You can also

Use a filename suitable for the Web Enable the Web_safe_filenames check box.

S Saving a drawing to a previous version of CorelDRAW may result in loss of
certain effects that were not available in the previous version of the application.

-
23
& N If you want to save changes made to a previously saved drawing, click File »

Save.

To save only selected objects

1 Select the objects.

2 Click File P Save as.

3 Click Options.

4 Enable the Selected only check box.

5 Locate the folder where you want to save the file.
6 Type a filename in the File name list box.

7

Click Save.

Closing drawings and quitting CoreIDRAW

You can close one or all open drawings at any time before quitting Core]DRAW.

To close drawings

To Do the following

Close one drawing Click File » Close.

Close all open drawings Click Window P Close all.
To quit CoreIDRAW

* (lick File » Exit.
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You can also quit CorelDRAW by pressing Alt + F4.

%@ Need more information?

The Core] DRAW Help has more information to help you get started with the
program. To access this information, click Help » Help topics, click the
Contents tab, and double-click the topic Getting started.

For information about using the Help, see “To use the Help” on page 13.
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Working with lines, >
outlines, and brush strokes

Core] DRAW lets you add lines and brush strokes by using a variety of techniques and
tools. After you draw lines or apply brush strokes to lines, you can format them. You
can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create
flow and dimension lines in drawings.

You can also draw lines by using shape recognition. For more information, see “Drawing
by using shape recognition” on page 73.

In this section, you'll learn about

* drawing lines

¢ drawing calligraphic, pressure-sensitive, and preset lines

* formatting lines and outlines

* copying, converting, and removing outlines

* applying brush strokes

* spraying objects along a line

* drawing flow and dimension lines

Drawing lines

A line is a path between two points. Lines can consist of multiple segments, and the line
segments can be curved or straight. The line segments are connected by nodes, which
are depicted as small squares. Core]DRAW provides various drawing tools that let you
draw curved and straight lines, and lines containing both curved and straight segments.

Freehand and Polyline tools

The Freehand ¢, and Polyline | f, tools let you draw freehand lines as if you were
sketching on a sketchpad. If you make a mistake while drawing, you can erase the
unwanted part immediately and continue drawing. When drawing straight lines or
segments, you can constrain them to straight vertical or horizontal lines.
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The Freehand tool lets you control the smoothness of the curved line you are drawing
as well as add segments to an existing line. However, the Polyline tool is easier to use
for quickly drawing a complex line that consists of alternating curved and straight
segments.

Bézier and Pen tools

The Bézier and Pen Ry tools let you draw lines one segment at a time by placing
each node with precision and controlling the shape of each curved segment. When using
the Pen tool, you can preview the line segments you are drawing.

You can draw lines with multiple segments by using the Bézier tool and
clicking each time you want the line to change direction.

3 point curve tool

The 3 point curve  tool lets you draw simple curved lines by specifying their width
and height. Use this tool to create arc shapes quickly without manipulating nodes.
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You can draw a curved line by specifying its width (left), and then specifying
its height and clicking the page (right).
Smart drawing tool

The Smart drawing tool & lets you use shape recognition to draw straight and curved
lines. For more information, see “Drawing by using shape recognition” on page 73.

Using nodes and control handles

Some lines have nodes and control handles that you can manipulate to shape lines as
you draw. For information about node types, see “Using curve objects” on page 107.

To draw a line by using the Freehand tool
1 Open the Curve flyout |#~<&% & ani~|, and click the Freehand tool ' &,.

2 Perform a task from the following table.

To Do the following

Draw a curved line Click where you want to start the curved
line, and drag.

Draw a straight line Click where you want to start the line, and
then click where you want the line to end.

Control the smoothness of a curved line Type a value in the Freehand smoothing
box on the property bar. Higher values
produce smoother curves.
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To Do the following

Add line segments to an existing line Click the end node of a selected line, and
click where you want the new segment to
end.

Create a closed shape from two or more In a line that contains two segments, click

connected lines the end node, and then click the start node.

D3

~
&N

You can constrain a line created with the Freehand tool to a predefined angle,
called a constrain angle, by holding down Ctrl while you drag. This feature is
useful for drawing straight vertical and horizontal lines.

You can erase a portion of a curved freehand line by holding down Shift and
dragging backward over the line before releasing the mouse button.

To draw a line by using the Polyline tool

1 Open the Curve flyout |#< &% 4 %1, and click the Polyline tool | 4,.

2 Do one of the following:
* To draw a straight segment, click where you want to start the line segment, and
then click where you want to end it.
* To draw a curved segment, click where you want to start the segment, and drag
across the drawing page.

You can add as many segments as you want and alternate between curved and
straight segments.

Double-click to end the line.

W
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You can close an open object by clicking the Auto-close curve button & on
the property bar.

To draw a line by using the Bézier tool

1 Open the Curve flyout |#<¢&® & aut|, and click the Bézier tool [-£].

2 Do one of the following:
* To draw a curved segment, click where you want to place the first node, and drag
the control handle to where you want to place the next node. Release the mouse
button, and drag the control handle to create the curve.
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* To draw a straight segment, click where you want to start the line segment, and
click where you want to end it.

You can add as many segments as you want.

3 Press the Spacebar to finish the line.

You can also

Draw a curved segment followed by a Draw a curved segment, double-click the
straight segment end node, and click where you want the
straight segment to end.

Draw a straight segment followed by a Draw a straight segment. Click the endpoint

curved segment of the segment, drag to where you want, and
release the mouse button. Drag to draw a
curve.

Change curve angle to preset increments as  While holding down Ctrl, drag a control
you draw handle.

To draw a line by using the Pen tool
1 Open the Curve flyout |« e® 4 sur|, and click the Pen tool Ry .

2 Do one of the following:

* To draw a curved segment, click where you want to place the first node, and drag
the control handle to where you want to place the next node. Release the mouse
button, and drag the control handle to create the curve you want.

* To draw a straight segment, click where you want to start the line segment, and
click where you want to end it.

You can add as many segments as you want and alternate between curved and
straight segments. For more information about alternating curved and straight
segments, see “To draw a line by using the Bézier tool” on page 48.

3  Double-click to finish the line.

You can also

Preview a line while drawing Enable the Preview mode button in the
property bar. Click on the drawing page, and
release the mouse button. Move the mouse,
and click to finish the line.
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You can also

Add a node to a line Enable the Auto add-delete button [% on
the property bar. Point to where in the line
you want to add a node, and click when the
pointer changes to the Add node state §},.

Delete a node from a line Point to a node, and click when the pointer
changes to the Delete node state §_.

To draw a curve by specifying width and height
1 Open the Curve flyout |#~< &% 4 ani~|, and click the 3 point curve tool ;.

2 Click where you want to start the curve, and drag to where you want the curve to
end.

3 Release the mouse button, and click where you want the center of the curve to be.

Drawing calligraphic, pressure-sensitive, and preset lines

Core] DRAW lets you simulate the effect of a calligraphic pen when you draw lines.
Calligraphic lines vary in thickness according to the direction of the line and the angle
of the pen nib. By default, calligraphic lines appear as closed shapes drawn with a pencil.
You can control the thickness of a calligraphic line by changing the angle of the line you
draw in relation to the calligraphic angle you choose. For example, when the line you
draw is perpendicular to the calligraphic angle, the line is at the maximum thickness
specified by the pen width. Lines drawn at the calligraphic angle, however, have little
or no thickness.
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A calligraphic pen allows you to draw lines of various thicknesses.

CorelDRAW lets you create pressure-sensitive lines which vary in thickness. You can
create this effect using the mouse or a pressure-sensitive pen and graphics tablet. Both
methods result in lines with curved edges and varying widths along a path. For
information about using a pressure-sensitive pen on a graphics tablet, see the
manufacturer’s instructions.

A flower drawn by using three different artistic media lines: calligraphic lines
(left), pressure-sensitive lines of variable thickness (center), and flat preset lines

(right).

Core] DRAW provides preset lines that let you create thick strokes in a variety of shapes.
After you draw a calligraphic or preset line, you can apply a fill to it as you would to any
other object. For information about applying fills, see “Filling objects” on page 133.
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To draw a calligraphic line
1 Open the Curve flyout | #¢e® & snr|, and click the Artistic media tool & .

2 Click the Calligraphic button @ on the property bar.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

3 Type a value in the Calligraphic angle box on the property bar.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the line is the shape you want.

S The width you set is the maximum line width. The angle of the line you draw
in relation to the calligraphic angle determines the line’s actual width.

-
Q\\ You can also access calligraphic lines by clicking Effects » Artistic media and

specifying the settings you want in the Artistic media docker.

To draw a pressure-sensitive line
1 Open the Curve flyout |« & 4 s=1~, and click the Artistic media tool &.

2 Click the Pressure button # on the property bar.

If you are using the mouse, press the Up arrow or Down arrow to simulate
changes in pen pressure, and change the width of the line.

3 Drag until the line is the shape you want.

If you want to change the width of the line, type a value in the Artistic media tool
width box on the property bar.

i The width you set represents the line’s maximum width. The amount of
pressure you apply determines the line’s actual width.

You can also access pressure-sensitive lines by clicking Effects P Artistic
media.
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To draw a preset line
1 Open the Curve flyout | #¢e® & snr, and click the Artistic media tool & .
2 Click the Preset button #« on the property bar.
3 Choose a preset line shape from the Preset stroke list list box.
If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.
4 Drag until the line is the shape you want.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

Formatting lines and outlines

Lines are treated the same way as outlines of closed shapes, such as ellipses and
polygons. You can change the appearance of both lines and outlines by using the
controls of the Outline pen dialog box, the Outline page of the Object properties
docker, and the property bar. For example, you can specify the color, width, and style
of lines and outlines.

You can choose a corner style to control the corner shape in lines and choose a line cap
style to change the appearance of a line’s endpoints. By default, an outline is applied on
top of an object’s fill, but you can apply it behind the fill, with the fill overlapping the
outline. You can also link the outline thickness to an object’s size so that the outline
increases when you increase the object’s size and decreases when you decrease the
object’s size.

When an object contains lines that meet at sharp angles, you can set the miter limit to
determine their corner shape. Corners with angles above the miter limit are pointed
(mitered); corners with angles below the miter limit are beveled (squared off).

You can create calligraphic outlines. A calligraphic outline varies in thickness, creating
the effect of a hand-made drawing. In addition, you can add arrowheads to lines and
curves. You can create new arrowheads and edit existing arrowheads.

The default line and outline properties for each new object that you draw are as follows:
* hairline width

* CMYK black color

* solid line

* square corner and line cap styles
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* o arrowheads applied

* outline applied on top of an object’s fill

* outline not linked to an object’s size.

To specify line and outline settings

1 Select an object.

2 Open the Outline tool flyout | s &jx s ————=m|z

dialog button 8.

3 Open the color picker, and click a color.

4 Type a value in the Width box.

5 Choose a line style from the Style box.

You can also

, and click the Outline pen

Set the shape of corners

In the Corners area, choose a corner style.

Set the appearance of endpoints in open
paths

Choose a cap style in the Line caps area.

Apply an outline behind an object’s fill

Enable the Behind fill check box.

Link the outline thickness to an object’s size

Enable the Scale with image check box.

Create a line style

Click Edit style, and move the slider in the
Edit line style dialog box. By clicking the
boxes to the left of the slider, you can specify
the placement and frequency of the dots in
the new line style you create.

Edit a line style

Choose a line style from the Style list box,
and click Edit style. Create a line style in the
Edit line style dialog box, and click
Replace.

Set the miter limit

Type a value in the Miter limit box.

O
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icon on the status bar.

You can quickly access the Outline pen dialog box by clicking the Outline

You can also change the outline width of a selected object by typing a value in
the Outline width box on the property bar.
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To create a calligraphic outline
1 Select an object.

2 Open the Outline tool flyout | @ #1% ¢ ————=m|= |, and click the Outline pen
dialog button @ .

3 In the Corners area, enable a corner style.

4 In the Calligraphy area, type a value in the Stretch box to change the width of the
pen’s nib.
The value range is from1 to 100, with 100 as the default setting. Reducing the
value makes square nibs rectangular and round nibs oval, creating a more
pronounced calligraphic effect.

5 Type a value in the Angle box to change the orientation of the pen in relation to the
drawing surface.

@f.
&N To reset Stretch and Angle values to their original values, click Default.

You can also adjust the Stretch and Angle values by dragging in the Nib
shape preview box.

To add an arrowhead
1 Select a line or curve.

2 Open the Outline tool flyout | ¢ &1/x¢ —— —=mm|z |, and click the Outline pen
dialog button g .

3 In the Arrows area, open the Start arrowhead picker, and click a line-ending
shape.

4 Open the End arrowhead picker, and click a line-ending shape.

Copying, converting, and removing outlines

CorelDRAW lets you copy outline properties to other objects. For information about
copying outline properties, see “To copy fill, outline, or text properties from one object
to another” on page 84.

You can also convert an outline to an object, and you can remove an outline. Converting
an outline to an object creates an unfilled closed object with the outline’s shape. You can
apply fills and special effects to the new object.
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To convert an outline to an object
1 Select an object.

2 Click Arrange P Convert outline to object.

To remove an object’s outline
1 Select an object.

2 Open the Outline tool flyout | e &1+ ———==m|z | and click the No outline
button x.

-
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& N You can also remove an object’s outline by selecting the object and right-

clicking No Color on the color palette.

Applying brush strokes

Core]DRAW lets you apply a variety of preset brush strokes, ranging from strokes with
arrowheads to ones that are filled with rainbow patterns. When you draw a preset brush
stroke, you can specify some of its attributes. For example, you can change the width of
a brush stroke and specify its smoothness.

You can also create custom brush strokes by using an object or a group of vector objects.
When you create a custom brush stroke, you can save it as a preset.

To apply a preset brush stroke
1 Open the Curve flyout | g~ & 4 au1~, and click the Artistic media tool &.
2 Click the Brush button # on the property bar.

3 Choose a brush stroke from the Brush stroke list box.

If you want to smooth the edges of the brush stroke, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the stroke is the shape you want.

If you want to set the width of the stroke, type a value in the Artistic media tool
width box on the property bar.
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& N If you have access to a brush stroke that isn’t listed in the Brush stroke list

box, you can apply it by clicking the Browse button on the property bar, and
locating the brush stroke file.

To create a custom brush stroke

Select an object or a set of grouped objects.

Open the Curve flyout |[#< &% & an1r|, and click the Artistic media tool &.
Click the Brush button on the property bar.

Click the object or grouped objects.

Click the Save artistic media stroke button @ on the property bar.

Type a filename for the brush stroke.

Click Save.

I« Y ) B N O N S

S Custom brush strokes can be accessed from the Brush stroke list box on the
property bar.

To delete a custom brush stroke, choose the brush stroke from the Brush
stroke list box on the property bar, and click the Delete button # .

You can create custom brush strokes by clicking Effects P Artistic media and
specifying the settings you want in the Artistic media docker.

Spraying objects along a line

Core]DRAW lets you spray a series of objects in a line. Besides graphic and text objects,
you can import bitmaps and symbols to spray along a line.

You can control how a sprayed line appears by adjusting the spacing between objects,
so they are closer or farther apart from each other. You can also vary the order of objects
in the line. For example, if you are spraying a series of objects that includes a star, a
triangle, and a square, you can change the spray order so that the square appears first,
followed by the triangle and then the star. CoreDRAW also lets you shift the position
of objects in a sprayed line by rotating them along the path or offsetting them in one of
four different directions: alternating, left, random, or right. For example, you can
choose a left offset direction to align the objects you spray to the left of the path.
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You can also create a new spraylist with objects of your own.

Objects sprayed along a curved line. The objects and line can be edited after the
objects have been sprayed.

To spray a line

1
2
3

4

Open the Curve flyout | 4<% a aui~|, and click the Artistic media tool & .
Click the Sprayer button s on the property bar.

Choose a spraylist from the Spraylist file list box on the property bar.

If the spraylist you want is not listed, click the Browse button on the property bar
to select the folder in which the file is located.

Drag to draw the line.

You can also

Adjust the number of objects sprayed at each ~ Type a number in the top box of the Dabs/

spacing point spacing of objects to be sprayed
# box on the property bar.
Adjust the spacing between dabs Type a number in the bottom box of the
Dabs/spacing of objects to be sprayed
Who" box on the property bar.
Set the spray order Choose a spray order from the Choice of

spray order list box on the property bar.

58
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You can also

Adjust the size of spray objects Type a number in the top box of the Size of
objects to be sprayed box on the property
bar.

Increase or decrease the size of the spray Type a number in the bottom box of the Size

objects as they progress along the line of objects to be sprayed box on the

property bar.

Reset a spraylist to its saved settings Click the Reset values button [@| on the

property bar.

Increasing the value for the size of spray objects along the line causes objects to
become larger as they are distributed along the path.

Spraylists that have more complex objects use more system resources.

Corel DRAW requires more time to produce lines when complex objects are
used, and these objects increase the file size. Using symbols for each group in
the list can help reduce file size and ease the demands on your system. For more
information about creating symbols, see “Working with symbols” in the Help.

To rotate the lines that you spray

1 Select the spraylist that you want to adjust.

2 Click the Rotation button |@®] on the property bar.

3 Type a value between 0 and 360 in the Angle box on the property bar.

If you want each object in the spray to rotate incrementally, enable the Use
Increment check box and type a value in the Increment box.

4 Enable one of the following options:
* Path based — rotates objects in relation to the line
* Page based — rotates objects in relation to the page

5 Press Enter.

To offset the lines that you spray
1 Select a spraylist.
2 Click the Offset button [] on the property bar.
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3 Enable the Use offset check box to offset objects from the path of the line sprayed.
If you want to adjust the offset distance, type a new value in the Offset box.

4 Choose an offset direction from the Offset direction list box.

If you want to alternate between the left and right of the line, choose Alternating.

To create a new spraylist

1 Click Effects P Artistic media.

2 Select an object, a set of grouped objects, or a symbol.
3 Click the Save button on the Artistic media docker.
4 Enable Object sprayer.

5 Click OK.

6 Type a filename in the Filename box.

7

Click Save.

S Spraylists are saved as Corel DRAW (CDR) files and can be accessed from the
Spraylist file list box on the Artistic media property bar.

Drawing flow and dimension lines

You can draw flow lines in flowcharts and organizational charts to connect chart shapes.
Objects stay connected by these lines even when you move one or both objects. For
information about drawing flowchart shapes, see “Drawing predefined shapes” on
page 71.

You can draw callout lines that label and draw attention to objects.

You can also draw dimension lines to indicate the distance between two points in a
drawing or the size of objects. By default, dimension lines and the measurements shown
on the lines change when you change an object’s size.
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Dimension lines can show the sizes of parts of an object.

To be able to use flow, callout, and dimension lines with precision, you need to snap
them to specific nodes in objects. For more information about snapping and snapping
modes, see “Snapping objects” on page 91.

To draw a flow line between two or more objects

1 Open the Curve flyout | &< &% & a%i~, and click the Interactive connector tool

4.

2 On the property bar, click one of the following buttons:
* Angled connector % — to create a flow line containing right angles. The flow
line can be a sequence of vertical or horizontal segments, or both.
* Straight connector # — to create a straight flow line at any angle

3 Drag from a node on one object to a node on another object.

To draw a callout

[

Open the Curve flyout |2 &% & s, and click the Dimension tool 7.
2 Click the Callout tool « on the property bar.

3 Click where you want the first callout segment to start.

4 Click where you want the second segment to start.
5

Click where you want the second segment to end.
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A text cursor -+, is displayed at the end of the callout line, indicating where to type
a label for the object.

Type the callout text.

To draw a dimension line

3
4

Open the Curve flyout [#<gn & a1, and click the Dimension tool §o.

On the property bar, click one of the following buttons:

* Vertical dimension tool [§|— to create a vertical dimension line that measures
the vertical distance between any two nodes (along the y-axis)

* Horizontal dimension tool [ — to create a horizontal dimension line that
measures the horizontal distance between any two nodes (along the x-axis)

¢ Slanted dimension tool [@ — to create a slanted dimension line that measures
the length of slanted line segments

* Auto dimension tool g — to create a vertical or horizontal dimension line

Click the start point and endpoints of the dimension line.

Click where you want to place the dimension text.

You can also

Draw an angular dimension line Click the Angular dimension tool button

ks on the property bar. Click where you
want the two lines that measure the angle to
intersect. Click where you want the first line
to end, and click where you want the second
line to end. Click where you want the angle’s
label to appear.

% Need more information?

For more information about working with lines, outlines, and brush strokes, click
Help P Help topics, click the Contents tab, and double-click the topic
“Working with lines, outlines, and brush strokes.”

For information about using the Help, see “To use the Help” on page 13.
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Drawing shapes

Corel DRAW lets you draw basic shapes, which you can modify by using special effects
and reshaping tools.

In this section, you'll learn about

drawing rectangles and squares

drawing ellipses, circles, arcs, and pie shapes
drawing polygons and stars

drawing spirals

drawing grids

drawing predefined shapes

drawing by using shape recognition

Drawing rectangles and squares

CorelDRAW lets you draw rectangles and squares. You can draw a rectangle or square
by dragging diagonally with the Rectangle tool or by specifying the width and height
with the 3 point rectangle tool. The 3 point rectangle tool lets you quickly draw

rectangles at an angle.

After you draw a rectangle or square, you can reshape it by rounding one or more of its

corners.

I
[»
You can create a vectangle by first drawing its baseline and then drawing its
height. The resulting rectangle is angled.
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To draw a rectangle or square by dragging diagonally

To Do the following

Draw a rectangle Open the Rectangle flyout || O 1 , and
click the Rectangle tool O. Drag in the
drawing window until the rectangle is the
size you want.

Draw a square Open the Rectangle flyout || O £1 , and

click the Rectangle tool @. Hold down
Ctrl, and drag in the drawing window until
the square is the size you want.

0
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You can draw a rectangle from its center outward by holding down Shift as you
drag. You can also draw a square from its center outward by holding down
Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the
Rectangle tool.

To round the corners of a rectangle or square

1 Click a rectangle or square.

2 Type values in the Corner roundness areas on the property bar.

To apply the same roundness to all corners, click the Round corners together
button on the property bar.

eS

&

You can also round the corners of a selected rectangle or a square by filleting.
For more information, see “Filleting, scalloping, and chamfering corners” on
page 125.

You can also round the corners of a selected rectangle or square by using the
Shape tool 4 to drag a corner node toward the shape’s center.

To set default corner roundness, click Tools P Options, and double-click
Toolbox from the Workspace list of categories. Then, click Rectangle tool, and
move the slider or enter a number.
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Drawing ellipses, circles, arcs, and pie shapes

You can draw an ellipse or circle by dragging diagonally with the Ellipse tool, or you
can draw an ellipse by using the 3 point ellipse tool to specify its width and height. The
3 point ellipse tool lets you quickly create an ellipse at an angle, eliminating the need
to rotate the ellipse.

Using the Ellipse tool, you can draw a new arc or pie shape, or you can draw an ellipse
or circle and then change it to an arc or a pie shape.

a1l
\
- O
'O
Using the 3 point ellipse tool, you can draw an ellipse by first drawing its

centerline and then drawing its height. This method lets you draw ellipses at
an angle.

To draw an ellipse or a circle by dragging diagonally

To Do the following

Draw an ellipse Open the Ellipse flyout | @ =, and click
the Ellipse tool @. Drag in the drawing
window until the ellipse is the shape you
want.

Draw a circle Open the Ellipse flyout | @ =, and click
the Ellipse tool @. Hold down Ctrl, and
drag in the drawing window until the circle
is the size you want.

-
23
& N You can draw an ellipse or a circle from its center outward by holding down

Shift as you drag.
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To draw an ellipse by specifying width and height
1 Open the Ellipse flyout | @ =, and click the 3 point ellipse tool .

2 In the drawing window, drag to draw the centerline of the ellipse at the angle you
want.

The centerline runs through the center of the ellipse and determines its width.

3 Move the pointer to define the height of the ellipse, and click.

To draw an arc or a pie shape

To Do the following

Draw an arc Open the Ellipse flyout | @ =, and click
the Ellipse tool. Click the Arc button on the
property bar. Drag in the drawing window
until the arc is the shape you want.

Draw a pie shape Open the Ellipse flyout | @ =, and click
the Ellipse tool. Click the Pie button on the
property bar. Drag in the drawing window
until the pie is the shape you want.

¢

To draw an arc, the ellipse or circle must have an outline.

0
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You can change the direction of a selected arc or pie shape by clicking the
Clockwise/counterclockwise arcs or pies button & on the property bar.

You can constrain the movement of the node to 15-degree increments by
holding down Ctrl as you drag.
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To use the Shape tool to create a pie shape, drag the node of the ellipse (left) to
the inside of the ellipse (center). To create an arc, drag the node to the outside
of the ellipse (right).

Drawing polygons and stars

Corel DRAW lets you draw polygons and two types of stars: perfect and complex.
Perfect stars are traditional-looking stars and can have a fill applied to the entire star
shape. Complex stars have intersecting sides and produce original results with a fill
applied.

Left to right: a polygon, a perfect star, and a complex star, each with a
Jountain fill applied

You can modify polygons and stars. For example, you can change the number of sides
on a polygon or the number of points on a star, and you can sharpen the points of a star.
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You can also use the Shape tool to reshape polygons and complex stars, just as you would
with any other curve object. For more information about working with curve objects,
see “Using curve objects” on page 107. Perfect stars can also be reshaped, but with some
restrictions.

To draw a polygon

* Open the Object flyout | o % w/me|, click the Polygon tool ¢, and drag in the
drawing window until the polygon is the size you want.
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You can draw a polygon from its center by holding down Shift as you drag.

You can draw a symmetrical polygon by holding down Ctrl as you drag.

To draw a star

To Do the following

Draw a perfect star Open the Object flyout |o %@ @ |, click the
Star tool %%, and drag in the drawing
window until the star is the size you want.

Draw a complex star Open the Object flyout, click the Complex
star tool £k, and drag in the drawing
window until the star is the size you want.
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You can draw a star from its center by holding down Shift as you drag.

You can draw a symmetrical star by holding down Ctrl as you drag.

To modify a polygon
To Do the following
Change the number of sides of a polygon Select a polygon, type a value in the

Number of points or sides on polygon,
star or complex star box on the property
bar, and press Enter.
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To Do the following

Reshape a polygon into a star Select a polygon, click the Shape tool 4 ,
and drag a node on the polygon until the
star is the shape you want.

@ ¥ ¥k

From left to right: The Shape tool was used to change a polygon into a star
that can be shaped as a curve object. The line segments of the star were then
converted to curves and adjusted to produce the starfish shape.

To modify a star

To Do the following

Change the number of points on a star Select a star, type a value in the Number of
points or side on polygon, star or
complex star box on the property bar, and
press Enter.

Sharpen a star’s points Select a star, and type a value in the
Sharpness of star and complex star box
on the property bar.

Reshape a star Select a star, click the Shape tool 4 , and
drag a node on the star.

S When you use the Shape tool to reshape a perfect star, the node movement is
constrained. Also, on perfect stars, you cannot add or delete nodes, nor can you
convert line segments to curves.
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Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals
expand evenly so that the distance between each revolution is equal. Logarithmic spirals
expand with increasingly larger distances between revolutions. You can set the rate by
which a logarithmic spiral expands outward.

A symmetrical spirval (left) and a logarithmic spival (right)

To draw a spiral
1 Open the Object flyout o= me|, and click the Spiral tool @ .
2 Type a value in the Spiral revolutions box on the property bar.

3 On the property bar, click one of the following buttons:
¢ Symmetrical spiral ®
® Logarithmic spiral &
If you want to change the amount by which the spiral expands as it moves
outward, move the Spiral expansion slider.

BN

Drag diagonally in the drawing window until the spiral is the required size.

o,
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You can draw a spiral from its center outward by holding down Shift as you
drag.

You can also draw a spiral with even horizontal and vertical dimensions by
holding down Ctrl as you drag.
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Drawing grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set
of rectangles that you can break apart.

To draw a grid
1 Open the Object flyout o= me|, and click the Graph paper tool .

2 Type values in the top and bottom portions of the Graph paper columns and rows
box - on the property bar.
The value you type in the top portion specifies the number of columns; the value
you type in the bottom portion specifies the number of rows.

3 Point to where you want the grid to appear.
Drag diagonally to draw the grid.

-
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If you want to draw the grid from its center point outward, hold down Shift as
you drag; if you want to draw a grid with square cells, hold down Ctrl as you
drag.

To ungroup a grid

1 Select a grid by using the Pick tool I .
2 Click Arrange » Ungroup.

P

& You can also break apart a grid by clicking the Ungroup button on the

property bar.

Drawing predefined shapes

Using the Perfect Shapes collection, you can draw predefined shapes. Certain shapes —
specifically basic shapes, arrow shapes, banner shapes, and callout shapes — contain
glyphs. You can drag a glyph to modify the appearance of a shape.
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Using the Shape tool, you can drag a ghyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to
put a label inside a flowchart symbol or a callout.

To draw a predefined shape

1

Open the Perfect Shapes flyout |2z =a, and click one of the following tools:
¢ Basic shapes B

® Arrows shapes B

¢ Flowchart shapes 8=

* Banner shapes &

¢ Callout shapes &

Open the Perfect Shapes picker on the property bar, and click a shape.

Drag in the drawing window until the shape is the size you want.

i Perfect Shapes can be modified like any other shapes.

To modify a predefined shape

1 Select a shape that contains a glyph.
2 Drag a glyph until you achieve the shape you want.
72 CorelDRAW Graphics Suite X3 User Guide



S The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not
contain glyphs.

To add text to a predefined shape
1 Click the Text tool & .
2 Position the cursor inside the shape’s outline until it changes to a text cursor 1.

3 Type inside the shape, choose a font, and format the text.

Drawing by using shape recognition

You can use the Smart drawing tool to draw freehand strokes that can be recognized and
converted to basic shapes. Rectangles and ellipses are translated to native Corel DRAW
objects; trapezoids and parallelograms are translated to Perfect Shapes objects; lines,
triangles, squares, diamonds, circles, and arrows are translated to curve objects. If an
object is not converted to a shape, it is smoothed. Objects and curves drawn with shape
recognition are editable. You can set the level at which CorelDRAW recognizes shapes
and converts them to objects. You can also specify the amount of smoothing applied to
curves.

You can set the amount of time to elapse between making a pen stroke and the
implementation of shape recognition. For example, if the timer is set to one second and
you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style
of a shape that was drawn by using shape recognition.
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Shapes created with the Smart drawing rool are recognized and smoothed.

To draw a shape or line by using shape recognition

1 Click the Smart drawing tool [p€].

2 Choose a recognition level from the Recognition level list box on the property bar.
3 Choose a smoothing level from the Smoothing level list box on the property bar.
4

Draw a shape or line in the drawing window.

S The Smart drawing tool property bar is displayed only when the Smart drawing
tool is selected.

To set shape recognition delay
1 Click Tools » Customization.
2 In the Toolbox list of categories, click Smart drawing tool.

3 Move the Drawing assistance delay slider.

S The minimum delay is 10 milliseconds; the maximum is 2 seconds.

To make a correction while using shape recognition

* Before the delay recognition period has elapsed, hold down Shift, and drag over the
area you want to correct.

You must start erasing the shape or line from the last point drawn.
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If you are drawing a freehand shape consisting of several curves, you can delete
the last curve drawn by pressing Esc.

To change the outline thickness of an object drawn with shape recognition

1 Click the Smart drawing tool [pg].
2 Click the shape.

3 From the Outline width list box on the property bar, choose an outline thickness.

&
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The Smart drawing tool property bar is displayed only when the Smart drawing
tool is selected.

When you overlap lines drawn with the Smart drawing tool, the outline
thickness is determined by the average.

You can change the line style of a shape drawn with shape recognition. For
more information, see “To specify line and outline settings” on page 54.

%@ Need more information?

For more information about drawing shapes, click Help » Help topics, click the
Contents tab, and double-click the topic “Drawing shapes.”

For information about using the Help, see “To use the Help” on page 13.
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Working with objects

Working with objects is an essential part of creating drawings.

In this section, you'll learn about

* selecting objects

* copying, duplicating, and deleting objects

* copying object properties, transformations, and effects
* creating objects from enclosed areas

® creating a boundary around selected objects
* cloning objects

* positioning objects

* aligning and distributing objects

* snapping objects

* using dynamic guides

* changing the order of objects

* sizing and scaling objects

* rotating and mirroring objects

* grouping objects

* combining objects

Selecting objects

Before you can change an object, you must select it. You can select visible objects,
objects that are hidden from view by other objects, and a single object in a group or a
nested group. In addition, you can select objects in the order in which they were created,
select all objects at once, and deselect objects.
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A bounding box appears avound a selected object, and an “X” appears at its

center.

To select objects

To

Do the following

Select an object

Click an object using the Pick tool [} .

Select multiple objects

Hold down Shift, and click each object that
you want to select.

Select an object, starting with the first object
created and moving toward the last object
created

Press Shift + Tab until a selection box
appears around the object you want to select.

Select an object, starting with the last object
created and moving toward the first object
created

Press Tab until a selection box appears
around the object you want to select.

Select all objects

Click Edit P Select all » Objects.

Select an object in a group

Hold down Ctrl, click the Pick tool, and
then click an object in a group.

Select an object in a nested group

Hold down Ctrl, click the Pick tool, and
then click an object you want to select until
a selection box appears around it.
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To

Do the following

Select an object hidden from view by other
objects

Hold down Alt, click the Pick tool, and then
click the topmost object until a selection box
appears around the hidden object you want
to select.

Select multiple hidden objects

Hold down Shift + Alt, click the Pick tool,
and then click the topmost object until a
selection box appears around the hidden
objects you want to select.

Select a hidden object in a group

Hold down Ctrl + Alg, click the Pick tool,
and then click the topmost object until a
selection box appears around the hidden
object you want to select.

R &
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The status bar displays a description of each hidden object as you select it.

You can also select one or more objects by clicking the Pick tool I and then

dragging around the object or objects. This method is known as marquee

selecting.

To deselect objects

To

Do the following

Deselect all objects

Click the Pick tool | | , and click a blank
space in the drawing window.

Deselect a single object among multiple
selected objects

Hold down Shift, click the Pick tool I3 |,
and then click the object.

Copying, duplicating, and deleting objects

Corel DRAW provides you with several ways to copy objects. When you no longer need

an object, you can delete it.
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Cutting, copying, and pasting

You can cut or copy an object to place it on the Clipboard and paste it into a drawing
or another application. Cutting an object places it on the Clipboard and removes it from
the drawing. Copying an object places it on the Clipboard but keeps the original in the
drawing.

Duplicating
Duplicating an object places a copy directly in the drawing window and does not use
the Clipboard. Duplicating is faster than copying and pasting. Also, when duplicating

an object, you can specify the distance between the duplicate and the original object
along the x and y axes. This distance is known as the offset.

duplicate offset

Copying objects at a specified position

You can create multiple object copies simultaneously while specifying their position,
without using the Clipboard. For example, you can distribute object copies horizontally,
to the left or right of the original object; or you can distribute object copies vertically,
below or above the original object. You can specify the spacing between object copies,
or you can specify the offset at which object copies are created in relation to each other.

To cut or copy an object

1 Select an object.
2 Click Edit, and click one of the following:

* Cut
¢ Copy
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or Copy.

To paste an object into a drawing
* Click Edit » Paste.

-
=
28 | | .
& N You can use this procedure to paste an object from another application.

If you want to paste an object from an unsupported file format or specify
options for the pasted object, click Edit P Paste special.

To duplicate an object
1 Select an object.
2 Click Edit » Duplicate.

When you duplicate objects for the first time, the Duplicate offset dialog box
appears. To specify the distance between the duplicate and the original object along
the x and y axes, type values in the Horizontal offset and Vertical offset boxes.
* Offset values of 0 place the duplicate on top of the original.

* Positive offset values place the duplicate up and to the right of the original.

* Negative offset values place the duplicate down and to the left of the original.
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You can change the offset at which duplicates are created. To do this, click
Tools » Options, click General in the Document list of categories, and type
values in the Horizontal offset and Vertical offset boxes.

You can also duplicate a selected object by pressing Ctrl + D.

To create copies of an object at a specified position
1 Select an object.
2 Click Edit » Step and Repeat.

3 In the Step and repeat docker, type a value in the Number of copies box.
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To Do the following

Distribute object copies horizontally In the Vertical offset area, choose No offset
from the Mode list box. In the Horizontal
offset area, choose Spacing from the Mode
list box. To specify the spacing between
object copies, type a value in the Distance
box. To place the object copies to the right or
left of the original, choose Right or Left
from the Direction list box.

Distribute object copies vertically In the Horizontal offset area, choose No
offset from the Mode list box. In the
Vertical offset area, choose Spacing from
the Mode list box. To specify the spacing
between object copies, type a value in the
Distance box. To place the object copies
above or below the original, choose Up or
Down from the Direction list box.

Offset all object copies by a specified In the Horizontal offset and Vertical offset
distance areas, choose Offset from the Mode list box,
and type values in the Distance boxes.

Offsetting multiple copies of an object by a specified distance

O
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You can access the Step and repeat docker by pressing Ctrl+ Shift+D.
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To delete an object

1 Select an object.

2 Click Edit » Delete.

S To retrieve a deleted object, you must use the Undo command. For more
information, see “Undoing, redoing, and repeating actions” on page 38.
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You can also delete an object by clicking it and pressing Delete.

Creating objects from enclosed areas

You can create objects from areas enclosed by other objects. For example, if you draw a
freechand line that crosses over itself to create loops, you can create an object from the
loop shape. It doesn’t matter how many shapes and lines surround the area; as long as
it is totally enclosed, you can create an object in the shape of that area.

For more information about creating objects from enclosed areas, see “Applying fills to
areas” on page 138.

The enclosed areas created by the two spivals objects (left) are filled by using
the Smart fill tool. The Smart fill tool creates objects from each area. In the
example above, the original spival objects are deleted (vight), and the newly
created objects remain.

Creating a boundary around selected objects

You can automatically create a path around selected objects on a layer to create a
boundary. This boundary can be used for various purposes, such as to produce keylines
or cut lines.

The boundary is created by a closed path that follows the shape of the selected objects.
The default fill and outline properties apply to the object created by the boundary.
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You can create a boundary around selected objects (left). The boundary is
created as a new object (middle) that can be used as a cut line or keyline for a

Jinished logo (right).

To create a boundary around selected objects

1 Select the objects that you want to surround with a boundary.

2 Click Effects P Create boundary.

Copying object properties, transformations, and effects

CorelDRAW lets you copy one object’s attributes to another. You can copy object
properties such as outline, fill, and text properties. You can copy object transformations
such as sizing, rotating, and positioning. You can also copy effects applied to an object.

To copy fill, outline, or text properties from one object to another
1 Click the Eyedropper flyout || # &, , and click the Eyedropper tool |2 .
2 Choose Obiject attributes from the list box on the property bar.

3 Click the Properties flyout on the property bar, and enable any of the following
check boxes:
* Outline
* Fill
* Text
4 Click the edge of the object that has properties you want to copy.

Click the Eyedropper flyout | » & , and click the Paintbucket tool &.
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6 Click the edge of the object to which you want to copy the properties.

S Options that are enabled in the Transformations and Effects flyouts on the

(2

&

property bar are also applied when you copy properties.

-
N Youcan copy fill or outline properties, or both, by right-clicking an object,

dragging over another object, and choosing Copy fill here, Copy outline
here, or Copy all properties.

To copy size, position, or rotation from one object to another

1
2

3

Click the Eyedropper flyout | » & , and click the Eyedropper tool » .
Choose Object attributes from the list box on the property bar.

Click the Transformations flyout on the property bar, and enable any of the
following check boxes:

* Size

* Rotation

* Position

Click the edge of the object that has transformations you want to copy.

Click the Eyedropper flyout | » & , and click the Paintbucket tool &.

Click the edge of the object to which you want to copy the transformations.

To copy effects from one object to another

1
2
3

Click the Eyedropper flyout | # & |, and click the Eyedropper tool 2.
Choose Object attributes from the list box on the property bar.

Click the Effects flyout on the property bar, and enable any of the following check
boxes:

* Perspective

* Envelope

* Blend

* Extrude

* Contour

* Lens

* PowerClip™

* Drop shadow
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* Distortion
4 Click the edge of the object that has effects you want to copy.
Click the Eyedropper flyout || # & |, and click the Paintbucket tool &.

6 Click the edge of the object to which you want to copy the effects.

Positioning objects

You can position objects by dragging them to a new location, by nudging, or by
specifying their horizontal and vertical position.

Nudging lets you move an object in increments by pressing the Arrow keys. The
increment value is known as nudge distance. Micro-nudging lets you move an object by
a fraction of the nudge distance. Super-nudging lets you move an object by a multiple
of the nudge distance. By default, you can nudge objects in 0.1-inch increments, but
you can change this increment value to suit your needs. You can also change micro-
nudge and super-nudge values.

To position an object, you can set horizontal and vertical coordinates that are relative to
the object’s center anchor point or to another anchor point.

You can also move an object to another page. For more information, see “To move an
object to another page” on page 169.

To move an object

* Drag an object to a new position in the drawing.
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You can move an object to another page by dragging the object over a page
number tab and then dragging over the page.

To move an object while drawing
1 Start drawing a shape such as a rectangle, ellipse, or polygon.

2 Hold down the right mouse button without releasing the left mouse button, and
drag the unfinished object to its new position.

3 Release the right mouse button, and continue drawing.
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Moving an object while drawing
To nudge an object
To Do the following
Nudge a selected object by the nudge Press an Arrow key.

distance

Nudge a selected object by a fraction of the ~ Hold down Ctrl, and press an Arrow key.
nudge distance (micro-nudge)

Nudge a selected object by a multiple of the  Hold down Shift, and press an Arrow key.
nudge distance (super-nudge)

To set nudge distances
1 Click Tools » Options.
In the Document list of categories, click Rulers.

Type a value in the Nudge box.

N

Type a value in one of the following boxes:
* Super nudge
* Micro nudge
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You can also set the nudge distance by deselecting all objects and typing a
value in the Nudge offset box on the property bar.
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To save the new nudge distances to use in new drawings, click Tools P Save
settings as default.

To position an object by x and y coordinates
1 Select an object.

2 On the property bar, type values in the following boxes:
* x — lets you position the object on the x-axis
* y — lets you position the object on the y-axis

3 Press Enter.

Aligning and distributing objects

CorelDRAW lets you precisely align and distribute objects in a drawing. You can align
objects with each other and with parts of the drawing page, such as the center, edges,
and grid. When you align objects with objects, you can line them up by their centers or
by their edges.

Corel DRAW lets you align multiple objects with the center of the drawing page
horizontally or vertically. Single or multiple objects can also be arranged along the edge
of the page and to the nearest point on a grid.

Distributing objects automatically adds spacing between them based on their width,
height, and center points. You can distribute objects so that their center points or
selected edges (for example, top or right) appear at equal intervals. You can also
distribute objects so that there is equal space between them. You can distribute objects
over the extent of the bounding box surrounding them or over the entire drawing page.
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Scattered objects (left) with vertical alignment applied to them (right).

To align an object with an object
1 Select the objects.

The object used to align the left, right, top, or bottom edge is determined by either
the order of creation or order of selection. If you marquee select the objects before
you align them, the last object created is used. If you select the objects one at a
time, the last object selected is the reference point for aligning the other objects.

2 Click Arrange » Align and distribute P Align and distribute.
3 Click the Align tab.

4 Enable any of the following check boxes to specify horizontal and vertical
alignment:
* Left, Center, or Right — aligns objects vertically
* Top, Center, or Bottom — aligns objects horizontally

5 From the Align objects to list box, choose Active objects.

If you are aligning text objects, choose one of the following from the For text

source objects use list box:

* First line baseline — uses the baseline of the first line of text as a reference
point

* Last line baseline — uses the baseline of the last line of text as a reference point

* Bounding box — uses the bounding box of a text object as a reference point
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You can also align objects with another object quickly, without using the Align
and distribute dialog box, by clicking Arrange » Align and distribute and
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clicking any of the first six alignment commands. The letter beside a command
name indicates the keyboard shortcut you can use to align objects. For
example, the letter L beside the Align left command shows that you can press
L to align objects with the leftmost point of the object that is used as a reference
point.

You can also align objects by selecting them and clicking the Align and
distribute button & on the property bar.

To align an object with the page center

1 Select an object.
If you want to align multiple objects, marquee select the objects.

2 Click Arrange P Align and distribute, and then click one of the following:
* Center to page — aligns all objects with the page center
* Center to page vertically — aligns objects with the page center along a vertical
axis
* Center to page horizontally — aligns objects with the page center along a
horizontal axis

-
-
S

& N You can also align all objects with the page center by pressing P.

To distribute objects

1 Select the objects.

2 Click Arrange P Align and distribute » Align and distribute.
3 Click the Distribute tab.
4

To distribute the objects horizontally, enable one of the following options from the
top-right row:

* Left — evenly spaces the objects’ left edges

* Center — evenly spaces the objects’ center points

* Spacing — places equal intervals between the selected objects

* Right — evenly spaces the objects’ right edges

5 To distribute the objects vertically, enable one of the following options from the
column on the left:
* Top — evenly spaces the objects’ top edges
* Center — evenly spaces the objects’ center points
* Spacing — places equal intervals between the selected objects
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* Bottom — evenly spaces the objects’ bottom edges

6 To indicate the area over which the objects are distributed, enable one of the
following options:
* Extent of selection — distributes the objects over the area of the bounding box
surrounding them
* Extent of page — distributes the objects over the drawing page

Top: Distributing objects hovizontally. 1) Left — evenly spaces the objects’ left
edges. 2) Center — evenly spaces the objects’ center points; Bottom:
Distributing objects vertically. 3) Top — evenly spaces the objects’ top edges.
4) Center — evenly spaces the objects’ center points.

Snapping objects

When you move or draw an object, you can snap it to another object in a drawing. You
can snap an object to a number of snap points in the target object. When the pointer is
close to a snap point, the snap point is highlighted, indicating it as the pointer’s
snapping target.

To snap an object to another object with greater precision, you first snap the pointer to
a snap point in the object, and then snap the object to a snap point in the target object.
For example, you can snap the pointer to a rectangle’s center, and then drag the
rectangle by its center and snap it to the center of another rectangle.
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The pointer was snapped to an end node of the screw (left), and then the screw

was dragged to snap to the center of an ellipse (right).

Snapping modes determine which snap points you can use in an object. The table below
includes descriptions of all available snapping modes.

Snapping mode

Description

Snapping mode indicator

Node

Lets you snap to an object’s
node

O

Intersection

Lets you snap to a geometric
intersection of objects

&

Midpoint

Lets you snap to a line
segment midpoint

Quadrant

Lets you snap to points that
are at 0°, 90°, 130°, and
270° on a circle, ellipse, or
arc

Tangent

Lets you snap to a point on
the outside edge of an arc,
circle, or ellipse where a line
touches, but not intersect,
the object
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Snapping mode Description Snapping mode indicator

Perpendicular Lets you snap to a point on b
the outside edge of a
segment where a line is to
the object

Edge Lets you snap to a point that {3
touches the edge of an object

Center Lets you snap to the center &
of the closest object (arc,
regular polygon, or curve
centroid)

Text baseline Lets you snap to a point in +
the baseline of artistic or
paragraph text

You can choose a number of snapping options. For example, you can disable some or all
snapping modes to make the application run faster. You can also set a snapping
threshold, which specifies the distance from the pointer at which a snap point becomes
active.

To turn snapping on or off
* Click View P Snap to objects.

A check mark beside the Snap to objects command indicates that snapping is
turned on.

eS

& You can also press Alt + Z to toggle snapping on and off.

To snap objects

1 Select the object that you want to snap to the target object.

2 Move the pointer over the object until the snap point becomes highlighted.

3 Drag the object close to the target object until the snap point becomes highlighted.

(2

&
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To snap an object as you draw it, drag in the drawing window until the snap
point in the target object becomes highlighted.
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To set snapping options
1 Click View P Snap to objects setup.
2 In the Snapping modes area, enable one or more of the mode check boxes.
To enable all snapping modes, click Select all.
To disable all snapping modes without turning off snapping, click Deselect all.

3 Choose one of the following snapping options from the Snapping threshold list
box:
* Low — activates a snap point when it is 4 screen pixels away from the pointer
* Medium — activates a snap point when it is 8 screen pixels away from the
pointer
* High — activates a snap point when it is 16 screen pixels away from the pointer

You can also

Display or hide snapping mode indicators Enable or disable the Show snap location
marks check box.

Display or hide screen tips Enable or disable the Screen tip check box.

Using dynamic guides

You can display dynamic guides to help you precisely move, align, and draw objects in
relation to other objects. Dynamic guides are temporary guidelines that you can pull
from the following snap points in objects — center, node, quadrant, and text baseline.
For more information about snap points and snapping modes, see “Snapping objects”
on page 91.

As you drag an object along a dynamic guide, you can view the object’s distance from
the snap point used to create the dynamic guide, and place the object precisely. You can
use dynamic guides to place objects in relation to other objects as you draw them. You
can also display intersecting dynamic guides and then place an object at the intersection
point.
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A dynamic guide was pulled from a node in the bolt on the left. The screen tip
beside the node displays the angle of the dynamic guide (0°)and the distance
between the node and the pointer (1.5”). The bolt on the right was dragged
along the dynamic guide and positioned precisely 1.5 inches away from the
node used to generate the dynamic guide.

Dynamic guides contain invisible divisions, called ticks, to which your pointer
gravitates. Ticks let you move objects with precision along a dynamic guide. You can
adjust tick spacing to suit your needs, and you can disable snapping to ticks. You can
set other options for dynamic guides. For example, you can choose to display dynamic
guides at one or more preset angles, or at custom angles that you specify. You can
preview the angle settings. When you no longer need a dynamic guideline at a certain
angle, you can delete the angle settings. You can also display dynamic guides that are
extensions of line segments.

A dynamic guide that is an extension of a line segment
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You can turn off dynamic guides at any time.

To enable or disable dynamic guides

* Click View P Dynamic guides.

&

eS

&

A check mark beside the Dynamic guides command indicates that dynamic
guides are enabled.

You can toggle dynamic guides on and off by clicking the Dynamic guides
button on the property bar or by pressing Shift + Alt + D.

To display dynamic guides

1 With dynamic guides enabled, click a drawing tool.

2 Move the pointer over, and then off, an eligible snap point of an object.

3 Repeat step 2 with other objects to display other dynamic guides.

The snap points you point to are registered in a queue and are used to create
dynamic guides.

&

The eligible snap points — the node, center, quadrant, and text baseline snap
points — appear only when the corresponding snapping modes are activated.
For more information about snap points and snapping modes, see “Snapping
objects” on page 91.

To avoid displaying too many dynamic guides, you can clear the queue of
points at any time by clicking in the drawing window or pressing Esc.

You can use the snap points you registered to display intersecting dynamic
guides. To do this, you first display a dynamic guide and then move the pointer
along the dynamic guide to where an intersecting dynamic guide would appear
from a registered snap point.
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Changing the order of objects

You can change the stacking order of objects on a layer or a page by sending objects to
the front or back, or behind or in front, of other objects. You can also position objects
precisely in the stacking order, as well as reverse the stacking order of multiple objects.

To change the order of an object
1 Select an object.

2 Click Arrange P Order, and then click one of the following:

* To front of page — moves the selected object in front of all other objects on the
page

* To back of page — moves the selected object behind all other objects on the
page

* To front of layer — moves the selected object in front of all other objects on the
active layer

* To back of layer — moves the selected object behind all other objects on the
active layer

* Forward one — moves the selected object forward one position. If the selected
object is in front of all other objects on the active layer, it is moved to the layer
above.

* Back one — moves the selected object behind one position. If the selected object
is behind all other objects on the selected layer, it is moved to the layer below.

* In front of — moves the selected object in front of the object that you click in
the drawing window

* Behind — moves the selected object behind the object that you click in the
drawing window

w An object cannot be moved to a master or locked (non-editable) layer; instead,
it is moved to the closest normal or editable layer. For example, when you apply
the To front of page command, and the topmost layer is locked, the object is
moved to the topmost editable layer. Any objects on the locked layer remain
in front of the object.

An Order command is unavailable if the selected object is already positioned
in the specified stacking order. For example, the To front of page command
is unavailable if the object is already in front of all the other objects on the page.
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To reverse the order of multiple objects
1 Select the objects.

2 Click Arrange P Order P Reverse order.

Sizing and scaling objects

CorelDRAW lets you size and scale objects. In both cases, you change the dimensions
of an object proportionally by preserving its aspect ratio. You can size an object’s
dimensions by specifying values or by changing the object directly. Scaling changes an
object’s dimensions by a specified percentage.

You can change an object’s anchor point from its center to any of its eight selection

handles.

To size an object

To

Size a selected object Drag any of the corner selection handles.

Size a selected object from its center Hold down Shift, and drag one of the
selection handles.

Size a selected object to a multiple of its Hold down Ctrl, and drag one of the

original size selection handles.

Stretch a selected object as you size it Hold down Alt, and drag one of the

selection handles.
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You can also set a precise size for the object by typing values in the Object size
boxes on the property bar.

To scale an object
1 Select an object.
2 Click Window » Dockers P Transformations P Scale.

3 In the Transformations docker, type values in the following boxes:
* H — lets you specify a percentage by which you want to scale the object
horizontally
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® V — lets you specify a percentage by which you want to scale the object
vertically

If you want to change the object’s anchor point, enable the check box that
corresponds to the anchor point you want to set.

If you want to maintain the aspect ratio, disable the Non-proportional check box.
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You can also scale an object by dragging a selection handle.

Rotating and mirroring objects

Core]DRAW lets you rotate and create mirror images of objects. You can rotate an
object by specifying horizontal and vertical coordinates. You can move the center of
rotation to a specific ruler coordinate or to a point that is relative to the current position
of the object.

s )

Rotating objects around a single point

Mirroring an object flips it from left to right or top to bottom. By default, the mirror
anchor point is in the center of the object.

To rotate an object
1 Select an object.
2 Click Window » Dockers P Transformations P Rotate.

3 Disable the Relative center check box in the Transformations docker.
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To rotate an object around a point relative to its current position, enable the
Relative center check box.

4 Type a value in the Angle box.

You can also

Specify the point around which you want to  Type values in the H and V boxes to specify
rotate the object the horizontal and vertical positions. Click

Apply.

-
I2S

You can also rotate a selected object by dragging a rotation handle clockwise
or counterclockwise.

To rotate an object around a ruler coordinate

1 Select an object.

2 Click Window » Dockers » Transformations P Rotate.
3 Disable the Relative center check box.

4 Type a value in the Angle box.
5

Type values in any of the following Center boxes:

* H — lets you specify the point on the horizontal ruler around which the object
rotates

* V — lets you specify the point on the vertical ruler around which the object
rotates

6 Type a value in the Angle of rotation box on the property bar.

Press Enter.

To mirror an object

1 Select an object.

2 Click Window » Dockers P Transformations P Scale.

3 In the Transformations docker, click one of the following:
* Horizontal mirror — lets you flip the object from left to right
® Vertical mirror — lets you flip the object from top to bottom

If you want to flip the object on a specific anchor point, enable the check box that
corresponds to the anchor point you want to set.
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4 Click Apply.

Mirroring an object from top to bottom

7N

You can also mirror a selected object by holding down Ctrl and dragging a
selection handle to the opposite side of the object.

You can open the Transformations docker by clicking Arrange P
Transformations and selecting an option from the flyout.

Grouping objects

When you group two or more objects, they are treated as a single unit. Grouping lets
you apply the same formatting, properties, and other changes to all the objects within
the group at the same time. Core] DRAW also lets you group other groups to create
nested groups.

You can add objects to or remove objects from a group, and you can delete objects that
are members of a group. You can also edit a single object in a group without ungrouping
the objects. If you want to edit multiple objects in a group at the same time, you must
ungroup the objects first. If a group contains nested groups, you can ungroup all objects
in the nested groups simultaneously.
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Single objects vetain their attributes when they are grouped.

To group objects
1 Select the objects.
2 Click Arrange » Group.

S The status bar indicates that a group of objects is selected.

You can select objects from different layers and group them; however, once
grouped, the objects reside on the same layer.

You can create a nested group by selecting two or more groups of objects and
clicking Arrange » Group.

You can also group objects by clicking Window » Dockers P Object
manager and dragging an object’s name in the Object manager docker over
the name of another object.

To add an object to a group
1 Click Window » Dockers » Object manager.

2 In the Object manager docker, drag the name of the object to the name of the
group.
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To remove an object from a group

1 Click Window P Dockers P Object manager.

2 In the Object manager docker, double-click the name of the group.
3 Drag an object from the group to a position outside the group.

@f.
&N You can also remove an object from a group by clicking the object in the object
list and dragging it out of the group.

To delete an object in a group, select the object in the object list, and click Edit
P Delete.

To edit a single object in a group

1 Click the Pick tool I .

2 While holding down Ctrl, click an object in a group.
3 Edit the object.

-
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You can also select a single object in a group by clicking the object’s name in
the Object manager docker. To access the Object manager docker, click
Tools » Object manager.

To ungroup objects
1 Select one or more groups.

2 Click Arrange, and click one of the following commands:
* Ungroup — breaks a group into individual objects, or a nested group into
multiple groups
® Ungroup all — breaks a group into individual objects, including objects within
nested groups
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You can also ungroup all nested groups within a group by clicking the
Ungroup all button 5 .
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Combining objects

Combining two or more objects creates a single object with common fill and outline
attributes. You can combine rectangles, ellipses, polygons, stars, spirals, graphs, or text.
CorelDRAW converts these objects to a single curve object. If you need to modify the
attributes of an object that has been combined from separate objects, you can break
apart the combined object. You can extract a subpath from a combined object to create
two separate objects. You can also weld two or more objects to create a single object.
For information about welding objects, see “Welding and intersecting objects” on
page 128.

CNO
N
N |

The two objects (left) are combined to create a single object (right). The new
object has the properties of the last object selected before combining.

To combine objects
1 Select the objects to be combined.

2 Click Arrange » Combine.

¢

Combined text objects become larger blocks of text.

D
7N

)

You can also combine selected objects by clicking the Combine button & on
the property bar.

You can close open lines in a combined object by clicking Arrange P Close
path and clicking a command.

104 CorelDRAW Graphics Suite X3 User Guide



To break apart a combined object
1 Select a combined object.

2 Click Arrange P Break curve apart.

S If you break apart a combined object that contains artistic text, the text breaks
apart first into lines, and then into words. Paragraph text breaks into separate
paragraphs.

To extract a subpath from a combined object

1 Click the Shape tool 4 , and select a segment, node, or group of nodes on a
combined object.

2 Click the Extract subpath button [21] on the property bar.

S After you extract the subpath, the path’s fill and outline properties are removed
from the combined object.

%@ Need more information?

For more information about working with objects, click Help » Help topics,
click the Contents tab, and double-click the topic “Working with objects.”

For information about using the Help, see “To use the Help” on page 13.

CorelDRAW: Working with objects 105






Shaping objects

CorelDRAW lets you shape objects in various ways.

In this section, you'll learn about

* using curve objects

* shaping curve objects

* skewing and stretching objects

* shaping objects by using envelopes

* cropping, splitting, and erasing objects

¢ filleting, scalloping, and chamfering corners
* welding and intersecting objects

* creating PowerClip objects

Using curve objects

A curve object has nodes and control handles, which you can use to change the object’s
shape. A curve object can be any shape, including a straight or curved line. An object’s
nodes are the small squares that appear along the object’s outline. The line between two
nodes is called a segment. Segments can be curved or straight. Each node has a control
handle for each curved segment connected to it. Control handles help you adjust the
curve of a segment.
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The components of a curve: nodes, segments, and control handles

- control handles
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Most objects that are added to a drawing are not curve objects, with the exception of
spirals, freehand lines, and Bézier lines. Therefore, if you want to customize the shape
of an object or text object, it is recommended that you convert it to a curve object.

To convert objects to curve objects
1 Select the object.

2 Click Arrange » Convert to curves.

S You can convert artistic text to curves so that you can shape individual
characters.
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You can also convert an object to a curve object by selecting the object and
clicking the Convert to curves button & on the property bar.

Shaping curve objects

You can shape curve objects by manipulating their nodes and segments, and by adding
and deleting nodes.

Selecting and moving nodes

You can select individual, multiple, or all of the object’s nodes. Selecting multiple nodes
lets you shape different parts of an object simultaneously. You can marquee select nodes

108 CorelDRAW Graphics Suite X3 User Guide



by enclosing them with a rectangular marquee box, or by enclosing them with an
irregularly shaped marquee box. Freehand marquee selection is useful when you want
to select specific nodes in complex curves.

When a node is selected on curved segments, control handles are displayed. You can
adjust the shape of the curved segments by moving the nodes and control handles.

Usually, a control handle is displayed as a solid blue arrowbead (left). When
a control handle overlaps with a node, it is displayed as an unfilled blue
arrowhead beside the node (right).

The Shape tool is the standard tool for moving nodes. You can also use the Pick and
Bézier tools to move nodes.

Manipulating segments

You can move curved segments to change an object’s shape. You can also control the
smoothness of curved segments.

You can change the direction of a curve object by reversing the position of its start and
end nodes. The effect is apparent only when the ends of a curve object are different. For
example, when an arrowhead is applied to the end node of a curve object, changing the
direction results in moving the arrowhead to the start node.

Adding, removing, joining, and aligning nodes

When you add nodes, you increase the number of segments and, therefore, the amount
of control you have over the shape of the object. You can delete selected nodes to
simplify an object’s shape.
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When curve objects contain many nodes, it is difficult to edit and output them to
devices such as vinyl cutters, plotters, and rotary engravers. You can have the number
of nodes in a curve object reduced automatically. Reducing the number of nodes
removes overlapping nodes and can smoothe a curve object.

A curve object is made up of components called paths. A path can be open (for example,
a line) or closed (for example, an ellipse) and can consist of a single line, or a curve
segment, or many joined segments. You can add color to the inside of closed paths. To
apply a fill to an open path, such as a line, you first need to join its start and end nodes
to create a closed object. For information about applying fills, see “Filling objects” on
page 133. If the paths consist of multiple subpaths, you can break paths apart to extract
subpaths. For more information about paths, see “Reference: Shaping objects” in the
Help.

You can align the nodes of a curve object horizontally or vertically.

Using node types

You can change the nodes on a curve object to one of four types: cusp, smooth,
symmetrical, or line. The control handles of each node type behave differently.

Cusp nodes let you create sharp transitions, such as corners or sharp angles, in a curve
object. You can move the control handles in a cusp node independently of one another,
changing only the line on one side of the node.

With smooth nodes, the lines passing through the node take on the shape of a curve,
producing smooth transitions between line segments. The control handles of a smooth
node are always directly opposite one another, but they may be at different distances
from the node.

Symmetrical nodes are similar to smooth nodes. They create a smooth transition
between line segments, but they also let you give lines on both sides of a node the same
curve appearance. The control handles of symmetrical nodes are directly opposite each
other and at an equal distance from the node.

Line nodes let you shape curve objects by changing the shape of their segments. You can
make a curved segment straight or a straight segment curved. Making a straight
segment curved does not noticeably change the segment’s appearance, but it displays
control handles that you can move to change the segment’s shape.
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Left to right: Cusp, smooth, symmetrical, and line nodes

Transforming nodes

You can shape objects by stretching, scaling, rotating, and skewing their nodes. For

example, you can scale the corner nodes of a curve object to enlarge the curve object

proportionally. Also, a curve object or parts of a curve object can be rotated in a

counterclockwise or clockwise direction.

To select a node

1 Open the Shape edit flyout |4« # & , and click the Shape tool 4 .

2 Select a curve object.

3 Click a node.

You can also

Marquee select multiple nodes

On the property bar, choose Rectangular
from the Shape tool selection mode list
box, and drag around the nodes that you

want to select.

Freehand marquee select multiple nodes

On the property bar, choose Freehand from
the Shape tool selection mode list box, and
drag around the nodes you want to select.

Select multiple nodes

Hold down Shift, and click each node.

Select all nodes on a selected curved object

Click Edit P Select all » Nodes.

Select the first or last node of a curve object

Press Home or End.
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You can also

Select the node that follows or precedes a Press Tab or Shift + Tab.
selected node

Deselect a node Hold down Shift, and click a selected node.

Deselect multiple nodes Hold down Shift, and click each selected
node.

Deselect all nodes Click an unused space in the drawing
window.
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You can also select a node by using the Pick &, Freehand &, Bézier [-£], or
Polyline &, tool. To do this, first click Tools » Options. In the Workspace
list of categories, click Display, and make sure that the Enable node tracking
check box is enabled. Click a curve object, move the pointer over a node until
the tool’s shape state cursor M, appears, and click the node. Note that when the
Enable node tracking check box is enabled, the snapping feature is not
available.

To move a node or control handle
1 Select an object by using the Shape tool 4 .
2 Click a node.

3 Drag the node or any of the control handles to shape the segments on both sides.

You can change a control’s handle angle and distance from the node to shape a
segment.

To manipulate a curve object’s segments
1 Open the Shape edit flyout |4 ¢ # = , and click the Shape tool 4 .
2 Click a curve object.

3 Drag a segment until it’s the shape you want.
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You can also

Straighten a curve segment Click a curve segment, and click the
Convert curve to line button .~ on the
property bar.

Curve a straight segment Click a straight segment, and click the
Convert line to curve §* button on the
property bar.

Smooth a segment Click a node, and move the Curve
smoothness slider on the property bar. To
smooth all segments in a curve object, select
all of the object’s nodes before moving the
Curve smoothness slider.

Change the direction of a curve object Click a segment, and click the Reverse
curve direction button ¢ on the property
bar.

To add or delete a node

To Do the following

Add a node Open the Shape edit flyout |4 ¢ # %, click

the Shape tool 4 , select a curve object, and
double-click where you want to add a node.

Delete a node Open the Shape edit flyout, click the Shape
tool, select a curve object, and double-click a
node.

To reduce the number of nodes in a curve object
1 Open the Shape edit flyout |4 =/, and click the Shape tool 4 .

2 Click a curve object, and do one of the following:
* To reduce the number of nodes in the entire object, click the Select all nodes
button 3°; on the property bar.
* To reduce the number of nodes in a part of a curve object, marquee select the part
you want to change.
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3 Do one of the following:
* Click Reduce nodes on the property bar to have overlapping and redundant
nodes automatically removed.
* Move the Curve smoothness slider to control the number of nodes that are
removed. Removing many nodes can reshape the curve object.

To join the end nodes of a single subpath
1 Open the Shape edit flyout |4« # =/, and click the Shape tool 4 .
2 Click a subpath.

3 Click the Auto-close curve button & on the property bar.

-
3@\\ You can close multiple subpaths by clicking Arrange P Close path.

To join the nodes of multiple subpaths
1 Open the Shape edit flyout |4 %/, and click the Shape tool 4 .
2 Press Shift, and click a node from each subpath.

3 Click the Extend curve to close button ¥ on the property bar.

w If you want to join nodes from separate curve objects, you must first combine
them into a single curve object, and then join the end nodes of the new
subpaths. For information about combining objects, see “Combining objects”
on page 104.

To break a path

To Do the following

Break a path Open the Shape edit flyout |4 ¢ # % , and
click the Shape tool 4 . Select a node on the
path, and click the Break curve button {
on the property bar.
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To Do the following

Extract a broken path from an object Open the Shape edit flyout, and click the
Shape tool. Right-click a path, and click
Break apart. Select a segment, node, or
group of nodes that represents the portion of
the path you want to extract, and click the
Extract subpath button |3 on the property
bar.

To align nodes

1 Open the Shape edit flyout |4 ¢« %/, and click the Shape tool 4 .
2 Select a curve object.

3 Press Shift, and select the nodes you want to align.

4

Click the Align nodes button ./ on the property bar.

To shape a curve object by using cusp, smooth, or symmetrical nodes

1 Open the Shape edit flyout |+ ¢ # = , and click the Shape tool 4 .
2 Click a node.

3 On the property bar, click one of the following buttons:
* Make node a cusp [
* Make node smooth
* Make node symmetrical

BN

Drag the node’s control handles.

eS

)

You can also change an existing node from one type to another by using
shortcut keys. To change a smooth node to a cusp node or a cusp node to a
smooth node, click the node using the Shape tool, and press C. To change a
symmetrical node to a smooth node or a smooth node to a symmetrical node,
click the node with the Shape tool, and press S.

To stretch, scale, rotate, or skew nodes
1 Open the Shape edit flyout |4 ¢ # =/, and click the Shape tool 4 .

2 Select a curve object.
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3 Select the nodes along the curve that you want to transform.

4 On the property bar, click one of the following buttons:
* Stretch and scale nodes [
* Rotate and skew nodes ¢

5 Drag a set of handles to transform the nodes.

Applying distortion effects

You can apply three types of distortion effects to shape objects.

Distortion effect Description

Push and pull Lets you push the edges of an object in or
pull the edges of an object out

Zipper Lets you apply a saw tooth effect to the
edges of the object. You can adjust the
amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl
effect. You can choose the direction of the
swirl, as well as the origin, degree, and
amount of rotation.

After you distort an object, you can change the effect by altering the center of
distortion. This point is identified by a diamond-shaped handle, around which a
distortion appears. It is similar to a mathematical compass, where the pencil moves
around a stationary point. You can place the center of distortion anywhere in the
drawing window, or choose to center it in the middle of an object so that the distortion
is distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already
distorted object. You don’t lose the effect of the original distortion if, for example, you
apply a zipper distortion on top of a twister distortion. The Core] DRAW application
also lets you remove and copy distortion effects.

To distort an object

1 Open the Interactive tool flyout |#Ea a = 2% |, and click the Interactive
distortion tool # .
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2 On the property bar, click one of the following buttons, and specify the settings
you want:
* Push and pull distortion
* Zipper distortion
* Twister distortion

W

Point to where you want to place the center of distortion, and drag until the object
is the shape you want.

¢

You can reapply the effects to distorted objects.

)
7N

You can center a distortion by clicking the Center distortion button sz on the
property bar.

You can use the interactive vector controls to edit a distortion effect. Upper left:
a circle with a zipper effect applied. Upper right: zipper effects with higher
Jrequency (more spikes). Bottom: examples of zipper effects.

To remove a distortion

1 Select a distorted object.

2 Click Effects » Clear distortion.

S Removing a distortion this way clears the most recent distortion you've
applied.
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& N You can also remove a distortion from a selected object by clicking the Clear

distortion button & on the property bar.

Shaping objects by using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text
frames by applying envelopes to them. Envelopes are made of multiple nodes that you
can move to shape the envelope and, as a result, change the shape of the object. You can
apply a basic envelope that conforms to the shape of an object, or you can also apply a
preset envelope. After you apply an envelope, you can edit it or add a new envelope to
continue changing the object’s shape. CorelDRAW also lets you copy and remove
envelopes.

You can edit an envelope by adding and positioning its nodes. Adding nodes gives you
more control over the shape of the object contained in the envelope. Core] DRAW also
lets you delete nodes, move multiple nodes simultaneously, change nodes from one type
to another, and change a segment of an envelope to a line or curve. For more

information about the different types of nodes, see “Using curve objects” on page 107.

You can also change the mapping mode of an envelope to specify how the object fits to
the envelope. For example, you can stretch an object to fit the basic dimensions of the
envelope, and then apply the horizontal mapping mode to compress it horizontally so
that it fits the shape of the envelope.

To apply an envelope
1 Select an object.

2 Open the Interactive tools flyout |#Er =@+ |, and click the Interactive
envelope tool .

3  On the property bar, click one of the following buttons:

* Envelope straight line mode &1 — creates envelopes based on straight lines,
adding perspective to objects

* Envelope single arc mode &1 — creates envelopes with an arc shape on one
side, giving objects a concave or convex appearance

* Envelope double arc mode &1 — creates envelopes with an S shape on one or
more sides

* Envelope unconstrained mode # — creates freeform envelopes that let you
change the properties of the nodes, and add and delete the nodes
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4 Click the object.
5 Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.

You can also

Apply a preset envelope Click the Add preset button on the
property bar, and click an envelope shape.

Apply an envelope to an object with an Click the Add new envelope button & on

envelope the property bar, and drag the nodes to

change the shape of the envelope.

Remove an envelope Click Effects P Clear envelope.

(2

&
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You can prevent the object’s straight lines from being converted to curves by
enabling the Keep lines button @ on the property bar.

To copy an envelope

1 Select an object to which you want to copy an envelope.

2 Click Effects » Copy effect » Envelope from.

3 Select the object from which you want to copy the envelope.
P

& You can also copy an envelope by selecting an object, clicking the Copy

envelope properties button on the property bar, and selecting an object with
the envelope you want to copy.

You can also use the Eyedropper tool # to copy an envelope. For more
information, see “To copy effects from one object to another” on page 85.

To edit an envelope’s nodes and segments

1 Open the Interactive tools flyout |#Er e =% |, and click the Interactive
envelope tool &z .

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.
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You can also

Move several envelope nodes at once

Click the Envelope unconstrained mode
button & on the property bar, marquee
select the nodes you want to move, and drag
any node to a new position.

Marquee select multiple nodes

On the property bar, choose Rectangular
from the Selection mode list box, and drag
around the nodes that you want to select.

Freehand marquee select multiple nodes

On the property bar, choose Freehand from
the Selection mode list box, and drag
around the nodes you want to select.

Move opposing nodes an equal distance in
the same direction

Press Ctrl, select two opposing nodes, and
drag them to a new position.

Move opposing nodes an equal distance in
the opposite direction

Click the Envelope single arc mode & or
Envelope double arc mode & button on
the property bar so that it appears raised,
press Shift, and drag one of the nodes to a
new position.

Change an envelope node type

Click the Envelope unconstrained mode
button on the property bar so that it appears
pressed, and click either the Make node a
cusp , the Make node smooth 7, or

the Make node symmetrical 7 button.

Change an envelope segment to a straight
line or curve

Click the Envelope unconstrained mode
button on the property bar so that it appears
pressed, click a line segment, and click the
Convert curve to line ./ button or the

Convert line to curve §~ button.

Cropping, splitting, and erasing objects

You can crop, split, and erase portions of objects.
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Cropping objects

Cropping lets you quickly remove unwanted areas in objects and imported graphics,
eliminating the need to ungroup objects, break linked groups apart, or convert objects
to curves. You can crop vector objects and bitmaps.

Cropping objects

When cropping objects, you define a rectangular area (cropping area) that you want to
keep. Object portions outside the cropping area are removed. You can specify the exact
position and size of the cropping area, and you can rotate and resize it. You can also
remove the cropping area.

You can crop only selected objects without affecting other objects in a drawing, or you
can crop all objects on the drawing page. In either case, the affected text and shape
objects are automatically converted to curves.

Splitting objects

You can split a bitmap or vector object in two and reshape it by redrawing its path. You
can split a closed object along a straight or jagged line. Core] DRAW lets you choose
between splitting an object into two objects, or leaving it as one object composed of two
or more subpaths. You can specify whether you want to close paths automatically or
keep them open.
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The Knife tool creates two separate objects by cutting the ellipse in half (left).
The two objects are separated and used to form the top of the screw (right).

Erasing portions of objects

Core] DRAW lets you erase unwanted portions of bitmaps and vector objects. Erasing
automatically closes any affected paths and converts the object to curves. If you erase
connecting lines, CorelDRAW creates subpaths rather than individual objects.

You can also delete virtual line segments, which are portions of objects that are between
intersections. For example, you can delete a loop in a line that crosses over itself, or loops
in line segments in which two or more objects overlap.

To crop objects
1 Select the objects that you want to crop.
If no objects on the drawing page are selected, all objects will be cropped.
2 Open the Crop tool flyout |«s# 2|, and click the Crop tool # .
3 Drag to define a cropping area.

4 Double-click inside the cropping area.

You can also

Specify the exact position of the cropping Type values in the Position boxes on the
area property bar, and press Enter.
Specify the exact size of the cropping area Type values in the Size boxes on the property

bar, and press Enter.
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You can also

Rotate the cropping area Type values in the Angle of rotation box.

Remove the cropping area Click the Clear crop marquee button.

S Objects on locked, hidden, Grid, or Guides layers cannot be cropped. Also, you
cannot crop OLE and Internet objects, rollovers, or the content of PowerClip
objects.

During cropping, affected linked groups, such as contours, blends, and
extrusions, are automatically broken apart.

0
7N
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You can move, rotate, and size the cropping area interactively as you would any
object. To move the cropping area, drag it to a new position. To size the
cropping area, drag any of its handles []. To rotate the cropping area, click
inside, and drag a rotation handle ¢¥.

You can remove the cropping area by pressing Esc.

To split an object

1 Open the Crop tool flyout |= 42|, and click the Knife tool 4.

2 Position the Knife tool over the object’s outline where you want to start cutting.
The Kanife tool snaps upright when positioned properly.

3 Click the outline to start cutting.

4 Position the Knife tool where you want to stop cutting, and click again.

You can also

Split an object along a freehand line Point to where you want to start the cut, and
drag to where you want it to end.

Split an object along a Bézier line Press Shift, click where you want to start
cutting an object, and click each time you
want to change the direction of the line. If
you want to constrain the line by 15-degree
increments, press Shift + Ctrl.
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You can also

Split an object into two subpaths

Click the Leave as one object button # on
the property bar.

Split an object while keeping only one of its
parts

Click the object’s outline where you want to
start the cut, and point to where you want
the cut to end. Press Tab once or twice until
only the part of the object that you want to
keep is selected, and then click.

&

By default, objects are split into two objects and paths are automatically closed.

When you use the Knife tool on a selected object, the object becomes a curve

object.

To erase portions of an object

1 Select an object.

2 Open the Crop tool flyout |« .4« |, and click the Eraser tool & .

3 Drag over the object.

You can also

Change the size of the eraser nib

Type a value in the Eraser thickness box on
the property bar, and press Enter.

Change the shape of the eraser nib

Click the Circle/square button on the
property bar.

Maintain all the nodes of the area being
erased

Disable the Auto-reduce on erase button
on the property bar.

¢

closed.

0
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When you erase portions of objects, any affected paths are automatically

You can erase straight lines by clicking where you want to start erasing, and

then clicking where you want to finish erasing. Press Ctrl if you want to

constrain the line’s angle.

CorelDRAW Graphics Suite X3 User Guide



You can also erase an area of a selected object by double-clicking the area with
the Eraser tool.

To delete a virtual line segment
1 Open the Crop tool flyout |« 4& |, and click the Virtual segment delete tool 2.
2 Move the pointer to the line segment you want to delete.
The Virtual segment delete tool snaps upright when positioned properly.
3 Click the line segment.

If you want to delete multiple line segments at one time, click the pointer to drag a
marquee around all line segments you want to delete.

S The Virtual segment delete tool does not work on linked groups such as drop
shadows, text, or images.

Deleting virtual line segments

Filleting, scalloping, and chamfering corners

You can shape an object by filleting, scalloping, or chamfering corners. Filleting
produces a rounded corner, scalloping rounds and inverts the corner to create a notch,
and chamfering bevels a corner so that it appears flat.
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From left to right, you can see standard corners with no changes, filleted
corners, scalloped corners, and chamfered corners.

You can fillet, scallop, or chamfer the corners of any curve object, whether it originates
from a shape, lines, text, or a bitmap. If you select a shape that has not been converted
to curves, a dialog box appears and gives you the option of converting the shape
automatically. Text objects must be converted to curves manually by using the Convert
to curves command. Changes apply to all corners unless you select individual nodes.
You cannot fillet, scallop, or chamfer a smooth or symmetrical curve; the corner must
be created by two straight or curved segments that intersect at an angle of less than 180
degrees.

The operation is not applied to some or all of the corners when the fillet, scallop, or
chamfer value is too high. This occurs when the line segments aren’t long enough to
apply the radius or chamfer distance. When setting values for these operations, consider
that although the line segments may appear long enough at the beginning of the
operation, they shorten as the radius or chamfer values are applied across the object.

\5@&5\0&/

In this example, the circles represent fillet radius settings. The top row shows
the proposed fillets on the left and the filleted results on the right. The bottom
row shows the proposed fillets on the left, but in the results on the right, not all
corners are filleted. After the first fillet is applied, the next corner cannot be
[illeted because the line segment is not long enough. This corner is skipped, and
the final corner is filleted.
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To round object corners by filleting

1 Using the Pick tool Ik, select the object.

2 Click Window P Dockers P Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Fillet from the Operation list box.
4 Type a value in the Radius box.

The radius is used to create a circular arc, with the center equidistant from either
side of a corner. Higher values produce more rounded corners.

Radius _ﬁr‘i

S The Apply button is disabled if no valid objects or nodes are selected.

eS

&

5 Click Apply.

To select individual nodes, use the Shape tool 4 .

You can also round all the corners of a selected rectangle or square by clicking
the Shape tool 4| and dragging a corner node toward the center of the object.
The shape is not converted to curves if you use this method.

To scallop object corners
1 Using the Pick tool Iy, select the object.
2 Click Window » Dockers » Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Scallop from the Operation list
box.

4 'Type a value in the Radius box.

The radius value is measured from the original corner point to create a scalloping

arc.
Radius _7;/’

5 Click Apply.

(2

&
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To select individual nodes, use the Shape tool 4 .
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To bevel object corners by chamfering

1 Using the Pick tool Ik, select the object.
2 Click Window P Dockers P Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Chamfer from the Operation list
box.

4 Type a value in the Distance box to set where the chamfer will begin in relation to

the original corner.
. —
Distance _»l(—?

To select individual nodes, use the Shape tool 4 .

5 Click Apply.

(2

&
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Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or
intersect almost any object, including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot weld or intersect paragraph text,
dimension lines, or masters of clones.

You can weld objects to create one object with a single outline. The new object uses the
welded objects’ perimeter as its outline and adopts the fill and outline properties of the
target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects
that do not overlap, they form a weld group that acts as a single object. In both cases,
the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several
subpaths, but its appearance remains the same.
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Intersecting creates an object from the area where two or more objects overlap. The
shape of this new object can be simple or complex, depending on the shapes you
intersect. The new object’s fill and outline attributes depend on the object you define as
the target object.

Welding the leaves to the apple creates a single object outline.

To weld an object

1 Select the source object or objects.

2 Hold down Shift, and click the target object.
3 Click Arrange P Shaping » Weld.

7N

You can also weld objects by marquee-selecting the source and target objects
and clicking the Weld button &1 on the property bar.

To intersect objects

1 Select the source object.

2 Hold down Shift, and select the target object.
3 Click Arrange » Shaping P Intersect.

4N

You can also intersect objects by selecting the source and target objects and
clicking the Intersect button T on the property bar.
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To intersect multiple objects

1 Marquee select the source object or objects.

2 Hold down Shift, and click each target object.
3 Click Arrange P Shaping » Intersect.

7N

You can also intersect objects by marquee-selecting the source and target
objects and clicking the Intersect button & on the property bar.

Creating PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other
objects, or containers. A container can be any object, for example artistic text or a
rectangle. When you place an object into a container that is larger than the container,
the object, called the content, is cropped to fit the form of the container. This creates a
PowerClip object.

Objects before becoming a PowerClip object: artistic text and a bitmap

You can create more complex PowerClip objects by placing one PowerClip object inside
another PowerClip object to produce a nested PowerClip object. You can also copy the
contents of one PowerClip object to another PowerClip object.



¥

In the PowerClip object, the artistic text is the container, and the bitmap forms
the contents. The bitmap is shaped to the letters of the artistic text.

After you create a PowerClip object you can modify the content and the container. For
example, you can lock the content, so that when you move the container, the content
moves with it. Core]DRAW also lets you extract the content from a PowerClip object,
so that you can delete the content or modify it without affecting the container.

To create a PowerClip object

1 Select an object.

2 Click Effects P PowerClip P Place inside container.
3 Click the object you want to use as the container.

If you want to create a nested PowerClip object, hold down the right mouse
button, drag the PowerClip object inside a container, and click PowerClip inside.

To copy the contents of a PowerClip object

1 Select an object.

2 Click Effects P Copy effect » PowerClip from.
3 Click a PowerClip object.

To edit the contents of a PowerClip object
1 Select a PowerClip object.
2 Click Effects P PowerClip » Edit contents.
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3 Edit the contents of the PowerClip object.

4 Click Effects » PowerClip P Finish editing this level.

S While you edit, the container appears in Wireframe mode and cannot be
selected.

To lock or unlock the contents of a PowerClip object

* Right-click a PowerClip object, and click Lock contents to PowerClip.

%@ Need more information?

For more information about shaping objects, click Help P Help topics, click the
Contents tab, and double-click the topic “Shaping objects.”

For information about using the Help, see “To use the Help” on page 13.
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Filling objects

You can add colored, patterned, textured, and other fills to the inside of objects or
other enclosed areas. You can customize a fill and set it as a default, so that each object
you draw has the same fill.

In this section, you'll learn about
* applying uniform fills

* applying fountain fills

* applying pattern fills

* applying fills to areas

* working with fills

Applying uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors that you can choose
or create by using color models and color palettes. For information about creating
colors, see “Working with color” on page 141.

To apply a uniform fill

1 Select an object.

2 Open the Interactive fill flyout || & £ |, and click the Interactive fill tool 2. .
3 Choose Uniform fill from the Fill type list box on the property bar.
4 Specify the settings you want on the property bar, and press Enter.

@f.
&N You can also fill a selected object by clicking a color on the color palette.

You can mix colors in a uniform fill by selecting a filled object, pressing Ctrl,
and clicking another color on the color palette.
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Applying fountain fills

A fountain fill is a smooth progression of two or more colors that adds depth to an
object. There are four types of fountain fills: linear, radial, conical, and square. A linear
fountain fill flows in a straight line across the object, a conical fountain fill creates the
illusion of light hitting a cone, a radial fountain fill radiates from the center of the object,
and a square fountain fill is dispersed in concentric squares from the center of the object.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills to
objects. Custom fountain fills can contain two or more colors, which you can position
anywhere in the fill’s progression. After you create a custom fountain fill, you can save
it as a preset.

When you apply a fountain fill, you can specify attributes for the fill type you choose;
for example, the direction of a fill's color blend, the fill's angle, center point, midpoint,
and edge pad. You can also adjust the print and display quality of the fountain fill by
specifying the number of fountain steps. By default, the fountain step setting is locked
so that the print quality of the fountain fill is determined by the value specified in the
print settings and the display quality is determined by the default value you set.
However, you can unlock the fountain steps setting when you apply a fountain fill and
specify a value that applies to both the print and view quality of the fill. For information
about setting fountain fill steps for printing, see “Fine-tuning print jobs” in the Help.

There are four types of fountain fills. Left to right: linear, radial, conical, and
square.

(1 1

To apply a preset fountain fill

1 Select an object.
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2 Open the Fill flyout |dars#s x = |, and click the Fountain fill dialog button pr.
3 Choose a fill from the Presets list box.

4 Specify the settings you want.

To apply a two-color fountain fill

1 Select an object.

N

Open the Interactive fill flyout || & # |, and click the Interactive fill tool & .
Choose a fountain fill from the Fill type list box on the property bar.

3
4 Open the Fill dropdown picker on the property bar, and click a color.
5 Open the Last fill picker on the property bar, and click a color.

6

Specify the settings you want.

eS

You can mix colors in a two-color fountain fill by selecting one of the
interactive vector handles, pressing Ctrl, and clicking a color on the color
palette.

You can add a color to a fountain fill by dragging a color from the color palette
to an object’s interactive vector handle.

To apply a custom fountain fill

1 Select an object.

2 Open the Fill flyout |darsss x =, and click the Fountain fill dialog button pr.
3 Choose a fountain fill from the Type list box.

4 Enable the Custom option.

5 Click the box at one end of the area just above the color band, and click a color on
the color palette.

6 Click the box at the opposite end of the area just above the color band, and click a
color.

~

Specify the attributes you want.
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You can also

Add an intermediate color Double-click between the two ends of the
area just above the color band, and click a
color on the color palette.

Adjust the midpoint between colors On the color band, double-click between
two colors to add a new marker. Drag the
marker to adjust the transition point
between the two colors.

Change a color Click the marker above the color you want
to change, and click a color on the color
palette.

Delete a color Double-click the marker above the color you

want to delete.

Change the position of a color Drag the marker just above the color to a
new location.

Save the fill as a preset Type a name in the Presets box, and click
the Add preset button &

/N
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You can also apply a custom fountain fill by opening the Interactive fill flyout
| & # |, clicking the Interactive fill tool ., and dragging colors from the color
palette in the drawing window onto the object’s interactive vector handles.

Applying pattern fills

You can fill objects with two-color, full-color, or bitmap pattern fills.

A two-color pattern fill is composed of only the two colors that you choose. A full-color
pattern fill is a more complex vector graphic that can be composed of lines and fills. A
bitmap pattern fill is a bitmap image whose complexity is determined by its size, image
resolution, and bit depth.

Corel DRAW provides preset pattern fills that you can apply to objects; however, you
can also create your own pattern fills. For example, you can create pattern fills from
objects that you draw or images that you import.
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You can change the tile size of pattern fills. You can also specify exactly where these fills
begin by setting the tile origin. CoreDRAW also lets you offset tiles in a fill. Adjusting
the horizontal or vertical position of the first pattern, relative to the top of the object,
affects the rest of the fill.

You can choose how the pattern fill appears by specifying whether to mirror the fill so
that alternating tiles are the reflections of one another. If you want a pattern fill to
change according to actions you perform on the filled object, you can specify that you
want it to transform with the object. For example, if you enlarge an object filled with a
pattern that transforms, the pattern becomes larger while the number of tiles is not
increased.

To apply a two-color pattern fill
Select an object.
Open the Interactive fill flyout || & £ |, and click the Interactive fill tool & .
Choose Two color pattern from the Fill type list box on the property bar.

1
2
3
4 Open the Fill dropdown picker, and click a pattern.
5 Open the Front color picker, and click a color.

6

Open the Back color picker, and click a color.

/1N
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You can also mix colors in a two-color pattern fill by pressing Ctrl and clicking
a color on the color palette.

To apply a full-color or bitmap pattern fill
1 Select an object.
2 Open the Interactive fill flyout || & £ |, and click the Interactive fill tool 2. .

3 Choose one of the following from the Fill type list box on the property bar:
¢ Full-color pattern
* Bitmap pattern

4 Open the Fill dropdown picker, and click a pattern.
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Applying fills to areas

You can apply fills to any enclosed area by using the Smart fill tool. Unlike other fill

tools, which fill only objects, the Smart fill tool detects the edges of an area and creates
a closed path so that the area can be filled. For example, if you draw a frechand line that
crosses over itself to create loops, the Smart fill tool can detect the edges of the loops
and fill them. As long as the paths of one or more objects completely enclose an area, it

can be filled.

In the example above, the original spival object is duplicated and offset,
resulting in enclosed areas that can be filled by using the Smart fill tool.

Because the Smart fill tool creates a path around the area, it essentially creates a new
object that can be filled, moved, copied, or edited. This means the tool can be used in
one of two ways: to fill an area or to create a new object from an area.

Although primarily used to fill areas, the Smart fill tool can also be used to
create new objects. In the example above, the original objects, the two spirals
(left), are deleted (right), but the fill vemains because each filled area is
actually an object.

You can apply the default fill and outline to the area, use the property bar to specify a
specific fill color and outline, or create an outline with no fill.

To apply a fill to an area outside existing objects
1 Open the Smart tools flyout %/, and click the Smart fill tool .

2 On the property bar, choose one of the following options from the Fill options list
box:
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* Specify — lets you fill the area with a solid color by choosing a color from the
Fill Color color picker on the property bar

® Use default — lets you fill the area with the Fill tool default setting

* No fill — applies no fill to the area

3 From the Outline options box, choose one of the following options:
* Use default — lets you apply the default outline setting
* Specify — lets you choose a line width from the Outline width box and a line
color from the Outline color color picker
* No outline — applies no outline to the area

4 Click inside the enclosed area that you want to fill.

A new object is created from the enclosed area, and the current fill and outline
styles are applied to it. The new object appears on top of the existing objects in the
layer.

S If you click outside an enclosed area, a new object is created from all objects on
the page, and the fill and outline properties are applied to the new object.

The outline width is centered on an object’s path. Because the Smart fill tool
detects paths, not outlines, thick outlines appear partially covered by the new
object. You can uncover the original outlines by changing the stacking order
of the objects. For information about changing the stacking order of objects,

see “To change the order of an object” on page 97.

Working with fills

There are a number of tasks that are common to all types of fills. You can choose a
default fill color so that every object you add to a drawing has the same fill. You can also
remove any fill, copy it to another object, or use it to fill an area surrounded by an open
curve.

To choose a default fill color
1 Click a blank area on the drawing page to deselect all objects.
2 Open the Fill flyout |dr s x|, and click the Fill color dialog.

3 In the Uniform fill dialog box, enable any of the following check boxes:
® Graphic — applies the default fill color to shapes you draw
* Artistic text — applies the default fill color to artistic text you add
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* Paragraph text — applies the default fill color to paragraph text you add
4 Specify any fill settings.

To remove a fill
1 Select an object.

2 Open the Fill flyout |ars®mx =, and click the No fill button X.

& Need more information?

For more information about filling objects, click Help » Help topics, click the
Contents tab, and double-click the topic “Filling objects.”

For information about using the Help, see “To use the Help” on page 13.
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Working with color

Your application lets you choose and create colors by using a wide variety of industry-
standard palettes, color mixers, and color models. You can create and edit custom color
palettes to store frequently used colors for future use.

You can also customize how color palettes appear on your screen by changing the size
of swatches, the number of rows in palettes, and other properties.
In this section, you'll learn about

* choosing colors

Choosing colors

You can choose fill and outline colors by using fixed or custom color palettes, color
viewers, color harmonies, or color blends. When you want to use a color that already
exists in an object or document, you can sample the color to achieve an exact match.

For information about applying the colors you choose, see “Applying uniform fills” on
page 133 and “Formatting lines and outlines” on page 53.

Default color palette

A color palette is a collection of color swatches. You can choose fill and outline colors by
using the default color palette, which contains 99 colors from the CMYK color model.
The selected fill and outline colors appear in the color swatches on the status bar.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these
are PANTONE®, HKS Colors, and TRUMATCH® palettes. It may be useful to have
on hand a manufacturer’s swatch book, which is a collection of color samples that shows
exactly what each color looks like when printed.

Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC™, Focoltone®,
and SpectraMaster® — are collections of spot colors. If you create color separations
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when you print, each color from these color palettes requires a separate printing plate.
This can significantly affect the cost of your print job. If you want to use these colors,
but you don’t want to use spot colors, convert the spot colors to process colors when
printing. For more information, see “Printing color separations” on page 229.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use.

Color viewers

Color viewers provide a representation of a range of colors by using either one-
dimensional or three-dimensional shapes. The default color viewer is based on the HSB
color model, but you can use this viewer to choose CMYK, CMY, or RGB colors.For
information about color models, see “Understanding color models” in the Help.

Color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over
a color wheel. Each vertical row in the color grid begins with the color located at one of
the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or
harmonious, depending on the shape you choose. The color harmonies allow you to
choose the color model you prefer to use, and are most useful when you’re choosing
several colors for a project.

Color blends

When you choose a color by using color blends, you combine base colors to get the color
you want. The color blender displays a grid of colors that it creates from the four base
colors you choose.

To choose a color by using the default color palette

To Do the following

Choose a fill color for a selected object Click a color swatch.

Choose an outline color for a selected object  Right-click a color swatch.

Choose from different shades of a color Click and hold a color swatch to display a
pop-up color picker, and click a color.
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To Do the following

View more colors in the default color palette  Click the scroll arrows at the top and bottom
of the color palette.

-
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You can display color names by pointing to a swatch.

To choose a color by using a fixed or custom color palette
1 Select an object.

2 Open one of the following flyouts:
* the Fill flyout, and click the Fill color dialog tool .
* the Outline flyout, and click the Outline color dialog tool .

Click the Palettes tab.
Choose a fixed or custom palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

() WAV B NS

Click a color in the color selection area.

&

Each color swatch on a fixed color palette is marked with a small white square.

You should use the same color model for all colors in a drawing; the colors will
be consistent and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output. For more information about reproducing colors accurately, see
“Managing color for display, input, and output” on page 385.

0
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You can display or hide the names of fixed or custom colors by clicking
Options » Show color names.

You can swap the Old color (of the selected object) and the New color (which
has been chosen in the color selection area) by clicking Options P Swap
colors.

To sample a color

1 Open the Eyedropper flyout | # & , and click the Eyedropper tool # .

2 Choose Sample color from the list box on the property bar.
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Click the Sample size flyout on the property bar, and enable one of the following

options:
® 1X1 — lets you choose the color of the pixel you click
® 2X2 — lets you choose the average color in a sample area of 2 X 2 pixels. The

pixel you click is in the middle of the sample area.
® 5X5 — lets you choose the average color in a sample area of 5 X 5 pixels

If you want to sample a color outside the drawing window, click Select from
Desktop.

Click the color you want to sample.

If you want to apply the sampled color to an object, click the Paintbucket tool &,
and click the object in the drawing window. The pointer changes as you hover over
an area to indicate whether an outline or fill area is chosen. For example, as you
hover over the center of a square, the pointer displays a solid color swatch; as you
hover over the outline of the square, the pointer displays an outline shape.

In some cases, the sampled color may be an RGB or CMYK color that is the
closest equivalent to the original color, instead of being a complete match.

/1N

The color you sample appears on the Fill color swatch in the lower-right corner
of the drawing window. If you want to change the fill or outline color of an
object to the sampled color, you can drag the Fill color swatch to the object.

%@ Need more information?

For more information about working with color, click Help » Help topics, click
the Contents tab, and double-click the topic “Working with color.”

For information about using the Help, see “To use the Help” on page 13.
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Adding three-dimensional >
effects to objects

You can create the illusion of three-dimensional depth in objects by adding contour,
perspective, extrusion, bevel, or drop shadow effects.

In this section, you'll learn about
* contouring objects

* applying perspective to objects
® creating vector extrusions

* creating bevel effects

* creating drop shadows

* blending objects

Contouring objects

You can contour an object to create a series of concentric lines that progress to the inside
or outside of the object. Core]lDRAW also lets you set the number and distance of the
contour lines.

After contouring an object, you can copy or clone its contour settings to another object.

You can also change the colors of the fill between the contour lines and the contour

outlines themselves. You can set a color progression in the contour effect, where one
color blends into another. The color progression can follow a straight, clockwise, or

counterclockwise path through the color range of your choice.

CorelDRAW: Adding three-dimensional effects to objects 145



A center contour has been applied to the above object. The number of contour
lines, as well as the distance between lines, can be changed.

)57,

An outside contour has been applied to the above object. Note that an outside
contour projects from the outside edge of the object.

To contour an object

1 Open the Interactive tools flyout [#BEr o=@ |, and click the Interactive contour
tool E.

2 Click an object or a set of grouped objects, and drag the start handle toward the
center to create an inside contour.

3 Move the object slider to change the number of contour steps.
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You can also

Specify the number of contour lines Click the Inside button B on the property
bar, and type a value in the Contour steps
box on the property bar.

Specify the distance between contour lines Type a value in the Contour offset box on
the property bar.
Accelerate contour line progression Click the Object and color acceleration

button @ on the property bar, and move the
object slider.
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You can create an outside contour by dragging the start handle away from the
center.

To set the fill color for a contour object

1 Open the Interactive tools flyout |#BEr o=@ |, and click the Interactive contour
tool H.

2 Select a contour object.
3 Open the Fill color picker on the property bar, and click a color.

If the original object has a fountain fill, a second color picker appears.
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You can accelerate the fill color progression by clicking the Object and color
acceleration button [ on the property bar.

You can change the contour center’s color by dragging a color from the color
palette to the end fill handle.

To specify an outline color for the contour object

1 Open the Interactive tools flyout |#BEr o=@ |, and click the Interactive contour
tool H.

2 Select a contour object.

3 Open the Outline color picker on the property bar, and click a color.
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Applying perspective to objects

You can create a perspective effect by shortening one or two sides of an object. This
effect gives an object the appearance of receding in one or two directions, thereby
creating a one-point perspective or a two-point perspective.

Perspective effects can be added to objects or grouped objects. You can also add a
perspective effect to linked groups, such as contours, blends, extrusions, and objects
created with the Artistic media tool. You can’t add perspective effects to paragraph text,
bitmaps, or symbols.

The original graphic (left) with one-point (middle) and two-point (right)
perspectives applied to it.

After you apply a perspective effect, you can copy it to other objects in a drawing, adjust
it, or remove it from the object.

To apply a perspective

To

Apply a one-point perspective Click Effects » Add perspective. Press
Ctrl, and drag a node.

Apply a two-point perspective Click Effects » Add perspective. Drag the

nodes on the outside of the grid to apply the
effect you want.
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Pressing Ctrl constrains the node’s movement to the horizontal or vertical axis
to create a one-point perspective effect.
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You can move opposing nodes the same distance in opposite directions by
pressing Ctrl + Shift as you drag.

To adjust the perspective
1 Open the Shape edit flyout |4 ¢ # &, and click the Shape tool 4 .
2 Select an object that has a perspective effect.

3 Drag a node to a new position.
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You can also adjust the perspective by dragging one or both of the vanishing
points.

To remove an object’s perspective effect
1 Select an object that has a perspective effect.

2 Click Effects P Clear perspective.

Creating vector extrusions

You can make objects appear three-dimensional by creating vector extrusions. You can
create vector extrusions by projecting points from an object and joining them to create
an illusion of three dimensions. CoreDRAW also lets you apply a vector extrusion to an
object in a group.

After you create an extrusion, you can copy or clone its attributes to a selected object.
Cloning and copying transfer the extrusion attributes of an extruded object to another.
However, the cloned extrusion settings cannot be edited independently from the
master.

You can change an extruded form by rotating it and rounding its corners.

Corel DRAW also lets you remove a vector extrusion.
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Extruded fills

You can apply fills to an entire vector extrusion or to the extruded surfaces of a vector
extrusion. You can cover each surface individually with the fill, or you can drape the fill
so that it blankets the entire object with no breaks to the pattern or texture.

Left to right: a simple shape, the shape with an extruded fill of solid color, the
shape with an extruded gradient fill and a rotation applied.

Lighting

You can enhance vector extrusions by applying light sources. You can add up to three
light sources to project toward the extruded object with varying intensity. When you
no longer need light sources, you can remove them.

Vanishing points

You can create a vector extrusion in which the lines of the extrusion converge at a
vanishing point. The vanishing point of a vector extrusion can be copied to another
object so that both objects appear to recede toward the same point.
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Vector extrusions with the same vanishing point

You can also give two vector extrusions different vanishing points.

Vector extrusions with different vanishing points

To create a vector extrusion

1 Open the Interactive tools flyout |#E= a = 9%/, and click the Interactive extrude
tool &.

2 Choose an extrusion type from the Extrusion type list box on the property bar.
3 Select an object.

Drag the object’s selection handles to set the direction and depth of the extrusion.
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If you want to reset the extrusion, press Esc before releasing the mouse button.

You can also

Apply preset settings to a vector extrusion

Select an extrude object, click the
Interactive extrude tool, and choose a
preset setting from the Preset list box on the
property bar.

To change the form of a vector extrusion

To

Do the following

Rotate an extrusion

Select an extruded object. Click the Extrude
rotation button ] on the property bar.
Drag the extrusion in the direction you
want.

Change the direction of an extrusion

Using the Interactive extrude tool @, click
an extrusion. Click the vanishing point, and
drag in the direction you want.

Change the depth of an extrusion

Using the Interactive extrude tool &, click
an extrusion. Drag the slider between the
interactive vector handles.

Round the corners of an extruded rectangle
or square

Open the Shape edit flyout | 4 ¢ # %, and
click the Shape tool % . Drag a corner node
along the outline of the rectangle or square.

To remove a vector extrusion

1 Select an extruded object.

2 Click Effects P Clear extrude.
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@ on the property bar.

To apply a fill to a vector extrusion

You can also remove a vector extrusion by clicking the Clear extrude button

1 Select an extruded object with the Interactive extrude tool &.
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2 Click the Color button g, on the property bar.
3 Click one of the following buttons:
* Use object fill (@] — applies the object’s fill to the extrusion
* Use solid color [ — applies a solid color to the extrusion
* Use color shading 7] — applies a gradient fill to the extrusion
=
SN

You can apply an unbroken pattern or texture fill to an object by enabling the
Drape fills check box before you click the Use object fill button.

Creating bevel effects

A bevel effect adds three-dimensional depth to a graphic or text object by making its
edges appear sloped (cut at an angle). Bevel effects can contain both spot and process
(CMYK) colors, so they are ideal for printing.

Bevel styles

You can choose from the following bevel styles:
* Soft edge — creates beveled surfaces that appear shaded in some areas

* Emboss — makes an object appear as a relief

Left to right: a logo, the logo with a Soft Edge bevel effect, and the logo with
an Emboss bevel effect.

Beveled surfaces

You can control the intensity of the bevel effect by specifying the width of the beveled
surface.
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Light and color

An object with a bevel effect appears lit by white ambient (surrounding) light and a
spotlight. The ambient light is of low intensity and cannot be changed. The spotlight
is also white by default, but you can change its color, intensity, and location. Changing
the spotlight color affects the color of the beveled surfaces. Changing the spotlight’s
intensity lightens or darkens the beveled surfaces. Changing the location of the
spotlight determines which beveled surfaces appear lit.

You can change the location of the spotlight by specifying its direction and altitude.
Direction determines where the light source is located in the plane of the object (for
example, to the left or right of an object). Altitude determines how high the spotlight
is located in relation to the object’s plane. For example, you can place the spotlight flush
with the horizon (altitude of 0°) or directly above the object (altitude of 90°).

In addition, you can change the color of the beveled surfaces that are in shadow by
specifying a shadow color.

To create a Soft Edge bevel effect

1 Select an object that is closed and has a fill applied to it.

2 Click Effects P Bevel.

3 In the Bevel docker, choose Soft edge from the Style list box.
4

Enable one of the following Bevel offset options:

* To center — lets you create beveled surfaces that meet in the middle of the
object

* Distance — lets you specify the width of the beveled surfaces. Type a value in
the Distance box.

You can also

Change the color of beveled surfaces in Choose a color from the Shadow color
shadow picker.
Beveled surfaces change to a shade of the
specified shadow color.

Choose a spotlight color Choose a color from the Light color picker.

Change the intensity of the spotlight Move the Intensity slider.
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You can also

Specify the position of the spotlight Move either of the following sliders:

*Direction

¢ Altitude
Direction values range from 0° to 360°;
altitude values range from 0° to 90°.

&

The lowest altitude value (0°) places the spotlight on the plane of the object;
the highest altitude value (90°) places the spotlight directly above the object.

Using a given altitude value, you can change the spotlight’s location by
changing the direction value. For example, at an altitude of 45°, the following
direction values change the spotlight location as noted:

* 45° places the spotlight on the upper right.
* 135° places the spotlight on the upper left.
* 225° places the spotlight on the lower left.
* 315° places the spotlight on the lower right.

The effect of the shadow color is most apparent when the spotlight is located
close to the object’s plane (low altitude value).

To create an Emboss effect

~N QN N RN W N =

Select an object that is closed and has a fill applied to it.

Click Effects » Bevel.

In the Bevel docker, choose Emboss from the Style list box.

In the Distance box, type a low value.

To change the intensity of the spotlight, move the Intensity slider.
To specify the direction of the spotlight, move the Direction slider.
Click Apply.

If you want to create a more pronounced bevel effect, type a higher value in the
Distance box, and reapply the effect.

You can also

Choose a shadow color Choose a color from the Shadow color

picker.
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You can also

Choose a spotlight color Choose a color from the Light color picker.

@ The Emboss bevel effect is achieved by creating two duplicates of the object.
The duplicates are offset in opposite directions: one toward the light source and
the other away from the light source. The color of the duplicate placed toward
the spotlight is a blend of the spotlight and object colors and depends on the
light intensity. The color of the duplicate placed away from the spotlight is a
50 percent blend of the shadow and object colors.

To remove a bevel effect

1 Select an object with a bevel effect applied.
2 Click Effects P Clear effect.

Creating drop shadows

Drop shadows simulate light falling on an object from one of five particular
perspectives: flat, right, left, bottom, and top. You can add drop shadows to most
objects or groups of objects, including artistic text, paragraph text, and bitmaps.

When you add a drop shadow, you can change its perspective, and you can adjust
attributes such as color, opacity, fade level, angle, and feathering.

A drop shadow applied to an object



After you create a drop shadow, you can copy it or clone it to a selected object. When
you copy a drop shadow, the original and copy have no connection and can be edited
independently. With cloning, the master object’s drop shadow attributes are
automatically applied to its clone.

The feathered effect softens the edges of a drop shadow.

By separating a drop shadow from its object, you gain more control over the drop
shadow itself. For example, you can edit the drop shadow as you would edit a
transparency. For information about editing a transparency, see “Applying
transparencies” on page 163.

As with transparencies, you can apply a merge mode to a drop shadow to control how
the color of the drop shadow blends with the color of the object underneath. For more
information about merge modes, see “Applying merge modes” in the Help.

You can also adjust the rendering resolution of a drop shadow. For example, you can
increase the rendering resolution to improve a drop shadow’s appearance. However,
increasing the resolution of a drop shadow may increase the file size of a drawing.

You can remove a drop shadow.

To add a drop shadow

1 Open the Interactive tools flyout |#Bre= ¢, and click the Interactive drop
shadow tool @.
2 Click an object.

3 Drag from the center or side of the object until the drop shadow is the size you
want.
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4 Specify any attributes on the property bar.

S Drop shadows cannot be added to linked groups, such as blended objects,
contoured objects, beveled objects, extruded objects, objects created with the
Artistic media tool g, or other drop shadows.

To separate a drop shadow from an object

1 Select an object’s drop shadow.

2 Click Arrange P Break drop shadow group apart.
3 Drag the shadow.

To remove a drop shadow

1 Select an object’s drop shadow.
2 Click Effects P Clear drop shadow.

-
‘@@‘i‘ You can also remove a drop shadow from an object by clicking the Clear drop
shadow button @ on the property bar.
Blending objects

CorelDRAW lets you create blends, such as straight-line blends, blends along a path,
and compound blends.

A straight-line blend shows a progression in shape and size from one object to another.
The outline and fill colors of the intermediate objects progress along a straight-line path
across the color spectrum. The outlines of intermediate objects show a gradual
progression in thickness and shape.

After you create a blend, you can copy or clone its settings to other objects. When you
copy a blend, the object takes on all the blend-related settings, except for their outline
and fill attributes. When you clone a blend, changes you make to the original blend
(also called the master) are applied to the clone.
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Straight-line blends can be used to create graphics with a glass-like
appearance. The rollover button (left) contains a blend of tightly overlapped
blended objects.

You can fit objects along part or all of a path’s shape, and you can add one or more
objects to a blend to create a compound blend.

—0 © ©

®©

The straight-line blend (top) is fitted to a curved path (bottom).

You can change the appearance of a blend by adjusting the number and spacing of its
intermediate objects, the blend’s color progression, the nodes the blends map to, the
blend’s path, and the start and end objects. You can fuse the components of a split or
compound blend to create a single object.

You can also split and remove a blend.
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By mapping nodes, you can control the appearance of a blend. Two nodes on
the polygon are mapped to two nodes of a star shape, showing a more gradual
transition (bottom).

To blend objects

To

Do the following

Blend along a straight line

Open the Interactive tools flyout

|#Ba & dw |, and click the Interactive
blend tool @ . Select the first object, and
drag over the second object. If you want to
reset the blend, press Esc as you drag.

Blend an object along a freehand path

Open the Interactive tools flyout, and click
the Interactive blend tool. Select the first
object. Hold down Alt, and drag to draw a
line to the second object.

Fit a blend to a path

Open the Interactive tools flyout, and click
the Interactive blend tool. Click the blend.
Click the Path properties button ¥, on the
property bar. Click New path. Using the
curved arrow, click the path to which you
want to fit the blend.
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To

Do the following

Stretch the blend over an entire path

Select a blend that is already fitted on a path.
Click the Miscellaneous blend options
button g on the property bar, and enable
the Blend along full path check box.

Create a compound blend

Using the Interactive blend tool, drag from
an object to the start or end object of
another blend.

To remove a blend
1 Select a blend.
2 Click Effects P Clear blend.
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on the property bar.

You can also remove a selected blend by clicking the Clear blend button

%@ Need more information?

For more information about adding three-dimensional effects to objects, click
Help P Help topics, click the Contents tab, and double-click the topic “Adding
three-dimensional effects to objects.”

For information about using the Help, see “To use the Help” on page 13.
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Changing the 2
transparency of objects

You can apply a transparency to an object so that all objects behind it show through.
The Core]DRAW application also lets you specify how the color of the transparent
object combines with the color of the object beneath it.

In this section, you'll learn about

* applying transparencies

Applying transparencies

When you apply a transparency to an object, you make the objects beneath it partially
visible. You can apply transparencies using the same kind of fills you apply to objects;
that is, uniform, fountain, texture, and pattern. For more information about these fills,
see “Filling objects” on page 133.

By default, Core]DRAW applies all transparencies to the object’s fill and outline;
however, you can specify whether you want the transparency to apply only to the
object’s outline or fill.

You can also copy a transparency from one object to another.

When you position a transparency over an object, you can freeze it, making the view of
the object move with the transparency.

To apply a uniform transparency
1 Select an object.

2 Open the Interactive tools flyout |¢#Er =%, and click the Interactive
transparency tool %,.

3 On the property bar, choose Uniform from the Transparency type list box.

4 Type a value in the Starting transparency box on the property bar, and press
Enter.
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You can click a color on the color palette to apply a color to the transparency.

To apply a fountain transparency
1 Select an object.

2 Open the Interactive tools flyout |#mEma= @+ |, and click the Interactive
transparency tool %,.

3 On the property bar, choose one of the following fountain transparencies from the
Transparency type list box:
¢ Linear
* Radial
* Conical
* Square

4 Reposition the interactive vector handles that display, or point to where you want
the transparency to start on the object, and drag to where you want the
transparency to end.

If you want to reset the transparency, press Esc before releasing the mouse button.

5 Type a value in the Transparency midpoint box on the property bar, and press
Enter.
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You can create a custom fountain transparency by dragging colors, whose
shades convert to grayscale, from the color palette onto the object’s interactive
vector handles _ v ™.

@ Need more information?

For more information about changing the transparency of objects, click Help P
Help topics, click the Contents tab, and double-click the topic “Changing the
transparency of objects.”

For information about using the Help, see “To use the Help” on page 13.
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Working with pages and >
layout tools

The CorelDRAW application allows you to specify the size, orientation, unit of scale,
and background of the drawing page. You can customize and display page grids and
guidelines to help you organize objects and place them exactly where you want. For
example, if you are designing a newsletter, you can set the dimensions of the pages and
create guidelines for positioning columns and heading text. When you are laying out
an advertisement, you can align graphics and text along guidelines and arrange
graphic elements within a grid. Rulers can help you position grids, guidelines, and
objects along a scale, which uses units of your choosing. Also, you can add and delete

pages.
Page layout settings and tools are fully customizable and can be used as defaults for
other drawings.

In this section, you'll learn about

* specifying the page layout

* choosing a page background

* adding, renaming, and deleting pages
* using the rulers

* setting up the grid

* setting up guidelines

Specifying the page layout

You can begin working on a drawing by specifying settings for the size, orientation, and
layout style of the page. The options you choose when specifying the page layout can

be used as a default for all new drawings you create. You can also adjust the page size

and orientation settings to match the standard paper settings for printing.

Page size

There are two options for specifying a page size: choosing a preset page size and creating
your own. You can choose from many preset page sizes, ranging from legal-size paper
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and envelopes to posters and Web pages. If a preset page size does not meet your needs,
you can create a custom page size by specifying a drawing’s dimensions.

Page orientation

The orientation of the page can be landscape or portrait. In landscape orientation, the
drawing’s width is greater than its height, and in portrait orientation, the drawing’s
height is greater than its width. Any pages you add to a drawing project will have the
current orientation; however, you can give a different orientation to single pages in a
drawing project.

Layout styles

When you use the default layout style (Full Page), each page in a document is
considered a single page and prints on one sheet. You can choose layout styles for
multipage publications, such as booklets and brochures. The multipage layout styles —
Book, Booklet, Tent Card, Side-fold Card, and Top-fold Card — split the page size into
two or more equal parts. Each part is considered a separate page. The advantage of
working with separate parts is that you can edit each page in upright orientation, and
in sequential order in the drawing window, regardless of the layout required to print
your document. When you are ready to print, the application automatically arranges
the pages in the order required for printing and binding.

To set the page size and orientation

To Do the following

Choose a preset page size Click Layout P Page setup, and choose a
paper type from the Paper list box.

Specify a custom page size Click Layout P Page setup, and type values
in the Width and Height boxes.

Set the page orientation Click Layout » Page setup, and enable the
Landscape or the Portrait option.

Set the page size and orientation for an Go to the page. Click Layout P Page setup,

individual page in a multipage document choose the page size and orientation you
want, and enable the Resize current page
only check box.
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With the Pick tool active and no objects selected, you can quickly change the
page size and orientation by using the controls on the property bar. To apply
page size and orientation settings to all pages in a drawing, begin by clicking
the top half of the Set default or current page size and orientation button
21 To change only the current page, click the bottom half of the Set default

or current page orientation button.

Choosing a page background

You can choose the color and type of background for a drawing. For example, you can
use a solid color if you want a uniform background. If you want a more intricate or
dynamic background, you can use a bitmap. Some examples of bitmaps include
textured designs, photographs, and clipart.

When you choose a bitmap as the background, it is embedded in the drawing by
default. This option is recommended. However, you can also link the bitmap to the
drawing so that if you later edit the source image, the change is automatically reflected
in the drawing. If you send a drawing with a linked image to someone else, you must
also send the linked image.

You can make a background bitmap printable and exportable, or you can save computer
resources by exporting and printing a drawing without the background bitmap.

If you no longer need a background, you can remove it.

To use a solid color as the background
1 Click Layout P Page background.

2 Enable the Solid option.

3 Open the Color picker, and click a color.

To use a bitmap as the background

—

Click Layout P Page background.

2 Enable the Bitmap option.

3 Click Browse.

4 Choose a file format from the Files of type list box.
5

Locate the folder in which the file is stored.
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6 Double-click the filename.

Enable one of the following options:

* Linked — links the bitmap to the drawing so that changes made to the source
file are reflected in the bitmap background

* Embedded — embeds the bitmap in the drawing so that changes made to the
source file are not reflected in the bitmap background

If you want the background to be printed and exported with the drawing, enable
the Print and export background check box.

8 Enable one of the following options:
* Default size — lets you use the bitmap’s current size
* Custom size — lets you specify the dimensions of the bitmap. Type values in the
H and V boxes.

If you want to specify nonproportional height and width values, disable the
Maintain aspect ratio check box.

S If the bitmap is smaller than the drawing page, it is tiled across the drawing
page. If it is larger than the drawing page, it is cropped to fit the drawing page.

A background bitmap is not an object and cannot be edited.

To remove a background
1 Click Layout » Page background.
2 Enable the No background option.

Adding, renaming, and deleting pages

Corel DRAW lets you add a page to a drawing, rename it at any time, and delete a single
page or an entire range of pages. You can also move objects from one page to another.

You can use the Page Sorter view to manage pages while viewing the page contents. The
Page Sorter view lets you change the order of pages as well as copy, add, rename, and
delete pages.

To add a page
1 Click Layout » Insert page.

2 Type the number of pages you want to add in the Insert pages box.
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3 Enable one of the following options:
* Before
* After

If you want to insert a page before or after a page other than the current page, type
the page number in the Page box.

eS

If you are on the first or last page, you can add a page by clicking the Add page
button in the document window.

You can also choose where to add a page by right-clicking a page tab in the
document window and clicking Insert page after or Insert page before.

To rename a page
1 Click Layout » Rename page.

2 Type the name of the page in the Page name box.

To delete a page
1 Click Layout P Delete page.

2 In the Delete page dialog box, type the number of the page you want to delete.
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You can delete a range of pages by enabling the Through to page check box
and typing the number of the last page to delete in the Through to page box.

To change the order of pages

* Drag the page tabs on the document navigator at the bottom of the drawing
window.

To move an object to another page

* Drag the object over the tab with the destination page number, and without
releasing the mouse button, drag the object to position it on the page.
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Using the rulers

You can display rulers in the drawing window to help you draw, size, and align objects
precisely. You can hide the rulers or move them to another position in the drawing
window. You can also customize the ruler settings to suit your needs. For example, you
can set the ruler origin, choose a unit of measurement, and specify how many marks or
ticks appear between each full unit mark.

By default, CorelDRAW applies the same units used for the rulers to the duplicate and
nudge distances. You can change the default so that you can specify different units for
these and other settings. For information about nudging, see “Positioning objects” on
page 86.

To hide or display the rulers
* (Click View » Rulers.

A check mark beside the Rulers command indicates that the rulers are displayed.

To move a ruler

* Hold down Shift, and drag a ruler to a new position in the drawing window.

Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely align
and position objects in the drawing window. You can set the distance between the grid
lines or dots by specifying the frequency or spacing. Frequency refers to the number of
lines or dots that appear between each horizontal and vertical unit. Spacing refers to the
exact distance between each line or dot. High frequency values or low spacing values
can help you align and position objects more precisely.

You can have objects snap to the grid so that when you move the objects, they jump
between grid lines.

To display or hide the grid
* Click View » Grid.

S A check mark beside the Grid command indicates that the grid is displayed.
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To set the distance between the grid lines
1 Click View P Grid and ruler setup.

2 Enable one of the following options:
* Frequency — specifies grid spacing as the number of lines per unit of measure
* Spacing — specifies grid spacing as the distance between each grid line

3 Type values in the following boxes:
* Horizontal
® Vertical

S The unit of measure used for grid spacing is the same as that used for rulers.
For information about ruler settings, see “To customize ruler settings” in the

Help.

To have objects snap to the grid
1 Click View » Snap to grid.
2 Move the objects, using the Pick tool I .

Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in object
placement. There are three types of guidelines: horizontal, vertical, and slanted. By
default, the application displays guidelines that you can add to the drawing window, but
you can hide them at any time.

You can add a guideline wherever you need one; however, you can also choose to add
preset guidelines. There are two types of preset guidelines: Corel presets and user-
defined presets. Examples of Corel presets include guidelines that appear at 1-inch
margins and guidelines that appear at newsletter column borders. User-defined presets
are guidelines whose location you specify. For example, you can add preset guidelines
that display margins at a distance you specify or that define a column layout or grid.
After you add a guideline, you can select it, move it, rotate it, lock it in place, or delete
it.

You can have objects snap to the guidelines, so that when an object is moved near a
guideline, it can only be centered on the guideline or lined up on either side of the
guideline.
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Guidelines use the unit of measure specified for rulers. For information about ruler
settings, see “To customize ruler settings” in the Help.

Guidelines can be placed in the drawing window to aid in object placement.

To display or hide the guidelines
* Click View P Guidelines.

S A check mark beside the Guidelines command indicates that the guidelines
are displayed.

To add a horizontal or vertical guideline
1 Click View P Guidelines setup.

2 In the list of categories, click one of the following:
* Horizontal

® Vertical

Specify the guideline settings you want.

Click Add.
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You can also add a guideline by dragging from the horizontal or vertical ruler
in the drawing window.
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To modify guidelines

To Do the following

Select a single guideline Click the guideline using the Pick tool | Iy .
Select all guidelines Click Edit P Select all » Guidelines.
Move a guideline Drag a guideline to a new position in the

drawing window.

Rotate a guideline Using the Pick tool | & |, click the guideline
twice, and then rotate the guideline when
skewing handles appear.

Lock a guideline Click a guideline using the Pick tool, and
click Arrange P Lock object.

Unlock a guideline Click a guideline using the Pick tool, and
click Arrange P Unlock object.

Delete a guideline Click a guideline using the Pick tool, and
press Delete.

Delete a preset guideline Click View P Guidelines setup, and click
Presets in the list of categories. Disable the
check box beside the preset guideline that
you want to delete.
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You can also lock or unlock a guideline by right-clicking the guideline and
then clicking Lock object or Unlock object.

You can access the guidelines setup directly by right-clicking a ruler and then
clicking Guidelines setup.

To have objects snap to the guidelines
1 Click View » Snap to guidelines.
2 Drag the object to the guideline.

To snap the center of an object to a guideline, select the object, and move it over
the guideline until its center of rotation snaps to the guideline.
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%@ Need more information?

For more information about pages and layout tools, click Help » Help topics,
click the Contents tab, and double-click the topic “Working with pages and
layout tools.”

For information about using the Help, see “To use the Help” on page 13.
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Working with layers

You can work with layers to help you organize and arrange objects in complex
illustrations.

In this section, you'll learn about
* creating layers
* changing layer properties and stacking order

* moving and copying objects between layers

Creating layers

All Corel DRAW drawings consist of stacked objects. The vertical order of these objects
— the stacking order — contributes to the appearance of the drawing. You can organize
these objects by using invisible planes called layers.

Layering gives you added flexibility when you organize and edit the objects in complex
drawings. You can divide a drawing into multiple layers, each containing a portion of
the drawing’s contents. For example, using layers can help you organize an architectural
plan for a building. You can organize the building’s various components (for example,
plumbing, electrical, structural) by placing them on separate layers. You can choose to
display only layers or only pages.

Each new file has one master page, which contains and controls three default layers: the
Grid, Guides, and Desktop layers. The Grid, Guides, and Desktop layers contain the
grid, guidelines, and objects outside the borders of the drawing page. The Desktop layer
lets you create drawings that you can use later. You can specify settings for the grid and
guidelines on the master page. You can also specify settings (such as color) for each layer
on the master page and display selected objects.

You can add one or more master layers to a master page. This layer contains information
that you want to display on every page of a multipage document. For example, you can
use a master layer to place a header, footer, or static background on every page.
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To create a layer

To Do the following

Create a layer Click Tools » Object manager. Click the
flyout button "+], and click New layer.

Create a master layer Click Tools P Object manager. Click the
flyout button, and click New master layer.

i To use a layer in the drawing, you must first make the layer active. In the
Object manager docker, the active layer is highlighted in red. When you start
a drawing, the default layer (Layer 1) is the active layer.

When you create a master layer, it moves to the master page.
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You can make any layer a master layer by right-clicking the layer name, and
clicking Master.

To delete a layer

1 Click Tools » Object manager.

2 Click the name of a layer.

3 Click the flyout button +|, and click Delete layer.

S When you delete a layer, you also delete all the objects on it. To keep an object
on the layer you're deleting, move it to a different layer first.

You can delete any unlocked layer except the three default layers of the master
page (Grid, Guides, and Desktop).

Changing layer properties and stacking order

For each new layer, the display, editing, and printing and exporting properties are
enabled by default, and the master layer property is disabled by default. You can change
these properties at any time. For information about master layers, see “Creating layers”
on page 175.
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The icons to the left of a layer’s name let you change the layer’s properties.

Display properties

Display properties control whether a layer is visible in the drawing window. You can
display or hide layers. Hiding a layer lets you identify and edit the objects on other
layers. It also reduces the time required for your drawing to refresh when you edit it.
Printing and exporting properties

Printing and exporting properties control whether if a layer is displayed in the printed
or exported drawing. Note that hidden layers are displayed in the final output if the
printing and exporting properties are enabled.

Editing properties

You can make a layer active and allow editing of all layers or of the active layer only. You
can also lock a layer to prevent accidental changes to its objects. When you lock a layer,
you cannot select or edit its objects.

Layer names and stacking order

You can rename layers to indicate their contents, their position in the stacking order, or
their relationship with other layers.

You can also change a layer’s place in the stacking order.

To display or hide a layer
1 Click Tools » Object manager.
2 Click the Show or hide icon e beside the layer name.

The layer is hidden when the Show or hide icon is grayed.
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w Objects on a hidden layer are displayed in the printed or exported drawing
unless the layer’s printing and exporting properties are disabled. For more
information, see “To enable or disable printing and exporting of a layer” on
page 178.

To enable or disable printing and exporting of a layer
1 Click Tools » Object manager.

2 Click the Enable or disable printing and exporting icon & beside the layer
name.

S Disabling the printing and exporting of a layer prevents its contents from
appearing in the printed or exported drawing, or in full-screen previews.

To set a layer’s editing properties
* Click Tools » Object manager.

To Do the following

Make a layer active Click the name of a layer.

Lock or unlock a layer Click the Lock or unlock icon g beside the
layer name.

Allow editing of all layers Click the flyout button ﬂ, and click Edit

across layers.

Allow editing of the active layer only Click the flyout button "+, and disable Edit
across layers.

S If you disable the Edit across layers button (&), you can work only on the
active layer and the Desktop layer. You cannot select or edit objects on inactive
layers.

You cannot lock or unlock the Grid layer.

To rename a layer

1 Click Tools P Object manager.

178 CorelDRAW Graphics Suite X3 User Guide



2 Right-click the layer name, and click Rename.

To change the position of a layer in the stacking order
1 Click Tools » Object manager.

2 In the Layers list, drag a layer name tag to a new position.

Moving and copying objects between layers
You can move or copy selected objects to new layers, including layers on the master
page.

Moving or copying an object to a layer below its current layer causes the object to
become the top object on its new layer. Similarly, moving or copying an object to a layer
above its current layer causes the object to become the bottom object on its new layer.

To move or copy an object to another layer
1 Click an object in the Object manager.

2 Click the flyout button "+, and click one of the following:
* Move to layer
* Copy to layer

3 Click the destination layer.

When you move objects to or from a layer, the layer must be unlocked.
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You can move and copy an object to another layer by dragging the object to a
new layer in the Object manager docker.

You can also move an object to another layer by using an Order command. For
more information, see “To change the order of an object” on page 97.
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%@ Need more information?

For more information about working with layers, click Help » Help topics, click
the Contents tab, and double-click the topic “Working with layers.”

For information about using the Help, see “To use the Help” on page 13.
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Adding and formatting text

The CorelDRAW application lets you use text to create documents or annotate
drawings.

In this section, you'll learn about

* adding and selecting text

* changing the appearance of text

* finding, editing, and converting text

¢ aligning and spacing text

* shifting and rotating text

* moving text

* fitting text to a path

* formatting paragraph text

* hyphenating text

* combining and linking paragraph text frames
* wrapping paragraph text around objects and text

* inserting formatting codes

Adding and selecting text

There are two types of text you can add to drawings — artistic text and paragraph text.
Artistic text can be used to add short lines of text to which you can apply a wide range
of effects, such as drop shadows. Paragraph text can be used for larger bodies of text that
have greater formatting requirements. You can add both paragraph and artistic text
directly in the drawing window.

You can add artistic text along an open or closed path. You can also fit existing artistic
and paragraph text to a path. For more information, see “Fitting text to a path” on
page 195.
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When adding paragraph text, you must first create a text frame. By default, paragraph
text frames remain the same size regardless of how much text they contain. Any text
that continues past the bottom-right border of the text frame is hidden until you either
enlarge the text frame or link it to another text frame. You can fit text to a frame, which
automatically adjusts the point size of text so that the text fits perfectly in the frame.
For information about fitting text to a frame, see “To fit text to a paragraph text frame”
on page 198. You can also have paragraph text frames automatically expand and shrink
as you type, so that the text fits perfectly in the frame.

You can insert a paragraph text frame inside a graphic object. This lets you use objects
as containers for text so that you can use different shapes for text frames. You can also
separate text from an object. When you do, the text retains its shape, and you can move
or modify the text and the object independently.

IPSUM IPSuUM
Lorem Ipsum dolar sit amet visit lorem ipsum
dit dolar amet dalo lar sit amet lorem ipusm
dolor sit amet dit dolar amet. Lorem Ipsum
dolar sit amet visitl or em ipsum dit dolar amet

dalolar sit amet lorem ipusm dolor sit amet dit dolar
amet. Lorem Ipsum dolar sit amet visit lorem ipsum
dit dolar amet dalolar sit amet lorem ipusm
dolor sit amet dit dolar amet.Lorem
Ipsum dolar sit amet visit lorem
ipsum dit dolar amet

Paragraph text placed inside an object. The object is made invisible by
removing its outline.

When you import or paste text, you have the option of maintaining formatting,
maintaining fonts and formatting, or discarding fonts and formatting. Maintaining
fonts ensures that imported and pasted text retains its original font type. Maintaining
formatting ensures that formatting information, such as bullets, columns, and bold or
italic formatting, is preserved. You can also preserve the text color or choose to import
black text as CMYK black. If you choose to discard fonts and formatting, the imported
or pasted text takes on the properties of the selected text object, or if none is selected,
the default font and formatting properties. For more information about importing files,
see “Importing files” on page 239. For more information about pasting, see “To paste
an object into a drawing” on page 81.
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You can also assign hyperlinks to text. For more information, see “To assign a hyperlink
to text” in the Help.

To modify text, you must first select it. You can select entire text objects or specific
characters.

To add artistic text

* Click anywhere in the drawing window using the Text tool &, and type.

To add paragraph text

To Do the following

Add paragraph text Click the Text tool & . Drag in the drawing
window to size the paragraph text frame,
and type.

Add paragraph text inside an object Click the Text tool. Move the pointer over

the object’s outline, and click the object
when the pointer changes to an Insert in
object pointer. Type inside the frame.

Separate a paragraph text frame from an Select the object using the Pick tool [ , and

object click Arrange P Break paragraph text
inside a path apart.

Have paragraph text frames automatically Click Tools » Options. In the list of

adjust to fit text categories, double-click Text, and click

Paragraph. Enable the Expand and shrink
paragraph text frames to fit text check
box.

S Enabling the Expand and shrink paragraph text frames to fit text check
box on the Paragraph page of the Options dialog box affects only new text
frames. Existing paragraph text frames remain fixed in size.
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You can adjust the size of a paragraph text frame by clicking the text frame
using the Pick tool, and dragging any selection handle.
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To set options for importing and pasting text
1 Import or paste the text.

2 In the Importing/pasting text dialog box, enable one of the following options:
* Maintain fonts and formatting
* Maintain formatting only
* Discard fonts and formatting

If you want to apply CMYK black to the imported black text, enable the Force
CMYK black check box. This check box is available when you choose an option
that maintains text formatting.

S Clicking Cancel cancels the import or paste operation.

If you choose to maintain fonts, and a required font is not installed on your
computer, the PANOSE font matching system substitutes the font for you.

You can re-enable the Importing/pasting text dialog box by clicking Tools P
Options, clicking Warnings in the Workspace list of categories, and enabling
the Pasting and importing text check box.

To select text

To Do the following

Select an entire text object Click the text object while using the Pick
tool [y .

Select specific characters Drag across the text while using the Text
tool A& .
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You can select multiple text objects by holding down Shift and clicking each
text object while using the Pick tool.

Changing the appearance of text

You can change the default text style, so that all new artistic or paragraph text you
create has the same properties. You can enhance artistic text and paragraph text by
modifying their character properties. For example, you can change the font type and size
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or make the text bold or italic. You can also change the position of text to subscript or
superscript, which is useful if a drawing contains scientific notation. You can add
underlines, strikethrough lines, and overlines to text. You can change the thickness of
these lines, as well as the distance between the lines and the text. You can also change
the color of text. For information about previewing fonts, see “Previewing and
identifying fonts” in the Help.

You can change the case of text to lowercase or uppercase without deleting or replacing
letters. You can increase or decrease font size by a specified increment amount. By
default, the unit of measure is points. You can change this setting for the active drawing
and all subsequent drawings you create. When you change the unit of measure, all font
settings are displayed in the new unit of measure.

Greeking text lets you increase the redraw speed by representing text under a certain
size with lines. This is useful when showing prototypes of documents or drawings. You
can make text readable again by reducing the greeking value or by zooming in on the
text.

To change the default text style

1 Click a blank space in the drawing window using the Pick tool I .

2 In the Character formatting docker, specify the properties you want.

If the Character formatting docker isn’t open, click Text » Character
formatting.

Following each property change you make, by default you must specify whether
the changes are applied to artistic text, paragraph text, or both.
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To have changes to the default text style apply to future documents, click
Tools » Save settings as default.

You can make the style of an existing text frame or object the default style by
clicking Tools P Graphic and text styles, and dragging the text frame or
object over either the Default artistic text or the Default paragraph text
icon on the Graphic and text docker.

To change character properties
1 Select the text.

2 In the Character formatting docker, specify the character attributes you want.
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If the Character formatting docker isn’t open, click Text » Character

formatting.
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You can also make selected text bold, italic, or underlined by clicking the Bold

button B, Italic button | f, or Underline button U on the property bar.

To change the color of text

1 Select the text using the Text tool & .

2 Click a color on the color palette.
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You can change the color of an entire text object by selecting it with the Pick

tool I and dragging a color swatch from the color palette to the text object.

To resize text

To

Do the following

Increase the size of text

Select the text using the Text tool &, hold
down Ctrl, and press 8 on the number pad.

Decrease the size of text

Select the text using the Text tool, hold
down Ctrl, and press 2 on the number pad.

Specify the amount by which to resize text

Click Tools » Options. In the list of
categories, click Text, and type a value in the
Keyboard text increment box.

Change the default unit of measure

Click Tools P Options. In the Workspace
list of categories, click Text, and choose a
unit from the Default text units list box.

S You must be in Num lock mode to increase or decrease the size of text.
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Finding, editing, and converting text

You can find text in a drawing and replace it automatically. You can also find special
characters, such as an em dash or optional hyphen. You can edit text directly in the
drawing window or in a dialog box.

CorelDRAW lets you convert artistic text to paragraph text if you require more
formatting options, and paragraph text to artistic text if you'd like to apply special
effects.

You can also convert both paragraph and artistic text to curves. This transforms
characters into single line and curve objects, letting you add, delete, or move the nodes
of individual characters to alter their shape. For more information, see “Using curve
objects” on page 107. When you convert text to curves, the appearance of the text is
preserved, including font, style, character position and rotation, spacing, and any other
text settings and effects. Any linked text objects are also converted to curves. If you
convert paragraph text in a fixed-sized frame to curves, any text that overflows the
frame is deleted. For information about fitting text to a frame, see “Formatting
paragraph text” on page 197.

To find text
1 Click Edit » Find and replace » Find text.

2 Type the text you want to find in the Find box.

If you want to find the exact case of the text you specified, enable the Match case

check box.
Click Find next.
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You can also find special characters by clicking the arrow to the right of the
Find box, choosing a special character, and clicking Find next.

To find and replace text
1 Click Edit » Find and replace P Replace text.

2 Type the text you want to find in the Find box.

If you want to find the exact case of the text you specified, enable the Match case
check box.

3 Type the replacement text in the Replace with box.
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4 Click one of the following buttons:
* Find next — finds the next occurrence of the text specified in the Find what
box
* Replace — replaces the selected occurrence of the text specified in the Find
what box. If no occurrence is selected, Replace finds the next occurrence.
* Replace all — replaces every occurrence of the text specified in the Find what
box

To edit text
1 Select the text.
2 Click Text P Edit text.

3 Make changes to the text in the Edit text dialog box.

You can also

Edit text in the drawing window Select the text using the Text tool & , and
edit it.

S You cannot edit text that has been converted to curves.

To convert text

To Do the following

Convert paragraph text to artistic text Select the text using the Pick tool [ , and

click Text P Convert to artistic text.

Convert artistic text to paragraph text Select the text using the Pick tool, and click
Text P Convert to paragraph text.

Convert artistic or paragraph text to curves  Select the text using the Pick tool, and click
Arrange P Convert to curves.

S You cannot convert paragraph text to artistic text when the paragraph text is
linked to another frame, has special effects applied to it, or overflows its frame.
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You can also convert text to curves by right-clicking the text using the Pick
tool and clicking Convert to curves.

Aligning and spacing text

You can align both paragraph and artistic text horizontally. Aligning paragraph text
lines up text relative to the paragraph text frame. You can horizontally align all
paragraphs or only selected paragraphs in a paragraph text frame. You can vertically
align all paragraphs in a paragraph text frame. You can also align text to another object.
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You can align a text object to other objects by using the first line baseline, the
last line baseline, or the edge of the text bounding box.

Artistic text can be aligned horizontally, but not vertically. When you align artistic text,
the entire text object aligns in relation to the bounding box. If characters have not been
shifted horizontally, applying no alignment produces the same result as applying left
alignment.
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Avtistic text is aligned within the bounding box, which is indicated by eight
selection handles (black squares). The text at the top is left-aligned; the text
at the bottom is right-aligned.

You can change character and word spacing in selected paragraphs, or in an entire
paragraph text frame or artistic text object. Changing character spacing between
selected or specific text is also referred to as tracking; changing character spacing in an
entire block of text is also called kerning. You can change the line spacing of text, which
is also referred to as leading. Changing the leading for artistic text applies the spacing
to lines of text separated by a carriage return. For paragraph text, leading applies only
to lines of text within the same paragraph. You can also change the spacing before and
after paragraphs in paragraph text, and you can kern selected characters. Kerning
balances the optical space between letters.

To align text horizontally

Select the text object using the Pick tool 'k .

N

In the Alignment area of the Paragraph formatting docker, choose an alignment
option from the Horizontal list box.

If the Paragraph formatting docker isn’t open, click Text » Paragraph
formatting.

eS

)

You can also align text horizontally by clicking the Horizontal alignment
button = on the property bar and choosing an alignment style from the list
box. The property bar displays the alignment icon corresponding with the
current alignment style.

To align selected paragraphs in a paragraph text frame, select them using the
Text tool & .
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To align paragraph text vertically in a text frame

1
2

Select the paragraph text.

In the Alignment area of the Paragraph formatting docker, choose an alignment
option from the Vertical list box.

If the Paragraph formatting docker isn’t open, click Text P Paragraph
formatting.

To align text to an object

1
2
3

=)

&

Hold down Shift, select the text, and then select the object.
Click Arrange P Align and distribute » Align and distribute.

Choose one of the following from the For text source objects use list box:

* First line baseline — aligns the text with the baseline of the first line of text
* Last line baseline — aligns the text with the baseline of the last line of text
* Bounding box — aligns the text with its bounding box

Enable one of the following horizontal alignment check boxes:
* Left

* Right

* Center

Enable one of the following vertical alignment check boxes:
* Top

* Bottom

* Center

Click Apply.

The object used to align the left, right, top, or bottom edges is determined by
the order of creation or order of selection. If you marquee select the objects
before you align them, the last object created will be used. If you select the
objects one at a time the last object selected will be the reference point for
aligning the others. If you've applied a linear transformation, such as rotation,
to the text and are aligning with a baseline, the objects align with the baseline
point of the starting edge of the text object.

If you are aligning text objects to each other and have elected to align with the
first line baseline or last line baseline, the vertical and horizontal alignment
check boxes are grayed. The baseline points of the text objects are aligned to
each other.
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distribute button on the property bar.

To change the spacing of text

1 Select the text.

2 In the Spacing area of the Paragraph formatting docker, type values in any of the
boxes.

If the Paragraph formatting docker isn’t open, click Text P Paragraph
formatting.

S Character and word spacing can only be applied to entire paragraphs, or to an
entire paragraph text frame or artistic text object.

Values represent a percentage of the space character. The Character values
range from -100 to 2000 percent. All other values range from 0 to 2000
percent.

You can also change the spacing between words and characters proportionately
by selecting the text object using the Shape tool 4 and dragging the
Interactive horizontal spacing arrow in the bottom-right corner of the text
object. Drag the Interactive vertical spacing arrow in the bottom-left corner
of the text object to change the line spacing proportionately.

To kern text

1 Select the characters using the Text tool A .

If you're applying kerning to two characters, you can position the Text tool cursor
between them.

2 In the Character formatting docker, type a value in the Range kerning box.

If the Character formatting docker isn’t open, click Text P Character
formatting.

192 CorelDRAW Graphics Suite X3 User Guide



Shifting and rotating text

Shifting artistic and paragraph text vertically and horizontally can create an interesting
effect. You can also rotate characters. Straightening text pulls the text into its original
position. You can return vertically shifted characters to the baseline without affecting
their rotation angle. You can also mirror artistic and paragraph text.

Rotated characters

To shift or rotate a character
1 Select the character or characters using the Text tool A.

2 In the Character shift area of the Character formatting docker, type a value in

one of the following boxes:

* Angle — A positive number rotates characters counterclockwise, and a negative
number rotates characters clockwise.

* Horizontal shift — A positive number moves characters to the right, and a
negative number moves characters to the left.

® Vertical shift — A positive number moves characters up, and a negative number
moves characters down.

If the Character formatting docker isn’t open, click Text P Character
formatting.
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You can also shift or rotate characters whose nodes you select using the Shape
tool 4 by typing values in the Horizontal shift box =+, Vertical shift box ,¥,
or Angle of rotation box % on the property bar.
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To straighten a shifted or rotated character
1 Select the text.

2 Click Text P Straighten text.

To return a vertically shifted character to the baseline

1 Open the Shape edit flyout |+ ¢ # &/, and click the Shape tool 4 .

2 Select the text object, and select the node to the left of the character.
3 Click Text » Align to baseline.

To mirror text
1 Using the Text tool &, select the artistic text or the paragraph text frame.

2 On the property bar, click one of the following buttons:
® Mirror horizontally & — flips the text characters from left to right
* Mirror vertically = — flips the text characters upside down

-
28
N You can also mirror text fitted to a path. For more information, see “To mirror
text fitted to a path” on page 196.
Moving text

CorelDRAW lets you move paragraph text between frames, and artistic text between
artistic text objects. You can also move paragraph text to an artistic text object, and
artistic text to a paragraph text frame.

To move text
1 Select the text using the Text tool A .

2 Drag the text to another paragraph text frame or artistic text object.

You can also

Move text within the same frame or object Select the text, and drag it to a new position.
Move or copy selected text to a new text Right-click and drag the text to a new
object position, and click Copy here or Move here.
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Fitting text to a path

You can add artistic text along the path of an open object (for example, a line) or a closed
object (for example, a square). You can also fit existing text to a path. Artistic text can
be fitted to an open or closed path. Paragraph text can be fitted to open paths only.

After you fit text to a path, you can adjust the text’s position relative to that path. For
example, you can mirror the text horizontally, vertically, or both. Using tick spacing,
you can specify an exact distance between the text and the path.

Corel DRAW treats text fitted to a path as one object; however, you can separate the
text from the object if you no longer want it to be part of the path. When you separate
text from a curved or closed path, the text retains the shape of the object to which it was
fitted. Straightening the text reverts it to its original appearance.

To add text along a path
1 Select a path using the Pick tool |k .
2 Click Text P Fit text to path.

The text cursor is inserted on the path. If the path is open, the text cursor is
inserted at the beginning of the path. If the path is closed, the text cursor is
inserted at the center of the path.

W

Type along the path.

You can’t add text to the path of another text object.

)

You can also fit text to a path by clicking the Text tool & and pointing to a
path. When the pointer changes to a Fit to path pointer, click where you want
the text to begin, and type.

To fit text to a path
1 Select a text object using the Pick tool |k .
2 Click Text P Fit text to path.

The pointer changes to the Fit text to path pointer ®.. As you move the pointer
over the path, a preview of where the text will be fitted is displayed.

3 Click a path.
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If the text is fitted to a closed path, the text is centered along the path. If the text is
fitted to an open path, the text flows from the point of insertion.

S Artistic text can be fitted to open or closed paths. Paragraph text can be fitted
to open paths only.

You can’t fit text to the path of another text object.

To adjust the position of text fitted to a path
1 Using the Pick tool L, select the text fitted to a path.

2 Choose a setting from any of the following list boxes on the property bar:
* Text orientation — the angle at which the text sits on the path
* Distance from path — the distance between the text and the path
* Horizontal offset — the horizontal position of the text along the path

You can also

Use tick spacing to increase the distance Select the text. On the property bar, click
between the path and the text in specified Tick snapping, enable the Tick snapping
increments on option, and type a value in the Tick

spacing box.

When you move the text from the path, it
moves in the increment you specified in the
Tick spacing box. As you move the text, the
distance from the path is displayed below the
original text.
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You can also change the horizontal position of fitted text by selecting it with
the Shape tool 4 and dragging the character nodes you want to reposition.

Using the Pick tool, you can move text along or off the path by dragging the
red glyph that appears beside the text. As you drag the glyph along the path, a
preview of the text is displayed. If you drag the glyph off the path, the distance
between the text preview and the path is displayed.

To mirror text fitted to a path
1 Using the Pick tool I, click the text fitted to a path.

2 In Mirror text area of the property bar, click one of the following buttons:
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® Mirror horizontally & — flips the text characters from left to right

® Mirror vertically % — flips the text characters upside down
3
~

& You can apply a 180-degree rotation to text fitted to a path by clicking both

the Mirror horizontally and the Mirror vertically buttons.

You can also mirror artistic text and paragraph text frames. For more
information, see “To mirror text” on page 194.

To separate text from a path
1 Select the path and the fitted text by using the Pick tool |1 .
2 Click Arrange » Break text apart.

To straighten text

1 Using the Pick tool &, select the fitted text and the path.
2 Click Arrange » Break text apart.

3 Using the Pick tool, select the text.
4

Click Text P Straighten text.

Formatting paragraph text

Corel DRAW offers various formatting options for paragraph text. For example, you can
fit text to a paragraph text frame. Fitting text to a frame increases or decreases the point
size of text so that it fits the text frame exactly. You can also use columns to lay out text-
intensive projects such as newsletters, magazines, and newspapers. You can create
columns of equal or varying widths and gutters.

Applying drop caps to paragraphs enlarges the initial letter and insets it into the body
of text. You can customize a drop cap by changing its settings. For example, you can
change the distance between the drop cap and the body of text, or specify the number
of lines of text you want to appear beside the drop cap. You can remove the drop cap at
any point, without deleting the letter.

You can use bulleted lists to format information. You can have text wrap around bullets,
or you can offset a bullet from text to create a hanging indent. CorelDRAW lets you
customize bullets by changing their size, position, and distance from text. After you add
a bullet, you can remove it without deleting the text.
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You can add tabs to indent paragraph text. You can also remove tabs and change tab
alignment. Setting trailing leader tabs automatically creates dots that precede the tab.

Indenting changes the space between a paragraph text frame and the text that it
contains. You can indent an entire paragraph, the first line of a paragraph, all but the
first line of a paragraph (a hanging indent), or from the right side of the frame. You can
also remove an indent without deleting or retyping text.

Paragraph text frame formatting can be applied to selected frames only, selected frames
and frames they are currently linked to, or to all selected and subsequently linked
frames. For information about setting these options, see “To choose paragraph text
frame formatting options” in the Help.

To fit text to a paragraph text frame
1 Select a paragraph text frame.

2 Click Text P Paragraph text frame P Fit text to frame.

S If you fit text to linked paragraph text frames, the application adjusts the size
of text in all of the linked text frames.

To add columns to paragraph text frames
1 Select a paragraph text frame.
Click Text » Columns.

Type a value in the Number of columns box.

W N

Specify the settings and options you want.
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You can change the size of columns and gutters by dragging a side selection
handle in the drawing window with the Text tool A .

To add a drop cap

1 Select the paragraph text.
2 Click Text » Drop cap.
3 Enable the Use drop cap check box.
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You can add a drop cap (left) or a hanging indent drop cap(right).

You can also

Specify the number of lines beside a drop cap  Type a value in the Number of lines

dropped box.
Specify the distance between the drop cap Type a value in the Space after drop cap
and the body of text box.
Remove drop caps Disable the Use drop cap check box.
Offset the drop cap from the body of text Enable the Use hanging indent style for
drop cap check box.
Preview the drop cap effect Click Preview.

Hyphenating text

Hyphenation breaks words between lines when the whole word does not fit on one line.
You can have CorelDRAW hyphenate automatically. When you use automatic
hyphenation, CorelDRAW uses a preset hyphenation definition, in combination with
your hyphenation settings. Optional hyphens let you specify where a word will break
when it is at the end of a line. You can also create custom definitions for optional
hyphenation, which allow you to specify where a hyphen is inserted in a specific word
whenever that word is entered in Core] DRAW.
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To hyphenate paragraph text automatically
1 Select the paragraph text frame or a paragraph.
2 Click Text P Use hyphenation.

S Hyphenation can be used for any of the writing tool languages you have
installed.

To insert an optional hyphen

1 Using the Text tool &, click in a word where you want to place an optional
hyphen.

2 Click Text P Insert formatting code » Optional hyphen.
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You can insert an optional hyphen by pressing Cerl + -.

To create a custom definition for optional hyphenation
1 Click Text P Insert formatting codes P Custom optional hyphens.

2 Type the word for which you want to create the hyphenation definition in the
Word box.

As you type in the Word box, the same text is entered in the Hyphenated word
box.

3 In the Hyphenated word box, click where you want the optional hyphen inserted,
and press the hyphen key (-).

4 Click Add definition.

S The custom hyphenation definition is defined only for the language you choose
in the Language list box. You can choose another language without affecting
your keyboard.
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You can create a custom optional hyphen definition by selecting a word in the
document. The word appears in the Word box of the Custom optional
hyphens dialog box. After you insert the optional hyphen in the Hyphenated
word box, you can apply it by clicking Apply to selection.

200 CorelDRAW Graphics Suite X3 User Guide



You can find and replace optional hyphens. For more information, see “To find
text” on page 187 and “To find and replace text” on page 187.

To modify hyphenation settings

1 Select the paragraph text frame or a paragraph.

2 Click Text » Hyphenation settings.

3 Enable the Automatically hyphenate paragraph text check box.
4

Perform a task from the following table.

Combining and linking paragraph text frames

You can combine paragraph text frames. You can also break paragraph text frames apart
into subcomponents — columns, paragraphs, bullets, lines, words, and characters.
Every time you break apart a text frame, the subcomponents are placed into separate
paragraph text frames.

Linking paragraph text frames directs the flow of text from one text frame to another if
the amount of text exceeds the size of the first text frame. If you shrink or enlarge a
linked paragraph text frame, or change the size of the text, the amount of text in the
next text frame is automatically adjusted. You can link paragraph text frames before or
after you type text.

You cannot link artistic text. However, you can link a paragraph text frame to an open
or closed object. When you link a paragraph text frame to an open object (for example,
a line), the text flows along the path of the line. Linking a text frame to a closed object
(for example, a rectangle) inserts a paragraph text frame and directs the flow of text

inside the object. If text exceeds the open or closed path, you can link the text to another
text frame or object. You can also link to paragraph text frames and objects across pages.

After linking paragraph text frames, you can redirect the flow from one object or text
frame to another. When you select the text frame or object, a blue arrow indicates the
direction of the text flow. You can hide or display these arrows.
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You can make text flow between frames and objects by linking the text.

You can remove links between multiple paragraph text frames, and between paragraph
text frames and objects. When you have only two linked paragraph text frames and you
remove the link, the text flows into the remaining paragraph text frame. Removing a
link between paragraph text frames with a series of links redirects the flow of text into
the next paragraph text frame or object.

By default, CorelDRAW applies paragraph formatting such as columns, drop caps, and
bullets to only the selected paragraph text frames; however, you can change your
settings so that formatting is applied to all linked frames, or all selected and
subsequently linked frames. For example, if you apply columns to the text in one text
frame, you can choose whether you want all of the linked frames to also be formatted
in columns. For information about paragraph formatting, see “Formatting paragraph
text” on page 197.

To combine or break apart paragraph text frames
1 Select a text frame.

If you are combining text frames, hold down Shift, and select subsequent text
frames using the Pick tool |k .

2 Click Arrange, and click one of the following:
* Combine
* Break apart
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S Text frames with envelopes, text fitted to a path, and linked frames cannot be
combined.

If you select a text frame with columns first, the combined text frame will have
columns.

To link paragraph text frames and objects

1 Select the starting text frame using the Text tool A .

2 Click the Text flow tab T at the bottom of the text frame or object.
If the frame cannot hold all the text, the tab contains an arrow .

3 When the pointer changes to a Link to pointer B, click the frame or object into
which you want to continue the text flow.

If the frame or object is on a different page, first click the corresponding Page tab
on the Document Navigator.

S If a text frame is linked, the Text flow tab changes [E], and a blue arrow
indicates the direction of text flow. If the linked text is on another page, the
page number and a dashed blue line are displayed.

To link paragraph text frames successfully, the text frames cannot be
automatically sized. For information, see “Adding and selecting text” on
page 181.

To change text flow to a different text frame or object

1 Using the Pick tool |k , click the Text flow tab [F] at the bottom of the text frame
or object from which you want to change the link.

2 Select the new text frame or object into which you want the text flow to continue.

Wrapping paragraph text around objects and text

You can change the shape of text by wrapping paragraph text around an object, artistic
text, or a paragraph text frame. You can wrap text by using contour or square wrapping
styles. The contour wrapping styles follow the curve of the object. The square wrapping
styles follow the bounding box of the object. You can also adjust the amount of space
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between paragraph text and the object or text, as well as remove any wrapping style

you apply.

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diem
nonummy nibh euismod tincidunt ut lacreet dolore magna aliguam
erat volutpat. Ut wisis enim ad minim veniam, quis nostrud exerci
tution ullam corper suscipit lobortis nisi ut aliquip ex ea commodo
consequat. Duis te feugi
hendrerit in vulputate
consequat, vel illum
facilisis at vero eros et
odio dignissim qui
luptatum zzril delenit au
feugat nulla e

facilisi. Duis autem dolor in
velit esse molestie

8 dolore eu feugiat nulla
A accumsan et iusto

)/ blandit praesent
) gue duis dolore te
facilisi.Lorem ipsum
dolor sit amet, ‘}'\ _‘j‘:' consectetuer adipiscing
elit, sed diem ~ nonummy nibh euismed tincidunt ut
lacreet dolore magna aliguam erat volutpat. Ut wisis enim ad minim
veniam, quis nostrud exerci tution ullam corper suscipit lobortis nisi
ut aliquip ex ea commodo consequat. Duis te feugi facilisi. Duis
autem dolor in hendrerit in vulputate velit esse molestie consequat,
vel lllum dolere eu feugiat nulla facilisis at vero eros et accumsan
et iusto odio dignissim qui blandit pragsent luptatum zzril delenit au

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diem
nonummy nibh euismod tincidunt ut lacreet dolore magna aliguam
erat volutpat. Ut wisis enim ad minim veniam, quis nostrud exerci
tution ullam corper suscipit lobortis nisi ut aliquip ex ea commodo
consequat. Duis te feugi facilisi. Duis
autem dolor in hendrerit in vulputate
velit esse molestie consequat, vel illum
dolore eu feugiat nulla facilisis at vero eros et
accumsan et iusto odio dignissim qui
blandit praesent luptatum zzril delenit
au gue duis dolore

te feugat nulla
facilisi.Lorem ipsum dolor sit amet,
consectetuer adipiscing elit, sed diem nonummy nibh
auismod tincidunt ut lacreet dolare magna aliguam erat volutpat. Ut
wisis enim ad minim veniam, quis nostrud exerci tution ullam corper
suscipit lobortis nisi ut aliquip ex ea commodo consequat. Duis te
feugi facilisi. Duis autem dolor in hendrerit in vulputate velit esse
molestie consequat, vel illum dolore eu feugiat nulla facilisis at vero
eros et accumsan et iusto odio dignissim qui blandit prassent
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Wrapping text around an object by using the contour wrapping style (left) and
the square wrapping style (right)

To wrap paragraph text around an object or text

1 Select the object or text around which you want to wrap text.
2 Click Window » Dockers.

3 Choose a wrapping style from the Wrap paragraph list box.

If you want to change the amount of space between wrapped text and the object or
text, change the value in the Text wrap offset box.

4 Click the Text tool & , and drag to create a paragraph text frame over the object or
text.

N

Type text in the paragraph text frame.

@f.
& N You can wrap existing paragraph text around a selected object by applying a

wrapping style to the object and dragging the paragraph text frame over the
object.

To remove a wrapping style

1 Select the wrapped text or the object it wraps.
2 Click Window P Dockers.
3 In the Object properties docker, click the General tab.
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4 Choose None from the Wrap paragraph list box.

Inserting formatting codes

You can insert formatting codes such as em dashes and nonbreaking spaces. The
following formatting characters are available:

* em dash * en space * optional hyphen
* endash * 1/4 em space * nonbreaking space
® em space * nonbreaking hyphen ¢ column/frame break

You can find and replace formatting codes.

To insert a formatting code

1 Using the Text tool &, click to place your cursor where you want to insert a
character or space.

2 Click Text P Insert formatting code, and choose a formatting code from the
menu.

S The Insert formatting code menu is unavailable when the Text tool is not
active.

All shortcut keys for formatting codes are customizable. Formatting codes can
be found in the Text commands category.
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You can insert other characters not listed in the Insert formatting code menu
by clicking Text P Insert symbol character and clicking the character you
want to insert in the Insert character docker.

%@ Need more information?

For more information about working with text, click Help » Help topics, click
the Contents tab, and double-click the topic “Adding and formatting text.”

For information about using the Help, see “To use the Help” on page 13.
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Working with bitmaps

You can convert a vector graphic to a bitmap. Also, you can import and crop bitmaps
in the CoreIDRAW application.

You can also add color masks, watermarks, special effects, and change the color and tone
of the images.

In this section, you'll learn about

* converting vector graphics to bitmaps

* adding bitmaps

* cropping and editing bitmaps

* applying special effects to bitmaps

* adjusting color and tone quickly in the Image Adjustment Lab

* editing bitmaps in Corel PHOTO-PAINT

Converting vector graphics to bitmaps

When you convert a vector graphic to a bitmap, you can apply special effects in the
CorelDRAW application that are unavailable to vector graphic or objects. As you
convert the vector graphic, you can select the color mode of the bitmap. A color mode
determines the number and kind of colors that make up the bitmap, so that file size is
also affected.

As you convert a vector graphic to a bitmap, you can specify settings such as dithering,
anti-aliasing, overprinting black, background transparency, and color profile.

To convert a vector graphic to a bitmap

1 Select an object.

2 Click Bitmaps P Convert to bitmap.

3 Choose a resolution from the Resolution list box.
4

Choose a color mode from the Color mode list box.
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Enable any of the following check boxes:

* Dithered — simulates a greater number of colors than those available. This
option is available for images that use 256 or fewer colors.

* Always overprint black — avoids gaps between black objects and underlying
objects when printing by overprinting black whenever it is the top color

* Apply ICC profile — applies the International Color Consortium profiles to
standardize colors across devices and color spaces

* Anti-aliasing — smooths the edges of the bitmap

* Transparent background — makes the background of the bitmap transparent

S You can change the black threshold for the Always overprint black option.

If you export a vector file to a bitmap format, such as GIF, you are prompted
to set the Convert to bitmap options described in the procedure above before
you export the file.

/I

™ Making the background of a bitmap transparent lets you see images or a

background otherwise obscured by the bitmap background.

Adding bitmaps

You can import a bitmap into a drawing either directly or by linking it to an external
file. When you link to an external file, edits to the original file are automatically
updated in the imported file.

To import a bitmap

1
2
3

Click File » Import.
Choose the folder where the bitmap is stored.
Select the file.

If you want to link the image to the drawing, enable the Link bitmap externally
check box.

Click Import.
Click where you want to place the bitmap.

If you want to center the image on the drawing page, press Enter.
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Ensure that All file formats is chosen from the Files of type list box when you
import an image.

The status bar provides information about the bitmap, including color mode,
size, and resolution after it has been placed on the page.

0
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You can import a bitmap in its original size by pressing Spacebar when you
click the Import button.

Linking to a bitmap results in a smaller file size than importing the bitmap
directly.

Cropping and editing bitmaps

After you add a bitmap to a drawing, you can crop, resample, and resize the bitmap.
Cropping removes unwanted areas of a bitmap. To crop a bitmap into a rectangular
shape, you can use the Crop tool. For more information, see “To crop objects” on
page 122. To crop a bitmap into an irregular shape, you can use the Shape tool and the
Crop bitmap command.

When you resample a bitmap, you can change the image size, the resolution, or both
by adding or removing pixels. For example, if you make an image larger without
resampling, you can lose details because the image’s pixels are spread over a greater
area. By resampling, you can add pixels to preserve more detail from the original image.
Resizing an image maintains the same number of pixels in a smaller or larger area. For
example, you can lose details when you make an image larger without resampling
because the image’s pixels are spread over a greater area. Upsampling adds pixels to
maintain some of the original’s details.
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With resampling, you can either increase the resolution of an image by adding
pixels (upsampling) or decrease the vesolution by subtvacting pixels
(downsampling).

To crop a bitmap
1 Open the Shape edit flyout |4 ¢ # , and click the Shape tool 4 .
2 Select a bitmap.

3 Drag the bitmap’s corner nodes to the shape you want.

If you want to add a node, double-click the node boundary by using the Shape tool
where you want the node to appear.

4 Click Bitmaps » Crop bitmap.

S You cannot crop a bitmap comprised of more than one object.

O
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You can also quickly crop a bitmap into a rectangular shape by using the Crop
tool # . For information about the Crop tool, see “To crop objects” on
page 122.

You can also crop a selected bitmap after you drag the bitmap’s corner nodes
by clicking the Crop bitmap button B on the property bar.

To resample a bitmap
1 Select a bitmap.

2 Click Bitmaps » Resample.
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3 In the Resolution area, type values in any of the following boxes:
* Horizontal
® Vertical

If you want to maintain the proportions of the bitmap, enable the Maintain aspect
ratio check box.

If you want to maintain the file size, enable the Maintain original size check box.
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You can also resample a selected bitmap by clicking the Resample button
on the property bar.

Enable the Anti-alias check box to minimize the jagged appearance of curves.

To resize a bitmap

1 Select a bitmap.

2 Click Bitmaps P Resample.

3 Choose a unit of measure from the list box beside the Width and Height boxes.
4

Type values in any of the following boxes:

* Width

* Height

If you want to minimize the jagged appearance of curves, enable the Anti-alias
check box.

eS

You can maintain the proportions of the bitmap by enabling the Maintain
aspect ratio check box and typing a value in either the Width or Height box.

You can also resample the bitmap as a percentage of its original size by typing
values in the % boxes.

Applying special effects to bitmaps

You can apply a wide range of special effects to bitmaps, such as three-dimensional (3D)
and artistic effects.

To apply a special effect

1 Select a bitmap.

2 Click Bitmaps, choose a special effect type, and click an effect.

3 Adjust any special effect settings.
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Adjusting color and tone quickly in the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly
and easily. You can access the Image Adjustment Lab by clicking Bitmaps » Image
Adjustment Lab. For detailed information about the Image Adjustment Lab, see
“Adjusting color and tone quickly in the Image Adjustment Lab” on page 287.

Editing bitmaps in Corel PHOTO-PAINT

You can access Corel PHOTO-PAINT, a complete image-editing program, from within
Corel DRAW. After you finish editing a bitmap, you can quickly resume your work in
Corel DRAW. For more information about editing images in Corel PHOTO-PAINT,
from the Corel PHOTO-PAINT menu bar, click Help P Help topics.

To edit a bitmap in Corel PHOTO-PAINT
1 Using the Pick tool R, select the bitmap that you want to edit.
2 On the property bar, click Edit bitmap.
Corel PHOTO-PAINT opens, with the selected bitmap in the image window.
3 Edit the bitmap.

4 In Corel PHOTO-PAINT, click the Save button @, and click the Close button in
the top right corner of the application window.

Corel PHOTO-PAINT closes and the edited bitmap appears on the drawing page
in Core] DRAW.

%@ Need more information?

For more information about working with bitmaps, click Help » Help topics,
click the Contents tab, and double-click the topic “Working with bitmaps.”

For information about using the Help, see “To use the Help” on page 13.
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Tracing bitmaps and editing traced >
results

CorelDRAW lets you trace bitmaps to convert them to fully editable and scalable
vector graphics. You can trace scanned sketches, artwork, digital photos, and logos and
easily integrate them into your designs.

For information about the difference between vector graphics and bitmaps, see “About
vector graphics and bitmaps” on page 33.

In this section, you'll learn about
* tracing bitmaps
* previewing traced results

* controlling the colors of traced results

This section also includes useful tips for tracing bitmaps. For more information, see
“Tips for tracing bitmaps” on page 220.

Tracing bitmaps

You can trace a bitmap quickly, in one step. You can also trace a bitmap in
PowerTRACE, which lets you preview and adjust the traced results. The following
topics describe the adjustments you can make in PowerTRACE. For information about
previewing traced results, see “Previewing traced results” on page 217.

Choosing a preset style

A preset style is a collection of settings that are appropriate for the specific type of
bitmap you want to trace (for example, line art or a high-quality photo image).
Whether you want to trace a scanned sketch, photo, or a detailed illustration, you can
choose from several preset styles to achieve optimum trace results.
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Line art
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Detailed logo

Low-quality image

High-quality image

Preset styles are available for each of these image types.

Smoothing and adjusting detail

You can smooth curved lines and adjust the amount of detail in the traced result.
Smoothing affects the number of nodes in the traced result; detail affects the number of
objects and colors.

PowerTRACE provides information about the number of nodes, objects, and colors in a
traced result. This information is updated with each adjustment of the settings. For
information about changing colors in the traced result, see “Controlling the colors of
traced results” on page 218.
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Tracing with a low detail value (left); tracing with a high detail value
(right).

Removing and preserving the background

With most preset styles, the background of the bitmap is automatically detected and

removed. However, you can choose to preserve the background in the traced result. You
can also specify the background color to be removed. If the background color around

the edges is removed but some background color is still showing through inside areas

of the image, you can have the background color removed from the entire image.

Completing a trace

By default, the source bitmap is preserved after a trace, and objects in the traced result
are automatically grouped. You can also have the source bitmap automatically deleted
once the trace is complete.

Undoing and redoing actions

You can adjust the settings in PowerTRACE and retrace a bitmap as many times as
necessary until you are satisfied with the result. If you make a mistake, you can undo or
redo an action, or revert to the first traced result.

To trace a bitmap in one step
1 Select a bitmap.

2 Click Bitmaps P Trace bitmap P Quick Trace.
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You can also trace a bitmap in one step by clicking the Trace bitmap flyout
button on the property bar, and clicking Quick Trace.

To trace a bitmap in PowerTRACE

Click Bitmaps » Trace bitmap, and click one of the following:

* Line art — to trace black-and-white sketches and illustrations

* Logo — to trace simple logos with little detail and few colors

* Detailed logo — to trace logos containing fine detail and many colors

* Clipart — to trace ready-to-use graphics containing a varying amount of detail

* Low quality image — to trace photos that lack fine detail or in which the fine

* High quality image — to trace high-quality detailed photos in which detail is

1 Select a bitmap.
2
and number of colors
detail is not important
important
3 Move either of the following sliders:

* Smoothing — lets you smooth curved lines and control the number of nodes in
the traced result. Higher values result in fewer nodes and produce curves that
follow lines in the source bitmap less closely. Lower values result in more nodes
and produce more accurate trace results.

* Detail — lets you control how much of the original detail is preserved in the
traced result. Higher values maintain more detail and result in a greater number
of objects and colors; lower values discard some detail and result in fewer objects.

You can also

Change the preset style

Choose a preset style from the Type of
image list box.

Keep the source bitmap after a trace

In the Options area, disable the Delete
original image check box.

Discard or preserve the background in the
traced result

Enable or disable the Remove background
check box.

Specify the background color you want to

Enable the Specify color option, click the

remove Eyedropper tool #, and click a color in the
preview window.
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You can also

Remove a background color from the entire  Enable the Remove color from entire

image image check box.
Undo or redo an action Click the Undo |&# or Redo & button.
Revert to the first traced result Click Reset.
-
N

You can also access PowerTRACE from the Trace bitmap flyout button on the
property bar.

Previewing traced results

By default, PowerTRACE displays both the source bitmap and the traced result. You
can also preview a traced result in a single-pane preview window, or you can display a
wireframe (outline) view of the traced graphic on top of the source bitmap.

You can zoom in and out to get a better view of the graphic, and you can pan to view
areas that fall outside the preview window.

To preview traced results

* In PowerTRACE, choose one of the following options from the Preview list box:
* Before and after — displays both the source bitmap and the traced result
* Large preview — displays a preview of the traced result in PowerTRACE
* Wireframe overlay — displays a wireframe (outline) preview of the traced result
on top of the original bitmap. To make the original bitmap more or less visible
underneath the wireframe, move the Transparency slider.

You can also

Zoom in or out Click the Zoom in ®, or Zoom out &, tool,
and click in the preview window.

Fit an image in the preview window Click the Zoom to fit [&] button.

Pan a graphic Click the Pan tool 9, and drag the graphic.

CorelDRAW: Tracing bitmaps and editing traced results 217



Controlling the colors of traced results

When the source bitmap is traced, the application generates a color palette for the
traced result. The color palette uses the color mode of the source bitmap (for example,
RGB or CMYK). The number of colors in the color palette is determined by the number
of colors in the source bitmap and the selected preset style. You can change the color
mode of the traced result, and you can reduce the number of colors in the traced result.

In addition, you can modify the color palette of the traced result by editing and merging
colors. When editing a color, you can choose a color from a color model different from
that of other colors on the palette. For example, if you are editing a color in an RGB
traced result, you can change the color to a spot color, creating a mixed color palette.
This feature is useful when preparing the traced result for commercial printing.

When two or more colors are merged, their color values are averaged to produce a new
color. The merged colors are replaced by the new color.

If you want the traced result to contain only colors from a specific color palette, you can
open that color palette in PowerTRACE. The colors of the traced result are replaced by
their closest match in the color palette.

After you edit the color palette of the traced graphic, you can save it to create a custom
color palette for later use.

A traced graphic containing 152 colors (left). A traced graphic containing 5
colors (right).

To control the colors of a traced result
1 Select a bitmap.

2 Click Bitmaps P Trace bitmap, and click a command other than Quick Trace.
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3 Click the Colors tab, and perform a task from the following table.

To Do the following

Change the color mode Choose a color mode from the Color mode
list box.

Reduce the number of colors in a traced Type a value in the Number of colors box,

result and click outside the box.

Edit a color Click the color you want to edit, click Edit,
and modify settings in the Select color
dialog box.

Merge colors Holding down Ctrl, click the colors that you

want to merge, and click Merge.

Use a custom color palette Click the Open color palette button [,
find the folder where the palette is stored,
and click a filename.
* Color palettes have a .cpl filename
extension.
*Each color of the traced graphic is mapped
to a similar color in the custom palette.

Create a custom color palette from the Click the Save color palette button @ . In
edited color palette of a traced result the Save palette as dialog box, type a name
in the File name box.

¢

Merging colors does not affect the number of objects in the traced result.
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To increase the number of colors in a traced result, you need to change the
preset style or increase the amount of detail. For information about how to
change the preset style and the amount of detail, see “To trace a bitmap in
PowerTRACE” on page 216.

You can also change the color mode of the traced result and specify the number
of colors it contains on the Options page of PowerTRACE.
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Tips for tracing bitmaps

If you are not completely satisfied with the traced result, consider the following tips.

Use high-quality source bitmaps. If dithering or JPEG compression was used in the
source bitmap, it may contain additional noise. For best traced results, remove the
noise before tracing the bitmap.

You can adjust the traced results at any time, including during a trace, by changing
the settings in PowerTRACE.

To trace a specific area in a bitmap, you can use the Shape tool 4 to define the
area before clicking Bitmaps » Trace bitmap.

If important detail has been removed from the traced results, disable the Remove
background check box on the Options page of PowerTRACE. Also, you can try
enabling the Specify color option on the Options page and sample the color you
want to specify as a background color.

If background color is removed around the edges but remains in inside areas,
enable the Remove from entire image check box.

If too many colors or details are removed, make sure that the Number of colors
box is set to the maximum number of colors.

To preserve detail in bitmaps that have fine details, thin lines, and no anti-aliasing
applied, choose Line art from the Type of image list box on the Options page.
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Printing

CorelDRAW provides extensive options for printing your work.

In this section, you'll learn about
* printing your work
* laying out print jobs

* previewing print jobs

Printing your work

In the Core] DRAW application, you can print one or more copies of the same drawing.
You can specify what to print, as well as which parts of a drawing to print; for example,
you can print selected vector objects, bitmaps, text, or layers. For more information
about printing layers, see “To enable or disable printing and exporting of a layer” on
page 178.

Before printing a drawing, you can specify printer properties, including paper size and
device options.

To set printer properties
1 Click File P Print.

2 Click the General tab.
3 Click Properties.
4

Set any properties in the dialog box.

To print your work
1 Click File P Print.
2 Click the General tab.

3 Choose a printer from the Name list box.
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4 Type a value in the Number of copies box.
If you want the copies collated, enable the Collate check box.

5 Enable one of the following options:
* Current document — prints the active drawing
* Current page — prints the active page
* Pages — prints the pages that you specify
* Documents — prints the documents that you specify
* Selection — prints the objects that you have selected

S You must select objects before printing a selection.

The Collate check box is available only for documents with more than one
page.

Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job
prints portions of each page on separate sheets of paper that you can assemble into one
sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer
properties, a message prompts you to adjust the paper orientation of the printing
device. You can disable this prompt, so that the printer adjusts paper orientation
automatically.

To specify the size and position of a print job
1 Click File P Print.
2 Click the Layout tab.

3 Enable one of the following options:
* As in document — maintains the image size, as it is in the document
* Fit to page — sizes and positions the print job to fit to a printed page
* Reposition images to — lets you reposition the print job by choosing a position
from the list box

S Enabling the Reposition images to option lets you specify size, position, and
scale in the corresponding boxes.
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To tile a print job

1 Click File P Print.

2 Click the Layout tab.

3 Enable the Print tiled pages check box.
4

Type values in the following boxes:

* Tile overlap — lets you specify the number of inches by which to overlap tiles

* % of page width — lets you specify the percentage of the page width the tiles
will occupy

-
I2S

Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt

1 Click Tools » Options.

2 In the list of categories, double-click Global, and click Printing.
3 Choose Page orientation prompt from the Option list.
4

Choose one of the following from the Setting list box:
* Off — always match orientation

* On — ask if orientations differ

* Off — don't change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will appear
on paper. For a detailed view, you can zoom in on an area. You can view how the
individual color separations will appear when printed. You can also increase the speed
of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find
potential printing problems. For example, you can check the current print job for print
errors, possible print problems, and suggestions for resolving issues.

To preview a print job

* Click File » Print preview.
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Q\\ You can quickly preview a print job in the Print dialog box by clicking File P

Print, and clicking the Mini preview button [is|.

To magnify the preview page
1 Click File » Print preview.
2 Click View » Zoom.

3 Enable the Percent option, and type a value in the box.

To preview color separations

1 Click File P Print preview.

2 On the property bar, click the Enable color separations button & .
@f.
&N Youcan preview the composite by clicking View P Preview separations »
Composite.

You can view individual color separations by clicking the tabs at the bottom of
the application window.

% Need more information?

For more information about printing, click Help » Help topics, click the
Contents tab, and double-click the topic “Printing.”

For information about using the Help, see “To use the Help” on page 13.
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Commercial printing

With CoreDRAW, you can prepare a print job for commercial printing.

In this section, you'll learn about

* preparing a print job for a service bureau
* printing printers’ marks

* printing color separations

* printing to film

Preparing a print job for a service bureau

You can use the Prepare for Service Bureau wizard to guide you through the process of
sending a file to a service bureau. The wizard simplifies processes such as creating
PostScript and PDF files; gathering different pieces required for outputting an image;
and copying the original image, embedded image files, and fonts to a user-defined
location.

You can print a drawing to a file, which lets the service bureau send the file directly to
an output device. If you are unsure about which settings to choose, consult the service
bureau.

You can include a job information sheet with all the pre-press settings that you have
specified.

For more information about commercial printing, see “Understanding commercial
printing” in the Help.

To use the Prepare for Service Bureau wizard
1 Click File » Prepare for service bureau.

2 Enable one of the following options:
* Gather all files associated with this document
* Choose a profile provided by your service bureau
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S The PDF file settings for the service bureau and the PDF for prepress settings
are identical. For information about the PDF for prepress style settings, see
“Saving documents as PDF files” on page 233.

To create a service bureau profile, you need the Service Bureau Profiler utility,
which is installed by default with Core] DRAW .

To print to a file

1 Click File P Print.

2 Click the General tab.

3 Enable the Print to file check box.
4

Click the flyout arrow, and click one of the following commands:

* For Mac® — saves the drawing to be readable on a Macintosh® computer
* Single file — prints pages to a single file

* Pages to separate files — prints pages to separate files

* Plates to separate files — prints plates to separate files

Click Print.

6 Choose one of the following from the Save as type list box:
* Print file — saves the file as a PRN file
* PostScript file — saves the file as a PS file

7 Choose the folder where you want to save the file.

8 Type a filename in the File name box.

S If you prefer not to prepare PostScript files, service bureaus equipped with the
application in which you created your work can take the original files (for
example, CoreDRAW files) and apply the required prepress settings.

Printing printers’ marks

Printing printers’ marks lets you display information on a page about how a work
should be printed. You can specify the position of the printers’ marks on the page.
The available printers’ marks are as follows:

* Crop/fold marks — represent the size of the paper and print at the corners of the
page. You can print crop/fold marks to use as guides to trim the paper. If you print
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multiple pages per sheet (for example, two rows by two columns), you can choose
to print the crop/fold marks on the outside edge of the page so that all crop/fold
marks are removed after the cropping process, or you can choose to add crop marks
around each row and column. Crop/fold marks ensure that marks appear on each
plate of a separated CMYK file.

Bleed limit — determines how far an image can extend beyond the crop marks.
When you use a bleed to extend the print job to the edge of the page, you must set
a bleed limit. A bleed requires that the paper you are printing on is larger than the
size of paper you ultimately want, and the print job must extend beyond the edge
of the final paper size.

Registration marks — are required to line up film for proofing or printing plates
on a color press. They print on each sheet of a color separation.

Color calibration bars — are color scales that print on each sheet of a color
separation and ensure accurate color reproduction. To see calibration bars, the page
size of the print job must be larger than the page size of the work you are printing.
Densitometer scale — is a series of gray boxes ranging from light to dark. These
boxes are required to test the density of halftone images. You can position the
densitometer scale anywhere on the page. You can also customize the levels of gray
that appear in each of the seven squares on the densitometer scale.

Page numbers — helps you collate pages of an image that do not include any
page numbers or do not contain page numbers that correspond to the actual
number of pages

File information — prints file information, such as, the color profile; halftone
settings; name, date, and time the image was created; plate number; and job name

print crop and fold marks

Click File P Print.

Click the Prepress tab.

Enable the Crop/fold marks check box.

If you want to print only the exterior crop/fold marks, enable the Exterior only

check box.

S To print crop and fold marks, the paper on which you print must be 0.5 inches

larger on all sides than the page size of the image that you are printing.
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N To set crop and fold marks, see “Printing printers’ marks” on page 226.

print composite crop and fold marks

Click Tools » Options.

In the list of categories, double-click Global, and click Printing.
Choose Composite crop marks from the Option list.

Choose Output on all plates from the Setting list box.

print color calibration bars and densitometer scales
Click File » Print.
Click the Prepress tab.

In the Calibration bars area, enable any of the following check boxes:
* Color calibration bar
* Densitometer scales

If you want to customize the levels of gray in one of the densitometer scale squares,
choose a number from the Densities list (lower values represent lighter squares),
and type a new density for that square.

print page numbers
Click File » Print.
Click the Prepress tab.

Enable the Print page numbers check box.

If you want to position the page number inside the page, enable the Position
within page check box.

print file information

Click File P Print.

Click the Prepress tab.

Enable the Print file information check box.

Type a job name in the Job name/slug line box.
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If you want to position the file information inside the page, enable the Position
within page check box.

To position printers’ marks
1 Click File » Print preview.
Click the Marks placement tool s .

Click the Auto-position marks rectangle button on the property bar.

N

Type values in the Marks alignment rectangle boxes.
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You can also change the position of printers’ marks by clicking on a printers’
mark icon in the print preview window and dragging the bounding box.

If you want to affix printers’ marks to the object's bounding box instead of to
the page bounding box, click the Prepress tab in the Print dialog box, and
enable the Marks to objects check box.

Printing color separations

When you send color work to a service bureau or printing shop, either you or the service
bureau must create color separations. Color separations are necessary because a typical
printing press applies only one color of ink at a time to a sheet of paper. You can specify
the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can
convert the spot colors to process colors at printing time. For more information on spot
and process colors, see “Choosing colors” on page 141.

Corel also supports PANTONE® Hexachrome®, a type of printing process that
increases the range of printable colors. Talk to the service bureau about whether you
should use PANTONE Hexachrome color.

When setting halftone screens to print color separations, we recommend that you use
default settings; otherwise, screens can be improperly set and result in undesirable
moiré patterns and poor color reproduction. However, if you are using an imagesetter,
the screen technology should be set to match the type of imagesetter the service bureau
uses. Before customizing a halftone screen, consult the service bureau to determine the
correct setting.
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If you have overprinted areas, you can choose how you want those areas to print. For
more information about overprinting, see “Working with color trapping and
overprinting” in the Help.

To print color separations

1 Click File » Print.

2 Click the Separations tab.

3 Enable the Print separations check box.

If you want to print specific color separations, enable the corresponding check box
in the list of color separations.

-

=
28 | . |
& N Although not recommended, you can print separations in color by enabling the
Print separations in color check box in the Options area.

You can change the order in which color separations print, by enabling the Use
advanced settings check box, clicking Advanced, and choosing an order from
the Order list box.

To convert spot colors to process colors
1 Click File P Print.
2 Click the Separations tab.

3 Enable the Convert spot colors to process check box.

S Changing the spot colors to process colors does not affect the original
CorelDRAW file; it affects the way colors are sent to the printer.

To use PANTONE Hexachrome process color
1 Click File P Print.

2 Click the Separations tab.

3 Enable the Print separations check box.

4

Enable the Hexachrome plates check box in the Options area.

230 CorelDRAW Graphics Suite X3 User Guide



To customize a halftone screen

Click File » Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Use advanced settings check box in the Options area.
Click Advanced.

Change any of the following settings:
* Screening technology

* Resolution

* Basic screen

* Halftone type

[«) WY IR NG O ST (O R

w You can set the screen frequency, screen angle, and overprint options for spot
colors as well as process colors. For example, if you have a fountain fill made up
of two spot colors, you can set one to print at 45 degrees and the other at 90
degrees.

Printing to film

You can set up a print job to produce negative images. An image-setter produces images
on film that may need to be produced as negatives depending on which printing device
you are using. Consult the service bureau or printing shop to determine whether you
can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down
produces a backward image on desktop printers.

To print a negative

1 Click File P Print.

2 Click the Prepress tab.

3 Enable the Invert check box.

S Do not choose negative film if you are printing to a desktop printer.
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%b Need more information?

For more information about preparing a print job for commercial printing, click
Help P Help topics, click the Contents tab, and double-click the topic
“Commercial printing.”

For information about using the Help, see “To use the Help” on page 13.




Publishing to PDF

PDF is a file format designed to preserve fonts, images, graphics, and formatting of an
original application file.

In this section, you'll learn about
* saving documents as PDF files

* setting security options for PDF files

Saving documents as PDF files

You can save a document as a PDF file. A PDF file can be viewed, shared, and printed
on any platform provided that users have Adobe Acrobat, Adobe® Reader®, or a PDF-
compatible reader installed on their computers. A PDF file can also be uploaded to an
intranet or the Web. You can also export an individual selection or an entire document
to a PDF file.

When you save a document as a PDF file, you can choose from several preset PDF
styles, which apply specific settings. For example, with the PDF for the Web style, the
resolution of the images in the PDF file is optimized for the Web. You can also create a
new PDF style or edit any preset style. PDF file security settings are not saved with PDF
styles. For information about PDF file security options, see “Setting security options for
PDF files” on page 235.

If you have used symbols in a document, they will be supported in the PDF file. For
more information on symbols, see “Working with symbols” in the Help.

To save a document as a PDF file
1 Click File P Publish to PDF.

2 From the PDF style list box, choose one of the following:
* PDF for document distribution — creates a PDF file that can be printed on a
laser or desktop printer and is suitable for general document delivery. This style
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enables JPEG bitmap image compression and can include bookmarks and
hyperlinks.

* PDF for editing — creates a high-quality PDF file intended to be sent to a
printer or digital copier. This style enables LZW compression, embeds fonts, and
includes hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all
the fonts, with all of the images at full resolution, and with hyperlinks, so that
you can edit the file at a later date.

* PDF for prepress — enables ZIP bitmap image compression, embeds fonts,
and preserves spot color options best designed for high-end quality printing.
Consult the service bureau for their preferred settings.

* PDF for the Web — creates a PDF file intended for online viewing, such as a
PDF file to be distributed by e-mail or published on the Web. This style enables
JPEG bitmap image compression, compresses text, and includes hyperlinks.

* PDF/X-1a — enables ZIP bitmap image compression, converts all objects to
CMYK, and preserves spot color options. This style contains the basic settings for
prepress and is the standard format for ad distribution.

* PDF/X-3 — This style is a superset of PDF/X-1a. It allows both CMYK and
non-CMYK data (such as Lab or Grayscale) in the PDF file.

3 Locate the folder in which you want to save the file.

4 Type a filename in the File name box.

To save multiple documents as a single PDF file
1 Click File » Publish to PDF.

2 Click Settings.

3 Click the General tab.

4 Enable the Documents option.

5

Enable the check box for each document you want to save.

To create a PDF style
Click File » Publish to PDF.
Click Settings.

Click the General tab.

1

2

3 In the Publish to PDF settings dialog box, specify any settings.
4

5 Click the Add PDF style button |4 beside the PDF style list box.
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6 Type a name for the style in the Save PDF style as list box.

-
3@\\ If you want to delete a PDF style, select the style and click the Delete PDF

style button [# beside the PDF style list box.

To edit a PDF style

Click File » Publish to PDF.

Click Settings.

In the Publish to PDF settings dialog box, specify any settings.
Click the General tab.

Click the Add PDF style button 45| beside the PDF style list box.
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Choose a style from the Save PDF style as list box.

S If you save changes you make to preset style settings, the original settings will
be overwritten. To avoid this, save any changes to preset style settings with a
new name.

Setting security options for PDF files

You can set security options to protect PDF files that you create. Security options let
you control whether, and to what extent, a PDF file can be accessed, edited, and
reproduced when viewed in Adobe Acrobat.

The security options are controlled by two passwords: the Permission password and the
Open password.

The Permission password is the master password that lets you control whether a file can
be printed, edited, or copied. For example, as the owner of the file, you can protect the
integrity of the file’s content by choosing permissions settings that prevent editing.

You can also set an Open password that lets you control who can access the file. For
example, if your file contains sensitive information, and you want to limit the users who
can view it, you can set an Open password. It is not recommended that you set an Open
password without setting a Permission password, because users would then have
unrestricted access to the PDF file — including the ability to set a new password.
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The security options are applied when you save the PDF file. These settings can be
viewed when a PDF file is opened in Adobe Acrobat.

To open and edit a secured PDF file, you must enter the Permissions password (or the
Open password if no Permission password is set). For information about opening and
importing PDF files, see “Portable Document Format (PDF)” in the Help.

To set PDF file permissions

~N QAN R W N =

Click File » Publish to PDF.

Click Settings.

Click the Security tab.

Enable the Permission password check box.

Type a password in the Password box.

Retype the password in the Confirm Permission password box.

In the Printing permissions box, choose one of the following options:

* None — lets users view the PDF on-screen but prevents them from printing the
PDF file

* Low resolution — lets users print a low resolution version of the PDF file. This
option is available for PDF files compatible with Adobe Acrobat 5 or higher.

* High resolution — lets users print a high resolution version of the PDF file

In the Editing permissions box, choose one of the following options:

* None — prevents users from editing the PDF file

* Any except extracting pages — lets users edit the PDF file but prevents them
from removing pages from the file

If you want to allow copying of content from the PDF file to other documents,
enable the Enable copying of text, images, and other contents check box.

S The Permission password is the master password for the document. It can be

used by the file owner to set permissions, or to open the file if an Open
password is set.

To set a user password for a PDF file

1 Click File » Publish to PDF.

2 Click Settings.

3 Click the Security tab.
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4 Enable the Open password check box.
5 Type a password in the Password box.

6 Retype the password in the Confirm Open password box.

S If you set an Open password, it is recommended that you also set a Permission
password.

& Need more information?

For more information about working with PDF files, click Help » Help topics,
click the Contents tab, and double-click the topic “Publishing to PDF.”

For information about using the Help, see “To use the Help” on page 13.
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Importing and exporting files

Your application provides filters that convert files from one format to another when
you import or export files.

In this section, you will learn about

* importing files

* exporting files

Importing files

Your application lets you import files created in other applications. For example, you can
import a Portable Document Format (PDF), JPEG, or Adobe Illustrator (AI) file. You
can import a file and place it in the active application window as an object. You can also
resize and center a file as you import it. The imported file becomes part of the active file.
While importing a bitmap, you can resample it to reduce the file size, or crop it to
eliminate unused areas of the photo. You can also crop a bitmap to select only the exact
area and size of the image you want to import.

To import a file into an active drawing

1 Click File » Import.

2 Choose the folder where the file is stored.

3 Choose a file format from the Files of type list box.
4 Click the filename.

5 Click Options.

If the file contains text in a language different from that of your operating system,
choose the corresponding option from the Code page list box to ensure that object
names, keywords, and notes are displayed correctly.

6 Enable any of the following check boxes that are available:
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* Link bitmap externally — lets you link a bitmap externally instead of
embedding it in a file

* Combine multi-layer bitmap — automatically merges the layers within a
bitmap

* Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder where the application is
installed

* Check for watermark — lets you check the image for a watermark and any
information it contains, such as copyright

* Do not show filter dialog — lets you use the filter’s default settings without
opening its dialog box

* Maintain layers and pages — lets you preserve layers and pages when
importing files. If you disable the check box, all layers are combined into a single
layer.

¢ Link to high resolution file for output using OPI — lets you insert a low-
resolution version of a TIFF or Scitex® Continuous Tone (CT) file into a
document. The low-resolution version is linked with the high-resolution image,
which resides on an Open Prepress Interface (OPI) server.

7 Click Import, and do one of the following:
* Click the drawing page to maintain original file and position top-left corner
where you click.
* Click and drag on the drawing page to resize the file. The import cursor displays
the dimensions of the resized file as you drag on the drawing page.
* Press Enter to center the file on the drawing page.

Active snapping options are applied to the imported file.

¢

Not all importing options are available for all file formats.

0
7N

U,

Multilayered bitmaps can be imported by default.

You can import multiple files. Hold down Shift + click to select consecutive
files in a list. Hold down Ctrl + click to select non-consecutive files.
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Exporting files

You can export and save images to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe Illustrator (AI) or GIF
format.

You can export a file to a selected file format. You can also export a file by saving the
open file under a different name or to a different file format while leaving the open file
in its existing format.

Some file formats may not support all the features that a CorelDRAW (CDR) file has so
it is a good idea to save the original file as a CorelDRAW (CDR) file before exporting it.

To export a file

1 Click File P Export.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 Type a filename in the File name list box.
5

Click Options, and enable any of the following active check boxes:

* Export this page only — exports only the current page in a multipage file

* Selected only — saves only the objects selected in the active drawing

* Web_safe_filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Do not show filter dialog — suppresses dialog boxes that provide other options
when exporting

6 Click Export.

S If a dialog box for the export format opens, specify the options you want. For
detailed information about file formats, see “File formats” in the Help.

You can also

Compress a file on export Choose a compression type from the
Compression type list box.

Specify information about a file Type any comments you want in the Notes
box.

CorelDRAW: Importing and exporting files 241



To export a file to Microsoft Office or WordPerfect Office

1
2
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Click File » Export for Office.

From the Export to list box, choose one of the following:

* Microsoft Office — lets you set options to meet the different output
requirements of Microsoft® Office applications

* WordPerfect Office — automatically optimizes the image for WordPerfect
Office by converting it to a WordPerfect Graphics file (WPG)

From the Graphic should be best suited for list box, choose one of the following:
* Compatibility — lets you save the drawing as a bitmap in the Portable Network
Graphic (PNG) file format. This preserves the appearance of the drawing when

you import it into an office application.
* Editing — lets you retain most of the editable elements in vector drawings by
saving the drawing in the Extended Metafile Format (EMF)

From the Optimized for list box, choose one of the following options:

* Presentation — lets you optimize the file for outputs such as slide shows or
online documents (96 dpi)

* Desktop printing — lets you maintain good image quality for desktop printing
(150 dpi)

* Commercial printing — lets you optimize the file for high-quality printing
(300 dpi)

An estimated file size appears in the lower-left corner of the dialog box.

Click OK.

Locate the folder in which you want to save the file.

Type a filename in the Filename list box.

Click Save.

You can also

Zoom in and out in the preview window Using the Zoom in & or Zoom out &

tool, click in the preview window.

Pan to view another area of the drawing Using the Pan tool |9, drag in the preview

window until the area you want to see
becomes visible.
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S Only the options that apply to your output are available. For example, the
Optimized for options are available only if you choose the Microsoft Office
and Compeatibility options.

Layers in a drawing are flattened when exported to Microsoft Office or
WordPerfect Office.

%@ Need more information?

For more information about importing and exporting files, click Help » Help
topics, click the Contents tab, and double-click the topic “Importing and
exporting files.”

For information about using the Help, see “To use the Help” on page 13.
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Corel PHOTO-PAINT workspace
tour —

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT
helps you follow the concepts and procedures found in the user guide and in the Help
that is available through the application window.

In this section, you'll learn about
* Corel PHOTO-PAINT terms
* application window

* toolbars

* toolbox

* property bar

* dockers

® status bar

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should be familiar with the
following terms.

Term Description

Channel An 8-bit grayscale image that stores color or
mask information for an image

Editable area An editable area of a mask allows paint and
effects to be applied to a selected area of an
image

Image A file you open or create in
Corel PHOTO-PAINT
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Term Description

Lens An object layer that protects part or all of an
image when you perform color and tonal
corrections

Mask A mask can be applied to an image during

image editing to define protected areas and
editable areas

Object An independent bitmap that is layered above
the background image

Path A series of line and curve segments
connected by adjustable endpoints called
nodes

Thumbnails A miniature, low-resolution version of an
image

For more terms and definitions, see the glossary in the Help.

Exploring the application window

The Corel PHOTO-PAINT application window contains elements that help you access
the tools and commands you need to view and edit images. Application commands are
accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

You can customize many of the elements in the application window to suit your
workflow. For information about customizing Corel PHOTO-PAINT, see “Customizing
your application” in the Help.

The application window contains the following main parts:

Part Description

Menu bar The area containing drop-down menus with
commands grouped by category

Property bar A detachable bar containing commands that
change according to the active tool
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Here are some particularly helpiul
topics:

- Selecting objects

= Cresting masks

- Transforming masks

= Apphving il

= Cropping images

* Touching up mace areas
= Applying brush strokes

* Drawing obiects

= Ading text

Image
window
@l g
File Size: 762 KB = Click object to select
Docker
Status bar Navigator Color palette
Part Description
Toolbar (standard) A bar that contains shortcuts to some menus
and other basic commands, such as opening,
saving, and printing
Toolbox A bar that contains tools for editing,

creating, and viewing images. The toolbox
also contains the color control area which
lets you select colors and fills.

Image window

The area in which the image displays.
Although more than one image window can
be open at the same time, you can apply
commands to the active image window only.

Title bar

The area on the image window displaying
the title of the image
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Part

Description

Navigator

A button that lets you view a thumbnail of
the entire image so you can focus the image
window on a specific area. The Navigator is
only available if you have areas that exceed

the image window.

Docker

A window that provides access to additional
commands and image information. Some
dockers provide a visual display area. The
Object docker is displayed by default.

Status bar

An area that displays image information,
system information, and tips

Toolbars

Toolbars consist of buttons that are shortcuts to menu commands. The standard toolbar

consists of commonly used commands. The table below outlines the buttons on the

standard toolbar.

Press this button

To

k

Start a new image

Open an image

Save an image

Print an image

Cut selected objects to the Clipboard

R &8 "

Copy selected objects to the Clipboard

250

CorelDRAW Graphics Suite X3 User Guide



Press this button To

Paste the Clipboard contents into an image

Undo the last action

Redo the last action

Import an image

Export an image

&
e
Fi
&
B
@ Change the zoom level

! Display a full-screen preview

Show or hide the image slicing grid
-2
d Show or hide the mask marquee
Show or hide the object marquee
4 ]
\@j Clear a mask
d Invert a mask

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific
kinds of tasks. For example, if you frequently work with masks, you can display the
Mask/object toolbar. Unlike the property bar, the contents of a toolbar remain the
same.

For information about moving and re-sizing toolbars, and changing which toolbars
display by default, see “To customize toolbar position and display” in the Help. You can
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also create a custom toolbar to include the tools and commands you use most often. For
information about creating custom toolbars, see “Customizing toolbars” in the Help.

To hide or display a toolbar
* Click Window » Toolbars, and click a toolbar.

A check mark next to a toolbar name indicates that the toolbar is displayed in the
image window.

Toolbox

The toolbox contains tools for editing, creating, and viewing images. Some of the tools
are visible by default, while others are grouped in flyouts. Flyouts open to display a set
of related tools. A small arrow in the bottom-right corner of a toolbox button indicates
aflyout. The last tool used in a flyout displays in the toolbox. For example, in the Brush
flyout, the Paint tool displays by default, but if you use another tool in the flyout, such
as the Image Sprayer tool, the Image Sprayer tool displays in the toolbox with the
flyout arrow. Flyouts function like toolbars when you drag them away from the toolbox.
This lets you view all the related tools while you work.

In addition to the tools, the color control area displays in the toolbox. The color control
area lets you choose colors and fills.

The following tables provide descriptions of the flyouts, tools, and the color control area
in the Corel PHOTO-PAINT toolbox:

Flyout Description

Pick flyout Lets you access the Object pick tool and the
” N B Mask transform tool

Mask flyout Lets you access the Rectangular mask tool,

the Ellipse mask tool, the Freehand mask
tool, the Lasso mask tool, the Magnetic
mask tool, the Magic wand mask tool, and
the Brush mask tool

Do ae & 5

Zoom flyout Lets you access the Zoom tool and the Pan

|| ,@ @ tool
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Flyout

Description

Touch-up flyout
|52

Lets you access the Red-eye removal tool,
the Clone tool, and the Touch-up brush
tool

Shape flyout
[I=E=XoT-'¢

Lets you access the Rectangle tool, the
Ellipse tool, the Polygon tool, the Line
tool, and the Path tool

Fill flyout

| &2

Lets you access the Fill tool and the
Interactive fill tool

Brush flyout
by ¥

Lets you access the Paint tool, the Effect
tool, the Image sprayer tool, the Undo
brush tool, and the Replace color brush
tool

Interactive/Transparency flyout

Lets you access the Interactive
dropshadow tool, the Interactive object

.|

” v transparency tool, the Color transparency
tool, and the Object transparency brush
tool

Tool Description

[% Object pick

Lets you select an object

:-l:b Mask transform

Lets you change the appearance of editable
areas

{1 Rectangle mask

Lets you define rectangular editable areas

£ Ellipse mask

Lets you define elliptical editable areas

24| Freehand mask

Lets you define irregularly shaped or
polygonal editable areas
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Tool

Description

f=  Lasso mask

Lets you define editable areas that are
irregular in shape and surrounded by pixels
of similar colors

8

Magnetic mask

Lets you detect edges of elements in your
image, that is, the outline of areas that are in
contrasting color to their surroundings, and
place the mask marquee along that edge

# Magic wand mask

Lets you define irregularly shaped editable
areas that include all adjacent pixels that are
similar in color to the pixel you first select

L# Brush mask

Lets you define an editable area by brushing
an area as if you were painting

'H. Crop

Lets you remove unwanted areas and
straighten crooked images

9 Zoom

Lets you change the magnification level in
the image window

’\\;E' Pan

Lets you drag areas of an image into view
when the image is larger than its window

,‘P Eyedropper

Lets you choose colors from an image

g## Eraser

Lets you erase image areas or object areas to
reveal the object or background underneath

,ﬁ Text

Lets you add text to your image and edit
existing text

{% Red-eye removal

Lets you remove the red-eye effect from the
eyes of subjects in photos.

BE Clone

Lets you duplicate part of an image and
apply it to another part of the same image or
to another image

; ¢:| Touch-up

Lets you remove imperfections, such as tears,
scratch marks, and wrinkles, from an image
by blending its textures and colors.
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Tool Description

@ Rectangle Lets you draw square or rectangular shapes

Lets you draw circular or elliptical shapes

2 Ellipse
O Polygon Lets you draw polygons
. Lets you draw single or joined straight line
@" Line .
segments using the foreground color
& Path Lets you create and edit paths
@ Fill Lets you fill areas with one of four fill types:
i

uniform, fountain, bitmap, and texture

@L Interactive fill Lets you a_pply a gradie.nt fill to the entire
image, object, or selection

) Lets you paint on an image using the
E Paint
foreground color

Lets you perform local color and tonal

@ Effect

corrections on the image

Lets you load one or more images and paint

ﬁ] Image sprayer them on your image

Lets you restore image areas to how they

-
& Undo brush looked before your last brush stroke

Lets you replace the foreground color in your
o y P 8 Yy
' Replace color brush image with the background color

Let dd shadows to object
& Interactive dropshadow €t you add shadows to objects

E’ I ive obiect ¢ Lets you make the colors of an object fade
fiteractive object transparency gradually towards the image background

color

Lets you make pixels with a specific color

? Color transparenc . .
p y value in an object transparent
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Tool Description

Lets you brush areas on an object to make

Eﬂ Object transparency brush
them more transparent

Lets you cut a large image into smaller

ﬁ Image slicing sections that can be modified for the Web

Color control area

Lets you choose colors and fills. Consists of
three swatches: a Foreground color swatch,

im

a Background color swatch, and a Fill
color swatch. The arrow lets you swap the
foreground color and background color, and
the Reset color icon lets you return to the
default colors.

Property bar

The property bar displays commonly used commands that are relevant to the active
tool. Unlike toolbars, the contents of the property bar change depending on which tool
is active. For example, when you use the Text tool, the contents of the property bar
change to display text-related settings such as font type, font size, and alignment.

More advanced options for the active tool can be accessed on the extended property bar.
A button with a double arrow at the end of the property bar lets you open or close the
extended property bar.

P : 24 pt g
A Arial ~ pl V'E@%S}IDD"FW

To open or close the extended property bar

To Do the following
Open the extended property bar Click the Open advanced options
button & .
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To Do the following

Close the extended property bar Click the Close advanced options
button «.

Dockers

Dockers display controls, such as command buttons, options, and list boxes. Some
dockers also include additional visual information about the tools or image elements.
You can keep dockers open while you work on an image.

You can attach, or dock, dockers to either side of the application window, or you can
float, or undock, them so you can move them as you work in the application window.
You can also minimize dockers to save valuable screen space. If you open more than one
docker at a time, the windows stack on top of each other and tabs display so you can
quickly access the docker you want.

An example of a docker is the Objects docker. The Objects docker displays thumbnails
of the image background and each object layer, as well as command buttons and options
related to objects.

To open a docker
* Click Window P Dockers, and click a docker.

To move a docker
* Drag the title bar of the docker to a new location.

Dragging a docker away from the side undocks it, whereas dragging a floating
docker toward the side docks it.

i As you drag, an outline of the docker displays. The outline changes shape as
you drag to the side of the application window to indicate that the docker is
docked.
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To minimize a docker

To minimize Do the following

A floating docker Click the roll-down arrow on the title bar of
the docker.

A docked docker Click the double-arrow on the title bar of the

docker. A tab displays along the right side of
the application window.

Status bar

The status bar displays information about the image, system memory, and the active
tool. You can change the type of information that displays to help you with your current
task. For example, if you are working with images that have different dimensions, you
can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information
about customizing the status bar, see “Customizing the status bar” in the Help.

To change the type of information displayed on the status bar

® Click the arrow = on the status bar, and click one of the following:
* File size
¢ Current tool
* Document dimension
* Color mode
* Memory
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Viewing images and
obtaining image information —

You can change the appearance of windows and the magnification level of an image.
Changing the magnification level allows you to view specific image areas and makes
image editing easier.

In this section, you'll learn about

* viewing images

® zooming

* obtaining image information

Viewing images

Images can be viewed in a number of different ways. You can hide windows, the toolbox
and the toolbars, leaving only the menu bar and the image windows visible. You can
view a large representation of an image in a full-screen preview.

You can view image areas that fall outside the image window. For example, when you
are working at a high magnification level or with large images, you can pan or jump to
a different image area without having to adjust the magnification level.

—l)

You can select the image area to be displayed in the image window using the
Navigator pop-up.
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To hide windows, the toolbox, and toolbars
¢ (Click Window P Hide windows.

If you want to return to normal view, right-click in the workspace, and click Show
windows.

To view a full-screen preview of an image
* (Click View P Full-screen preview.

If you want to return to normal view, press any key or click the screen.
To view an image area that falls outside the image window

To Do the following

Pan to another area of the image Open the Zoom flyout | £ |, and click
the Pan tool &. Drag the image until the
area you want to view displays in the image
window.

Jump to another area of the image Click the Navigator pop-up [~ at the lower-
right corner of the image window. Drag the
rectangle to the area of the image you want
to view.

Image areas that fall outside the image window can be dragged into view using
the Pan tool. This photo has been dragged from its original position in the first
image toward the right in the second image. The inset below shows the entire
image.
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Zooming

By default, images are displayed at 100% magnification; however, you can zoom in to
get a closer look at image detail or zoom out to view a larger portion of the image. You
can also specify the magnification level at which images open.

To zoom

* Open the Zoom flyout || ® |, and click the Zoom tool 2.

To Do the following

Zoom in Click the image where you want to magnify
it.

Zoom in to a specific area Drag across the area you want to magnify.

Zoom out Right-click in the image window.

Switch between the current and previous Click the Zoom to previous button & on

zoom levels the extended property bar i .

Zoom in or out by a preset level Choose a magnification level from the Zoom

level list box on the property bar.

Obtaining image information
You can view image properties, such as name, file format, and file size.

You can view information about image areas, such as pointer coordinates, as you work.
You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move
the pointer in the image window. You can also make note of the angle (A) and distance
(D) that the pointer moves in the image window as you draw a shape or define an
editable area. In addition, you can obtain statistics related to the x- and y-coordinates
of the center position (C) and the radius (R) when you create or select a circular editable
area or shape.

You can also view color information for an image area that corresponds to the pointer
position. By default, the RGB, Hex, and CMYK values are displayed. You can choose
to display color information in two color models at once. For example, you can view
both the grayscale and RGB values of a particular image area.
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To view image information

* (Click File » Document properties.

To view information about image areas
* Click Window » Dockers » Info.

You can also

Choose a new color model Click the top flyout arrow +], choose a colot

level, and click a color model.

Change the units of measure used to display  Click the bottom flyout arrow, and click a
image information unit of measure.

S By default, the Image info palette lists the RGB, Hex, and CMYK values from
top to bottom.

You can also view color mode information by clicking the Eyedropper tool # ,
and pointing to an image area.

& Need more information?

For more information about viewing images and obtaining image information,
click Help » Help topics, click the Contents tab, and double-click the topic
“Viewing images and obtaining image information.”

For information about using the Help, see “To use the Help” on page 13.
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Working with color —

Your application lets you choose and create colors by using a wide variety of industry-
standard palettes, color mixers, and color models. You can create and edit custom color
palettes to store frequently used colors for future use.

In this section, you'll learn about

* choosing colors

* creating custom color palettes

* using spot color channels

Choosing colors

You can choose background, foreground, and fill colors by using the color control area,
color palettes, sampling, color viewers, color harmonies, or color blends.

Color control area

In the color control area, you can view the selected foreground, background, and fill
colors, and you can choose new colors.

Default color palette

A color palette is a collection of color swatches. You can choose foreground,
background, and fill colors by using the default color palette, which contains 99 colors
from the RGB color model.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these
are HKS Colors, Focoltone, PANTONE, and TRUMATCH. It may be useful to have
on hand a manufacturer’s swatch book, which is a collection of color samples that shows
exactly what each color looks like when printed.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use. For more information about working
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with custom color palettes, see “Creating custom color palettes” on page 267 and
“Opening and editing custom color palettes” in the Help.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample
the color to achieve an exact match. By default, you sample a single pixel from the
image window.

When you sample a color from a photo, what looks to be a solid-colored area may
actually be subtly shaded or dithered. In this case, it is useful to average the colors of
pixels in a larger sample area. You can set the sample area to 3 X 3 pixels, orto 5 X 5
pixels for high-resolution images. You can also sample pixels in a selected area.

Color viewers

Color viewers provide a representation of a range of colors by using either one-
dimensional or three-dimensional shapes. The default color viewer is based on the HSB
color model, but you can use this viewer to choose CMY or RGB colors.For information
about color models, see “Understanding color models” in the Help.

Color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over
a color wheel. Each vertical row in the color grid begins with the color located at one of
the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or
harmonious, depending on the shape you choose.

Color blends

When you choose a color by using color blends, you combine base colors to get the color
you want. The color blender displays a grid of colors that it creates from the four base
colors you choose.

To choose a color by using the color control area

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch B3
* Background color swatch 0§

2 Move the color slider to set the range of colors displayed in the color selection area.

3 Click in the color selection area to choose a color.
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To choose a color by using the default color palette

To Do the following

Choose a foreground color Click a color swatch.

Choose a background color Hold down Ctrl, and click a color swatch.
Choose a fill color Right-click a color swatch.

To choose a color by using a fixed or custom color palette

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch w3
* Background color swatch i

Click the Palettes tab.
Choose a fixed or custom palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

WO W DN

Click a color in the color selection area.

w You should use the same color model for all colors in an image; the colors will
be consistent, and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output.

To sample a color
1 Click the Eyedropper tool # .
2 Click the image to choose a foreground color.

The default sample size is 1 pixel.

You can also

Increase the sample size Click the Eyedropper 3 X 3 button ## on
the extended property bar.

Increase the sample size for a high-resolution  Click the Eyedropper 5 X 5 button i on
image the extended property bar.
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You can also

Sample from a selected area Click the Eyedropper selection button | #
on the extended property bar.

To choose a color by using a color viewer

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch B}
* Background color swatch (3

Click the Models tab.
Choose a color model from the Model list box.
Click Options P Color viewers, and click a color viewer.

Move the color slider.

[=) WY BN "N VR )

Click a color in the color selection area.

You can also

Choose a fill color Double-click the Fill color swatch & in the
color control area, click the Uniform fill
button d in the Select fill dialog box, and
click Edit.

Swap colors Click Options » Swap colors. This swaps
the Old color (the current foreground or
background color) and the New color (which
has been chosen in the color selection area).

w If you choose a color that is out of the printer’s gamut, Corel PHOTO-PAINT
displays the closest in-gamut color. This color is displayed in the Reference
area, in the small swatch beside the New color. You can either choose this
closest in-gamut color or you can correct the out-of-gamut color.

To choose a color by using color harmonies

1 In the color control area of the toolbox, double-click one of the following:
¢ Foreground color swatch W}
* Background color swatch Og
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Click the Mixers tab.

Click Options P Mixers P Color harmonies.
Choose a shape from the Hues list box.
Choose an option from the Variation list box.

Drag the black dot on the color wheel.

~N QN VR W N

Click a color swatch on the color palette below the color wheel.

w If you choose a color that is out of the printer’s gamut, Corel PHOTO-PAINT
displays the closest in-gamut color. This color is displayed in the Reference
area, in the small swatch beside the New color. You can either choose this
closest in-gamut color or you can correct the out-of-gamut color.

To choose a color by using color blends

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch B3
* Background color swatch O

Click the Mixers tab.
Click Options P Mixers P Color blend.

Open each color picker, and click a color.

oA W

Click a color in the color selection area.

i For information, see “To open a custom color palette” in the Help.

Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset custom
color palettes are available; however, you can create color palettes from scratch. Custom
color palettes are useful when you frequently choose the same colors, or when you want
to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually, or by using
colors in an object, an editable area, or an entire document.

Corel PHOTO-PAINT: Working with color 267



To create a custom color palette

1 Click Window P Color palettes P Palette editor.
2 Click New palette [.

3 Type a filename.

4 Click Save.

To create a color palette from an object

1 Select an object.

2 Click Window » Color palettes P Create palette from selection.
3 Type a filename.

4 Click Save.

To create a color palette from an editable area

—_

Define an editable area.

2 Click Window P Color palettes P Create palette from visible.
3 Click Save palette as [&.

4 Type a filename.

5 Click Save.

S For information about defining editable areas, see “Defining editable areas” on
page 332.

To create a color palette from an image
1 Click Window » Color palettes P Create palette from document.

2 Type a filename.
3 Click Save.
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Using spot color channels

Spot color channels let you view, edit, and preserve spot color information in files.
Whether you are importing a file that uses spot colors or you add spot colors in

Corel PHOTO-PAINT, spot color channels ensure that your color information is
maintained when you output the file. The spot color is stored in an 8-bit grayscale
channel that preserves information such as which spot color to use, where to apply the
ink, and at what density.

You can create a new spot color channel, assign a color and name to the channel, and
then add content. For example, you can paint, draw shapes, apply effects, or paste
content onto the channel. When you paste an object or selection to a spot color channel,
it is added as an editable area. You can modify the editable area before you commit it to
the spot color channel. For more information about modifying editable areas, see
“Masking” on page 331.

When you preview your image, you can choose whether spot colors mix with underlying
colors (overprint) or cover underlying colors. This can be used to simulate opaque or
transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For
example, if you open or import an image that contains spot color channels, you can edit
channel content, rename a channel, or change the spot color of a channel. When you
view images, you can choose to hide or display the contents of spot color channels or
change the order of the channels. You can copy spot color channels between images and
you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase
channel content by changing the color for the tool you are using. For example, painting
with black applies a solid color, painting with white erases the color, and painting with
gray applies a tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You
can also save to the PSD file format or export to the DCS, PDEF, or EPS file format if you
are ready to print.

To create a spot color channel
1 In the Channels docker, click the flyout arrow | and choose New spot color
channel.

If the Channels docker/palette is not open, click Window » Dockers P
Channels.
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In the New spot color channel dialog box, choose a color from the color picker.

W

Type a name for the channel in the Name box if you do not want to use the spot
color name for the channel.

4 From the Ink properties box, choose one of the following options:
* Solid — Colors underneath do not affect the ink color unless the ink density is
less than 100 percent.
* Transparent — Colors underneath show through. This option lets you preview
overprinting.
5 Enable one of the following options:
* Empty channel — creates an empty channel (no ink applied)
* Fill with color — creates a channel filled with the ink color

Click OK.

The new spot color channel appears in the Channel docker under the current

=)

channels. The new spot color channel is displayed and other channels are hidden.

/1N

&

&

Yy

You can also create a new channel by clicking the New spot color channel
button [ in the Channels docker.

To select a spot color channel
* In the Channels docker, click a spot color channel in the Channels list.

A red outline appears around the thumbnail for a channel when the channel is
selected.

If the Channels docker is not open, click Window » Dockers » Channels.

To change the properties of a spot color channel

1 In the Channels docker window, choose a spot color channel from the Channels
list.

2 Click the flyout button r|in the top right corner of the docker, and click Channel
properties.

3 In the Spot color channel properties dialog box, perform a task from the
following table.

To

Change the spot color Choose a color from the color picker.
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To

Rename the channel Type a name in the Name box.

Change the ink properties From the Ink properties box, choose one of

the following options:
¢ Solid — Colors underneath do not affect
the ink color unless the ink density is less
than 100 percent.
¢ Transparent — Colors underneath show
through. This option lets you preview
overprinting.

To
1

paste content to a spot color channel

Copy an object or selection to the Clipboard.

If you want to copy the object to another image, open the image in which you want
to paste the content.

In the Channels docker, select a spot color channel.
Click Edit P Paste P Paste as new selection.

The content displays as a editable area surrounded by a mask (indicated by a
colored overlay or a marquee). If you want to edit the area, do so now.

If you want to specify a uniform ink density for the area, right-click black (for a
solid spot color) or right-click a shade of gray (for a tint), click the Fill tool &, and
click the editable area.

Click Mask » Remove.

The pasted content is now commited to the spot color channel.

S Image dimensions and image resolution affect how spot color channel

information is pasted between images. For best results, copy and paste spot
color channels between images that are similar in image dimensions and are the
same image resolution.

To display or hide a spot color channel

In the Channels Docker window, click the Eye icon = beside a spot color
channel.
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The eye appears closed when channel content is hidden; the eye appears open when
channel content is visible.

If the Channels Docker window is not open, click Window » Dockers »
Channels.

To change the order of spot color channels

* In the Channels docker, click a spot color channel in the Channels list, and drag it

to a new position.

To copy a spot color channel

1 In the Channels docker, select the spot color channel that you want to copy.
2 Click Edit » Copy.

3 Open the image to which you want to paste the spot color channel.

4 Click Edit P Paste.

The spot color channel appears at the bottom of the Channels list in the Channels
docker.

&

Image dimensions and image resolution affect how spot color channel
information is pasted between images. For best results, copy and paste spot
color channels between images that are similar in image dimensions and are the
same image resolution.

To delete a spot color channel
1 In the Channels docker window, click a spot color channel in the Channels list.

2 Click the Delete current channel button [if].

% Need more information?

For more information about working with color, click Help » Help topics, click
the Contents tab, and double-click the topic “Working with color.”

For information about using the Help, see “To use the Help” on page 13.
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Changing color modes —

Changing an image to another color mode, such as RGB, CMYK, or grayscale,
changes the image’s color structure and size and can affect how the image displays and
prints.

In this section, you'll learn about
* changing the color mode of images

* changing images to the paletted color mode

Changing the color mode of images

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer
monitors display images in the RGB color mode; images in Corel PHOTO-PAINT are
created in the RGB color mode by default.

Color modes are described by their component colors and bit depth. For example, the
RGB (24-bit) color mode is composed of red, green, and blue channels and has a bit
depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan,
magenta, yellow, and black channels and has a bit depth of 32 bits. Each channel has a
bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in
the CMYK color mode and an image in the RGB color mode, the images are quite
different. Colors from the RGB color space can cover a greater range of the visual
spectrum (they have a larger gamut) than those from the CMYK color space. For the
same image dimensions, a CMYK image has a larger file size than an RGB image, but
it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you
should finish editing and then save an image before you convert it to a new color mode.

Corel PHOTO-PAINT supports the following color modes:

* Black-and-white (1-bit) * Grayscale (8-bit)
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* Duotone (8-bit) * Paletted (8-bit)

* RGB color (24-bit) ® Lab color (24-bit)
* CMYK color (32-bit) * Multichannel

*  Grayscale (16-bit) * RGB color (48-bit)
* NTSC RGB (video) * PAL RGB (video)

To change the color mode of an image

* Click Image, and click one of the following:
* Convert to grayscale (8-bit)
* Convert to RGB color (24-bit)
* Convert to CMYK color (32-bit)
* Convert to » Lab color (24-bit)
* Convert to » Multichannel
* Convert to » Grayscale (16-bit)
* Convert to P RGB color (48-bit)
* Convert to » NTSC RGB
* Convert to » PAL RGB

Changing images to the paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF
images on the Web. When you convert a complex image to the paletted color mode, a
fixed color value is assigned to each pixel. These values are stored in a compact color
table, or palette. As a result, the paletted image contains less data than the original, and
it has a smaller file size. Paletted color mode is an 8-bit mode that stores and displays
images using up to 256 colors.

Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a
custom color palette and then edit the palette by replacing individual colors. If you
choose the Optimized color palette, you can also edit the palette by specifying a range
sensitivity color. The color palette you use to convert the image is called the processed
color palette, and it can be saved for use with other images.
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Dithering

Paletted images can only contain up to 256 different colors. If the original image
contains many colors, you can use dithering to create the illusion of seeing more than
256 colors. Dithering creates additional colors and shades from an existing palette by
interspersing pixels of different colors. The relationship of one colored pixel to another
creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered
dithering approximates color blends using regular dot patterns; as a result, solid colors
are emphasized and edges appear harder. Error diffusion scatters pixels randomly,
making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error
diffusion.

If your image contains only a few colors and simple shapes, you do not need to use
dithering.

To change an image to the paletted color mode
1 Click Image » Convert to paletted (8-bit).
2 Click the Options tab.

3 Choose one of the following color palette types from the Palette list box:

® Uniform — provides a range of 256 colors with equal parts of red, green, and
blue

* Standard VGA — provides the Standard VGA 16-color palette

* Adaptive — provides colors original to the image, and preserves the individual
colors (the entire color spectrum) in the image

* Optimized — creates a color palette based on the highest percentage of colors in
the image. You can also select a range sensitivity color for the color palette.

* Black Body — contains colors that are based on temperature. For example,
black may represent cold temperatures, while red, orange, yellow, and white may
represent hot temperatures.

* Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)

* System — provides a palette of Websafe and grayscale colors

* Websafe — provides a palette of 216 colors that are common to Web browsers

4 Choose a dithering option from the Dithering list box.

Move the Dither intensity slider to adjust the amount of dithering.
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You can also

Save the conversion options as a preset Click Add preset Iﬁ\, and type a name in the
Save preset box.

Edit the processed color palette Click the Processed palette tab, and click
Edit. In the Color table dialog box, edit the
color palette.

Save the processed color palette Click the Processed palette tab, and click
Save. Choose the folder where you want to
save the processed color palette, and type a
filename.

i«

The Ordered dithering option applies more quickly than do the error
diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less
accurate.

O
7N
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You can choose a custom color palette by clicking the Options tab, clicking
Open, locating the color palette file you want, and double-clicking the
filename.

%@ Need more information?

For more information about changing color modes, click Help » Help topics,
click the Contents tab, and double-click the topic “Changing color modes.”

For information about using the Help, see “To use the Help” on page 13.
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Bringing images into
Corel PHOTO-PAINT —

You can bring images into Corel PHOTO-PAINT in a variety of ways.
In this section, you'll learn about

® opening images

* importing files

® acquiring images from scanners and digital cameras

* working with vector graphics

Opening images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in
its own image window.

To open an image

1 Click File » Open.

2 Choose the folder where the file is stored.
3 Double-click the filename.

Importing files

Corel PHOTO-PAINT provides filters that convert files from one format to another
when you import them. You can import a file and place it in the active application
window as an object. The imported file becomes part of the active image.

To import a file into an active image
1 Click File » Import.
2 Choose the folder where the file is stored.
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3 Choose a file format from the Files of type list box.
4 Click the filename.

Enable any of the following active check boxes:

* Do not show filter dialog — lets you use the filter’s default settings without
opening the dialog box

® Check for watermark — lets you check the image for a watermark and any
information it contains such as copyright

¢ Extract embedded ICC profile — lets you save the embedded International
Color Consortium (ICC) profile to the color folder where the application is
installed

6 Click Import.

Click the image window.

Acquiring images from scanners and digital cameras

You can scan images and load photos from digital cameras into Corel PHOTO-PAINT.

Corel PHOTO-PAINT supports scanners and digital cameras that use Microsoft®
Windows Image Acquisition (WIA), which provides a standard interface for loading
images. You can also use WIA to set Corel PHOTO-PAINT as the default application
for opening images; you can then load images directly from a digital camera into

Corel PHOTO-PAINT without having to start the application first.

If your scanner or digital camera does not support WIA, you can use the scanner’s or
digital camera’s TWAIN driver for loading images. The software interfaces and options
vary. For information about using your scanner’s and digital camera’s software, see the
manufacturer’s documentation.

To scan images
1 Click File » Acquire image P Select source.
2 Choose your scanner from the Sources list.

A scanner may have both a WIA and a TWAIN driver source. If you are scanning
48-bit color images, you need to select the TWAIN driver.

3 Click Select.
Click File » Acquire image » Acquire.
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If your scanner does not support WIA, you are presented with the scanner’s
TWAIN driver interface for loading images. Options vary, depending on the
scanner.

Preview the image, and select the area that you want to scan.
Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or
Send.

To load photos from a digital camera

1
2
3

Connect a digital camera to your computer.

Click File » Acquire image P Select source.

Choose a digital camera from the Sources box.

A digital camera may have both a WIA or TWAIN driver source.
Click File » Acquire image P Acquire.

Choose the images you want to load from the dialog box that appears.

If your digital camera does not support WIA, you are presented with the digital
camera’s TWAIN driver interface for loading images. Options vary, depending on
the digital camera.

Click Get pictures.

On your digital camera’s interface, this button may have a different name.

To open digital camera photos automatically in Corel PHOTO-PAINT

1
2

Connect a digital camera to your computer.

In the WIA dialog box, choose Corel PHOTO-PAINT in the Select the program
to launch for this action area.

Enable the Always use this program for this action check box.

Double-clicking a thumbnail in the digital camera directory will bring the image
into Corel PHOTO-PAINT.

Working with vector graphics

Vector graphics are made up of lines, curves, objects, and fills that are all calculated
mathematically. Although you cannot work with vector graphics in
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Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or
import them. This conversion process is called rasterization. You can also copy vector
graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

To open a vector graphic
1 Click File » Open.
2 Choose the folder where the file is stored.

3 From the Files of type list box, choose the vector file format of the file you want to
import.

4 Click the filename.
Click Open.

6 In the Convert to bitmap dialog box, specify the settings you want.

To import a vector graphic
1 Click File P Import.

2 Choose the folder where the file is stored.

W

From the Files of type list box, choose the vector file format of the file you want to
import.

Click the filename.
Click Open.

Click in the image window.

~N &\ NN

In the Convert to bitmap dialog box, specify the settings you want.

%@ Need more information?

For more information about bringing images into Corel PHOTO-PAINT, click
Help » Help topics, click the Contents tab, and double-click the topic
“Bringing images into Corel PHOTO-PAINT.”

For information about using the Help, see “To use the Help” on page 13.
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Cropping and changing orientation

You can crop an image to remove unwanted areas or combine multiple images to
create a single, large image. You can also change the orientation of an image by
flipping it or rotating it.

In this section, you'll learn about

® cropping images

* stitching images together

* changing image orientation

Cropping images

You can crop an image to remove unwanted areas and improve its composition.
Cropping allows you to select a rectangular area that you want to keep and discard the
rest. As a result, you reduce the file size of an image without affecting its resolution.

Cropping lets you remove unwanted image areas.

You can also easily crop a single-color border surrounding an image, such as a white
edge surrounding an old photograph.
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Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however,
the resulting image is always rectangular. For information about masks, see “Masking”

on page 331.

To crop an image
1 Click the Crop tool #.

2 Drag to select an area on the image.

3 Double-click inside the cropping area.

You can also

Enlarge or reduce the cropping area

Drag the cropping handles.

Move the cropping area

Click and drag inside the cropping area to
reposition it.

Rotate the cropping area to straighten it

Click inside the cropping area to display the
rotation handles ¥y. Drag the rotation
handles to align the cropping area with the
image area you want to Crop.

Expand the cropping area outside the
original image

Click Image P Crop P Expand, and drag a
cropping handle outside the image.

4N

()

S

7

You can hide the crop overlay to view the image you are cropping more clearly.

Click Image P Crop P Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values
in the Size and Position boxes on the property bar.

To crop a border color from an image

1 Click Image P Crop » Crop border color.

2 Enable one of the following options:

* Background — crops the color specified in the Background color swatch 0§ in

the color control area of the toolbox

* Foreground — crops the color specified in the Foreground color swatch B4 in

the color control area of the toolbox

® Other — crops the color you choose using the color picker or the Eyedropper

tool  »
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3 In the Tolerance area, enable one of the following options:
* Normal — determines the color tolerance based on the similarity of hue values
between adjacent pixels
* HSB mode — determines the color tolerance based on the similarity of hue,
saturation, and brightness levels between adjacent pixels

4 Move the Tolerance slider to set the tolerance for the color that you want to crop.

You may need to experiment with different Tolerance slider positions to
successfully remove the border color.

To crop to an editable area of a mask
1 Define an editable area on an image.

2 Click Image » Crop » Crop to mask.

Stitching images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a
large image in smaller, overlapping pieces and reassemble them.

You can stitch images together to create a single, large image. This image bhas
been scanned in four sections and stitched.

To stitch images together

1 Open the images you want to stitch together.
2 Click Image P Stitch.

3 Choose a filename from the Source files list, and click Add.
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If you want to select all open images, click Add all.

To change the position of an image in the Selected files list, click a filename, and
click one of the following buttons:

* Up button &

* Down button %

Click OK.

In the Image stitch dialog box, click the Selection tool 'k .

In the image stitch window, drag an image to align it with another image.

Repeat to align all images.

Type a value in the Blend images list box to define the number of overlapping
pixels used to blend images together.

Enable one of the following options:

* Combine to background — creates a single, flattened image

* Create objects from images — creates a stitched image in which each source
image becomes a separate object. You can later adjust the brightness and contrast
of each object so they match.

You can also

View image alignment Click the Difference tool g

Overlapping

image areas are highlightecr correctly
aligned image edges display as black.

Rotate one or more selected images Click the Rotate tool @, and drag an image.
If you want to rotate an image by a precise
angle, type a value in the Rotate image box.

Zoom in to inspect an area where images Click the Zoom in tool E, and click where

join you want a close-up view.

Zoom out Click the Zoom out tool g, and click the

image.

View areas outside the image stitch window  Click the Pan tool ¥, and drag an image.

S Stitched images that are flattened have a smaller file size than stitched images

containing separate objects.
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o . .
& N Use the Arrow keys with the Selection tool, the Rotate tool, and the Pan tool
to move, rotate and view images precisely in the image stitch window.

Changing image orientation

You can change the orientation of an image by flipping or rotating it in the image
window. You can flip an image horizontally or vertically to reposition a scanned image
or to create unique effects.

You can mirror an image by flipping it.

When you rotate an image, you can specify the angle and direction of rotation, as well
as the paper color that is visible after the image is rotated.

To flip an image

* (Click Image P Flip, and click one of the following:
¢ Flip horizontally
* Flip vertically

To rotate an image
1 Click Image » Rotate P Rotate custom.
2 Type a value in the Angle box.

3 Enable one of the following options:
* Clockwise
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* Counterclockwise

4 Enable any of the following check boxes:
* Maintain original image size — maintains the size of the original image

* Anti-aliasing — smooths the edges in the image

Open the Background color picker, and click a color.

N

7N

You can rotate an image by clicking Image » Rotate, and clicking 90°
Clockwise, 90° Counterclockwise, or 180°.

You can rotate an image to change its orientation.

% Need more information?

For more information about cropping, stitching, and changing orientation, click
Help P Help topics, click the Contents tab, and double-click the topic
“Cropping, stitching, and changing orientation.”

For information about using the Help, see “To use the Help” on page 13.
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Adjusting color and tone

To improve image quality, you can adjust an image’s color and tone to correct color
casts, balance excessive darkness or lightness, or alter specific colors.

In this section, you'll learn about

* adjusting color and tone quickly in the Image Adjustment Lab

* adjusting image color and tone

* working with color channels

Adjusting color and tone quickly in the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly
and easily.

Rotation tools Pan tool Zoom tools Preview modes

Image Adjustment Lab

o= Set black
L Set blac
Original Waorking Pr —
= _ - . e e point
p ) Temperature: . tOOl
e N
Saturation: " Set
ihiress: white
— .
Contrask: polnt
Snapshots tool
Highlights:
Shadows:
i (0T Sliders
e —
Hint: .
Bofore you use the sliders, tv\%ﬂ\W—Hlnt for
ik tic Featt . Click the Fo adjust
Undo, Biton t corott vl andvene For || cuLrent
ik i trast adjustr i, the
Redo, Seortwhte rar o tothe || tool
brightest F the
and Reset S ok pent ro t e st
area of your image, You can create a
snapshot or unda at any time.
q -
————————
=
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The Image Adjustment Lab consists of automatic and manual controls, which are
organized in a logical order for image correction. By starting in the top right corner and
working your way down, you can select only the controls you need to correct the
problems specific to your image. It is best to crop or retouch any areas of the image
before beginning the color and tone corrections. For information about cropping and
retouching images, see “Cropping images” on page 281 and “Retouching” on page 315.

As you work in the Image Adjustment Lab, you can take advantage of the following
features:

* Create snapshot — You can capture the corrected version of an image in a
“snapshot” at any time. Thumbnails of the snapshots appear in a window below the
image. Snapshots make it easy to compare different corrected versions of the image
so you can choose the best one.

* Undo, Redo, and Reset to original — Image correction can be a trial and error
process, so the ability to undo and redo corrections is important. The Reset to
original command lets you clear all corrections so that you can start again.

Using automatic controls

You can begin by using the automatic correction controls:

® Auto adjust — automatically corrects the contrast and color in an image by
detecting the lightest and darkest areas and adjusting the tonal range for each color
channel. In some cases, this control may be all you need to improve an image. In
other cases, you can undo the changes and proceed with more precise controls.

* Select white point tool — automatically adjusts the contrast in an image
according to the white point that you set. For example, you can brighten an image
that is too dark by using the Select white point tool.

* Select black point tool — automatically adjusts the contrast in an image
according to the black point that you set. For example, you can darken an image
that is too light by using the Select black point tool.

Using color correction controls

After using the automatic controls, you can correct color casts in your image. Color casts
are typically caused by the lighting conditions when a photo is taken, and they can be
influenced by the processor in your digital camera or scanner.

* Temperature slider — lets you correct color casts by “warming” or “cooling” the
color in an image to compensate for the lighting conditions at the time the photo
was taken. For example, to correct a yellow color cast caused by taking a photo
indoors in dim incandescent lighting, you can move the slider toward the blue end
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to increase the temperature values (based on degrees Kelvin). Lower values
correspond to low lighting conditions, such as candlelight or light from an
incandescent light bulb; these conditions cause an orange cast. Higher values
correspond to intense lighting conditions, such as sunlight; these conditions cause a
blue cast.

Tint slider — lets you correct color casts by adjusting the green or magenta in an
image. You can add green by moving the slider to the right; you can add magenta
by moving the slider to the left. Moving the Tint slider after using the
Temperature slider lets you fine-tune an image.

Saturation slider — lets you adjust the vividness of colors. For example, by moving
the slider to the right, you can increase the vividness of a blue sky in an image. By
moving the slider to the left, you can reduce the vividness of colors. You can create
a black-and-white photo effect by moving the slider all the way to the left, so that
all color in the image is removed.

Correction of a color cast depends on the type of light that caused the cast. The
image on the left was taken indoors in incandescent light. The image on the
right is the corrected version.

Adjusting brightness and contrast across the entire image

You can brighten, darken, or improve the contrast in an image by using the following

controls:

Brightness slider — lets you brighten or darken an entire image. This control can
correct exposure problems caused by too much light (overexposure) or too little
light (underexposure) at the time the photo was taken. If you want to lighten or
darken specific areas of an image, you can use the Highlights, Shadows, and
Midtones sliders. Adjustment made by the Brightness slider is nonlinear, so the
current white point and black point values are not affected.

Contrast slider — increases or decreases the difference in tone between the dark
and light areas of an image. Moving the slider to the right makes the light areas
lighter and the dark areas darker. For example, if the image has a dull, gray tone,
you can sharpen the detail by increasing the contrast.
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Adjusting the brightness and contrast of an image can reveal more image
detail.

Adjusting highlights, shadows, and midtones

You can brighten or darken specific areas of an image. In many cases, the position or
strength of the lighting at the time a photo is taken causes some areas to appear too
dark and other areas to appear too light.

* Highlights slider — lets you adjust brightness in the lightest areas of an image.
For example, if you take a photo with a flash, and the flash washes out the
foreground subjects, you can move the Highlights slider to the left to darken the
washed-out areas of the image. You can use the Highlights slider in conjunction
with the Shadows and Midtones sliders to balance the lighting.

* Shadows slider — lets you adjust the brightness in the darkest areas of an image.
For example, a bright light behind a photo subject (backlighting) at the time a
photo is taken can cause the subject to appear in shadow. You can correct the photo
by moving the Shadow slider to the right to lighten the dark areas and reveal more
detail. You can use the Shadows slider in conjunction with the Highlights and
Midtones sliders to balance the lighting.

* Midtones slider — lets you adjust the brightness of the midrange tones in an
image. After adjusting the highlights and shadows, you can use the Midtones
slider to fine-tune the image.

e \

The Highlights and Shadows sliders can lighten or darken specific areas of
an image.
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Viewing images in the Image Adjustment Lab

The tools in the Image Adjustment Lab let you view images in various ways, so that you
can evaluate the color and tone adjustments you make. For example, you can rotate
images, pan to a new area, zoom in or out, and choose how to display the corrected
image in the preview window.

Using other adjustment filters

Although the Image Adjustment Lab lets you correct the color and tone of most images,
a specialized adjustment filter is sometimes required. Using the powerful adjustment
filters in Corel PHOTO-PAINT, you can make precise adjustments to images. For
example, you can adjust images using a histogram or a tone curve. For more information
about adjustment filters, see “Adjusting image color and tone” on page 293.

To correct color and tone quickly by using the Image Adjustment Lab
1 Click Adjust » Image Adjustment Lab.
2 Click Auto adjust.

Auto adjust automatically adjusts color and contrast by setting the white point
and black point for an image.

If you want to control the white point and black point setting more precisely, click
the Set white point tool (2], and click the lightest area of your image. Then click
the Set black point tool [£), and click the darkest area of your image.

3 Perform one or more tasks from the following table.

To Do the following

Correct color in the image Adjust the Temperature slider to warm or
cool the colors, and then fine-tune the color
correction by adjusting the Tint slider.

Make colors more vivid or less vivid Move the Saturation slider to the right to
increase the amount of color in the image;
move the slider to the left to decrease the
amount of color in the image.

Brighten or darken an image Move the Brightness slider to the right to
lighten the image; move the slider to the left
to darken the image.

Corel PHOTO-PAINT: Adjusting color and tone 291



To Do the following

Improve image sharpness by adjusting tone ~ Move the Contrast slider to the right to
make the light areas lighter and the dark
areas darker.

Brighten or darken specific areas Adjust the Highlights slider to brighten or
darken the lightest areas of the image. Then,
adjust the Shadows slider to lighten or
darken the darkest areas of the image.
Finally, adjust the Midtones slider to fine-
tune the midrange tones in the image.

0
7N

U,

You can capture the current version of your image by clicking the Create
snapshot button. Thumbnails of the snapshots appear in a window below your
image. Each snapshot is numbered sequentially and can be deleted by clicking
the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the Undo
button = or Redo button & . To undo all corrections, click the Reset to
original button.

To view images in the Image Adjustment Lab
1 Click Adjust P Image Adjustment Lab.

2 Perform a task from the following table.

To Do the following

Rotate the image Click the Rotate left button © or Rotate
right button @.

Pan to another area of an image Using the Pan tool 9, drag the image until
the area you want to see is visible.

Zoom in and out Using the Zoom in tool & or Zoom out

tool [, click in the preview window.

Fit an image in the preview window Click the Zoom to fit button.
Display an image at its actual size Click the 100% button.
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To

Do the following

View the corrected image in a single preview
window

Click the Full preview button [I.

View the corrected image in one window and
the original image in another window

Click the Before and after full preview

button [@

View the image in one window with a
divider between the original and corrected

Click the Before and after split preview
button [ Move your pointer over the

versions dashed divider line, and drag to move the

divider to another area of the image.

Adjusting image color and tone

Corel PHOTO-PAINT provides you with filters and tools to make adjustments to the
color and tone of images. When you adjust the color and tone, you adjust elements such
as hue, saturation, brightness, contrast, or intensity. If you want to adjust the color and
tone of the entire image, you can apply an adjustment filter directly to the image or
apply a lens which exists on a separate object layer and can be edited without changing
the original image. For information about lenses, see “Working with lenses” on

page 327.

You can adjust part of an image by editing the size and shape of a lens or by creating an
editable area before applying an adjustment filter. For information about editable areas,
see “Masking” on page 331.

Before you start working with individual filters, try using the Image Adjustment Lab.
For information about the Image Adjustment Lab, see “Adjusting color and tone quickly
in the Image Adjustment Lab” on page 287.

Choosing color and tone filters

Some filters adjust an image automatically, while others give you various degrees of
control. For example, the Auto adjust filter adjusts the tonal range across all color
channels automatically, while the Tone curve filter lets you use separate color channels
to pinpoint and adjust tone or color. More advanced filters, such as the Tone curve filter
and the Contrast enhancement filter, are precise and can correct many different
problems, but using them requires practice.
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Using histograms

You can view the tonal range of an image by using a histogram to evaluate and adjust
the color and tone. For example, a histogram can help you detect hidden detail in a
photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in
your image on a scale of 0 (dark) to 255 (light). The left part of the histogram represents
the shadows of an image, the middle part represents the midtones, and the right part
represents the highlights. The height of the spikes indicates how many pixels are at each
brightness level. For example, a large number of pixels in the shadows (the left side of
the histogram) indicates the presence of image detail in the dark areas of the image.

Each photo above has a different exposure: average (top), overexposed (middle),
underexposed (bottom). The histograms for each photo (on the right) show how
the pixels are distributed, from dark to light. In an average photo, pixels are
move evenly distributed across the tonal range.

A histogram is available with the following filters:

* Contrast enhancement
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* Histogram equalization

* Sample/Target balance

Adjusting color and tone by using brush strokes

You can adjust the brightness, contrast, hue or saturation in part of an image by
applying brush strokes. For example, if you want to lighten one object in a photo, you
can use the Brightness tool to lighten the area you want without affecting the
surrounding area.

You can use preset brushes or create a custom brush. For more information, see
“Creating custom brushes” in the Help.

To adjust image color and tone
1 Click Adjust, and click an adjustment filter.

2 In the filter’s dialog box, specify the settings you want.

To adjust image tone interactively by using a histogram
1 Click Adjust P Contrast enhancement.

2 Move the Input value clipping arrows =7 to adjust shadows and highlights.

The arrow on the left lets you darken shadow areas. Drag the arrow until it points
to the area where the histogram starts to spike.

The arrow on the right lets you lighten highlight areas. Drag the arrow until it
points to the area where the histogram stops spiking.

W

Move the Gamma slider to adjust the midtones.

4 Move the Output range compression arrows =™ to fine-tune the contrast:

The arrow on the left lets you lighten darker areas as you drag the arrow to the
right.

The arrow on the right lets you darken light areas as you drag the arrow to the left.

You can also

Automatically redistribute pixels across the ~ Enable the Auto-adjust check box.
tonal range
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You can also

Set

input and output values by sampling Enable the Set input values or Set output

pixels in the image values option from the Eyedropper

sampling area. Click the Shadow
eyedropper button 4 to sample shadow
areas, or click the Highlight eyedropper
button [ to sample highlight areas.

To adjust image color and tone by using brush strokes

1
2
3

5

Select an object or the background image.
Open the Brush flyout | § « % % % |, and click the Effect tool #.

On the property bar, open the Effect tool picker, and click one of the following:

* Brightness tool | — brightens or darkens the image

* Contrast tool » — increases or decreases the contrast

* Hue tool | & — shifts all hues along the color wheel by the number of degrees
that you specify in the Amount box

* Hue replacer tool & — retains the brightness and saturation of the original
colors, but replaces all hues with the current paint color

* Sponge tool @ — saturates or desaturates the colors

* Dodge/Burn tool # — brightens (overexposes) or darkens (underexposes) the
image

* Tint tool == — uses the current paint color to tint the image

Choose a preset brush from the Brush type list box on the property bar.

If you want to customize the brush, specify the settings you want on the property

bar.

Drag in the image window.

You can also

Increase the effect of the brush across an area  Click the Cumulative button [z3| on the
without clicking over the area multiple times  Stroke attributes bar that appears in the

Brush settings docker. This option is
available only for some of the Effect tools. If
the Brush settings docker is not open, click
Window P Dockers P Brush settings.
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You can also

Apply the effect to an object and the Click the Merge source button g# on the

background simultaneously Dab attributes bar that appears in the
Brush settings docker. This option is only
available when the Cumulative button is

disabled.

Working with color channels

You can adjust the color and tone of an image by making changes directly to the image’s
color channels. The number of color channels in an image depends on the number of
components in the color mode associated with the image. For example, black-and-
white, grayscale, duotone, and paletted images have only one color channel; RGB and
Lab images have three channels; and CMYK images have four color channels. For more
information about these color models, see “Understanding color models” in the Help.
Additional channels can be used to preserve any spot colors in an image. For information
about spot color channels, see “Using spot color channels” on page 269.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are
displayed by default as grayscale images in the image window. However, you can display
these channels in their respective colors so that the red channel is tinted red, the blue
channel is tinted blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image
has too much red, you can adjust the red channel in an RGB image to improve image
quality.

You can edit color channels the same way that you edit other grayscale images. For
example, you can select areas, apply paints and fills, add special effects or filters, and cut
and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color
channel of the color mode. Splitting an image into separate channel files lets you edit

one channel without affecting the others, save channel information before you convert
the image to another mode, or associate channels from one mode with another mode for
editing purposes. For example, if you have an oversaturated RGB image, you can reduce
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the saturation by splitting the image into the HSB mode and reducing the saturation
(S) channel. When you finish editing the images, you can combine them into one image.
The images are combined automatically, with equal color values applied.

You can split an image into the following color channels.

Splitting mode Color channels created

RGB Red (R), green (G), blue (B)

CMYK Cyan (C), magenta (M), yellow (Y), black
X

HSB Hue (H), saturation (S), brightness (B)

HLS Hue (H), lightness (L), saturation (S)

YIQ Luminance (Y), two chromaticity values (I, Q)

Lab Luminosity (L), green/magenta (a), blue/
yellow (b)

To display color channels
* (Click Window P Dockers » Channels.

(2

&

/I

by

You can display color channels by using their respective colors. Click Tools P
Customization. In the Workspace list of categories, click Display, and enable
the Tint screen color channels check box.

To mix color channels

1 Click Adjust » Channel mixer.

2 Choose a color mode from the Color model list box.

3 Choose an output channel from the Output channel list box.

4 Move the sliders in the Input channels area.

To edit a color channel

1 In the Channels docker, click the channel that you want to edit.
If the Channels docker is not open, click Window » Dockers P Channels.
2 Edit the image.
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To split an image by using color channels

Click Image P Split channels to, and click a color mode.

S Images in the CMYK and Lab color modes must be split into their original

component channels.

To combine images by using color channels

1
2
3

Click Image » Combine channels.
In the Mode area, choose a color mode option.

In the Channel area, choose a channel option and click a filename from the Images
list to associate the channel with a file.

Repeat step 3 until all the channels in the Channel area have been associated with
an image from the Images list.

%@ Need more information?

For more information about adjusting the color and tone of images, click Help »
Help topics, click the Contents tab, and double-click the topic “Adjusting color
and tone.”

For information about using the Help, see “To use the Help” on page 13.
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Changing image dimensions,
resolution, and paper size —

You can change the dimensions and resolution of an image. You can also change the
size of the paper border that surrounds an image.

In this section, you'll learn about
* changing image dimensions
* changing image resolution

* changing the paper size

Changing image dimensions

You can change the physical dimensions of images by increasing or decreasing their
height and width. When you increase image dimensions, the application inserts new
pixels between existing pixels, and their colors are based on the colors of adjacent pixels.
If you increase image dimensions significantly, images may appear stretched and
pixelated.

You can change the height and width of an image without changing the
resolution. The center image is the original, the first image has smaller
dimensions, and the third image has larger dimensions. Notice the pixelation
of the larger image.
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To change the dimensions of an image
1 Click Image » Resample.

2 Enable any of the following check boxes:
* Anti-alias — smooths the edges in the image
* Maintain aspect ratio — avoids distortion by maintaining the width-to-height
ratio of the image

3 In the Image size area, type values in one of the following pairs of boxes:
* Width and Height — let you specify the image dimensions
* Width % and Height % — let you resize the image to a percentage of its
original size

w When you change the dimensions of an image, you produce better results using
width and height values that are factors of the original values. For example,
reducing an image by 50 per cent produces a better-looking image than by
reducing the size by 77 per cent. When reducing an image by 50 per cent, the
application removes every other pixel; to reduce an image by 77 per cent, the
application must remove pixels irregularly.

Changing image resolution

You can change the resolution of an image increase or decrease its file size. Resolution is
measured by the number of dots per inch (dpi) when the image is printed. The
resolution you choose depends on how the image is output. Typically, images created
only for display on computer monitors are 96 or 72 dpi and images created for the Web
are 72 dpi. Images created for printing on desktop printers are generally 150 dpi, while
professionally printed images are usually 300 dpi, or higher.

Increasing resolution

Higher resolution images contain smaller and more densely packed pixels than lower-
resolution images. Upsampling increases the resolution of an image by adding more
pixels per unit of measure. Image quality may be reduced because the new pixels are
interpolated based on the colors of neighboring pixels; the original pixel information is
simply spread out. You cannot use upsampling to create detail and subtle color
gradations where none existed in the original image. When you increase image
resolution, the image size increases on your screen; by default the image maintains its
original size when printed.
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Decreasing resolution

Downsampling decreases the resolution of an image by removing a specific number of
pixels per unit of measure. This produces better results than upsampling. Best results
are usually achieved when downsampling is done after correcting an image’s color and
tone but before sharpening. For more information about correcting and sharpening
images, see “Adjusting color and tone” on page 287 and “Retouching” on page 315.

You can change the resolution and size of an image at the same time. The center
image is the original, the first image is downsampled, and the third image is

upsampled.

To change the resolution of an image
1 Click Image » Resample.

2 Enable any of the following check boxes:
¢ Identical values — sets the same value in the Horizontal and Vertical boxes
* Anti-alias — smooths the edges in the image
* Maintain original size — maintains the size of the file on your hard disk when
you change the resolution of the image

3 In the Resolution area, type values in the following boxes:
* Horizontal
® Vertical

Changing the paper size

Changing the paper size lets you modify the dimensions of the printable area, which
contains both the image and the paper. When you resize the paper, you increase or
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decrease the paper-colored border, but not the dimensions of the original image.
However, if you reduce the paper size so that its height and width are smaller than the
dimensions of the original image, the original image will be cropped.

You can change the paper size surrounding the original image.

To change the paper size
1 Click Image » Paper size.
2 Choose a unit of measure from the list box beside the Width box.

3 Type values in the following boxes:
* Width
* Height

If you want to lock the paper size ratio, click Lock [g].

& Need more information?

For more information about changing image dimensions, resolution, and paper
size, click Help P Help topics, click the Contents tab, and double-click the
topic “Changing image dimensions, resolution, and paper size.”

For information about using the Help, see “To use the Help” on page 13.
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Painting —

Corel PHOTO-PAINT lets you create images or modify existing ones using a variety
of shape and paint tools.

In this section, you'll learn about
* drawing shapes and lines

* applying brush strokes

® spraying images

* repeating brush strokes

® using a pressure-sensitive pen

Drawing shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to
images. By default, shapes are added to an image as new objects. Shapes can be
outlined, filled, or rendered as separate, editable objects. For more information about
objects, see “Creating objects” on page 357.

You can also add lines to images. When you add lines, you can specify the width and
transparency, as well as the way line segments join together. The current foreground
color determines the color of a line.

To draw a rectangle or an ellipse

1 Open the Shape flyout | @ @ & ¢ 4 |, and click one of the following tools:
* Rectangle tool O
* Ellipse tool @

2 On the property bar, choose one of the following options in the Fill list box:
¢ Uniform fill @
* Fountain fill @
* Bitmap fill &
¢ Texture fill
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If you want to edit the fill, click the Edit button on the property bar.

3 Drag in the image window until the rectangle or ellipse is the size you want.

You can also

Disable the fill

Click the Disable button on the property
bar.

Apply an outline

Type a value in the Border box on the
property bar to specify the border width in
pixels.

Round the corners of a rectangle

Type a value in the Radius box on the
property bar.

Change the transparency

Type a value in the Transparency box in the
extended property bar.

To draw a polygon

1 Open the Shape flyout | @@ & ¢ 4 |, and click the Polygon tool .

2 On the property bar, choose one of the following options in the Fill list box:

¢ Uniform fill m
* Fountain fill @
* Bitmap fill &
* Texture fill

If you want to edit the fill, click the Edit button on the property bar.

3 Click where you want to set the anchor points of the polygon, and double-click to

set the last anchor point.

You can also

Disable the fill

Click the Disable button on the property
bar.

Apply an outline to the polygon

Type a value in the Border box on the
property bar to specify the border width in
pixels.

Change the way outline segments join

Choose a join type from the Shape joints list
box on the extended property bar.
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To draw a line
1 Open the Shape flyout | @ o & ¢ 4 |, and click the Line tool .
Type a value in the Width box on the property bar.

Click the Color button on the property bar, and choose a color.

W N

On the property bar, open the Line joint list box, and click one of the following:

* Butt — joins the segments; if you specify a higher width value, a gap appears
between the joined segments

* Filled — fills the gaps between joined segments

* Round — rounds the corners between joined segments

* Point — makes points on the corners of joined segments

5 Drag in the image window to draw a single line segment.

You can also

Draw a line with multiple segments In the image window, click where you want
to start and end each segment, and double-
click to end the line.

Change the transparency Type a value in the Transparency box on the
extended property bar.

You can specify how lines join: Butt, Fitted, Round, or Point.

Applying brush strokes

Paint tools let you imitate a variety of painting and drawing media. For example, you
can apply brush strokes that imitate watercolors, pastels, felt markers and pens. By
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default, brush strokes are added to the active object or background. Brush strokes can
also be rendered as separate objects. For information about objects, see “Creating
objects” on page 357.

The paint tool and brush type you choose determines the appearance of the brush stroke
on the image. When you paint with a preset brush, the brush attributes of the paint tool
are predetermined.

The color of the brush stroke is determined by the current foreground color, which is
displayed in the color control area. You can also choose a foreground color by taking a
color sample from an image. For more information about choosing colors, see “Working
with color” on page 141.

In addition to painting with color, you can apply images and textures by painting with
a fill. You can also apply a brush stoke to a path. For more information, see “Applying
brush strokes to paths” in the Help.

Preset brush type Painting an image

Airbrush The Airbrush is used for shading.

Spray can Colors are splattered to add texture.
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Brush A decorative effect is added using a
Camel hair brush.

To paint with a preset brush

1 Open the Brush flyout | § «# # % % |, and click the Paint tool § .

2 Open the Paint tool picker on the property bar, and click a paint tool.

3 Choose a preset brush type from the Brush type list box on the property bar.
4

In the color control area of the toolbox, double-click the Foreground color swatch
B3, and choose a color.

5 Drag in the image window.
If you want to constrain the brush to a straight horizontal or vertical line, hold

down Ctrl while you drag and press Shift to change direction.

You can also

Change the brush shape Choose a brush shape from the Nib shape
picker on the property bar.

Change the brush size Type a value in the Size box on the property
bar.

Change the transparency Type a value in the Transparency box on the

extended property bar.

To paint with a color sampled from an image

1 Click the Eyedropper tool # .

2 Click a color in the image window.

3 Open the Brush flyout | § «@# % % |, and click the Paint tool p .
4

Open the Paint tool picker on the property bar, and click a paint tool.
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5 Choose a preset brush type from the Type list box on the property bar.

6 Drag in the image window.

To paint with a fill
1 Open the Fill flyout || & & , and click the Fill tool &.

2 On the property bar, choose a fill type.
3 Open the Touch-up flyout |2 ¢, and click the Clone tool [52].
4 On the property bar, open the Clone tool picker, and click the Clone from fill tool #*.

5 Drag in the image window.

Spraying images

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you
can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists.
You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an
image list. You can edit the source images at any time.

)

! . P 2
G ) o
I ALY o
You can enbance a photo by spraying it with images or create an image from
scratch using presets.

To spray images
1 Open the Brush flyout | § ¢ % % ¥ |, and click the Image sprayer tool &.

2 Choose a preset image list from the Type list box on the property bar.
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3 Type a value in the Size box on the property bar.

4 Drag in the image window.

You can also

Change the transparency of the spraylist
images

Type a value in the Transparency box on the
extended property bar.

Specify the number of images sprayed in
each dab of the brush

Type a value in the Number of dabs box on
the extended property bar.

Specify the distance between dabs along the
length of a stroke

Type a value in the Spacing box on the
extended property bar.

Specify the distance between dabs along the
width of a brush stroke

Type a value in the Spread box on the
extended property bar.

Change the rate at which paint fades in a
brush stroke

Type a value in the Fade out box on the
extended property bar. Negative numbers
fade in while positive numbers fade out.

To load an image list

1 Open the Brush flyout || B « # % % |, and click the Image sprayer tool .

Click the Load image sprayer list button [ on the extended property bar i .

2
3 Choose the folder where the image list is stored.
4

Click a filename.

If you want to view a thumbnail of the image list, enable the Preview check box.

N

Click Open.

To create a spraylist

1 Open the Brush flyout | b« # % % |, and click the Image sprayer tool %.

Choose a preset image list from the Type list box on the property bar.

2
3 Click the Create spraylist button # on the extended property bar.
4

In the Create spraylist dialog box, specify the contents of the spraylist.
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Repeating brush strokes

You can save a brush stroke and then reapply it to the same image or other images. You
can also repeat a brush stroke along the border of a path or mask. For information about
applying a brush stroke to a path, see “Applying brush strokes to paths” in the Help.

You can edit a saved brush stroke to create new effects by adjusting attributes such as
the size, number, angle, and color of the brush stroke.

To save a brush stroke

1 Open the Brush tool flyout | b «# # % % |, and click the Paint tool § .
2 On the property bar, open the Brush tool picker, and click a tool.

3 Apply a brush stroke.

4 Click Edit » Repeat brush stroke.

5

In the Repeat stroke dialog box, click the Stroke flyout arrow, and click Add last
tool stroke.

6 Choose the folder where you want to save the brush stroke.

Type a filename in the Filename box.

To apply a saved brush stroke
1 Open the Brush tool flyout | § «# # % % |, and click the Paint tool B .
2 On the property bar, open the Brush tool picker, and click a tool.
3 Click Edit P Repeat brush stroke.
If there are two menu items called Repeat brush stroke, click the second one.
4 Choose a brush stroke from the Stroke list box.

Click in the image window to apply the brush stroke.

If you want to apply more than one brush stroke, continue clicking.

To edit a saved brush stroke

1 Open the Brush tool flyout | b «# s 5 % |, and click the Paint tool § .
2 On the property bar, open the Brush tool picker, and click a tool.

3 Click Edit » Repeat brush stroke.

If there are two menu items called Repeat brush stroke, click the second one.
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4 In the Repeat stroke dialog box, choose a saved brush stroke from the Stroke list
box.

5 In the Repeat stroke dialog box, modify any attributes.

6 Click in the image window to apply the brush stroke.

Using a pressure-sensitive pen

Corel PHOTO-PAINT provides settings to control brush strokes applied using a
pressure-sensitive pen, or stylus. The pressure applied with the pen on a pen tablet
determines the size, opacity, and other attributes of the brush stroke.

The pressure-sensitive pen attributes can be saved for future use when you save a
custom brush. For more information about custom brushes, see “Creating custom
brushes” in the Help.

To configure a pen tablet

1 Click Tools » Options.

2 In the Workspace list of categories, click General.

3 In the Pen tablet area, click the Configuration button.
4

Apply five strokes using a full range of pressure.

¢

Corel PHOTO-PAINT automatically configures many pressure-sensitive
pens. If your pressure-sensitive pen has been configured automatically, the Pen
tablet configuration button appears grayed.

To set the attributes of a pressure-sensitive pen
1 Open the Brush flyout | § « # % ¥ |, and click the Paint tool § .
2 On the property bar, open the Paint tool picker, and click a paint tool.

3 In the Brush settings docker, click the flyout arrow on the Pen settings bar.

If the Brush settings docker is not open, click Window » Dockers » Brush
settings.

4 Type values in any of the following boxes:
* Size — lets you specify the size of the brush tool. Use a value from -999 to 999.
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* Opacity — lets you adjust the transparency of the brush stroke. Positive or
negative values have no impact if the transparency of the tool is set to 0 or is
already set to the maximum. Use a value from -99 to 100.

* Soft edge — lets you specify the width of the transparent edge along a brush
stroke. Use a value from -99 to 100.

* Hue — lets you shift the hue of the paint color around the Color Wheel up to
the specified degree

* Saturation — represents the maximum variation in the saturation of the paint
color. Use a value from -100 to 100.

* Lightness — represents the maximum variation of lightness of the paint color.
Use a value from -100 to 100.

* Texture — lets you specify the amount of texture visible for the current paint
tool. Use a value from -100 to 100.

* Bleed — lets you specify how quickly a brush stroke runs out of paint. Use a
value from -100 to 100.

* Sustain color — works in conjunction with the bleed value to adjust the traces
of paint that remain throughout the brush stroke. Use a value from -100 to 100.

* Elongation — represents the amount of tilt and rotation of the pen. Use a value
from 0 to 999.

Drag the pen, varying the amount of pressure you apply to the tablet, to test the
attributes.

%@ Need more information?

For more information about the shape and paint tools in Corel PHOTO-PAINT,
click Help » Help topics, click the Contents tab, and double-click the topic

“Painting.”

For information about using the Help, see “To use the Help” on page 13.

314

CorelDRAW Graphics Suite X3 User Guide



Retouching —

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify
their contents.

In this section, you'll learn about

* improving scanned images

* removing red-eye

* removing dust and scratch marks
* cloning image areas

* sharpening images

® erasing image areas

* smearing, smudging, and blending colors

Improving scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled
with copies of adjacent lines of pixels, or with colors derived from surrounding pixels.

You can also remove moiré or noise. Moiré is the wave pattern produced when halftone
screens of two different frequencies are superimposed on the same image. Noise is the
speckled effect produced by scanning or video-capturing.
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You can remove lines from a scanned image using the Deinterlace filter.

To improve scanned images

To Do the following

Remove moiré Click Effects » Noise P Remove moiré,
and specify the settings you want.

Remove noise Click Effects » Noise P Remove noise, and
specify the settings you want.

Remove lines Click Image P Transform P Deinterlace.

Removing red-eye

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs
when light from a flash reflects off the back of a person’s eye.

To remove red-eye
1 Open the Touch-up flyout |#m«|, and click the Red-eye removal tool %.
2 Type a value in the Size box to match the brush size to the eye.

3 Click the eye to remove the red pixels.
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Removing dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an
image that has small dust and scratch marks. You can apply a filter to the entire image,
or if an image has one or more scratches in a specific area, you can create a mask around
the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast
threshold you set. You can set a radius to determine how many pixels are affected by the
changes. The settings you choose depend on the size of the blemish and the area
surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a
dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold
higher than if the same scratch was on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an
image by blending its textures and colors. Similar to using a filter, you choose the range
of pixels necessary to retouch the image, depending on the size of the correction and the
area surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color
and texture, such as leaves on a tree, you can achieve better results by cloning image
areas. For information about cloning, see “Cloning image areas” on page 319.

You can remove small dust and scratch marks from an image by applying the
Dust and scratceh filter.

To remove small dust and scratch marks throughout an image
1 Click Image » Correction » Dust and scratch.

2 Move the following sliders:
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* Radius — lets you set the range of pixels used to produce the effect. Set the
radius as low as possible to retain image detail.

* Threshold — lets you set the amount of noise reduction. Set the threshold as
high as possible to retain image detail.

To remove scratch marks from part of an image
1 Define an editable area that includes the scratch marks.
2 Click Image » Correction » Dust and scratch.

3 Move the following sliders:
* Radius — lets you set the range of pixels used to produce the effect. Set the
radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as
high as possible to retain image detail.

You can remove scratches from specific areas by creating a mask around the
scratches before applying the Dust and scrateh filter. A dashed line or red-
tinted overlay indicates the presence of a mask.

&

You can use the Brush mask tool 3/ to define an editable area that includes

the scratch mark. Choose a nib size that is wider than the scratch mark so you
can brush over the scratch easily. For information about the Brush mask tool,
see “To define an editable area by using the Freehand Mask tool” on page 333.

To remove imperfections from an image by blending textures and colors
1 Open the Touch-up flyout |2r¢|, and click the Touch-up brush tool .
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Choose a nib from the Nib shape picker.
Type a value in the Size box to specify the nib size.

Choose a value from the Strength box to set the intensity of the effect.

A I NS VN V)

Dab the brush in the image window to apply the effect.

You can remove imperfections from an image by blending textures and colors
using the Touch-up brush tool.

You can also

Apply the effect to the object and the Click the Enable or disable merged source
background simultaneously button.
Change the brush size Hold down Shift while dragging in the

image window. Release the key when the nib
is the size you want.

S You can use the Touch-up brush tool on images in the grayscale, duotone,
Lab, RGB, and CMYK color modes.

Cloning image areas

You can copy pixels from one image area to another in order to cover damaged or
unwanted elements in an image. For example, you can fix a tear or remove a person from
an image by applying cloned pixels over the area you want to remove. You can also clone
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image elements you like and apply them to another image area or a second image. If
you clone an object, the newly cloned areas are added to the active object. You can also
create abstract images, based on pixels sampled from the original image.

When you clone, two brushes display in the image window: a source point brush and a
clone brush that applies the copied pixels from the source point. A cross-hair displays in
the source point brush to distinguish it from the clone brush. The source point brush
moves relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman’s necklace.

To clone an image area or object
1 Open the Touch-up flyout |3#¢|, and click the Clone tool #%.
2 On the property bar, open the Clone picker, and click Clone.
3 Choose a brush from the Brush type list box.
4 Click the image to set a source point for the clone.
If you want to reset the source point, right-click the area you want to clone.
5 Drag the clone brush in the image window to apply the pixels from the source

point.

You can also

Create abstract image areas based on pixels  Click Impressionism clone [#ll or
sampled from the source point Pointillism clone |#% on the Clone picker

before dragging in the image window.
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You can also

Create multiple clones of an object

Click the Cumulative button [z#] on the
Stroke attributes bar that displays in the
Brush settings docker. This option is
available only for some of the Effect tools
and the Clone tool. If the Brush settings
docker is not open, click Window P
Dockers P Brush settings.

Clone an object and the background
simultaneously

Click the Merge source button g# on the
Dab attributes bar that displays in the
Brush settings docker. This option is only
available when the Cumulative button is

disabled.

Sharpening images

You can sharpen images to increase contrast, enhance image edges, or reduce shading.

To sharpen an image, or an editable area of an image, you can use filters or brush

strokes. Filters can also be applied using a lens. For more information about lenses, see
“Working with lenses” on page 327. Sharpening is usually done after adjusting the color
and tone of an image and after resampling or resizing.

o

You can reveal move image detail by sharpening an image.
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To sharpen an image by applying a filter

1
2

Click Image P Correction » Tune sharpen.

Move the Percentage slider to set the amount of sharpening that is applied each
time you click a thumbnail button.

Click any of the following thumbnail buttons:

® Unsharp mask — lets you accentuate edge detail and focus blurred areas in the
image without removing low-frequency areas.

* Adaptive unsharp — lets you accentuate edge detail by analyzing the values of
neighboring pixels. This filter preserves most image detail, but its effect is most
apparent in high-resolution images.

* Sharpen — lets you accentuate the edges of the image by focusing blurred areas
and increasing the contrast between neighboring pixels. Move the Background
slider to set the threshold for the effect. Lower values increase the number of
pixels changed by the sharpening effect.

* Directional sharpen — lets you enhance the edges of an image without
creating a grainy effect.

You can also

Remove shading Click Effects » Sharpen P High pass. The

High pass filter removes image detail and
shading to give an image a glowing quality
by emphasizing its highlights and luminous
areas. However, it can also affect the color
and tone of the image.

¢
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The Unsharp mask filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit
grayscale, paletted, and black-and-white. The Sharpen filter supports all color
modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking Effects P
Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.
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To sharpen selected areas by applying brush strokes

Open the Brush flyout || § «# # 5 % |, and click the Effect tool #.

On the property bar, open the Effect tool picker, and click the Sharpen tool .
Choose a brush from the Brush type list box.

Choose a nib from the Nib shape picker.

Type a value in the Size box to specify the nib size.

[«) WA Y2 B “NGR O S (O R

Drag across an image area.

Erasing image areas

You can edit images and objects by erasing areas. For example, you can erase part of an
object to change its shape or reveal more of the layer below. You can also erase areas of
the image to reveal the background color, or erase part of the last action applied to the
image.

The tools used to erase have many of the same settings as brushes, which means you can
control the size, shape and transparency to create unique effects. For example, you can
apply a bitmap fill to the entire image, increase the transparency value of the eraser tool,
and create a superimposed effect by partially erasing the fill (the last action performed).
You can also erase image areas based on color. The background color replaces the
foreground color you erase.

The Eraser tool was used to remove the strap from the woman’s dyess.
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To erase part of an object

1 Select an object.

2 Click the Eraser tool [#).

3 Specify the settings you want on the property bar.

4 Drag across the area you want to erase.

To erase image areas and reveal the background color
1 Click the Eraser tool ).
2 Specify the settings you want on the property bar.

3 Drag across the image area you want to erase.

To erase the last action applied to an image
1 Open the Brush flyout | § «# % ¥ & |, and click the Undo brush tool .
2 Specify the settings you want on the property bar.

3 Drag across the area you want to erase.

S If you want to erase the last action completely, click the Undo button & on
the standard toolbar. For more information about undoing, see “Undoing,
redoing, repeating, and fading” in the Help.

To replace a foreground color with the background color
1 Open the Brush flyout | § «¢ % 5 ¥ |, and click the Replace color brush tool % .
2 On the property bar, choose a nib shape from the Nib shape picker.

3 Type a value in the Tolerance box to specify the color tolerance based on color
similarity.

4 In the color control area of the toolbox, double-click the Foreground color swatch
B3, and choose a color.

5 Drag in the image window.
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Smearing, smudging, and blending colors

You can smear, smudge, or blend the paint in an image. Smearing produces a similar
effect to dragging across wet paint. Smudging has the same effect as rubbing across a
pastel drawing. Blending softens the transition between colors or hard edges. You can
smear, smudge, or blend the colors in an entire image or in an editable area you define.
For more information about defining an editable area, see “Masking” on page 331.

The Smear tool was used to alter the woman’s necklace.

To smear, smudge, or blend colors in an image
1 Open the Brush flyout | § «¢ # 5 ¥ |, and click the Effect tool i#.

2 On the property bar, open the Effect tools picker, and click one of the following
tools:
* Smear |
* Smudge #
* Blend &

Choose a brush from the Brush type list box on the property bar.
Choose a nib from the Nib shape picker.

Type a value in the Size box to specify the nib size.

(=) WY B NI S

Drag in the image window.
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You can also

Increase the effect of the brush across an area
without clicking over the area multiple times

Click the Cumulative button [z on the
Stroke attributes bar that displays in the
Brush settings docker. This option is
available only for some of the Effect tools
and the Clone tool. If the Brush settings
docker is not open, click Window »
Dockers P Brush settings.

Apply the effect to an object and the
background simultaneously

Click the Merge source button g on the
Dab attributes bar that displays in the
Brush settings docker. This option is only
available when the Cumulative button is

disabled.

%@ Need more information?

For more information about retouching images, click Help » Help topics, click
the Contents tab, and double-click the topic “Retouching.”

For information about using the Help, see “To use the Help” on page 13.
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Working with lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object
layer before you apply the changes to the image.

In this section, you'll learn about
* creating lenses
* editing lenses

* combining lenses with the image background

Creating lenses

Lenses let you view adjustments and special effects that you want to apply to an image.
When you create a lens, the changes you make are not applied to the image pixels;
instead, they are displayed on the screen through the lens. The lens is created as a
separate object on a layer above the image background so you can edit the lens and the
background image separately.

The picture of the man is an image object cut out from a darker image. A lens
was applied to brighten the image object without permanently changing the
image object or background.
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You can create a lens to cover the entire image, or you can create a lens from the editable
area of a mask. When you create a lens, you must choose a lens type based on the change
that you want to apply. However, the types of lenses are determined by the image’s color
mode. For example, you cannot use a color lens on a grayscale image because there are
no colors to modify. If you want to correct or adjust image color and tone, choose a lens
type that corresponds to the adjustment and transform filters. For more information
about using filters, see “Adjusting color and tone” on page 287. If you want to apply a
special effect to improve image quality or dramatically transform an image, choose a
special effects filter. For more information about special effects, see “Applying special
effects” on page 343.

To create a lens
1 Click Object P Create » New lens.
2 Choose a lens from the Lens type list.
3 Type a name in the Lens name box.
4 Click OK.
If a dialog box displays, specify the lens properties.

To create a lens from an editable area

1 Define an editable area.

Click Object P Create P New lens.

N

Enable the Create lens from mask check box.

Choose a lens from the Lens type list.

3
4
5 Type a name in the Lens name box.
6 Click OK.

7

In the dialog box, specify the lens properties.

Editing lenses

After you create a lens, you can edit it. For example, you can add areas to it and remove
areas from it.

Lenses can be selected and transformed in the same way that you select and transform
objects. For information about selecting and transforming objects, see “Working with
objects” on page 357 and “Modifying objects” on page 363. You can also change the
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shape of a lens using a special effects filter. For more information about special effects,
see “Applying special effects” on page 343.

To add an area to a lens
1 Click the Object pick tool I .
2 Select a lens.

3 Click one of the following:
* Paint tool §
* Rectangle tool O
* Ellipse tool @
* Polygon tool &
* Line tool &

4 On the property bar, specify the tool’s attributes.
Ensure the New object button i on the extended property bar is disabled.

5 Drag across the areas that you want to add to the lens.

w When adding areas to a lens, the grayscale value of the foreground color or fill
color affects the lens opacity. White adds areas to the lens, while black makes
lens areas transparent. For more information, see “Working with object
transparency” in the Help.

To remove an area from a lens
Click the Object pick tool | I .

Select a lens.

1

2

3 Click the Eraser tool @ .

4 On the property bar, specify the Eraser tool’s attributes.
5

Drag across the areas that you want to remove from the lens.

To change the shape of a lens using a special effects filter
1 Click the Object pick tool k.
2 Select a lens.

3 Click Effects, and click a special effect.
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4 Specify the settings of the special effects filter.

Combining lenses with the image background

To apply a lens’s adjustment and special effects to the pixels of an image, you combine
the lens with the image background. Combining a lens with the image background
reduces the file size of the image and lets you save the image to a non-native file format.

Once a lens is combined with the image background, the lens cannot be selected or
modified.

To combine a lens with the image background

1 Click the Object pick tool 'k .

2 Select a lens.

3 In the Objects docker, choose a merge mode from the Merge mode list box.
If the Objects docker is not open, click Window » Dockers » Objects.

4 Click Object » Combine, and click one of the following:
* Combine objects with background — combines the selected lens with the
image background
* Combine all objects with background — combines the selected lens and all
other objects with the image background

%@ Need more information?

For more information about working with lenses, click Help » Help topics, click
the Contents tab, and double-click the topic “Working with lenses.”

For information about using the Help, see “To use the Help” on page 13.
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Masking —

In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing
while protecting the remaining areas from change. With their combination of editable
and protected areas, masks let you modify images with precision.

In this section you’'ll learn about

¢ distinguishing protected and editable areas

* defining editable areas

* defining editable areas by using color information
* inverting and removing masks

® cutting out images

For information about clip masks, see “Using clip masks to change object transparency”
in the Help.

Distinguishing protected and editable areas

You can use masks for advanced image editing. Masks function like a stencil placed over
an image: protected areas, paint and effects are not applied to the underlying image,
whereas in editable areas, paint and effects are applied to the image. When you define
an editable area for an image, you also define a corresponding mask, or protected area,
for the same image.

Mask overlay

By default, a mask overlay appears only over protected areas to make it easy to
differentiate between protected and editable areas. The mask overlay is a red-tinted,
transparent sheet. If you adjust the transparency of a mask in certain areas, the degree
of red displayed by the mask overlay in those areas varies accordingly.

You can hide the mask overlay.
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Mask marquee

The border separating an editable area and its corresponding protected area is indicated
by a dashed outline, called the mask marquee. You can display the mask marquee only
after hiding the mask overlay. You can change the color of the mask marquee so that it
can be seen clearly against an image’s colors.

To display or hide the mask overlay
* Click Mask P Mask overlay.

A check mark beside the menu command indicates that the mask overlay is visible.

To display or hide the mask marquee
* Click Mask » Marquee visible.

A check mark beside the menu command indicates that the marquee is visible.

S The mask marquee does not appear when you use a mask overlay or when you
are adjusting the transparency of a mask.

Defining editable areas

There are a number of ways to define an editable area in an image without using color
information from the image.

Editable areas defined by using text, objects, or the Clipboard contents

You can define an editable area by using objects. When you create an editable area that
has the shape of one or more objects, you have to move the objects away from the
editable area before editing it.

You can define an editable area by using text. The editable area created when you type
has the font and style characteristics you specify. You can also create an editable area
from existing text.

You can define an editable area by pasting information from the Clipboard into the
image window as an editable area. The area you create is a floating editable area, which
you can edit and move without changing the underlying image pixels.
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Editable areas defined by using the Freehand Mask tool

You can define an editable area by outlining the image area as you would with a pencil
and paper, or by clicking at different points on the image to anchor straight line
segments.

Border-shaped editable areas

You can define a border-shaped editable area from the edges of an existing editable area
to frame parts of an image with a color, texture, or special effect. A new mask marquee
is placed on either side of an existing mask marquee to define a border-shaped editable
area.

Editable areas consisting of the entire image

You can also define the entire image as an editable area. This feature is very useful when
you want to apply a special effect requiring a mask to the entire image. For information
about special effects, see “Applying special effects” on page 343.

To define an editable area by using text, objects, or the Clipboard contents

To Do the following

Define an area by using text Click the Text tool £, and specify the text
attributes on the property bar. Click the
Create text mask button @3 on the
extended property bar, type the text, and
click anywhere in the toolbox to apply the
changes.

Define an area by using objects Select one or more objects, and click Mask P

Create P Mask from object(s).

Define an area by using the Clipboard Click Edit P Paste P Paste as new
contents selection.

To define an editable area by using the Freehand Mask tool
1 Open the Mask flyout | @ < <3 & & # 3 |, and click the Freehand mask tool |3/
2 Click the Normal button B on the property bar.

3 Click where you want to start and end each line segment in the image window.
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4 Double-click to complete the outline.

(2

&
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You can also define an editable area by dragging the Freehand mask tool in
the image window and double-clicking to complete the outline.

An editable area created with the Freehand mask tool

To define a border-shaped editable area

1 Open the Mask flyout | @ < = & & # 3 |, and click a mask tool.
2 Define an editable area.

3 Click Mask » Mask outline » Border.

4 Type a value in the Width box.

5 Choose an edge type from the Edges list box.

To define the entire image as an editable area
* Click Mask P Select all.

S If the mask overlay is enabled, the mask marquee does not appear.

Defining editable areas by using color information

You can define the editable and protected areas of a mask by using the color information
in an image. When you use color information, you must specify seed colors and a color
tolerance value. A seed color is the base color that you use to define either protected or

334 CorelDRAW Graphics Suite X3 User Guide



editable areas. The color tolerance value defines the percentage of color variation from
the seed color that is allowed in the mask; a greater tolerance value adds more colors to
the protected or editable areas. Color tolerance is based on color similarity.

Editable areas with uniform colors

You can define an editable area of uniform color or an editable area surrounded by
uniform colors. If the area is surrounded by uniform colors, you can make a rough
outline that contracts to fit the area you want to edit, or you can base an editable area
on the boundary between uniform colors.

Editable areas throughout an image

You can define editable areas throughout an image by using a color mask. A color mask
lets you select seed colors throughout the image instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the
editable area. The threshold value evaluates the brightness of each seed color and
determines which pixels are included in the editable area. Adjusting the color threshold
lets you soften or sharpen the pixels at the edge of the editable area. To adjust the
threshold levels of a color mask, you can use a grayscale preview of your image to display
masked areas in black and editable areas in white.

Editable areas in a specific color channel

You can define an editable area within a specific color channel. Every color image has a
number of color channels, each representing one component of the image’s color model.
For example, an RGB image is composed of a red channel, a green channel, and a blue
channel. When an image is displayed in its individual color channels, only a part of its
color information is displayed. Displaying only certain color channels lets you define an
editable area with greater precision.

To define an editable area of uniform color

1 Open the Mask flyout | & < 2 2 & # 5 |, and click the Magic wand mask tool | .
2 Click the Normal button i on the property bar.

3 Type a tolerance value in the Tolerance box.
4

Click a color in the image.

S To edit an intricate image shape set against a plain background, you can define
the background as an editable area of uniform color and then invert the mask
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to make the shape editable. For more information about inverting masks, see
“Inverting and removing masks” on page 338.

The color of the first pixel that you click establishes the seed color; all adjacent
pixels with colors within the specified color tolerance range are included in the
editable area. The editable area expands until it reaches pixels with colors that
exceed the specified color tolerance.

To define an editable area surrounded by uniform color

1 Open the Mask flyout | @ < 3 & & # 3% |, and choose one of the following:

* Lasso mask tool &> — lets you roughly outline an image area and then contract

the mask marquee around a specified range of colors within that area; uses an
initial seed color

* Magnetic mask tool & — lets you establish a mask marquee along a boundary

between colors in an image; uses multiple seed colors

2 Click the Normal button 1 on the property bar.

3 Type a tolerance value in the Tolerance box.

4 In the image window, click a color that you want to protect from changes, and click
at different points to outline the editable area.

5 Double-click to complete the outline.

&

You can choose whether only the color of the first pixel or the color of every
pixel you click establishes a seed color. The color tolerance range indicates the
range of colors protected from changes. When the first pixel that you click
establishes the seed color, the protected area expands until the specified color
tolerance is reached. When you use the Lasso mask tool, the completed
outline of the editable area contracts from your original outline to fit the
irregular shape produced by excluding all the pixels from the original outline
that fall within the specified color tolerance range. When you use the
Magnetic mask tool, every pixel that you click establishes a seed color, so that
each time you click, the protected area expands until the specified color
tolerance is reached. The color tolerance is measured in relation to the current
seed color and within a specific area around the pointer.

To define editable areas throughout an image
1 Click Mask P Color mask.
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Click the Normal mode button .

Choose Sampled colors from the top pop-up menu.

Click the Eyedropper tool .# |, and click each seed color in the image window.
Click the Preview button [H.

From the list box beside the Preview button, choose one of the following options:

* Overlay — Protected areas are covered by a red-tinted transparent sheet.

* Grayscale — Protected areas appear in black, and editable areas appear in white.
* Black matte — Protected areas are covered by a black-tinted transparent sheet.
* White matte — Protected areas are covered by a white-tinted transparent sheet.
* Marquee — A dotted line appears around the editable area.

Click More, and enable one of the following options:

* Normal — determines the color tolerance based on color similarity between
pixels

* HSB mode — determines the color tolerance based on similarity between hue,
saturation, and brightness levels of pixels

In the box beside each seed color, specify the percentage of color variation
permitted between pixels of that color and the remaining pixels.

In the Threshold area, move the Threshold slider and enable one of the following

options:

* To black — All pixels with a brightness value above the threshold value are
added to the protected area.

* To white — All pixels with a brightness value above the threshold value are
added to the editable area.

S If colors from a previous session appear in the Color mask dialog box, click

Reset before you create a new color mask.

The Marquee display style is unavailable when the Marquee visible
command on the Mask menu is disabled.

To define editable areas in specific color channels

1

In the Channels docker, click the Eye icon = beside a color channel.

If the Channels docker is not open, click Window » Dockers P Channels.

Open the Mask flyout | @ < = & & # 5 |, and click one of the following:
* Lasso mask tool |
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* Magic wand mask tool |#

3 Define an area in the image.

Inverting and removing masks

You can invert a mask so that the protected area becomes editable and the editable area
becomes protected. Inverting a mask when defining the image area that you want to
protect is easier than defining the area that you want to edit. For example, if you want
to edit an intricate shape in an image that is set against a plain background, it is easier
to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.

To invert a mask
* (lick Mask P Invert.

To remove a mask
¢ (lick Mask » Remove.

S When you remove a mask, editable areas that were previously floating on your
image are automatically merged with the background.

Cutting out images

The Cutout Lab lets you cut out image areas from the surrounding background. This
feature allows you to isolate image areas and preserve edge detail, such as hair or blurred
edges.

To cut out an image area, you draw a highlight over its edges and then apply a fill to
define the inside of the area. To evaluate the results, you can preview the cutout with
the background removed or against a background of gray, white, or black. You can also
preview the cutout with the original image showing underneath and with the highlight
and fill displayed. If necessary, you can touch up the cutout by adding or removing
detail along its edges.

If you make a mistake, you can erase and redo sections of the highlighted and filled area,
undo or redo an action, or revert to the original image.
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By default, the cutout is placed as an object in the image window and the original image
is removed. You can also choose to keep both the cutout and the original image, or
create a clip mask from the cutout.

e L

h,. e

Cutont Lab workflow: (1) Highlight the edges of the image area; (2) add a
Jill to the inside; (3) preview the cutout and touch it up if needed; (4) bring the
cutout into the image window, (5 — optional) place the cutout against a
background image.

You can set options for some of the tools in the Cutout Lab. For example, you can
customize the thickness of the highlight by changing the nib size of the Highlighter
tool. If an image area has hard edges, you can use a thinner line to define its edges more
precisely. Conversely, if an image area has blurred or wispy edges that are hard to define,
you can use a thicker line. Also, you can change the highlight and the fill color to make
them more visible.

You can also zoom in to get a closer look at image detail or zoom out to view a larger
area of the image. You can pan to view image areas that fall outside the preview window.

To cut out an image area
1 Click Image P Cutout Lab.
2 Click the Highlighter tool [£.
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In the preview window, draw a line along the edges of the image area that you want
to cut out.

The line should slightly overlap the surrounding background.

Click the Inside fill tool [@, and click inside the area you want to cut out.

Click Preview.

If you want to touch up the cutout, click the Add detail [%] or Remove detail
tool, and drag over an edge.

From the Cutout results area, choose any of the following options:

* Cutout — creates an object from the cutout and discards the original image

* Cutout and original image — creates an object from the cutout and preserves
the original image

® Cutout as clip mask — creates a clip mask from the cutout and attaches the
clip mask to the original image. A clip mask is a mask that is attached to an
object and lets you change the transparency of an object without permanently
affecting it. If you created a cutout from a background image, the background is
converted to an object.

You can also

Erase the highlight and fill Click the Eraser tool & , and drag over the

highlight and fill that you want to delete.
The Eraser tool is available before you click
Preview.

Undo or redo an action

Click the Undo & or Redo & button.

Revert to the original image

Click Reset.
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You can also

Set preview options

In the Preview settings area, enable any of
the following check boxes:

*Show highlight — displays the highlight
around the cutout

¢ Show fill — displays the fill inside the
cutout

*Show original image — displays the
original image underneath the cutout

From the Background list box, choose any
of the following options:

*None — displays the cutout against a
black-and-white checkered pattern. If the
Show original image check box is
enabled, the removed areas are displayed
covered by a semitransparent black-and-
white checkered pattern.

¢ Grayscale — displays the cutout against a
gray background. If the Show original
image check box is enabled, the removed
areas appear tinted gray.

*Black matte — displays the cutout
against black background. If the Show
original image check box is enabled, the
removed areas appear tinted black.

*White matte — displays the cutout
against white background. If the Show
original image check box is enabled, the
removed areas appear tinted white.

S The Cutout Lab supports RGB, CMYK, grayscale, paletted, and Lab images.
When brought into the Cutout Lab, grayscale, paletted, and Lab images are
automatically converted to RGB or CMYK images, which may result in a

slight color shift. The original image colors are restored after you apply or

cancel the Cutout Lab command.

To set tool options in the Cutout Lab
1 Click Image P Cutout Lab.
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2 Perform a task from the following table.

To Do the following

Set the nib size of the Highlighter, Eraser,  Choose a nib size from the Nib size list box.
Add detail, and Remove detail tools

Change the highlight color Choose a highlight color from the Highlight
color picker.

Change the fill color Choose a fill color from the Fill color picker.

@ =

SN

You can change the nib size of the Highlighter, Eraser, Add detail, and
Remove detail tools interactively by holding down Shift while dragging a
tool.

To view an image in the Cutout Lab
1 Click Image P Cutout Lab.

2 Perform a task from the following table.

To Do the following

Zoom in and out Using the Zoom in or Zoom out tool
[8, click in the preview window.

Display an image at its actual size Click the 100% [%] button.
Fit an image in the preview window Click the Zoom to fit [&] button.
Pan to another area of an image Using the Pan tool 9, drag the image until

the area you want to see is visible.

%@ Need more information?

For more information about masking, click Help P Help topics, click the
Contents tab, and double-click the topic “Masking.”

For information about using the Help, see “To use the Help” on page 13.
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Applying special effects —

Corel PHOTO-PAINT provides special effects filters that let you apply a wide range of
transformations to images. For example, you can transform images to simulate
drawings, paintings, etchings, or abstract art.

In this section, you'll learn about
* working with special effects

* applying preset styles

* applying color and tone effects

* managing plug-ins

Working with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You
can apply a special effect to the entire image, or you can use a mask or a lens to
transform only part of an image.

Applying special effects

The following are all the categories of special effects available, each of which includes
several different effects:

*3.D effects *® Color transform * Distort
® Art strokes * Contour *Noise
*Blur ® Creative ® Texture
*Camera ® Custom

When you apply a special effect, you can adjust its settings to control how the effect
transforms an image. For example, when you use a vignette effect to frame an image,
you can increase the offset value and decrease the fade value to decrease the size and
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opacity of the frame. With a watercolor effect, you can decrease the size of the brush to
show more image detail or increase the size of the brush for an abstract effect.

Applying special effects to part of an image

You can apply special effects to part of an image by defining an editable area. For
information about editable areas, see “Masking” on page 331.

You can also use a lens to apply a special effect to part of an image. The following special
effects are also preset lens types:

®Jaggy despeckle *Scatter *Invert
*Smooth * Pixelate * Posterize
*Soften * Add noise * Threshold
* Psychedelic * Remove noise *Solarize

¢ Sharpen

When you use a lens, changes are not applied to the image; instead, they are seen on
the screen through the lens. For information about lenses, see “Working with lenses” on
page 327.

Repeating and fading special effects

You can repeat a special effect to intensify its result. You can also fade an effect to
diminish its intensity, and you can define how the effect is merged with the image. For
information about repeating and fading a special effect that you've applied, see
“Undoing, redoing, repeating, and fading” in the Help. For information about merge
modes, see “Understanding merge modes” in the Help.

To apply a special effect
1 Click Effects, choose a special effect category, and click an effect.

2 Adjust the settings of the special effect filter.

S If the image contains one or more objects, the special effect is applied only to
the background or the selected object.

-

28

& When you preview the special effect in the image window, you can press and

hold F2 to hide the special effect dialog box.
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Some special effects can affect the shape of the object they are applied to. You
can retain an outline of the object’s original shape by enabling the Lock object
transparency button [ on the Objects docker. The areas which remain
between the outline of the original shape and the new shape of the object are
filled with black. If the Objects docker is not open, click Window » Dockers
P Objects.

To apply a special effect to an editable area
1 Define an editable area.
2 Click Effects, choose a special effect category, and click an effect.

3 Adjust the settings in the dialog box.

To repeat a special effect

* Click Effects » Repeat, and click one of the following:
* Repeat {last effect} — repeats the last applied effect
* [Last effect] to all visible — repeats the last applied effect to all visible
elements in an image
* [Last effect] to all selected — repeats the last applied effect to all selected
objects in an image

Applying preset styles

Some special effects include preset styles. You can apply different preset styles and
modify their settings to get the effect you want. When you are satisfied with an effect,
you can save the customized settings as a preset style to apply it to other images. When
you no longer need a preset style, you can delete it.

The following special effects include preset styles:

* The Boss

* Glass

* Mesh warp

* Lens flare

* Frame

* Whirlpool

* Lighting effects

* Alchemy

Corel PHOTO-PAINT: Applying special effects 345



* Bevel effects
* Spot filter

* Bump map

To apply a preset style

1 Click Effects, choose a special effect category, and click an effect that includes
preset styles.

2 Choose a preset style from the Style or Presets list box.

To create a custom preset style

1 Click Effects, choose a special effect category, and click an effect that includes
preset styles.

If you want to base the custom preset style on an existing preset style, choose a
preset style from the Style or Presets list box.

2 Adjust the settings of the special effect.
3 Click the Add preset button (5.
4 'Type a name in the dialog box.

To delete a custom preset style

1 Click Effects, choose a special effect category, and click an effect that includes
preset styles.

2 Choose a preset style from the Style or Presets list box.

3 Click the Delete preset button [=|.

S You cannot delete the default or the last-used preset style.

Applying color and tone effects

You can transform the color and tone of an image to produce a special effect. For
example, you can create an image that looks like a photographic negative or flatten the
appearance of an image.
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To apply color and tone effects

* Click Image » Transform, and click one of the following effects:

* Invert — lets you reverse the colors of an image. Inverting an image creates the
appearance of a photographic negative.

* Posterize — lets you reduce the number of tonal values in an image to remove
gradations and create larger areas of flat color

* Threshold — lets you specify a brightness value as a threshold. Pixels with a
brightness value higher or lower than the threshold will display in white or black,
depending on the threshold option you specify.

If a dialog box displays, adjust the effect settings.

Managing plug-ins

Plug-ins provide additional features and effects for image editing in
Corel PHOTO-PAINT. Special effect plug-in filters process image information and
alter an image according to preset specifications.

At start-up, Corel PHOTO-PAINT automatically detects and loads plug-ins placed in
the plug-ins folder. You can add more plug-ins to the plug-ins folder or you can add
plug-ins installed in other locations, but third-party plug-ins must be installed in a
folder for which you have read and write access.

You can disable plug-ins you are not using.

To install a plug-in from another location

1 Click Tools » Options.

2 In the Workspace list of categories, click Plug-ins.
3 Click Add.
4

Choose the folder where the plug-in is stored.

To disable a plug-in
1 Click Tools » Options.
2 In the Workspace list of categories, click Plug-ins.

3 Disable the check box next to the plug-in you want to disable.

Corel PHOTO-PAINT: Applying special effects 347



S If your plug-ins are installed in the Corel PHOTO-PAINT plug-ins folder, you

)
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must add individual plug-ins to the list on the Plug-ins page, and disable the
first check box in the list (the Corel PHOTO-PAINT plug-in folder) before
you can disable individual plug-ins. To add individual plug-ins to the list, see
“To install a plug-in from another location” on page 347.

You can also disable a plug-in and remove it from the plug-in list by clicking
a plug-in to highlight it, and clicking the Remove button.

%@ Need more information?

For more information about applying special effects, click Help » Help topics,
click the Contents tab, and double-click the topic “Applying special effects.”

For information about using the Help, see “To use the Help” on page 13.
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Filling images —

In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors,
patterns, and textures. You can choose from a wide variety of fills and create your own

fills.

In this section, you'll learn about
* applying uniform fills

* applying fountain fills

* applying bitmap fills

* applying texture fills

* applying gradient fills

Applying uniform fills

Uniform fills are the simplest fill type. They are solid colors that you can apply to
images.

To apply a uniform fill
1 Open the Fill flyout | & & , and click the Fill tool & .

If you want to fill an object, you must select it using the Object pick tool | i
before applying the fill.

Click the Uniform fill button @ on the property bar.
Click the Edit button on the property bar.
In the Uniform fill dialog box, choose a color model from the Model list box.

Click a color in the visual selection area.

Click OK.
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Click where you want to apply the fill in the image.
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To apply a fill to a text object, you can first render the text as an editable area
by selecting the text object with the Text tool & and clicking the Create text
mask button |4 on the extended property bar. This produces a text-shaped
editable area to which you can apply fills.

Applying fountain fills

Fountain fills gradually change from one color to the next, along a linear, radial, conical,
square, or rectangular path. You can use fountain fills to create the illusion of depth. You
can choose a preset fill, or you can create a two-color or a custom fountain fill.

09

-

Linear, radial, conical, and rectangular fountain fills

1 Open the Fill flyout || & & , and click the Fill tool & .

If you want to fill an object, you must select it using the Object pick tool | &
before applying the fill.

2 Click the Fountain fill button @ on the property bar.
3 Click the Edit button on the property bar.

4 In the Fountain fill dialog box, choose a preset fountain fill from the Presets list
box.

Click OK.
6 Click where you want to apply the fill in the image.
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To create a two-color fountain fill
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Open the Fill flyout || & & , and click the Fill tool .

Click the Fountain fill button @ on the property bar.

Click the Edit button on the property bar.

In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
Choose a fountain fill type from the Type list box.

Enable the Two color option in the Color blend area.

Open the following color pickers, and click a color:
* From — determines the start color for the progression
* To — determines the end color for the progression

Move the Mid-point slider to set the midpoint between the two colors.

Click one of the following:

* Direct color path [/] — blends the colors along a straight line, beginning at the
start color and continuing across the color wheel to the end color

* Counterclockwise color path (5] — blends the colors along a counterclockwise
path around the color wheel

* Clockwise color path [€] — blends the colors along a clockwise path around the
color wheel

To create a custom fountain fill
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Open the Fill flyout || & &, and click the Fill tool &.

Click the Fountain fill button [@ on the property bar.

Click the Edit button on the property bar.

In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
Choose a fountain fill type from the Type list box.

Enable the Custom option in the Color blend area.

Double-click the area above the Color band to add a color marker, and click a
color on the color palette.

If you want to change the location of a color marker, drag it to a new position.
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Applying bitmap fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area
with a single bitmap. You can also tile, or repeat, a smaller bitmap across an area to
create a seamless pattern.

You can fill images with preset bitmap fills, or you can create custom bitmap fills from
saved images or editable areas. For more information about defining editable areas, see
“Defining editable areas” on page 332.

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-
intensive and slow to display. The complexity of a bitmap is determined by its size,
resolution, and bit depth.

Bitmap fills can be used to create interesting backgrounds and textures.

To apply a bitmap fill
1 Open the Fill flyout | & €. , and click the Fill tool & .

If you want to fill an object, you must select it using the Object pick tool | &
before applying the fill.

Click the Bitmap fill button B8 on the property bar.

Click the Edit button on the property bar.

In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
Specify the attributes you want.

Click OK.
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Click where you want to apply the fill in the image.
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w Merge modes control the way the foreground or fill color blends with the base
color of the image. You can change the merge mode setting from the default
(Normal) for specific blending purposes. For more information about merge
modes, see “Understanding merge modes” in the Help.

To tile a bitmap fill

1 Open the Fill flyout || & €. , and click the Fill tool &.

2 Click the Bitmap fill button & on the property bar.

3 Click the Edit button on the property bar.

4 In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
5

In the Size area, disable the Use original size and Scale bitmap to fit check
boxes.

6 Type values in the Width and Height boxes to specify the size of bitmap tiles.

S To fill an image with a single, large bitmap, enable the Scale bitmap to fit
check box in the Size area.

To create a bitmap fill from an editable area

1 Define an editable area.

2 Click Edit » Create fill from selection.

3 Choose the folder where you want to save the file.
4 'Type a filename in the File name box.

The bitmap fill you create is added to the Bitmap fill picker.

To import a bitmap fill

1 Open the Fill flyout || & €. , and click the Fill tool &.
2 Click the Bitmap fill button & on the property bar.
3 Click the Edit button on the property bar.

4 In the Bitmap fill dialog box, click the Load button.
5

In the Load bitmap fill dialog box, choose the folder, disk, or CD where the file is
stored.
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6 Double-click the filename.

S Thumbnail images of the bitmap files you import are added to the Bitmap fill
picker.

Applying texture fills

Texture fills are three-dimensional patterns. You can use preset texture fills, such as
water, minerals, and clouds, or you can edit a preset to create a custom texture fill. You
cannot import files to use as texture fills.

When you edit a texture fill, you can modify parameters, such as the softness, density,
brightness, and colors. Parameters vary for each texture.

You can modify the attributes of a texture fill to change its appearance.

To apply a texture fill
1 Open the Fill flyout || & ., and click the Fill tool &.

If you want to fill an object, you must select it using the Object pick tool | &
before applying the fill.

2 Click the Texture fill button @ on the property bar.
3 Click the Edit button on the property bar.

In the Texture fill dialog box, choose a texture library from the Texture library
list box.

5 Choose a texture from the Texture list.
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6 Click OK.
7 Click where you want to apply the fill in the image.

¢

Texture fills are scaled to the image or image area to which you apply them.

You cannot tile texture fills.

7N

To apply a fill to a text object, you can first render the text as an editable area
by selecting the text object with the Text tool & and clicking the Create text
mask button & on the extended property bar. This produces a text-shaped
editable area to which you can apply fills.

Applying gradient fills

Gradient fills let you create a gradual blend between colors in an area. They are similar
to fountain fills, but they can be adjusted directly in the image window. Gradient fills
can be flat, linear, elliptical, radial, rectangular, square, or conical. They can also be
made up of bitmaps or texture patterns.

When you apply a gradient fill to an image, a gradient arrow, which marks the
transition from one color to another, displays in the image window. Each color in the
gradient fill is represented by a square node on the gradient arrow. You can change and
add colors or adjust the transparency of individual colors. You can also adjust the size of
the gradient fill.

Gradient fills can be used to enbance an image. You can adjust gradient fills
in the image window.
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To apply a gradient fill
1 Open the Fill flyout | & & , and click the Interactive fill tool & .

If you want to fill an object, you must select it using the Object pick tool | i
before applying the fill.

Choose a gradient type from the Fill type list box on the property bar.
Choose Custom from the Interactive fill style list box on the property bar.

Drag in the image window to set the gradient arrow.

WO W

Drag a color swatch from the color palette to a color node on the gradient arrow. A
black arrow displays to indicate that the color swatch is in position.

If a color palette is not displayed, click Window P Color palettes, and choose a
color palette.

& Need more information?

For more information about applying fills to images, click Help » Help topics,
click the Contents tab, and double-click the topic “Filling images.”

For information about using the Help, see “To use the Help” on page 13.
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Working with objects —

You can increase your image-editing capabilities using objects, which are independent
image elements that float above the background. Objects are transparent layers that
stack on top of one another. The background forms the bottom layer, and when you
create new objects, they are added to the top of the stack. For example, when you open
a photo, it becomes the background. You can then add shapes, brush strokes, sprayed
images, and other objects on top of the photo.

s

Objects are like layers that you can stack on top of one another. This image
consists of the background and two photo objects.

In this section you’'ll learn about
® creating objects

* grouping and combining objects

Creating objects

In Corel PHOTO-PAINT, you can create objects from:
* brush strokes

* shapes
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* the background

* cditable areas

You can create objects from scratch by applying brush strokes or creating shapes, or you
can add brush strokes and shapes to an existing object. For more information about
applying brush strokes and creating shapes, see “Painting” on page 305.

You can also create an object using an entire image background. The background
cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image
background or another object. When you create an object from an editable area, you
can include only the visible elements in that area. If an object is obscured by other
objects, and you cannot see it, then it will not be included in the editable area. For
information about defining editable areas, see “Masking” on page 331.

S
]
1

You can create an object using part of an image background. Here, an editable
area is defined and then the selection is copied and moved.

All objects in an image have the same resolution and color mode. As you add objects to
a file, the file size and memory requirements increase. To decrease file size, you can
flatten an image by combining objects. For more information on combining objects, see
“Grouping and combining objects” on page 360.

To retain objects when you save an image, you must save the image in the native
Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see
“Saving and closing” on page 381.
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To create an object using a brush tool
1 Click Object P Create P New object.
2 Open the Brush flyout | § «# # % % |, and click the Paint tool J .
3 Set the attributes on the property bar.
4

Drag in the image window to create a brush stroke.

S When the Marquee visible command in the Object menu is enabled, a dashed
outline, called a marquee, surrounds the new object.

All brush strokes and sprayed images are added to the active object by default.

You can also create an object by clicking the New object button [ in the
Objects docker. If the Objects docker is not open, click Window » Dockers
» Objects.

To create an object using a shape tool
1 Open the Shape flyout | @ @ & ¢ 4 |, and click a shape tool.
2 Set the attributes on the property bar.

3 Drag in the image window to create a shape.

S When the Marquee visible command in the Object menu is enabled, a dashed

outline, called a marquee, surrounds the new object.

If you want to add a shape to the active object, instead of creating a new object,
disable the New object button g on the extended property bar i .

To create an object using the entire image background
* Click Object P Create » From background.

To create an object using an editable area

1 In the Objects docker, click the thumbnail of the background, or of an object.
If the Objects docker is not open, click Window » Dockers » Objects.

2 Define an editable area.

3 Click Object » Create P Object: copy selection.
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& N If you want to remove the editable area of an image as you create an object,

click Object P Create P Object: cut selection.

To create an object using all visible elements in an editable area
1 Define an editable area.

2 Click Edit » Copy visible.

3 Click Edit P Paste P Paste as new object.

Grouping and combining objects

You can group objects so they behave as one unit. Grouped objects can be moved,
deleted, or transformed as a single entity. You can add objects to an existing group, and
ungroup the objects when you want to edit them individually.

Another way to group objects is to create a clipping group. Clipping groups let you
combine the characteristics of objects by placing the image elements from one or more
objects into the shape of another; the characteristics of child objects are inserted into the
shape of the parent object. For example, if the parent object is a picture of a flower, and
the child object is a picture of the sky, the result will be a flower shape with the color
and texture of the sky. An object is the parent to objects above it in the stacking order;
a child object cannot be below the parent object. If you want to create a clipping group
using the background image, you must first turn the background into an object. You
can undo a clipping group at any time.

Combining objects lets you group them permanently. You can combine multiple objects
into one object, or combine objects with the background. When you combine objects,
you lose the ability to edit the objects independently. You can also decrease the file size
of an image by combining objects.

To group objects
1 In the image window, select the objects.

2 Click Object P Arrange » Group.

To add an object to a group of objects

1 In the image window, select an object in a group.
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2 Hold down Shift, and click the object you want to add.
3 Click Object P Arrange P Group.

To ungroup objects
1 In the image window, click an object in a group.

2 Click Object P Arrange » Ungroup.

To create a clipping group

1 In the Objects docker, click the column to the left of the object thumbnail to make
it a child object. A Paper clip icon # displays.

If the Objects docker is not open, click Window » Dockers » Objects.

2 In the image window, select the child object and drag it over the parent object.

S Only areas of the child object that fall within the boundaries of the parent
object are visible. Otherwise, only the object marquee of the child object is
visible.

A child object must be above a parent object in the Objects docker stacking
order.

To undo a clipping group
* In the Objects docker, click the Paper clip icon # next to each child object.

If the Objects docker is not open, click Window » Dockers » Objects.

To combine objects

To combine

Multiple objects into one object Select the objects, and click Object P
Combine P Combine objects together.

One or more objects with the background Select an object or objects, and click Object
P Combine P Combine objects with
background.
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To combine

All objects with the background Click Object P Combine » Combine all
objects with background.

¢

When objects are combined with the background, they become part of the
background layer and can no longer be edited as individual objects.

O
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You can specify a merge mode and transparency level before you combine
objects by modifying the settings in the Merge mode list box and Opacity box
in the Objects docker. If the Objects docker is not open, click Window P
Dockers P Objects.

& Need more information?

For more information about working with objects, click Help » Help topics,
click the Contents tab, and double-click the topic “Working with objects.”

For information about using the Help, see “To use the Help” on page 13.
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Modifying objects —

Objects are independent image elements that can be layered on top of one another.
You can transform objects, change their edges, add drop shadows, and adjust their
transparency. Objects can be changed without affecting the other objects, or the
background, in an image.

In this section you'll learn about

* transforming objects

* changing the edges of objects

* adding drop shadows to objects

Transforming objects

You can change the appearance of objects using the following transformations.

Transformation Description

Sizing Lets you change the width and height of an
object

Scaling Lets you size an object to a percentage of its

original size

Rotating Lets you turn an object around its center of
rotation
Flipping Lets you create a horizontal or vertical mirror

image of an object

Skewing Lets you slant an object to one side

Distorting Lets you stretch an object disproportionately

Applying perspective Lets you give an object the appearance of
depth
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You can apply freeform transformations in the image window or manually adjust
settings for more precise results.

You can apply transformations to a single object or multiple objects simultaneously.

Transformation Applied to objects in an image

Sizing and scalin The photo object is scaled down to fit
4 4 ]

onto the background image.

Flipping The object is flipped to create a
reflection.

Rotatin, The reflection is rotated.
4
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Skewing The reflection is skewed to create a
realistic angle.

Distorting The shadow is distorted to indicate the
direction of a light source.

Perspective A second shadow is added and
modified.

To size an object

1 Select an object.

2 Click the Position and size mode button + on the property bar.
3 Drag any of the handles on the highlighting box.

4 Click the Apply button @ on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.
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To scale an object

1

2
3
4

Select an object.

Click the Scale mode button & on the property bar.

Drag a corner handle on the highlighting box.

Click the Apply button @ on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.

To rotate an object

1
2
3
4

Select an object.

Click the Rotate mode button @ on the property bar.
Drag a rotation handle on the highlighting box.

Click the Apply button @ on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.

To flip an object

1
2

Select an object.

Hold down Ctrl, and drag a middle handle on the highlighting box across the
object, past the middle handle on the opposite side.

Click the Apply button @ on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.

To skew an object

1
2
3
4

Select an object.

Click the Skew mode button & on the property bar.

Drag a skewing handle on the highlighting box.

Click the Apply button @ on the extended property bar & .

If you want to cancel the transformation, double-click outside the object.

To distort an object

1
2

Select an object.

Click the Distort mode button & on the property bar.

366

CorelDRAW Graphics Suite X3 User Guide



3 Drag a distortion handle on the highlighting box.
4 Click the Apply button & on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.

To apply perspective to an object

1 Select an object.

2 Click the Perspective mode button & on the property bar.
3 Drag a perspective handle on the highlighting box.

4 Click the Apply button & on the extended property bar i .

If you want to cancel the transformation, double-click outside the object.

Changing the edges of objects

You can adjust the appearance of an object by changing the characteristics of its edges.
You can blend the edges of an object with the background by feathering, defringing,
and removing black and white edges. To emphasize a certain object in an image, you
can define its edges by sharpening them.

Feathering

Feathering softens the edges of an object by gradually increasing the transparency of the
edge pixels. You can specify the width of the feathered section of the object and the
transparency gradient you want to use.

The object on the right has been feathered to soften its edges.
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Defringing

An object created from an editable area sometimes includes stray pixels along its edges.
This is apparent when the editable area is surrounded by pixels of a different brightness
or color. Defringing replaces the color of the stray pixels with a color from the object so
that the object blends with the background.

Removing black or white object edges

You can remove black or white edges from a feathered object by making pixels along
the edges more transparent or more opaque.

Sharpening

Sharpening defines the edges of an object by making the edges crisp. The edges become
sharper as the pixels below the threshold become transparent and the pixels within the
threshold become opaque.

The object on the right has been sharpened to define its edges and make them
more crisp.

Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and
threshold value. Changing the marquee threshold value modifies the location of the
visual boundary of the active object. You can also change the color of the object marquee
to make it more visible against the image background.

To feather the edges of an object

1 Select an object.
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Click Object P Feather.
Type a value in the Width box.

From the Edges list box, choose one of the following:

* Linear — changes the edge transparency in even increments from the beginning
to the end of the feathered section

® Curved — results in small transparency increments at the beginning of the
feathered edge, larger transparency increments in the middle, and small
transparency increments at the end

If you want to view the effect in the image window, click Preview [Bj.

defringe an object

Select an object.

Click Object » Matting » Defringe.
Type a value in the Width box.

Higher values create a more gradual transition between the edges of the object and
the background.

remove black or white edges from an object
Select an object.

Click Object P Matting, and click one of the following:
* Remove black matte — makes edge pixels more transparent
* Remove white matte — makes edge pixels more opaque

sharpen the edges of an object
Select an object.
Click Object P Matting » Threshold.

Type a value from 1 to 255 in the Level box.

Higher values include fewer semitransparent pixels.

change the object marquee

Click Tools P Options.

In the Workspace list of categories, click Display.

Type a value from 1 to 255 in the Object threshold box.
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Lower values enclose more of the object's pixels.

4 Open the Object marquee color picker, and click a color.

w When you change the threshold value of the object marquee, the area enclosed
by the marquee changes, but the object itself does not change. Pixels that are
not completely opaque can lie outside the marquee even though they are still
part of the object.

Adding drop shadows to objects

There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows
silhouette objects and are centered horizontally and vertically; they simulate a light
source shining straight onto an object. Flat drop shadows simulate the effect of
directional light, so shadows are offset. Perspective drop shadows create three-
dimensional depth. You can add a drop shadow to any object, including text.

The object on the left has a flat drop shadow, while the object on the right has
a perspective drop shadow.

You can create and adjust drop shadows interactively in the image window. You can also
change the color, position, direction, and transparency of a drop shadow directly in the
image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to
create a custom drop shadow. For example, you can change its direction and distance
from an object, its color, and its opacity. By default, the edges of drop shadows feature
squared feathering. You can choose another feathering type, such as a Gaussian blur
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which creates a realistic-looking drop shadow. You can also copy a custom drop shadow
or save it as a preset.

When you change the shape or transparency of an object that has a drop shadow, the
drop shadow automatically also changes.

To add an interactive drop shadow

1 Open the Interactive/Transparency flyout || @ % % % |, and click the Interactive
dropshadow tool &@.

2 Select an object.
If you want to create a flat drop shadow, drag from the center of the object

If you want to create a perspective drop shadow, drag from the edge of an object.

You can also

Change the color of the drop shadow Drag a color swatch from the color palette to
the end node on the drop shadow arrow.

Move the drop shadow Drag the start node on the drop shadow
arrow.

Change the direction of the drop shadow Drag the drop shadow arrow head.

Adjust the drop shadow’s opacity Drag the triangular Transparency handle

on the drop shadow arrow.

Adjust the edge feathering Drag the triangular Feather handle on the
drop shadow arrow. By default, squared
feathering is used, but you can choose
another type from the Shadow feather
edge picker &, on the extended property bar
i . For example, the Gaussian blur creates a
realistic drop shadow.

To add a preset or custom drop shadow

1 Open the Interactive/Transparency flyout | @ % % % |, and click the Interactive
dropshadow tool @.

2 Select an object.

3 Choose a preset from the Preset list box on the property bar.
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4 Open the Shadow color picker on the property bar, and click a color.

5 On the extended property bar i, type values in any of the following boxes:

* Shadow direction — lets you specify the angle of the shadow in relation to the
object

* Shadow offset — lets you specify the distance of the shadow from the object’s
point of origin

* Shadow fade — lets you specify the percentage by which a perspective drop
shadow fades as it moves away from the object

® Shadow stretch — lets you specify the length of a perspective shadow

* Shadow transparency — lets you specify the transparency of the shadow

* Shadow feather — lets you specify the number of pixels on the edge of the
shadow that are feathered to create a soft edge. By default, squared feathering is
used, but you can choose another type from the Shadow feather edge picker &,
on the extended property bar. For example, if you want to create a realistic drop
shadow, choose the Gaussian blur. You can also specify a direction for the
feathered pixels from the Shadow feather direction picker .

To copy a drop shadow
1 Select the object to which you want to apply a drop shadow.

2 Open the Interactive/Transparency flyout | @ % % % |, and click the Interactive
dropshadow tool @.

3 Click the Copy shadow properties button & on the extended property bar i .

4 Click the object that has the drop shadow properties you want to copy.

% Need more information?

For more information about modifying objects, click Help » Help topics, click
the Contents tab, and double-click the topic “Modifying objects.”

For information about using the Help, see “To use the Help” on page 13.
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Creating images for the Web —

Corel PHOTO-PAINT gives you the tools you need to create images for the Web.

In this section, you'll learn about
* exporting and optimizing images for the Web

* creating and editing rollovers

Exporting and optimizing images for the Web
In Corel PHOTO-PAINT, you can export and optimize images for the Web.
Exporting images

Before you use an image on the Web, you must export it to a Web-compatible file
format, such as the GIF or JPEG format. The GIF file format is best for line drawings,
text, and images with sharp edges or few colors, while the JPEG file format is suitable
for photos. For information about these file formats and alternatives, see “Choosing a
Web-compatible file format” in the Help.

Optimizing images

You can also optimize an image for the Web before you export it to adjust its display
quality and file size. In Corel PHOTO-PAINT, you can preview an image with up to
four different configurations of settings. You can compare file formats, preset settings,
download speeds, compression, file size, image quality, and color range. You can also
examine previews by zooming and panning within the preview windows.

Corel PHOTO-PAINT provides preset settings, but you can edit these presets, and add
and delete custom presets. Once you specify the settings you want for all of the preview
areas, you can save the settings for the entire optimization dialog box.
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The Web image optimizer lets you preview an image in different
Web-compatible file formats.

To export an image for the Web

Click File » Export for Web.

Choose the folder where you want to save the file.
Type a filename in the Filename box.

Disable the Slices check box.

Choose a file format from the Save as type list box.
Enable the Images only option.

Click Save.
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In the export dialog box for the chosen file format, specify the settings you want.

To optimize and export an image for the Web
1 Click File » Web image optimizer.

2 Below the image preview windows, choose from the following list boxes:
¢ File type
* Web preset
If you want the image previews, download speeds, compression percentages, file
sizes, and color palettes to update automatically, ensure that Preview is enabled.
3 Choose an option from each of the list boxes below an image preview window to
select the file format to which you want to save.

A red border indicates the selected format.
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Click OK.
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Click Save.

You can also

In the Save Web image to disk dialog box, type a filename in the Filename box.

Choose the folder where you want to save the image.

Increase the number of preview areas

In the top right corner, click one of the
preview area display buttons.

Pan to another section of the image

Drag in the first preview window.

Zoom in

Choose a magnification level from the Zoom
level list box.

Edit preset settings for a single preview area

Click Advanced in one of the preview areas.
In the Export dialog box, customize the
preset options. If you select GIF or PNG8
file formats, you can modify the color palette
and settings in the Convert to paletted
dialog box.

Save the current configuration of settings for
a preview area

Click the Save settings button &) for each
area where you want to save the settings.

Save a custom preset

Click Add |-

Delete a custom preset

Click Delete [=|.

Preview the file download time for a
particular connection speed

Choose a speed from the Connection speed
list box.

S You can compare file types with the original image by selecting Original file

type in one of the preview panes.

Creating and editing rollovers

A rollover is an interactive image that changes in appearance when you click or point
to it. For example, you can make a button change color when it is clicked, or display
text when you point to it. Rollovers are frequently used on Web pages as navigation
buttons.
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Creating rollovers

Rollovers are made using objects, such as shapes, brush strokes and text. You can use a
single object or a group of objects, such as an ellipse with text on it. Rollovers consist of
the following states:

* Normal — displays the default state
* Over — is triggered when you point to it

* Down — is triggered when you click it

Each state consists of an object or multiple objects.

( Lorem )

The three states of a rollover: normal, over, and down

You can assign properties to a rollover, such as a Web address that opens when you click
a rollover, and alternate text that displays when you point to it. You can specify a target
for the down state which determines how a Web page opens in a browser window. You
can also add sound to the over and down rollover states, which will play when these
rollover states are activated.

Editing rollover objects

You can edit rollover states by adding, modifying and removing objects in each state.
When you create a rollover, the original objects are copied to the normal, over, and

down states. Adding an object to a rollover state adds the object to all states. However,
any changes you make to an object are applied only to the current state. For example,
you can use different text for the over state by replacing the original text in that state.

If you want to create a rollover using an editable area or the background, they must first
be converted to objects. For more information about defining editable areas, see
“Masking” on page 331.
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When you create a rollover, the image is sliced, and the rollover becomes a slice. For
more information on working with image slices, and exporting and optimizing sliced
images, see “Slicing images” in the Help.

To create a rollover

1 Select one or more objects.

When you create a rollover, the original objects are destroyed. If you want to retain
the original objects, save them before you create a rollover.

2 Click Web P Create rollover from object.

3 In the Rollover docker, set any of the following properties for the rollover:
* URL — specifies an address, or URL, for a Web page.
* ALT — specifies the alternate text that displays when you point to a rollover.

4 Choose one of the following rollover states from the States list box:
* Normal
* Over
* Down

Edit the selected rollover state by adding, removing, and modifying objects.
6 Click the Finish editing button (@).

Each state retains its component objects, so you can continue to edit the rollover.

You can also

Add sound to a rollover state In the Sound box, type a filename of the
sound you want to play when the selected
state is triggered. You can also click the
Browse button B to locate and choose the
sound file.

Specify the target frame or browser window  Click a target type in the Target list box:

for the URL _self opens the URL in the current frame,
_blank opens the URL in a new browser
window, _top opens the URL in the root
frame of the browser, _parent opens the
URL in the highest level frame.

Preview a rollover in a browser In the Rollover docker, click the Preview in

browser button .
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You can also

Create a new rollover Click the Create rollover from object

button [&].

S In the Objects docker, rollover objects are highlighted, grouped, and have a
Rollover object icon @ to the right of the object name. The Text rollover
object icon e & indicates that the rollover object is text.

In the Objects docker, the Rollover object icon turns red when a rollover
overlaps another rollover. Overlapping rollovers cannot be exported. You must
move the rollover so it no longer overlaps with another rollover object.

To edit a rollover

1 In the Objects docker, select a rollover.
Rollovers have Rollover object icons @ to the right of their object names.
If the Objects docker is not open, click Window » Dockers » Objects.

2 Click Web » Edit rollover.

3 In the Rollover docker, choose one of the following rollover states from the States
list box:
* Normal
* Over
* Down

4 Edit the rollover state by adding, removing, and modifying objects.
Click the Finish editing button [&@.

You can also

Return a state to the current Normal state, Click Reset.
$O you can start over again

Return all states in a rollover to simple Click Web P Extract rollover.
objects

S When you extract a rollover to simple objects, the component objects are
named automatically.
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It is not possible to edit two rollovers at the same time.

You can edit a rollover by double-clicking it in the image window.

You can also edit a rollover by clicking the Edit rollover button [#& in the
Rollover docker.

To add an object to a rollover

1 In the Rollover docker, choose one of the following rollover states from the States

list box:

* Normal

* Over

* Down
2 Open the Shape flyout |G o & ¢ 4 |, and click a shape tool.
3 Drag in the image window to create a shape.

The object is added to all rollover states.

You can also

Add brush strokes Open the Brush flyout || § « @ % % |, click

the Paint tool j, and drag in the image
window to create a brush stroke.

Add text Click the Text tool £, click in the image
window, and type the text.

¢

For more information about adding shapes and brush strokes, see “Working
with objects” on page 357. For more information about adding text, see
“Working with text” in the Help.

0
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All brush strokes are added to the active object by default. You can also create
an object by clicking the New object button [ in the Objects docker. If the
Objects docker is not open, click Window » Dockers P Objects.

To modify an object in the current rollover state

1 In the Rollover docker, choose one of the following rollover states from the States
list box:
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* Normal
* Over
* Down
2 In the Objects docker, select the object you want to modify.
If the Objects docker is not open, click Window » Dockers » Objects.

3 Modify the object.
The changes apply only to the object in the current state.

eS

s A rollover can display different text in each of the normal, over and down
states. To edit text in a rollover, click the Text tool &, point to the text until
the pointer becomes a cursor, and select the text. Type new text to replace the

current text.

To remove an object from the current rollover state

1 In the Rollover docker, choose one of the following rollover states from the States
list box:
* Normal
* Over
* Down

2 In the Objects docker, select the object you want to remove.

3 Double-click the Eraser tool & .

The object is removed only from the current state.

%@ Need more information?

For more information about creating images for the Web, click Help » Help
topics, click the Contents tab, and double-click the topic “Creating images for
the Web.”

For information about using the Help, see “To use the Help” on page 13.
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Saving and closing —

In Corel PHOTO-PAINT, you can save your work as you create and edit an image and
before you close it. You can also save images to many different file formats.

In this section, you'll learn about

® saving images

* exporting images to other file formats

* closing images

Saving images

You can save an image to preserve it. You can also save images automatically at regular
intervals and save backup copies of the file.

When you save an image, you can specify a file format, a filename, and a folder where
you want to save the file. Images are automatically saved using the currently selected
file format, name, and location. The default format is the native Corel PHOTO-PAINT
(CPT) file format. Saving to the Corel PHOTO-PAINT (CPT) file format retains all
image properties — objects, the most recently created mask, alpha channels, grids,
guidelines, and color information — so you can edit them later.

To save an image

1 Click File P Save as.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4

Type a filename in the Filename list box.

The file extension for the file format you choose is appended to the filename
automatically, but can be removed.

5 Click Options.

6 Enable any of the following active check boxes:
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* Selected only — saves only the editable areas defined in your image, when there
are no active and selected objects. If there are no editable areas, this option saves
only the active and selected objects.

* Web_safe_filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Do not show filter dialog — suppresses dialog boxes that provide other options
when exporting

7 Click Save.

You can also

Compress a file Choose a compression type from the
Compression type list box.

Save a file in a new folder Click New, type a name in the Name of
new folder box, and click Create.

Specify information about a file Type any comments you want in the Notes
box.

w When you save an image containing objects to a file format that does not
support objects, you can continue working on the original file (which still
contains the objects) in the image window. The image and its objects can still
be saved to the Corel PHOTO-PAINT (CPT) format.

0
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You can also save an image by clicking the Save button @ on the standard
toolbar.

You can add notes to an image when you save it by typing text in the Notes
box. You can view notes in the Notes box in the Open dialog box when you
open an image, or in the Import dialog box when you import an image. Some
file formats do not let you save annotations with an image.

Exporting images to other file formats

You can export Corel PHOTO-PAINT images to a variety of file formats. The file
format you choose depends on how you want to use the image in the future. However,
when you export an image to another file format, you may lose some image properties;
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each file format has its own idiosyncrasies and appropriate use. For example, if you want
to work on an image in another image editing application, you can export it to the
Adobe® Photoshop® (PSD) file format. You retain many image properties, such as
objects and masks, so you can continue to edit the image. If you want to share an image,
the Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are
suitable because they are standard formats; images in these formats can be opened in
most image viewers and most image editing and desktop publishing applications.

You can also export a file so that it is optimized for use with a suite of office productivity
applications, such as Microsoft Office or WordPerfect Office.

For information about the image properties supported by file formats, consult the
technical notes for each file format in “File formats” in the Help.

To export an image to another file format

1 Click File P Export.

2 Choose the folder where you want to save the file.

3 Choose a file format from the Files of type list box.
4 'Type a filename in the File name list box.

The file extension for the file format you choose is appended to the filename
automatically, but can be removed.

Click Options.

6 Enable any of the following active check boxes:

* Selected only — saves only the editable areas defined on your image, when
there are no active and selected objects. If there are no editable areas, this option
saves only the active and selected objects.

* Web_safe filenames — replaces the white space in a filename with an
underscore. Special characters are replaced by characters suitable for Web-based
filenames.

* Do not show filter dialog — suppresses dialog boxes that provide other options
when exporting

7 Click Save.

-
23
& N To compress an image while exporting, choose a compression type from the

Compression type list box.
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To export an image to Microsoft Office or WordPerfect Office
1 Click File » Export for Office.

2 From the Export to list box, choose one of the following:
* Microsoft Office
* WordPerfect Office

Click OK.
Locate the folder where you want to save the file.

Type a filename in the File name list box.

Click Save.

AN N R W

S Images are exported at 96 DPI with color management settings unchanged.

Layers in an image are flattened when exported to Microsoft Office or
WordPerfect Office.

Closing images

You can close an image or all images at any time. If you close images without saving
them, your work is lost.

To close an image

To close Do the following
An image Click File P Close.
All images Click Window » Close all.

%@ Need more information?

For more information about saving images, click Help P Help topics, click the
Contents tab, and double-click the topic “Saving and closing.”

For information about using the Help, see “To use the Help” on page 13.
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Managing color for
display, input, and output —

You may find that the colors displayed on your monitor don’t match the colors of a
scanned image or of a printer’s output. Color management lets you reproduce colors
accurately by using color profiles and by correcting colors for display.

In this section, you'll learn about
* working with color profiles
* choosing advanced color management settings

* correcting colors for display

Working with color profiles

A color management system helps you achieve accurate colors across a variety of devices
consistently. The first stage in setting up your color management system is to choose
color profiles for your monitor and each of the devices you use, such as scanners, digital
cameras, and printers.

Understanding color management

Each device has a range of colors, or color space, that it uses. For example, a monitor
displays a different set of colors than a printer reproduces. So, you may see some colors
on the screen that cannot be printed. You can use a color management system to
translate colors from one device to another. Color profiles define the color space for your
monitor and for the input and output devices you use.

Choosing color profiles

Different brands and models of monitors, scanners, digital cameras, and printers have
different color spaces and thus require different color profiles. Some widely used profiles
are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your
application. You can choose color profiles for the following:
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® monitor

* scanner/digital camera
® composite printer

® separations printer

* internal RGB color space

Obtaining additional color profiles

If you need additional profiles or updates, you can get them from the application CD,
or you can download them. You can access other color profiles. For more information,
see “To copy a color profile from the CD” on page 386 and “To download a color profile”
on page 387.

To choose a color profile
1 Click Tools P Color management.
2 Click a profile name under one of the following icons:
* Scanner/digital camera &*
* Separations printer »:‘T‘/’“
* Monitor \?’
* Composite printer fgi
¢ Internal RGB @

3 Choose a profile from the list box.

To copy a color profile from the CD
1 Click Tools P Color management.

2 Below a device icon, click a color profile list box, and choose Get profile from

disk.
3 Insert the application CD.

In the Browse for folder dialog box, choose the folder where the profiles are
located.

You may want to load color profiles that you have stored on a network or on your

hard disk.
5 In the Install from disk dialog box, choose the color profile you want to copy.

6 Click Choose.

386 CorelDRAW Graphics Suite X3 User Guide



To download a color profile

1

2
3
4
5

Click Tools P Color management.

Below a device icon, click a color profile list box, and choose Download profiles.
In the dialog box, enable the check box for each profile you want to download.
Click Download.

In the Save as dialog box, choose a destination for the color profile.

If you want to store the new color profile with the existing profiles, download it to
the application’s Color folder.

Choosing advanced color management settings

Once you choose color profiles, the color management system uses a Color Matching
Module (CMM) to match colors between devices as closely as possible. Your application
uses the Kodak® Color Management System by default. You can also choose different
rendering intents, which control how the color management system converts colors
between different color spaces.

To choose a color engine and rendering intent

1

2
3

4

Click Tools P Color management.

Click the Internal RGB icon @

In the Advanced settings dialog box, from the Rendering intent list box, choose

one of the following:

* Absolute colorimetric — preserves the white point throughout conversion

* Automatic — default setting, which uses saturation for vector graphics and
perceptual for bitmaps

® Perceptual — good for a variety of images, especially bitmaps and photographic
images

* Relative colorimetric — good for producing proofs on inkjet printers

* Saturation — good for vector graphics (lines, text, and solid colored objects)

Choose an option from the Color engine list box.
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Correcting colors for display

You can correct colors so that they display as accurately as possible on screen. If you
correct only the display colors, the colors are shown according to the internal RGB and
monitor color profiles.

If you display colors as they will print, on-screen colors simulate output using the
Internal RGB, monitor, and printer color profiles. Simulating printer output may cause
on-screen colors to appear dull.

To correct colors for display

* Click Tools » Color management.

To Do the following

Correct display colors Click the arrow from the Internal RGB @

icon to the Monitor icon \‘?j

Display simulation of a composite printer Click the arrow from the Composite
output printer icon #g# to the Monitor icon \@
Display simulation of a color separations Click the arrow from the Separations
printer output printer icon éfﬂ/n to the Monitor icon \‘?1
Display simulation of a separations printer Click the arrow from the Separations

on a composite printer . . gD . .
b b printer icon %7 to the Composite printer

icon Wrgd.

& Need more information?

For more information about color management, click Help » Help topics, click
the Contents tab, and double-click the topic “Managing color for display, input,
and output.”

For information about using the Help, see “To use the Help” on page 13.
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Printing —

Corel PHOTO-PAINT provides extensive options for printing your work.

In this section, you'll learn about
* printing your work
* laying out print jobs

* previewing print jobs

Printing your work

In the Corel PHOTO-PAINT application, you can print one or more copies of the same
image. You can specify whether to print the current image or specific images. Before
printing an image, you can specify printer properties, including paper size and device
options.

To set printer properties
1 Click File P Print.

2 Click the General tab.
3 Click Properties.

4 Set any properties in the dialog box.

To print your work

1 Click File P Print.

2 Click the General tab.

3 Choose a printer from the Name list box.
4

Type a value in the Number of copies box.

If you want the copies collated, enable the Collate check box.

5 Enable one of the following options:

Corel PHOTO-PAINT: Printing 389



* Current document — prints the active drawing

* Current page — prints the active page

* Pages — prints the pages that you specify

* Documents — prints the documents that you specify

w The Collate check box is available only for documents with more than one
page.

Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job
prints portions of each page on separate sheets of paper that you can assemble into one
sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer
properties, a message prompts you to adjust the paper orientation of the printing
device. You can disable this prompt, so that the printer adjusts paper orientation
automatically.

To specify the size and position of a print job
1 Click File P Print.
2 Click the Layout tab.

3 Enable one of the following options:
* As in document — maintains the image size, as it is in the document
* Fit to page — sizes and positions the print job to fit to a printed page
* Reposition images to — lets you reposition the print job by choosing a position
from the list box

S Enabling the Reposition images to option lets you specify size, position, and
scale in the corresponding boxes.

To tile a print job

1 Click File P Print.

2 Click the Layout tab.

3 Enable the Print tiled pages check box.
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4 Type values in the following boxes:
* Tile overlap — lets you specify the number of inches by which to overlap tiles
* % of page width — lets you specify the percentage of the page width the tiles
will occupy

/1N

(2

&
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Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt
1 Click Tools » Options.
In the list of categories, double-click Global, and click Printing.

Choose Page orientation prompt from the Option list.

W N

Choose one of the following from the Setting list box:
* Off — always match orientation

* On — ask if orientations differ

* Off — don't change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will appear
on paper. For a detailed view, you can zoom in on an area. You can view how the
individual color separations will appear when printed. You can also increase the speed
of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find
potential printing problems. For example, you can check the current print job for print
errors, possible print problems, and suggestions for resolving issues.

To preview a print job

* (Click File » Print preview.
-

28

& You can quickly preview a print job in the Print dialog box by clicking File P

Print, and clicking the Mini preview button [i»].

To magnify the preview page

1 Click File P Print preview.
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2 Click View P Zoom.

3 Enable the Percent option, and type a value in the box.
-

28

& You can also magnify the preview page by choosing a preset zoom level.

You can also zoom in on a portion of the print preview by clicking the Zoom
tool 2 in the toolbox and marquee selecting an area.

To preview color separations
1 Click File » Print preview.
2 On the property bar, click the Enable color separations button .

-
I2S

You can preview the composite by clicking View P Preview separations P
Composite.

To hide or display graphics
1 Click File P Print preview.
2 Click View P Show image.

A check mark beside the menu command name indicates that graphics are
displayed.

To view a summary of issues for a print job
1 Click File P Print.
2 Click the Issues tab.

%@ Need more information?

For more information about printing, click Help » Help topics, click the
Contents tab, and double-click the topic “Printing.”

For information about using the Help, see “To use the Help” on page 13.
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Glossary

ABCDEFGHIJKLMNOPQRSTUVWZ

A
accelerator table

A file that contains a list of shortcut keys. Different tables are active depending on the
task that you are performing.

active object (Corel PHOTO-PAINT)

An object that has a red border around its thumbnail in the Objects docker.
add-in

A separate module that extends the functionality of an application.

alpha channel

A temporary storage area for masks. When you save a mask to an alpha channel, you
can access and reuse it in the image as many times as you want. You can save an alpha
channel to a file or load a previously saved channel in the active image.

ambient lighting
The lighting in a room, including natural and artificial light sources.
anchor point

The point that remains stationary when you stretch, scale, mirror, or skew an object.
Anchor points correspond to the eight handles that appear when an object is selected,
as well as the center of a selection box marked by an X.

animation file

A file that supports moving images; for example, animated GIF and QuickTime®
MOV).
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anti-aliasing

A method of smoothing curved and diagonal edges in images. Intermediate pixels along
edges are filled to smooth the transition between the edges and the surrounding area.

arrow keys

Direction keys that move or “nudge” selected objects in small increments. You can also
use arrow keys to position the cursor when you type or edit text on-screen or in a dialog
box.

artistic text

A type of text created with the Text tool. Use artistic text to add short lines of text, such
as titles, or to apply graphic effects, such as fitting text to a path, creating extrusions
and blends, and creating all other special effects. An artistic text object can contain up
to 32,000 characters.

aspect ratio

The ratio of the width of an image to its height (expressed mathematically as x:y). For
example, the aspect ratio of an image that is 640 x 480 pixels is 4:3.

base color

The color of the object that appears under a transparency. The base color and the color
of the transparency combine in various ways depending on the merge mode you apply
to the transparency.

Bézier line

A straight or curved line made up of segments connected by nodes. Each node has
control handles that allow the shape of the line to be modified.

bit depth

The number of binary bits that define the shade or color of each pixel in a bitmap. For
example, a pixel in a black-and-white image has a depth of 1 bit, because it can only be
black or white. The number of color values that a given bit depth can produce is equal
to 2 to the power of the bit depth.

bitmap
An image composed of grids of pixels or dots.

See also vector graphic.
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bitmap fill
A fill created from any bitmap.
black point

A brightness value that is considered black in a bitmap image. In

Corel PHOTO-PAINT, you can set the black point to improve the contrast of an
image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to
255 (light), if you set the black point at 5, all pixels with a value greater than 5 are
converted to black.

black-and-white color mode

A 1-bit color mode that stores images as two solid colors — black and white — with
no gradations. This color mode is useful for line art and simple graphics. To create a
black-and-white photo effect, you can use the grayscale color mode.

See also grayscale.
bleed

The part of the printed image that extends beyond the edge of the page. The bleed
ensures that the final image goes right to the edge of the paper after binding and
trimming.

blend

An effect created by transforming one object into another through a progression of
shapes and colors.

bookmark

An indicator for marking an address on the Internet.

bounding box

The invisible box indicated by the eight selection handles surrounding a selected object.
brightness

The amount of light that is transmitted or reflected from a given pixel. In the HSB color
mode, brightness is a measure of how much white a color contains. For example, a
brightness value of O produces black (or shadow in photos), and a brightness value of
255 produces white (or highlight in photos).
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C
calligraphic angle

The angle that controls the orientation of a pen to the drawing surface, like the slant of
the nib on a calligraphy pen. A line drawn at the calligraphic angle has little or no
thickness, but widens as its angle gets farther from the calligraphic angle.

cascading style sheet (CSS)

An extension to HTML that allows styles such as color, font, and size to be specified for
parts of a hypertext document. Style information can be shared by multiple HTML files.

See also HTML.

center of rotation

The point around which an object rotates.
CERN

CERN (Conseil Europeén pour la Recherche Nucléaire) is the scientific laboratory in
which the World Wide Web was developed. CERN is also one of the World Wide Web
server systems. Contact your server administrator to find out which system your server
uses.

CGI script

An external application that is executed by an HTTP server in response to an action you
perform in a Web browser, such as clicking a link, image, or another interactive element
of a Web page

channel

An 8-bit grayscale image that stores color or mask information for another image.
There are two types of channels: color and mask. Images have one color channel for each
component of the color model on which they are based. In addition, some images use
spot color channels. Each channel contains the color information for that component.
Mask (alpha) channels store masks that you create for your images, and they can be
saved with images in formats that support mask information, such as

Corel PHOTO-PAINT (CPT) format.

character

A letter, number, punctuation mark, or other symbol.
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child color

A color style created as a shade of another color style. For most of the available color
models and palettes, child colors share the same hue as the parent, but have different
saturation and brightness levels.

See also parent color.
child object

An object whose image elements are inserted into the shape of another object, called a
parent object. The child object and parent object are called a clipping group. The child
object must be on a layer above the parent object.

choke

In commercial printing, a form of trapping created by extending the background object
into the foreground object.

client/server image map

A rarely used image map type that includes code for both client-side and server-side
image maps. This type of image map automatically defaults to the user's Web browser
for image map processing. If the browser does not support image maps, the server uses
the external map file to process information. Currently, most Web browsers support
image maps, so client-side image maps are more common.

client-side image map

This common image map type does not depend on the server to process the map
information.

clipart
Ready-made images that can be imported into Corel applications and edited if required.
Clipboard

An area that is used to temporarily store cut or copied information. The information is
stored until new information is cut or copied to the Clipboard, replacing the old.

clip mask

A mask that lets you edit an object's transparency levels without affecting the pixels in
the object. You can change the transparency levels directly on the object and then add
the clip mask, or add the clip mask before making the changes.
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clipping range

The percentage of the range of values that is not displayed in the upper part of the
histogram's vertical axis.

clone

A copy of an object or an area of an image that is linked to a master object or image
area. Most changes made to the master are automatically applied to its clones.

See also symbol.

closed object

An object defined by a path whose start point and end point are connected.
closed path

A path whose start point and end point are connected.

color cast

A color tint that often occurs in photos as a result of lighting conditions or other factors.
For example, taking a photo indoors in dim incandescent light can result in a yellow
color cast, and taking a photo outdoors in bright sunlight can result in a blue color cast.

CMY

A color mode made up of cyan (C), magenta (M), and yellow (Y). This mode is used in
the three-color printing process.

CMYK

A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK
printing produces true blacks and a wide tonal range. In the CMYK color mode, color
values are expressed as percentages; therefore, a value of 100 for an ink means that the
ink is applied at full saturation.

code page

A code page is a table in the DOS or Windows operating system that defines which
ASCII or ANSI character set is used for displaying text. Different character sets are used
for different languages.

color channel

An 8-bit grayscale version of an image. Each channel represents one level of color in the
image; for example, RGB has three color channels, while CMYK has four. When all the
channels are printed together, they produce the entire range of colors in the image.
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See also RGB and CMYK.
color gamut

The range of colors that can be reproduced or perceived by any device. For example, a
monitor displays a different color gamut than a printer, making it necessary to manage
colors from original images to final output.

color mode

A system that defines the number and kind of colors that make up an image. Black-
and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

color model

A simple color chart that defines the range of colors displayed in a color mode. RGB
(red, green, blue), CMY (cyan, magenta, yellow), CMYK (cyan, magenta, yellow,
black), HSB (hue, saturation, brightness), HLS (hue, lightness, saturation), and CIE
L*a*b (Lab) are examples of color models.

color palette

A collection of solid colors from which you can choose colors for fills and outlines.
color profile

A description of the color-handling capabilities and characteristics of a device.
color separation

In commercial printing, the process of splitting colors in a composite image to produce
a number of separate grayscale images, one for each primary color in the original image.
In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and
black) must be made.

color space

In electronic color management, a virtual representation of a device or the color gamut
of a color model. The boundaries and contours of a device's color space are mapped by
color management software.

See also color gamut.
color swatch

A solid-colored patch in a color palette.
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color tolerance

The value that determines the color range or sensitivity of the Lasso mask tool, Magic
wand mask tool, and Fill tool. Tolerance is also used in the Color mask dialog box to
determine which pixels are protected when you create a color mask. A pixel is included
in the specified color range if its grayscale value falls within the defined tolerance.

color trapping

A printing term used to describe a method of overlapping colors to compensate for
misaligned color separations (misregistration). This method avoids white slivers that
appear between adjoining colors on a white page.

See also spread, choke, and overprinting.
color value

A set of numbers that define a color in a color mode. For example, in the RGB color
mode, color values of 255 for red (R) and zero for both green (G) and blue (B) result in
the color red.

combined object

An object created by combining two or more objects and converting them into a single
curve object. A combined object takes on the fill and outline attributes of the last
selected object. Sections where an even number of objects overlapped have no fill.
Sections where an odd number of objects overlapped are filled. The outlines of the
original objects remain visible.

compound blend

A blend created by blending the start or end object of one blend with another object.
concave

Hollowed or rounded inward like the inside of a bowl.

content

The object or objects that appear inside a container object when you apply PowerClip
effects.

contour

An effect created by adding evenly spaced concentric shapes inside or outside the
borders of an object.
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contrast

The difference in tone between the dark and light areas of an image. Higher contrast
values indicate greater differences and fewer gradations between dark and light.

control object

The original object used to create effects such as envelopes, extrusions, drop shadows,
contours, and objects created with the Artistic media tool. Changes made to the control
object control the appearance of the effect.

control handles (Core] DRAW)

The handles that extend from a node along a curve that is being edited with the Shape
tool. Control handles determine the angle at which the curve passes through the node.

control points (Corel PHOTO-PAINT)

The points that extend from a node along a curve that is being edited with the Shape
tool. Control points determine the angle at which the curve passes through the node.

convex
Curved or rounded outwards like the exterior of a sphere or circle.
crop

To cut unwanted areas of an image without affecting the resolution of the part that
remains.

cubist

An abstract style of art that stresses several aspects of the same object simultaneously,
generally in the form of squares or cubes.

curve object

An object that has nodes and control handles, which you can manipulate to change the
object's shape. A curve object can be any shape, including a straight or curved line.

D
desktop

The area in a drawing where you can experiment and create objects for future use. This
area is outside the borders of the drawing page. You can drag objects from the desktop
area to the drawing page when you decide to use them.
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DeviceN

A type of color space and device color model. This color space is multi-component,
allowing color to be defined by other than the standard set of three (RGB) and four
(CMYK) color components.

diacritical mark

An accent mark above, below, or through a written character; for example, the acute
(é) and cedilla (¢) accents.

dimension line
A line that displays the size of objects or the distance or angle between objects.
distortion handles

The outward-facing, double-headed arrows located at each corner of the highlighting
box.

dithering

A process used to simulate a greater number of colors when only a limited number of
colors is available.

document navigator

The area at the bottom-left of the application window that contains controls for moving
between pages and adding pages. The document navigator also displays the page
number of the active page and the total number of pages in a drawing.

dpi (dots per inch)

A measure of a printer's resolution in dots per inch. Typical desktop laser printers print
at 600 dpi. Image setters print at 1270 or 2540 dpi. Printers with higher dpi capabilities
produce smoother and cleaner output. The term dpi is also used to measure scanning
resolution and to indicate bitmap resolution.

drawing

A document you create in Core DRAW.

drawing page

The portion of a drawing window enclosed by a rectangle with a shadow effect.
drawing window

The portion of the application window on which you can create, add, and edit objects.
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drop shadow
A three-dimensional shadow effect that gives objects a realistic appearance.
duotone

An image in the duotone color mode is simply an 8-bit grayscale image that has been
enhanced with one to four additional colors.

dynamic guides

Temporary guidelines that appear from the following snap points in objects — center,
node, quadrant, and text baseline.

editable area

An editable area (selection) allows paint and effects to be applied to the underlying
pixels.

See also protected area and mask.
embedding

The process of placing an object created in one application into a document created in
a different application. Embedded objects are included entirely in the current
document; they are not linked to their source files.

encoding

Determines the character set of text, letting you correctly display text in the appropriate
language.

envelope

A closed shape that can be placed around an object to change the object's shape. An
envelope consists of segments connected by nodes. Once an envelope has been placed
around an object, the nodes can be moved to change the shape of the object.

Exchangeable Image File (EXIF)

A file format that embeds digital camera information, such as the time and date a photo
is taken, shutter speed, focus, and flash conditions, into TIFF and JPEG images.

exposure

A photographic term referring to the amount of light used to create an image. If not
enough light is permitted to interact with the sensor (in a digital camera) or film (in a
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traditional camera), an image appears too dark (underexposed). If too much light is
permitted to interact with the sensor or film, an image appears too light (overexposed).

extrusion

A feature that lets you apply a three-dimensional perspective by projecting lines from
an object to create the illusion of depth.

F

feathering

The level of sharpness along a drop shadow's edges.

fill

A color, bitmap, fountain, or pattern applied to an area of an image.

filter

An application that translates digital information from one form to another.
flattened image

An image in which objects and masks are combined with the background and can no
longer be edited.

floating editable area

An editable area that hovers or floats above an image and can be moved and modified
without affecting the underlying pixels.

floating object

A bitmap with no background. Floating objects are also referred to as photo objects or
cutout images.

font

A set of characters with a single style (such as italic), weight (such as bold), and size
(such as 10 point) for a typeface such as Times New Roman.

fountain fill

A smooth progression of two or more colors applied to an area of an image that follow
alinear, radial, conical, or square path. Two-color fountain fills have a direct progression
from one color to another, while custom fills may have a progression of many colors.
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fountain steps

The shades of color that make up the appearance of a fountain fill. The more steps in a
fill, the smoother the transition from the beginning color to the end color.

fractal

An irregular shape generated by a repeating pattern. Fractals can be used to
mathematically generate an irregular and complex image by following a pattern,
without having to define all of the individual components in the image.

freehand marquee select

To marquee select objects or nodes while dragging the Shape tool and controlling the
shape of the marquee box enclosure as if you were drawing a freehand line.

See also marquee select.
FTP (File Transfer Protocol)

A method of moving files between two computers. Many Internet sites have established
repositories of material that can be accessed by using FTP.

G

Gaussian

A type of pixel distribution that spreads the pixel information outward using bell-
shaped curves rather than straight lines.

GIF

A graphic file format designed to use a minimum of disk space and be easily exchanged
between computers. This format is commonly used to publish images of 256 or fewer
colors to the Internet.

glyph
Diamond-shaped handles that can be dragged to alter the form of a shape.
grab area

The area of a command bar that can be dragged. Dragging the grab area moves the bar,
while dragging any other area of the bar has no effect. The location of the grab area
depends on the operating system you are using, the orientation of the bar, and whether
the bar is docked or undocked. Command bars with grab areas include toolbars, the
toolbox, and the property bar.
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gradient node

A square point that represents each color on the gradient arrow of a gradient fill, which
is used to change the fill's start and end points, colors, and transparency values.

grayscale

A color mode that displays images by using 256 shades of gray. Each color is defined as
a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white).
Grayscale images, especially photos, are commonly referred to as “black and white.”

grayscale image

An image that uses the grayscale color mode, which can display up to 256 shades of
gray, ranging from white to black. Grayscale images, especially photos, are commonly
referred to as “black and white.”

greeking

A method of representing text by using either words that have no meaning or a series
of straight lines.

grid

A series of evenly spaced horizontal and vertical dots that are used to help draw and
arrange objects.

group

A set of objects that behaves as one unit. Operations you perform on a group apply
equally to each of its objects.

guideline

A horizontal, vertical, or slanted line that can be placed anywhere in the drawing
window to aid in object placement.

gutter

The space between columns of text, also called the alley. In printing, the white space
formed by the inside margins of two facing pages.

H
halftone

An image that has been converted from a continuous tone image to a series of dots of
various sizes to represent different tones.
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handles

A set of eight black squares that appear at the corners and sides of an object when the
object is selected. By dragging individual handles, you can scale, resize or mirror the
object. If you click a selected object, the shape of the handles changes to arrows so that
you can rotate and skew the object.

highlight, shadow, and midtone

Terms used to describe the brightness of pixels in a bitmap image. Brightness values
range from 0 (dark) to 255 (light). Pixels in the first third of the range are considered
shadows, pixels in the middle third of the range are considered midtones, and pixels in
the last third of the range are considered highlights. You can lighten or darken specific
areas in images by adjusting the highlights, shadows, or midtones. A histogram is an
excellent tool for viewing and evaluating the highlights, shadows, and midtones of
images.

highlighting box
A rectangle with eight handles that encloses a selection in an image.
histogram

A histogram consists of a horizontal bar chart that plots the brightness values of the
pixels in your bitmap image on a scale from 0 (dark) to 255 (light). The left part of the
histogram represents the shadows of an image, the middle part represents the midtones,
and the right part represents the highlights. The height of the spikes indicates the
number of pixels at each brightness level. For example, a large number of pixels in the
shadows (the left side of the histogram) indicates the presence of image detail in the dark
areas of the image.

hotspot
The area of an object that you can click to jump to the address specified by a URL.
hotspotting

The process of adding data to objects or groups of objects, so that they respond to
events, such as pointing or clicking. For example, you can assign a URL to an object,
making it a hyperlink to an external Web site.

hot zone

The distance from the right margin at which hyphenation begins.
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HSB (hue, saturation, brightness)

A color model that defines three components: hue, saturation, and brightness. Hue
determines color (yellow, orange, red, and so on); brightness determines perceived
intensity (lighter or darker color); and saturation determines color depth (from dull to
intense).

HTML

The World Wide Web authoring standard comprised of markup tags that define the
structure and components of a document. The tags are used to tag text and integrate
resources (such as images, sound, video, and animation) when you create a Web page.

hue

The property of a color that allows it to be classified by its name. For example, blue,
green, and red are all hues.

hyperlink

An electronic link that provides access directly from one place in a document to another
place in that document or to another document.

1

icon

A pictorial representation of a tool, object, file, or other application item.
image map

A graphic in an HTML document that contains clickable areas that link to locations on
the World Wide Web, to other HTML documents, or to graphics.

image resolution

The number of pixels per inch in a bitmap measured in ppi (pixels per inch) or dpi (dots
per inch). Low resolutions can result in a grainy appearance to the bitmap; high
resolutions can produce smoother images but result in larger file sizes.

imagesetter

A high-resolution device that creates film or film-based paper output used in the
production of plates for printing presses.

insert

To import and place a photo image, clipart object, or sound file into a drawing.
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intensity

Intensity is a measure of the brightness of the light pixels in a bitmap compared with
the darker mid-tones and dark pixels. An increase in intensity increases the vividness of
whites while maintaining true darks.

interlaced video image

Interlaced video images take two passes to fill a screen, painting every other line in each
pass. This can produce a flicker.

interlacing

In GIF images, a method that lets you display a Web-based image on the screen at a
low, blocky resolution. As the image data loads, the image quality improves.

intersection

The point at which one line crosses another.

J
JavaScript®

A scripting language used on the Web to add interactive functions to HTML pages.

JPEG

A format for photographic images that offers compression with some loss of image
quality. Because of their compression (up to 20 to 1) and small file size, JPEG images
are widely used in Internet publishing.

JPEG 2000

An improved version of the JPEG file format that features better compression and
allows you to attach image information and assign a different compression rate to an
image area.

justify

To modify the spacing between characters and words so that the edges on the left, right,
or both margins of a block of text are even.

K
kerning

The space between characters, and the adjustment of that space. Often, kerning is used
to place two characters closer together than usual, for example WA, AW, TA, or VA.
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Kerning increases readability and makes letters appear balanced and proportional,
especially at larger font sizes.

knockout

A printing term that refers to an area where underlying colors have been removed so
that only the top color prints. For example, if you print a small circle on a large circle,
the area under the small circle is not printed. This ensures that the color used for the
small circle remains true instead of overlapping and mixing with the color used for the
large circle.

L
Lab

A color model that contains a luminance (or lightness) component (L) and two
chromatic components: “a” (green to red) and “b” (blue to yellow).

layer
A transparent plane on which you can place objects in a drawing.
leader tabs

A row of characters placed between text objects to help the reader follow a line across
white space. Leader tabs are often used in place of tab stops, especially before text that
is flush right such as in a list or table of contents.

leading

The spacing between lines of text. Leading is important for both readability and
appearance.

lens

An object that protects part or all of an image when you perform color and tonal
corrections. You can view the effect of a correction through a lens without affecting the
underlying pixels. If you move a lens, the correction is applied to the pixels at the new
location.

linking

The process of placing an object created in one application into a document created in
a different application. A linked object remains connected with its source file. If you
want to change a linked object in a file, you have to modify the source file.
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library

A collection of symbol definitions that are included in a CoreDRAW (CDR) file. To
share a library between drawings, you can export it to the Corel Symbol Library (CSL)
file format.

ligature
A character consisting of two or more letters joined together.
lightness

The level of brightness that is shared between a transparency and the object to which it
is applied. For example, if a transparency is applied to an object whose color appears
bright, the transparency color takes on a comparable brightness. The same is true for a
transparency that is applied to an object whose color appears dark — the transparency
takes on a comparable darkness.

lossless

A kind of file compression that maintains the quality of an image that has been
compressed and decompressed.

lossy
A kind of file compression that results in noticeable degradation of image quality.
low-frequency areas

Smooth areas in an image where gradual changes take place. That is, areas where there
are no edges or noise.

LZW

A lossless file compression technique that results in smaller file size and faster processing
time. LZW compression is commonly used on GIF and TIFF files.

M
marquee

A dashed outline that surrounds an editable area or an object in an image. By default,
object marquees are blue and mask marquees are black.

marquee select

To select objects or nodes by dragging the Pick tool or Shape tool diagonally and
enclosing objects in a marquee box with a dotted outline.
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mask

A mask is applied to an image during image editing to define protected areas and
editable areas.

master object

An object that has been cloned. Most changes you make to the master object are
automatically applied to the clone.

mask modes

Mask tool operation modes that you must choose before you create or fine-tune a mask
and its editable area. There are four mask modes: Normal, Additive, Subtractive, and
XOR. The Normal mode (default) lets you select an area in an image. The Additive
mode lets you expand the editable regions by selecting multiple areas in an image. The
Subtractive mode lets you reduce the editable regions by removing areas from a
selection. The XOR mode lets you select multiple areas in an image. If areas overlap,
the overlapping regions are excluded from the editable area and added to the protected
area.

master layer

A layer on a master page whose objects appear on every page of a multipage drawing.
A master page can have more than one master layer.

master page

A page that controls the master settings for the Grid, Guideline, and Desktop layers
plus one initial active layer.

merge mode

An editing state that determines how the selected paint, object, or fill color combines
with other colors in the image.

mesh fill
A type of fill that lets you add patches of color to the inside of a selected object.
metadata

Information about objects. Examples of metadata are names, comments, and cost
assigned to objects.

micro nudge

To move an object in small increments.

412 CorelDRAW Graphics Suite X3 User Guide



See also nudge and super nudge.

midpoint

The point of a Bézier line that divides it into two parts of equal length.
miter limit

A value that determines when two lines that meet at a sharp angle switch from a
pointed (mitered) joint to a squared-off (beveled) joint.

moiré pattern

The visual effect of radiating curves created by superimposing two regular patterns. For
example, a moiré pattern can result by overlapping two halftone screens of different
angles, dot spacing, and dot size. Moiré patterns are the undesirable result of
rescreening an image with a different halftone screen or with the same halftone screen
on an angle different from the original.

mosaic

The decorative artwork made by arranging small pieces of variously colored material to
form pictures or patterns.

multichannel

A color mode that displays images by using multiple color channels, each comprising
256 shades of gray. When you convert an RGB color image to the multichannel color
mode, the individual color channels (red [R1], green {G], and blue {B}) are converted to
grayscale information that reflects the color values of the pixels in each channel.

multiple select

To select multiple objects by using the Pick tool, or multiple nodes by using the Shape
tool.

N
NCSA (National Center for Supercomputing Applications)

NCSA is a server system. If you are creating an image map to be displayed on the Web,
you need to know the system your server uses, because different codes are used in the
map files. Contact your server administrator to find out which system your server uses.

nested group

A group of two or more groups that behaves as one object.
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nested PowerClip objects
Containers that hold other containers to form complex PowerClip objects.
nodes

The square points at each end of a line or curve segment. You can change the shape of
a line or curve by dragging one or more of its nodes.

noise

In bitmap editing, random pixels on the surface of a bitmap, resembling static on a
television screen.

nonprinting characters

Items that appear on the screen but do not print. They include the rulers, guidelines,
table gridlines, hidden text, and formatting symbols, such as spaces, hard returns, tabs,
and indents.

NTSC (National Television Standards Committee)

A video color filter that is commonly used to define the gamut of colors supported by
television monitors in North America.

nudge
To move an object in increments.

See also micro nudge and super nudge.

0
object (Corel DRAW)

A generic term for any item you create or place in a drawing. Objects include lines,
shapes, graphics, and text.

object (Corel PHOTO-PAINT)

An independent bitmap that is layered above the background image. Changes applied
to objects do not affect the underlying image.

one-point perspective

An effect created by lengthening or shortening one side of an object to create the
impression that the object is receding from view in one direction.
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opacity

The quality of an object that makes it difficult to see through. If an object is 100 percent
opaque, you cannot see through it. Opacity levels under 100 percent increase the
transparency of objects.

See also transparency.

open object

An object defined by a path whose start point and end point are not connected.
origin

The point in the drawing window at which the rulers intersect.

output resolution

The number of dots per inch (dpi) that an output device, such as an imagesetter or laser
printer, produces.

outline

The line that defines the shape of an object.

overexposure

Excessive light in an image that gives it a washed-out appearance.
See also exposure.

overlay

A red-tinted, transparent sheet that you can superimpose on the protected areas in an
image. The mask overlay makes it easy to distinguish between the editable and the
masked (protected) regions in an image. When the overlay is applied, the masked areas
are displayed in varying degrees of red (according to their transparency). The deeper the
saturation of the red tint, the greater the degree of protection.

See also editable area and protected area.
overprinting

Overprinting is achieved by printing one color over another. Depending on the colors
you choose, the overprinted colors mix to create a new color, or the top color covers the
bottom color. Overprinting a dark color on a light color is often used to avoid
registration problems that occur when color separations are not precisely aligned.

See also color trapping, choke, and spread.
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P
PAL

A video color filter that is commonly used to define the gamut of colors supported by
television monitors in Europe and Asia.

paletted color mode

An 8-bit color mode that displays images of up to 256 colors. You can convert a
complex image to the paletted color mode to reduce file size and to achieve more precise
control of the colors used throughout the conversion process.

pan (Corel DRAW)

To move the drawing page around in the drawing window. Panning changes the page
view in the same way that scrolling moves the drawing up, down, to the left, or to the
right in the drawing window. When working at high magnification levels where not all
of the drawing is displayed, you can quickly pan to see parts of the drawing that were
previously hidden.

pan (Corel PHOTO-PAINT)

To move the image around in the image window, usually when the image is larger than
its window. Panning changes the image view in the same way that scrolling moves the
image up, down, to the left, or to the right in the image window. When working at high
magnification levels where not all of the image is displayed, you can quickly pan to see
parts of the image that were previously hidden.

PANOSE font matching

A feature that lets you choose a substitute font if you open a file that contains a font not
installed on your computer. You can make a substitution for the current working
session only, or you can make a permanent substitution, so that the new font is
automatically displayed when you save and reopen the file.

PANTONE process colors

The colors that are available through the PANTONE Process Color System, which is
based on the CMYK color model.

paragraph text

A text type that allows you to apply formatting options and directly edit large blocks
of text.
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parent color

An original color style that you can save and apply to objects in a drawing. You can
create child colors from the parent color.

See also child color.
parent object

An object whose shape is combined with the image elements of another object, called a
child object. The child object and parent object are called a clipping group. The parent
object must be on an object layer below the child object.

path

The basic component from which objects are constructed. A path can be open (for
example, a line) or closed (for example, a circle), and it can be made up of a single line
or curve segment or many joined segments.

path

A series of line or curve segments connected by square endpoints called nodes.
pattern fill

A fill consisting of a series of repeating vector objects or images.

Perfect Shapes

Predefined shapes, such as basic shapes, arrows, stars, and callouts. Perfect Shapes often
have glyphs, which let you modify their appearance.

perpendicular line

A line that intersects another line at a right angle.
perspective handles

The hollow circles in the corners of the highlighting box.
pixel

A colored dot that is the smallest part of a bitmap.

See also resolution.
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pixelation

A type of image distortion in which individual pixels are discernible to the naked eye,
or groups of pixels appear as blocks of colors. Pixelation is caused by incorrect resolution
or incorrect image dimensions, or it can be created intentionally for a special effect.

PNG (Portable Network Graphics)

A graphic file format designed for use in online viewing. This format can import 24-bit
color graphics.

point

A unit of measure used primarily in typesetting to define type sizes. There are
approximately 72 points to an inch and 12 points to a pica.

PostScript fill

A type of texture fill designed using the PostScript language.

PowerClip effect

A way of arranging objects that lets you contain one object inside another.
PowerClip object

An object created by placing objects (contents objects) inside other objects (container
objects). If the contents object is larger than the container object, the contents object is
automatically cropped. Only the contents that fit inside the container object are visible.

pressure-sensitive pen

A stylus that you can use to access commands and draw your images. To use with
Corel PHOTO-PAINT, you must install the pressure-sensitive pen, along with a
pressure-sensitive tablet and its corresponding drivers.

process color

In commercial printing, colors that are produced from a blend of cyan, magenta, yellow,
and black. This is different from a spot color, which is a solid ink color printed
individually (one printing plate is required for each spot color).

progressive

In JPEG images, a method of having the image appear on screen in its entirety, at a low,
blocky resolution. As the image data loads, the image quality progressively improves.
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protected area
An area that prevents paint and effects from being applied to the underlying pixels.

See also mask and editable area.

Q
QuickCorrect™

A feature that automatically displays the fully worded form for abbreviations or the
correct form for errors as you type. You can use QuickCorrect to capitalize words or to
correct common spelling and typographic errors automatically; for example,
QuickCorrect can replace “asap” with “as soon as possible” and “hte” with “the.”

radius

As applied to orbits, sets the distance between the center of the brush stroke and the
nibs that travel around the center of the brush stroke when you paint with orbits.
Increasing this value increases the size of the brush stroke.

As applied to the Dust & Scratch filter, sets the number of pixels surrounding the
damaged area that are used to apply the filter.

range sensitivity

A paletted color mode option that lets you specify a focus color for the paletted
conversion. You can adjust the color and specify its importance to guide converting.

rasterized image

An image that has been rendered into pixels. When you convert vector graphics files to
bitmap files, you create rasterized images.

render
To capture a two-dimensional image from a three-dimensional model.
resample

To change the resolution and dimensions of a bitmap. Upsampling increases the size of
the image; downsampling decreases the size of the image. Resampling with fixed
resolution lets you maintain the resolution of the image by adding or subtracting pixels
while varying the image size. Resampling with variable resolution keeps the number of
pixels unchanged while changing the image size, resulting in lower or higher resolution
than that of the original image.
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resolution

The amount of detail that an image file contains, or that an input, output, or display
device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi
(pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can
produce higher quality images but result in larger file sizes.

RGB

A color mode in which the three colors of light (red, green, and blue) are combined in
varying intensities to produce all other colors. A value between 0 and 255 is assigned to
each channel of red, green and blue. Monitors, scanners, and the human eye use RGB
to produce or detect color.

rollover

An interactive object or group of objects that changes its appearance when you click or
point to it.

round-tripping

The conversion of a document saved in a file format such as Portable Document Format
(PDF) in another format such as Corel DESIGNER (DES) and then back again.

rotate

To reposition and reorient an object by turning it around its center of rotation.
rotation handles

The curved, double arrows in the corners of the highlighting box.

ruler

A horizontal or vertical bar marked off in units and used to determine the size and
position of objects. By default, the rulers appear on the left side, along the top of the
application window, but they can be hidden or moved.

S
saturation

The purity or vividness of a color, expressed as the absence of white. A color that has
100 percent saturation contains no white. A color with 0 percent saturation is a shade
of gray.
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scale

To change an object’s horizontal and vertical dimensions proportionally by a specified
percentage. For example, scaling a rectangle that is 1 inch high and 2 inches wide by

150 percent results in a rectangle that is 1.5 inches high and 3 inches wide. The aspect
ratio of 1:2 (height to width) is maintained.

scanner

A device that converts images on paper, transparency, or film to digital form. Scanners
produce bitmaps or rasterized images.

seed color

The color of the first pixel that you click when you define an editable area and mask by
using the Lasso and Magic wand mask tools. This color is used by the tolerance value
to set the sensitivity of the color detection in color masks.

segment
The line or curve between nodes in a curve object.
segment (path)

The section of a path located between two consecutive nodes. A path is a series of
segments.

selection

An area of an image, also called editable area, that is not protected by a mask and that
is, therefore, available for editing. The selection can be modified by painting and editing
tools, special effects, and image commands.

selection box

An invisible rectangle with eight visible handles that appears around any object you
select using the Pick tool.

server-side image map

A rarely used image map type that relies on a server to process image map information.
It requires a separate map (*.map) file for the Web server. Currently, most Web
browsers can process image maps, so client-side image maps are more common.

shape cursor

Uses the shape and size of the nib of the current tool as a cursor.
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shape recognition

The ability to recognize and convert hand-drawn shapes into perfect forms. To take
advantage of shape recognition, you must use the Smart drawing tool. For example, you
can draw four pen strokes to sketch a rectangle, and the application will convert your
hand-drawn lines into a perfect rectangle.

simple wireframe view

An outline view of a drawing that hides fills, extrusions, contours, and intermediate
blend shapes. Bitmaps are displayed in monochrome.

See also wireframe view.
size

To change an object’s horizontal and vertical dimensions proportionally by changing
one of the dimensions. For example, a rectangle with a height of 1 inch and a width of
2 inches can be sized by changing the value of the height to 1.5 inches. A width of

3 inches automatically results from the new height value. The aspect ratio of 1:2 (height
to width) is maintained.

skew
To slant an object vertically, horizontally, or both.
skewing handles

The straight, double-headed arrows located in the center of each side of the highlighting
box.

snap

To force an object that is being drawn or moved to align automatically to a point on the
grid, a guideline, or another object.

source object

The object you use to perform a shaping action on another object, such as welding,
trimming, or intersecting. The source object receives the fill and outline attributes of
the target object.

See also target object.
splash screen

The screen that appears when CorelDRAW starts. It monitors the progress of the
startup process and provides information about copyright and registration.
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split blend

A single blend that is broken into two or more components to create a compound blend.
The object where the blend is split becomes the end object for one component of the
blend and start object for the other.

spot color

In commercial printing, a solid ink color that prints individually, one plate per spot
color.

spread

In commercial printing, a type of trap that is created by extending the foreground
object into the background object.

stacking order

The sequence in which objects are created in the image window. This order determines
the relationship between objects and, therefore, the appearance of your image. The first
object you create appears on the bottom; the last object appears on the top.

style

A set of attributes that controls the appearance of a specific type of object. There are
three style types: graphic styles, text styles (artistic and paragraph), and color styles.

stylus

A pen device, used in conjunction with a pen tablet, that allows you to draw paint
strokes. A pressure-sensitive stylus allows you to vary your strokes with subtle changes
in pressure.

subpaths (Core] DRAW)

Paths that are part of one object.

subpath (Corel PHOTO-PAINT)

A segment which is not joined to the main path.
subscript

Text characters that are positioned below the baseline of the other characters in a line
of text.
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subtractive color model

A color model, such as CMYK, that creates color by subtracting wavelengths of light
reflected from an object. For example, a colored ink appears blue if it absorbs all colors
except blue.

super nudge

To move an object in large increments by pressing Shift and an Arrow key. The super
nudge value is multiplied by the nudge value to obtain the distance by which the object
is moved.

See also nudge and micro nudge.
superscript

Text characters that are positioned above the baseline of the other characters in a line
of text.

swap disk

Hard drive space used by applications to artificially increase the amount of memory
available in your computer.

swatch

One of a series of solid-colored patches used as a sample when selecting color. A printed
booklet of swatches is called a swatchbook. Swatch also refers to the colors contained in
the color palette.

symbol

A reusable object or group of objects. A symbol is defined once and can be referenced
many times in a drawing.

A reusable object or group of objects. A symbol is defined once and can be referenced
many times in an image.

symbol instance

An occurrence of a symbol in a drawing. A symbol instance automatically inherits any
changes made to the symbol. You can also apply unique properties to each instance,
including size, position, and uniform transparency.
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T
tangent

A straight line that touches a curve or an ellipse at a point, but does not cross the curve
or ellipse at that point.

target
The frame or Web browser window in which a new Web page appears.
target object

The object you perform a shaping action on, such as welding, trimming, or intersecting
with another object. The target object retains its fill and outline attributes while
copying these attributes to the source objects used to perform the action.

See also source object.
temperature

A way of describing light in terms of degrees Kelvin — lower values correspond to dim
lighting conditions that cause an orange cast, such as candlelight or the light from an
incandescent light bulb. Higher values correspond to intense lighting conditions that
cause a blue cast, such as sunlight.

template

A predefined set of information that sets the page size, orientation, ruler position, and
grid and guideline information. A template may also include graphics and text that can

be modified.

text baseline

The imaginary horizontal line that text characters appear to be placed on.
text frame

The rectangle that appears as a series of dashed lines around a block of paragraph text
created using the Text tool.

text style

A set of attributes that controls the appearance of text. There are two text style types:
artistic text styles and paragraph text styles.
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texture fill

A fractally generated fill that, by default, fills an object or image area with one image
instead of with a series of repeating images.

threshold
A level of tolerance for tonal variation in a bitmap.
threshold (path)

A control available when you create a path from a mask. Threshold values range from
1 to 10 and determine the size of the angle required between two sections of a mask for
a node to be created there. A low value produces more cusps, and therefore more nodes
on the resulting path.

thumbnail

A miniature, low-resolution version of an image or illustration.
tick

Invisible divisions to which your pointer gravitates

tightness (path)

A control available when you create a path from a mask marquee. Tightness values
range from 1 to 10 and determine how close the path's shape will be to that of the
marquee. The higher the value, the more the new path resembles the marquee; it will
have more nodes than a path with a lower tightness value.

tiling

The technique of repeating a small image across a large surface. Tiling is often used to
create a patterned background for World Wide Web pages.

tint

In photo editing, a tint often refers to a semitransparent color applied over an image.
Also called a color cast.

In printing, a tint refers to a lighter shade of a color created with halftone screening —
for example, a spot color.

See also halftone.

426 CorelDRAW Graphics Suite X3 User Guide



tonal range

The distribution pixels in a bitmap image from dark (a value of zero indicating no
brightness) to light (a value of 255 indicating full brightness). Pixels in the first third of
the range are considered shadows, pixels in the middle third of the range are considered
midtones, and pixels in the last third of the range are considered highlights. Ideally, the
pixels in an image should be distributed across the entire tonal range. A histogram is an
excellent tool for viewing and evaluating the tonal range of images.

tone
The variations in a color or the range of grays between black and white.
transparency

The quality of an object that makes it easy to see through. Setting lower levels of
transparency causes higher levels of opacity and less visibility of the underlying items or
image.

See also opacity.
TrueType® fonts

A font specification developed by Apple. TrueType fonts print the way they appear on
the screen and can be resized to any height.

true color

A term that refers to digital RGB color that is composed of 24-bits, or 16.7 million
colors.

TWAIN

By using the TWAIN driver supplied by the manufacturer of the imaging hardware,
Corel graphics applications can acquire images directly from a digital camera or scanner.

two-point perspective

An effect created by lengthening or shortening two sides of an object to create the
impression that the object is receding from view in two directions.

U
underexposure
Insufficient light in an image.

See also exposure.
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uniform fill

A type of fill used to apply one solid color to your image.
See also fill.

Unicode

A character encoding standard that defines character sets for all written languages in
the world by using a 16-bit code set and more than 65, 000 characters. Unicode lets
you handle text effectively regardless of the language of the text, your operating system,
or the application you are using.

URL (Uniform Resource Locator)

A unique address that defines where a Web page is located on the Internet.

v
vanishing point

A marker that appears when you select an extrusion or an object to which perspective
has been added. With an extrusion, the vanishing point marker indicates the depth
(parallel extrusion) or the point at which the extruded surfaces would meet if extended
(perspective extrusion). In both cases, the vanishing point is indicated by an X.

vector graphic

An image generated from mathematical descriptions that determine the position,
length, and direction in which lines are drawn. Vector graphics are created as collections
of lines rather than as patterns of individual dots or pixels.

See also bitmap.
vector object

A specific object within a drawing that is created as a collection of lines rather than as
patterns of individual dots or pixels. Vector objects are generated from mathematical
descriptions that determine the position, length, and direction in which lines are drawn.

w

watermark

A small amount of random noise added to the luminance component of the image pixels
which carries information about the image. This information survives normal editing,
printing, and scanning.
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weld

To combine two objects into a single curve object with a single outline. A source object
is welded to a target object to create a new object that takes on the fill and outline
attributes of the target object.

white point

The measurement of white on a color monitor that influences how highlights and
contrast appear.

In image correction, the white point determines the brightness value that is considered
white in a bitmap image. In Corel PHOTO-PAINT, you can set the white point to
improve the contrast of an image. For example, in a histogram of an image, with a
brightness scale of 0 (dark) to 255 (light), if you set the white point at 250, all pixels
with a value greater than 250 are converted to white.

Windows Image Acquisition (WIA)

A standard interface and driver, created by Microsoft, for loading images from
peripheral devices, such as scanners and digital cameras.

wireframe view

An outline view of a drawing that hides fills but displays extrusions, contour lines, and
intermediate blend shapes. Bitmaps are displayed in monochrome.

See also simple wireframe view.
workspace

A configuration of settings that specifies how the various command bars, commands,
and buttons are arranged when you open the application.

1
zoom

To reduce or magnify the view of a drawing. You can zoom in to see details or zoom out
for a broader view.

ZIP

A lossless file compression technique that results in smaller file size and faster processing
time.

CorelDRAW Graphics Suite X3: Glossary 429






CorelDRAW Index

Numerics ASCII
3 pointcurvetool .................... 46 encoding textin PDF files ......... 235
3D effects
adding to objects ................. 145 B
background ............ ... ool 167
A CrEating « oo vvveeeeeeeenn. 167
L EXPOItiNg ....ovvuriiiiinneenn 167
acquiringimages ...................... 38 preserving in traced results . . . . . 215.216
actions TEMOVING .vevteeeeieeannenn.. 168
redoing ... 215,216 removing color ......... ... .. ... 216
FEPEALING oottt 38,39 removing from traced results ...215,216
undoing ...l 215,216 solidcolor ....................... 167
undoing and redoing ........... 38,39 banner shapes
adjusting drawing........ ... ..ol 72
detail m_traced results o 214 beveleffects .................... ... 153
PEISPECIVE e 149 Emboss ......ooooviiiiiiii 155
text frames ....... ... ool 183 light and color ... —\\ oo 154
texton path ..o 196 FEMOVING . vvvviieeinee e 156
aligning Soft Edge ....oovoiiiiii 154
nodes ... 109,115 styles oo 153
objects ... 88, 89,90 surfaces . ...t 153
objects to a specified point ... 20 bevelingcorners .................. ... 128
teXt .. 189, 190, 191, 194
using dynamic guides .............. g4 Béziertool.......... ... ... 46, 48
AMCS ot 65, 66 bitmaps ... 33,207
adding ...l 208
arrowhe.ads R ERRREREE 55 applying color and tone effects .. . . . 12
adding to lines or curves . ........... 55 applying PowerClip ~ ... ... ... 130
arrows checking for watermarks .. ......... 239
drawing .......... ...l 72 combining multi-layer bitmaps . . ... 239
artistictext ......... ..., 181 converting vector graphics ......... 207
adding ... 183 correcting color ........ ... ... ... 212
aligning .............o oL 189, 190 CIOPPING .« ottt 209,210
converting to Curves .............. 108 editing . .....ooviiiiio... 209,212
converting to paragraph text ...187,188 extracting embedded color profiles ..239
fitting topath .................... 195 IMporting ................... 208, 239
SPACINE « v eoe et e 189 linking externally ................. 239
Index 431



CorelDRAW

maintaining proportions ........... 211 chamfering corners .............. 125,128
Preserving source ................. 216 character properties ................. 185
Prnting ....oovviiii 222 h "
removing dust and scratches ....... 212 charac ers' “ 205
resampling .......... ... L 210,211 nonprlr'l G e
resizing 1 PIOPErties . .........coeeeeeunn.. 185
special ef:f.eét's """""""""""""" I11 returning to baseline ............. 193
............... INZ «\veieienennenna.... 193
SPLLEINg .« veeeeeeeeeeee 120 rzt;:_mg 03
tracing . ..., 213,216 s 'lfllg """""""""""" 205
See also tracing bitmaps spega R REEEEEEEREREE
straightening ................... 193
bleed limit
ircl
SCUENE e e eeeeeeeenanannns 226,228 O
drawing .......... . oo i 65
blending clipart 36,37
part ...
ODIECES « v v o e 158,160 P
loni
blends ........ .. ...l 15 ©°MNE .
d 160 VECLOr eXtruSIONS ... ..ovveveunnn. 149
CrEating « oo veeeeeeeennnns
creating colors ............... 143,267 closed shapes
meshfills ....................... 138 creating from lines .............. 47,48
FEMOVING vt vteieeae e, 161 closing
bold type CorelDRAW . .................... 43
addingtotext ..., 185 drawings ... 43
boundary color
CrEAting ..o, 83, 84 [« P 186
breaking color calibration bars
PAths . 114 printing ... 226,228
breaking apart color management
combined objects .......... ... .... 105 choosing an engine .............. 387
brushstrokes ........................ 45 choosing styles ..o 387
vi 56 correcting colors for display ....... 388
a $1 0 V<
cppt}i, gc . 57 embedding color profiles .. ........ 387
reating Custom . ..................
5 enabling gamutalarm ............ 387
C setting advanced options .......... 387
) s color modes
calllgraphhlc lines l .................... Zg changing in traced results . . .. .. ... 218
creating asoutlines ................
drawingg 5 color palettes ....................... 141
..................... Ccreating . ...........oeeuennn.... 268
callo:ts 7 creating custom ................. 218
FAWING i 61,
432 Index



CorelDRAW

3

creating custom palettes ....... 144,268 columns
docking or undocking ............. 144 adding totext ... 198
fixed or custom ...l 143 combining
USING CUSLOM .. .nee 218 ObJects oo v vt 104
color profiles paragraph text frames ............. 201
embedding ........... ... .. L 387 commands
color separations redoing ... 38
OVEIprinting ..................... 231 undoing ......... ... 38
previewing ...l 224 commercial printing . ............. 225,232
printing ............ ... ..., 229,230
complex stars
colortrapping ..................o .. 231 AraWINg .« oo oo 68
color viewers connectorlines .................... 60, 61
choosing colors .............. 143, 266
CONLOUIS . ..ot 145
colors .. ........................... 141 applylﬂg L0 GIOUPS ++ e veveeennns 146
adjusting ... 212 color settings .................... 147
applyingeffects .................. 212
trol handl
choosing .« ...n..... 141,142, 143,266 ~ Conro handies o
contour fills ............... ..., 147 MOVIRE -overeereeeeeee e
contour outline .................. 147 controlling
controlling in traced results ... ..... 218 colors in traced results .. ........... 218
correcting between devices .. ....... 388  conventions for documentation ........ 11
creatingblends .. ............. 143,267 converting
custom palettes ............. .. ... 144 ObJECts t0 CULVES .. v vveneen. . 107,108
dc.fa.ult .for fills oo 139 outlines to objects .............. 55,56
editing in traced results . . .......... 218 spot colors to process colors in PDF files
inbeveleffects ................ ... 154 235
merging in traced results .......... 218 [« S 187,188
MIXING v 143,267 vector graphics to bitmaps ......... 207
optimizing bitmap quality ......... 211 copying
process contents of PowerClip object ....... 131
See process colors
o envelopes ............ ... ool 119
reducing in traced results .......... 218 . .
removing from background 16 object properties . . ... 84
g from background ........ .
. . objects ... 79
remox;lng from image ... ilé objects at specified position ......... 81
sar.np Mg e S outline properties . .............. 55, 56
using color harmonies ............ 266 }
using color palettes ... ............ 143 Corel Corp.oratlon .................... 16
vector extrusions ................. 152 CONEACHNG . .. 15
Index 433



CorelDRAW

raining ... ovvviiii 15 removing nodes ................. 113
Corel PHOTO-PAINT ............... 212 shaping ... 108
Corel Professional Services ............ 15 ~ curves
Corel Support Services 1 converting teXtto ............. 187,188

"""""""" des.....oooiiiiiiiii 110,115
Corel Technology Partners ............ 16~ Cspnodes
t feedback ................... 15
Corel Training Partners (CTPs) ........ |5 customerieedbac
customizing
CorelTUTOR ......... ..., 12
ore . 14 brush strokes ........ .. ... ... .... 57

ACCERIRE - v colorpalettes ................... 218
corners hyphenation ................. 200,201

beveling ...t 128 .

. cut line
chamfering .................. 125,128 a 83, 84
Creating ........o.vvviinnnnnnn.

Blleting . ..oveeneeeneennn. 125,127 reating ’

rounding ........... oo 64

scalloping .......... ... ... 125,127 D
correcting defaults

color 212 EEXE .ottt 185, 186

170) o LI 212 deleting
crop marks layers ...l 176,179

PHNGNG . .ot 228  densitometer scales
crop/fold marks printing ................oo... 226,228

Prnting . ...o.ovvvninanann... 226,227  deselecting
cropping nodes ... 111

bitmaps ................. 120, 209, 210 detail

objects . ... i 120,121,122 adjusting in traced results ......... 214
curve obijects 107 smoothing in traced results .. ... ... 214

adding nodes .......... ... 113 dimensionlines ....................... 60

Bézier .. .oviii 48 drawing ........... ... ... L 62

changing node type ............... 115 displaying

converting objects to .............. 108 dynamic guides .................. 96

drawing by specifying width and height . grid 170

50 . layers ... 176

drawing freehand .............. 47,48 objects ... ool 176

manipulating segments ... ... ... 109, 112 PAZES « e vee i 176

modifying ............... oL 115

NOAES « oo v vt 111

reducing number of nodes ......... 113
434 Index



CorelDRAW

distance between grid lines ........... 171 panning ... 39,41
distortion effects .................... 116 reverting tosaved . ... 39
applying . .....oooii 116 SAVINE © ot 41,42
distributing drop caps
ODJECE COPIES v v eeeeeeeeee 81 adding totext ... 198
OBJECtS « o oo 88,90 removing from text ... 198
dockers .................. . 30 dropshadows ...................... 156
. . adding ...l 157
documentation conventions ........... 11 )
CIEALING « o v v vvvieeee e e 156
documents FEMOVING v vviiieeeeeenn. 158
Creating . ....ovvviiiinnnnnnnnn... 35 separating from objects ............ 158
OPEMING - vvrevrrmerrerreeeeeee 36 duplicating objects ................. 79, 81
SEATTING oottt 34
drawing dust
: Lo removing from bitmaps............ 212
calligraphic lines ............... 50,52
callouts .-+ g1 dynamicguides ....................... 94
curves by specifying width and height 50 displaying ........................ 96
dimension lines . . . ... 60. 62 enabling or disabling . .............. 96
flowlines ..........ccooviii... 60
lines ... 45 E
presetlines .......... ... ... ... 50, 53 editing
pressure-sensitive lines . ......... 50, 52 DItMAPS - ..o 209,212
shape recognition delay ............ 74 COlors ..o 218
shapes ... ool 63 contents of PowerClip objects ... ... 131
using dynamic guides .............. 94 EEXE vt te e iiee e, 187,188
using shape recognition ......... 73,74 tracedresults ................ 213,218
with Freehand tool ................ 47
] ] effects
with Polyline tool ... 48 3D 145
W%th the Bézier tool ... 8 bevel ... .. 153
with the Pen tool ... # color ... .. 212
drawing scale COPYINEG « v vvee et e 85
CUSLOM PreSEl . .ot 174 distortion . ........oiiiiiieei.., 116
drawings 170 o < 212
closing ... 3 ellipses ... 65
Creating .. ....o.ovvvnneennnnnnn.nn. 35 35POINE ettt 66
creating from a template . . .......... 35 drawing ..o 65, 66
inserFing content ..........oiiii.. 36 embedding
OPEMIAE wvvvvvveereeeeeeeee e 36 Objects INEEXt v veeeeen 205
Index 435



CorelDRAW

embedding (definition) ............... 403 F
Emboss effect .................... ... 155  features
encoding MAIN i 38
textin PDF files.................. 235 file information
encoding (definition) ................. 403 Printing .......ooooii 226,228
end nodes file size
joining in subpath ................ 114 reducing for PDF ... 235
envelopes............. ..., 118 files
applying ............. . 118 EXPOItiNG .. vvvvvveeeennnnnn. 239,241
converting segments and curves . . . .. 119 exporting to Microsoft Office ... .. 242
176) 033 1V 119 exporting to WordPerfect Office ... 242
editing . ...oooiii 119 IMPOrting ..., 239
PIESEL .ottt 118 saving to different formats ........ 243
FEMOVING vt vteieeae e, 118  filletingcorners .................. 125,127
FESCEING - H8 - fills 133,139
shaping ... oo 119 applying to areas outside objects ... 138
erasing ...l 120 applying to vector extrusions . ..... 152
connecting lines . ................. 120 applying uniform ................ 133
in straight lines .............. 120, 124 COPYINE vttt eae e 84
maintaining nodes . ............... 124 defaultcolor .......... ... .. .. 139
objects .. v i 120 extruded ....................... 150
portions of objects ........ 120,122,124 fountain ........... ... ool 134
exporting See also fountain fills
embedding color profiles .......... 387 gradient............... ... ..., 134
fles ..o 241 mesh . 138
layers .. ooviiii 178 FEMOVING .+ + v vt 140
. rendering as bitmaps ............. 235
extracti ng ) | 147
paths from objects ................ 114 SCtFIng CONLOUT COIONS +vvveeres 133
PowerClip contents . .............. 205 HIHOTIL e
subpaths from combined objects . ...105 film
extrudedfills ............ ... ... .. ... 150 PARURGLO - vverereeeeeees 231
extrusions ................... ... 149 finding
EEXE e v e 187
VECEOI vt 151
fitting
texttopath ......... ... ... ... 195
flowlines ................ ... ... 60
drawing ........... ... oo 61
436 Index



CorelDRAW

MOVING .« vttt 61  grids ... ... 71
flowchart shapes distance between lines . ............ 171
drawing ..o 72 drawing................o ool 71
fold marks snapping objects to ............... 171
Printing .................i..n... 228 URGFOUPING .- veeeeee 71
formatting grouplljr?g . 101 102
character properties ............... 185 obec s """ oy ’
codes 205 removing objects from groups ... ... 103
EEXE © e 181,197 ~ groups
formatting codes adding objectsto ............ ... .. 102
inserting INEEXE o oo 205 guidelines ........................... 175
dding ..........o i 172
fountain fills .. ................o..... 134 Cang
applying 134 deleting ...l 173
................. hiding ................ooo o171
applying custom ................. 135 1 %ng . .
applying preset 134 hiding and displaying ............. 172
""""""""""""" locking ............. ...l 173
applying two-color ............... 135 ¢ mg
attributes 134 modifying ................... 171,173
................ ing ...ooovviiiiiiiii 171
display quality ................... 134 Semng )
print quality 134 snapping objects to ............... 173
s 134 unlocking ...l 173
SEEPS w v vttt ettt
frames gutters ...l 226
See text frames
H
freehand lines
formatting ............ . ... . 53 halftone screens
CUStOMIZING « v vvvveeeeee e 231
Freehandtool ..................... 45,47 elomizing
height
G drawing curves by specifying ........50
Help ... 12
gradient P :
Alls 134 ACCESSING « oot iiiiie e 13
..................... changing language ................10
gradientfills .......... ... .. ... ... 152 PHNLNE .+ e oeeeeeeeeeens 13
graphics searching ........... .. ... . ... 13
adding to scrapbook ............... 37 VBA 14
greekingtext ........... ...t 184  hiding
Brd « 170 Hints ..o 14
displaying .............. oLl 170 Hints ... 12
displaying and hiding .............. 14
Index 437



CorelDRAW

hotspotting (definition) ............... 407  italics
hyphenating text............. 199, 200, 201 adding totext ...l 185
hyphens
optional ............ ... ool 200 J
joining
| nodes ..o 109, 114
ICC profiles
choosing options ................. 387 K
image kerning ....... ... ...l 189,192
removing color from .............. 216 keyline
Image Adjustment Lab ............... 212 Creating .........ovvvuuunnnnn.. 83, 84
images .......... ... ..l 36 Knowledg.e Base
adjusting color and tone . ... ..... .. 212 ACCESSING oo vt ettt 13
browsing .............. ..o oo 37
INSEITNG « oo 37 L
loading from digital cameras ........ 38 labels
SCANNING .+ v vvvetitaeae e, 38 CIEALING .« v\ v v eeeeeeeenenes 165
searching ................ ... ... 37 languages
importing changing for user interface and Help 10
bltmaps. """"""""""""" 208 layers......... .. ...l 175
embedding color profiles ... 387 activating ..............oo..... 178
files ..o 239 CECATNG « v+ v evereeeenenen 175. 176
[0« 184 CrEAtg MASEEE + v e nenenerennen 176
imposition layouts ................... 226 deleting ........oooviiiinn.. 176,179
In-RIP trapping dlsplaylng ...................... 176
colorreduction .. ................. 231 ediing ... 176,178
threshold ....................... 231 hiding and displaying ............ 177
Insights from the Experts locking ........ ... o ool 178
accessing 14 MASter PAZES « .o vvvvveeennennn 175
) ) o objectson ........... ... 179
installing applications ................. 8,9 printing and exporting ... ... .. 176. 178
intersecting PIOPErties . .........ceeeeeeonn.. 178
multiple objects ............ .. ... 130 FENAMING .« e v eeeteneeeenenne, 178
ObjCCtS ...................... 128, 129 s[acking order ... 176, 179
issues layout
viewing for printjobs ............. 224 forprinting ..................... 222
GUELETS ..o vttt 226
438 Index



CorelDRAW

MALGINS « oottt e 226 M
PAZES e 165 magnifying
leading .......... ...l 189 drawings . ... 39
lighting Print preview .................... 224
applying to vector extrusions ....... 153 manipulating
enhancing vector extrusions . .. ... .. 150 segments of curves . ........... 109, 112
in bevel effects ................... 154 aster layers
removing from vector extrusions 153 Creating .. ...oovvvniiiniinn.. 176
lines........... i 45 aster PAZES ..t 175
adding end shapes ................. 55 q L64
BEZICT . vt 48 METEEMOCES v
calligraphic ................ 50,52,55 ~ merging
calloUt . oo oo 61 colors in traced results . . ........... 218
closing ... 47,48 meshfills ...l 138
délcting SEGMENLS . .ovvvveennnn.. 125 Microsoft Office
dimension ... ... 60, 62 exporting filesto ................. 242
drawing ......... ... ... 45,47,49 o
FLOW v e 60,61 ~ Mmirroring "
formatting ............ ... ... 53 ODJECES v !
frechand ................. o L 48 TEXE e 194, 196
miter Bmit . ovooneoo e 54  miterlimit ......... ... oL 54
PIESEL ittt 50,53 modifying installations .................. 9
pressure-sensitive .............. 50,52 onitors
PrEVIEWIng ..o ¥ nonprinting color alert ............ 387
specifying settings ................. 54 .
SPIAVING © vt ve e 57,58 moving
o praving control handles .................. 112
linking NOdes . ..ot 108,112
b%tmaps """""""""""""""" 208 objects ... 86, 87
bitmaps externally ................ 239 objects while drawinng ... ooevever... 86
paragraph text ... 203 setting nudge distances ............. 87
linking (definition) ................... 410 EEXE « e et e e e 194
locking
layers . ...ooveiiiii i 178 N
PowerClip objects ................ 132 navigating drawings ................... 41
newfeatures ..................... ... 4
nodes
adding ...l 109, 113
Index 439



CorelDRAW

aligning ......... ... oL 109, 115
changing type in curves ........... 115
deleting from envelopes ........... 119
deselecting ... 111
editing envelopes ................. 119
JOINING ..ottt 109, 114
MOVING .« v, 108,112
reducing number in curves ......... 113
FEMOVING i, 109,113
FOLAUNG « oo oo ee e 115
scaling . ... 115
selecting ...t 108, 111
skewing ... oo 115
stretching ...........ooo i 115
transforming ................ 111,115
LYPES ittt 110
nonprinting characters
displaying . ............. ool 205
o
objectsprayer ........................ 57
objects
adding 3D effects .. ............... 145
adding to PowerClip containers . ...130
aligning ............ ... 88, 89,90
aligningtextto ................... 191
applying distortion effectsto ....... 116
applying perspective .............. 148
applying uniform fillsto ........... 133
blending .................... 158, 160
combining ............ ... ... 104, 105
converting from outlines . ........... 56
CONVverting to CUrves .............. 108
COPYING « o ovveei e 79, 80
copying effects ............ ... . ... 85
copyingoutline ................... 56
COPYING Properties .. ............... 84

copying size, position, or rotation ... .85

creating from areas ............... 83
creating PowerClip ........... 130, 131
CrOppINg . .vvvvvvvenn.... 120, 121, 122
curve

See curve objects

440

CULLING « oottt e 80
deleting .......... ... il 79, 83
deleting portions ................ 125
deselecting ............... ... ... 79
displaying .............. ... 176
distorting ........... ... ... 116
distributing .. ....... ... oL 88,90
duplicating ............... ... 79, 81
embeddingintext ............... 205
erasing.................. 120,122, 124
fills ..o 133
rouping . ..., 101, 102
intersecting . ............. 128,129, 130
linking with text frames .......... 203
MITOIING ..ot vv et 99
MOVING ... 86, 87,169
order ... .. 97,98
Pasting .........iiiiiiiiiiia 81
positioning .............eoo.... 86, 87
removing outlines ................ 56
removing perspective . ............ 149
FOLALING .« vttt 99
saving selected ......... ... ... 43
scaling ... oo oo 98
selecting ... o i il 77,78
setting nudge distances ............ 87
shaping ............ ..o o Ll 107
SIZE vttt 98
SIZINE . ooee ettt 98
SNAPPING « et 91,93
splitting .............o. .. 120,121,123
SPraying ...t 57
transforming color and tone effects . 212
IMMING ..o 125
Index



CorelDRAW

UNGrouping ......ovvvvnvnnnnn... 103 moving objects . ...... ... ool 169
using envelopes .............. ... 118 NAMING ..ottt 169
welding ........... ... 128,129 order ... 169
wrapping textaround ......... 203,204 orientation . ...........eeeeei.... 165
offsetting ........c.coviiiiiiii 57 orientation for printing ............ 223
ObJeCt COPIES + v v oeeeeeee e 81 SCLLNEZS « vt v eeeeeie e 165
sprayed lines ..................... 59 SIZE tvtt et 165
OPACILY . e veee e 163,164  Ppalettes
adjusting for transparencies . ....... 164 color ... 141, 142,143
transparencies ............... 163, 164 creating color palettes ......... 144, 268
opening panning ............ ... ...l 39,41
drawings . ... v 36 in PowerTRACE ... 217
optimizing PANTONE Hexachrome process color 230
PDFfiles .............oooiitt. 237  paragraphtext ...................... 181
optional hyphens .................... 200 See also text
dding ... 183
order of objects ............. ... ..... 97 accing
hanei 97 98 adding columns .................. 198
CHANBING -vememeeeeeeeees ’ adding within object .............. 183
orientation.............. ... L 165 adjusting frames automatically .. ... 183
PAge - 166 aligning . ................ 189,190, 191
Printing: .........ooeiiiiii 223 converting to artistic text . ... ... 187,188
outlines ........... ... ..ol 45 fitting to frame ........... ... 198
calligraphic ................... ... 55 formatting ............ ... .. 197
converting to objects . ........... 55, 56 modifying hyphenation settings . . . . . 201
176 035 1 - 55, 56, 84 separating frame from object ....... 183
formatting .............coiiiio... 53 SPACING « o vt vi i 189
FEMOVING .« oottt 55, 56 WIAPPING © v vvvveeeeeiiiiinnn 203
specifying settings ................. 54 passwords
setting in PDF files ........... 235,236
P pasting
page numbers ODJECES © v e 81
printing ..................n. 226,228 TEXE « ettt et e 184
pages path
adding ......... ...l 168 adding textto .............. ... 195
background ........ ... ... L 167 adjusting texton ................. 196
deleting......................... 169 fitting teXtto ... vvvvvvne e 195
displaying ............... ... ... 176 MIrroring teXt 0N . ..vvvvuvveennnn. 196
layout ....... ...l 165
Index 441



CorelDRAW

separating text from............... 197
paths

breaking ................ ool 114

closing automatically ............. 120

extracting from objects ............ 114

keepingopen ... 120
patternfills ....... ... ... ... .. .. 136

bitmap .......... ...l 136

tilesize ... .. 136
PDF

compressing text and line art ....... 235

converting spot colors to process colors . .

235

creating and editing . .............. 233
editing styles . ... 233
encoding texXt .........oviiii.... 235
including printers’ marks .......... 235
optimizing files .................. 237
prepress Settings . ................. 235
preserving document settings . . . . ... 235
printer’s marks .. ... ... oL 235
publishingto .................... 233
reducing file size ................. 235
rendering fills as bitmaps .......... 235
saving files ........ ... . o . 233
setting passwords . ........ .. ... ... 236
SELting PErmisSSIONS . .............. 236
setting security options ............ 235
styles oo 235
Pentool ......... ... ... ... ... . ... 46, 49
perfectshapes........................ 71
perfect shapes (definition) ............ 417
perfect stars
drawing ......... .o 68
permissions
settingin PDF files ............... 236

perspective
adjusting ......... .. ..o oLl 149
applying to objects ............... 148
FEMOVING . oo vt v v et 149
Photos . ... 37
browsing ..., 37
Inserting ...........c.oooiiiiii. 37
searching ........... ... ... ... 37
pieshapes ................ ... 65, 66
polygons ......... ... .. ..ol 67
converting to stars ................ 68
drawing ......... ... o i 68
reshaping ........ ... ... 68
Polylinetool ....................... 45,48
position
copying to objects .. ......... ... 85
positioning
objects ... 86, 87
textonpath..................... 196
using anchor points ............... 88
using xy coordinates .............. 88
PowerClip objects ................... 130
COPYING © v vvvietiiiiiiannn 131
Creating .........ooevuuunnn.. 130, 131
editing contents ................. 131
extracting contents . . ............. 205
locking and unlocking . ........... 132
nested objects ....... ... Ll 130
NEStING ...ttt 131
PowerTRACE
panningin ............ooooo.... 217
tracing bitmaps ................. 216
ZOOMINGIN vt 217
predefined shapes .................... 71
adding textto ......... ... .. 73
drawing ............ oo i 72
modifying ... 72

442



CorelDRAW

prepresssettings .................... 235 densitometerscale ................ 226
preserving densitometer scales ............... 228
background in traced result . ... .... 216 file information .............. 226,228
background in traced results ....... 215 GULEETS . ..ot 226
cli 50 halftone screens .............. 211,231
prese Inés """""""""""""" Helptopics ..ooovvvvvveen.. 13
drawing ........ .. ...l 53 . ..
imposition layouts ................ 226
preset styles In-RIP trapping .................. 231
changing ... 216 job information sheets . ............ 226
choosing ... 213 layers ....ooviiii 178
presets layout ......... ... ...l 222
fountain fills ............. ... ... 134 MArgins .. .oovvuunnnneeeennnnn. 226
pressure-sensitive lines ................ 50 OVEIPHNUAZ ...\ttt 231
drawing ...t 52 page numbers . ............... 226,228
L pageorientation .................. 223
previewing .
ttings for ......... ...l 167
color separations ................. 224 pagei sethings for 223224
. Preview ..........oeein... ,
pa.nnl.ni in PowerTRACE ... 223;;: printers’ marks . .............. 226,229
prmtcio * 1 """"""""" ’217 registration marks ............ 226,228
trace ‘rCSP t; o TRACE """"" 217 service bureau jobs ............... 225
ZOOMING I FOWETZRALE e vvenen setting bleed limit ................ 228
printer’smarks ............ ... ... ... 235 LRt o 222
POSILIONING ... 229 tling jobs .« ..ot 223
printers toafile ... . 226
color management settings . .. ... ... 387 tofilm ........ ... ool 231
printers’ marks v?cto.rs SRR L EREEEREEE 222
including in PDF ................ 235 VIEWING ISSUES . oo vvvvvvnnnnnnn.. 224
printing ...l 226  process colors
printing ........... . i 221 converting spot colors ............. 230
bitmaps .......... ... o 222 converting spot colors in PDF files ..235
bleed it .. ..oovveveeeiein 226 PANTONE Hexachrome ... 230
color calibration bars .. ........ 226,228  productupdates ...................... 11
color separations ............. 229,230 propertybar ..o 30
color trap.pllng. R ;3; publishing
COMMETCIAT PINUING - - v €0PDF .\t 233
converting spot colors to process colors . .
230 Pull distortion ....................... 116
crop and fold marks .............. 228 applying ... 116
crop/fold marks .............. 226,227
Index 443



CorelDRAW

Push distortion ...................... 116  removing background ................ 168
applying ... 116 repairing installation . ................... 8
repairing installations ................... 9
Q , .
repeating actions .................. 38,39
quitting CorelDRAW .................. 43 )
replacing
TEXE + v e 187
R
| & resampling
rectang S . e, bitmaps ..................... 209,210
drawing ... 64 o
rounding corners .................. 64  resizing
doi bitmaps ........... ... 211
redoing 10« 186
ACHONS « vt oot ee e 215,216
doi . %39 resolution
redoing actions .................... 38,3 changing in bitmaps .......... 209,210
reducing rotating ................. il 99
colors in traced results . . ........... 218
NOdeEs « oot 115
number of nodes in curves ......... 113 .
objects ... i i 99
registering Corel products ............. 10 sprayed lines . .................... 59
registration marks EEXE . ettt 193
Prnting . ...oooiii 226,228 using ruler coordinates ........... 100
removing rotation
background ............ ... ... 215 copying to objects . ... ...l 85
beveleffects ..................... 156 roundingcorners .................... 127
blends o WOl lers oo 170
color from background ... .. 216 calibrating . .......... ... ...l 170
color from image ................. 216 -
] ) CUStOMIZING .. vvvvvvveeeennnn.. 170
distortion ............ ... . ... 117 di .
isplaying ...l 170
nodes from curves .............. .. 113 .
] MOVINE «tneeeieeeeeennnnn. 170
nodes from objects . ............... 109 _
) ] OFgIN . oot 170
outlines from objects ............ 55,56
PErspective . ...........oiiiiiaa.. 149 s
virtual line segments .............. 125
sampling
colors ... i 143
SAVING ... 233
drawings ........... ..o ol 41,42
PDFfiles................... ... 233
selected objects ......... . ... Ll 43
444 Index



CorelDRAW

to different formats ............... 243 for importing and pasting text .. .... 184
scale ... 174 lines and outlines ..................54
choosing . ...l 174 page layout ... 166
CUSLOM PrESet . ..o vveneennnn.. 174 rulers ... 170
drawing ...l 174 security in PDF files .......... 235,236
setting drawing .................. 174 shape recognition
scaling......... ...l 98,115 changing outline thickness .......... 75
nodes oo 115 COTECHNG . .vvv et 74
objects ... . il 98 setting recognition delay ............ 74
scalloping corners ............... 125,127  shape recognition (definition) ......... 422
scanning shapes ... 63
IMAZES .« .ovviiiiiiiiiiiee 38 adding o lineends ................ 55
scrapbook creating from lines . ................ 48
Creating .. oo vvvveevnnneennnn... 36,37 shaping
CUIVES « e v vveeeeieeeeeens 108, 115
S book docker ........ .. ... 36 ’
crapbook docker objects ...l 107
scratch marks using envelopes .................. 118
removing from bitmaps ........... 212 shifting
screens TEXE ettt et 193
lying in bitmaps .............. 211
applying in bitmaps size
searching copying to objects ................. 85
Help ... 13
P SIZING o oo e e 98
security objects ... 98
settings in PDF files ... 235236 WG wevreeeee e 116
segments NOdES .ottt 115
deleting . ...t 125 OBJECES v ee e 116
diti lopes ............. ... 119
© mflg enveiopes Smart drawingtool ................... 47
manipulating in curves ........ 109,112
. SmartFilltool ....................... 138
selecting
nodes oo 108.111 Smoothnodes ................... 110, 115
objects ... 77,78  smoothing
EEXE vttt 181, 184 detail ....... ... . 214
separating snapping
text frompath ................... 197 and dynamic guides ............... 94
settings objects .. 91,93
drawing scale . ................... 174 SELLINES « v v v vvveiieee e 94
for hyphenating ................. 201 to grld .......................... 171
Index 445



CorelDRAW

toguidelines . .................... 173 modifying ........... ... oL 69
turningonoroff .......... ... .. ... 93 starting
Soft Edge bevel effect ................ 154 CorelDRAW ..................... 35
soundfiles .......... ... . ... L. 37 drawings ... 35
browsing . ... 37  status bar
INSerting .........ooooviiiniin.. 37 description .......... ... .l 32
searching ............... .. ... 37 straightening
source bitmap 1 AP 194, 197
Preserving .........ooiiiiiit., 216 stretching . ........ ... ... ... . 116
spacing NOAES « oot 115
EEXE vee ettt 189, 192 Objects ..ot 116
special characters .................... 205  styles
special effects ........... ... ... ... 211 bevel ..o 153
applying to bitmaps . .............. 211 changing preset ................. 216
. choosing preset.................. 213
spirals ........ ..o 70
Pr editing PDF ... .\voeeeen 235
splitting label ..ot 165
bltmaps ......................... 123 text wrapping .............. 203,204
objects ....... ... 120,121,123
subpaths
spot colors closing ... ool 114
converting to process colors ........ 230 joining nodes ................... 114
converting to process colors in PDF files
535 support
providing customer feedback ....... 15
spraying bol
B0ES « o e et 57,58  SYMPOs . ,
] adding to an object spraylist ........ 58
spraylist ......... ...l 57 SPEAYLISES -+ e neneneeennananenn 57
Creating . oo oo 60 .
. symmetricalnodes ............... 110, 115
reset to saved settings .............. 58
size of objects . ........ ... . Ll 58
spacing of objects . ......... ... .. ... s T
sprayorder ...... ... oo ool 58  tabs
SQUAMES . .o tvtee et et 63 addingtotext ................ 197,199
drawing ....... ... oo 64 terminology ............ . ... ... 11,19
rounding corners .................. 64 application window ............... 20
stacking order of layers . .............. 179 workspace tools ... 22
SEAIS oot 67 text
drawing ......... ... ..o 68 adding columns ................. 198
446 Index



CorelDRAW

adding dropcaps ................. 198 removing wrapping style........... 204
adding special characters .......... 205 FESIZING oo vt v 186
adding to drawings ........... 181,183 returning to baseline .............. 194
addingtopath ................... 195 FOLALNG « vt v vt eeeeeeeeeee 193
adding to predefined shapes......... 73 selecting ......... .ol 181, 184
adjusting position on path ......... 196 separating from path ...... 195, 196, 197
aligning ............ 189, 190, 191, 194 shifting ... oo oo 193
artistic SPACING o vv vt 189,192
See artistic text straightening ............ 193, 194, 197
breaking apart frames ............. 202 WIAPPING ©vvvveeeeeeeennnn. 203,204
changing appearance ............. 184 text baseline (definition) .............. 425
changingcase ................... 185
. _ textframes ......... ... ... ... L 181
changing character properties ...... 185 )
. adding columns .................. 198
changingcolor ................... 186 o © )
. adjusting automatically . ........... 183
changing defaultstyle ............. 185 oo
. ) aligning paragraphtext ............ 191
changing unit of measure .......... 186 .
. breaking apart ............... 201,202
combining frames ............ 201,202 o c
. combining .................. 201,202
CONVErting «...ovuuunnnnnnnn.. 187,188 )
. fitting text . ... 198, 201
COPYING « v vviiiie et 194 )
. . fixed Size .. oo 201
COpyINg Properties . ................ 84 .
L formatting ............. ..o 201
editing ...l 187,188 o Lo
. . linking and unlinking ............. 201
embedding objects . .......... ... .. 205 din f biect 183
encoding in PDF files . ............ 235 SCPArAting [OM OBECL -+ - ovveveees
finding and replacing ............. 187 texture fills
fittingtopath .................... 195 applying ... 138
fitting to text frame ............... 198 three-dimensional effects ............. 145
formatting .................. 181,197 applying ... 146
greeking ...... ... ool 187 applying perspective .............. 148
hyphenating . ................ 199, 201 CONTOUING ©.vvvvinieineeennn 146
importing and pasting ............ 184 drop shadows .................... 156
inserting formatting codes ......... 205 PErSPECHIVE v 148
kerning .......... ... o oL 192 VeCtor eXtrusions . ................ 149
linking .......... ... ... 201,203 three-point tools
MICIOFNg ...ttt 194,196 CUIVE &ttt et 50
MOVING ..ot 194 ellipse ..o 66
paragraph
See paragraph text
Printing .................oi..... 222
removing drop caps ............... 198
Index 447



CorelDRAW

tiling ... 136 applying to an outline ............ 164
tiling printjobs ........... ... ... ..., 223 COPYING ..o 163
i editing the colorsof .............. 164
'Ps for tracine bit 220 fountain .............oiiiin... 164
OF trACINg DIMAPS 1 vvvvvvveeneens OPACIty . .. 163, 164
tone patterned .. ... o 164
adjusting . ......... .o oo i 212 tYPES Of oot 163
effects ... ... 212 N 163
toolbox trimming
exploring ... 24 ObJects .« 125
............................. 24
tour troubleshooting
tools ... 22 traced results ..o 220
traced results tutorials
changing colormode .............. 218 accessing Corel TUTOR ........... 14
controlling colors ................. 218 accessing Insights from the Experts .. 14
Cre.a,ting custom color palette ... 218 Twister distortion ................... 116
editing . ... 213 aoolvin 116
editingcolors .................... 218 PPIVIRE «vemereee e
merging colors ............ ... ..., 218
preserving background ............ 216 U
previewing .............iii..... 217 underliningtext...................... 185
reducing colors .................. 218 undoing
removing background ............. 216 ACHONS .. oo 38,215,216
troubleshooting .................. 220 specifying levels .................. 39
tracing bltmaps .................. 213, 216 ungrouping
completing a trace . ..........o.... 215 grids ..o 71
controlling colors .. ............... 218 objects ... 103
INONESEP ... 215 Unicode
n T.race. Lab oo 216 encoding text in PDF files ........ 235
previewing results ................ 217
DS e e 20 uniformfills ... 133
training resources .................... 15 uninstalling applications ............. 8,9,10
transforming units of measure
color and tone effects .. ............ 212 foreext.......oooviiiiin 186
nodes..........o 111 unlocking
transparencies . . ...........oo.iai.... 163 layers ... SRR 178
APPLYING -+ o e enee e 163 PowerClip objects ............... 132
applying merge modesto .......... 164
448 Index



CorelDRAW

updating Corel products .............. 11 WordPerfect Office
userguide ..............ooiiiiia... 12 exporting files to ... 242
user interface workspace ............ ool 429
changing language ................ 10 application window . ............... 20
dockers ... 30
v propertybar ......... ..ol 30
o ) standard toolbar ............. ... ... 22
vanishing points ..................... 150 status bar o oo 32
VBA terminology .......... ... .. L 19
help ..o 14 toolbars .. ... 22,23
vector extrusions .................... 149 toolbox ... 24
beveled edges .. .................. 153 tools . oot 22
changing form ................... 152 workspace (definition) ............... 429
cloni.ng ......................... 149 wrapping
COPYING . oovvvvviiiiie 149 BEXE + e 203,204
Creating .. .oovvvnienenn... 151
ﬁlling .......................... 152 z
lightsources ..................... 153
FEMOVING v v eveeeeee e 152 Zipperdistortion .................... 116
L0172 10 1 - 152 applying ... 116
rounding corners . ................ 152 zooming ........... .. ... .......... 39,40
vector graphics ............... oLl 33 in PowerTRACE .........ooen 217
converting to bitmaps ............. 207
Printing ..................o.o.... 222
virtual line segments
deleting. ...t 125
w
watermarks
checking while importing . .. ....... 239
Website ......... ... 16
wedges ... 66
welding
objects ... 128,129
width
drawing curves by specifying ........ 50
Index 449






Corel PHOTO-PAINT Index (€
Numerics black point (definition) ............... 395
256 colors ... 274  black-and-white photos
Creating « oo vveeeeiieeeennn. 273
A bleed limit
Adaptive unsharp filter ............... 322 PHNUNG ..ot 226
L SELEING « oottt 228
adjusting
brightness . .. ...veeeeeeeannnn.. 789  blendingcolors ...................... 325
color ...l 287,293,295 blends
See also color creating colors ......... ... .. ... 267
o763 115 ¢ ] 289 porder
hlghllghts ....................... 290 cropping .................... 281 i 282
midtones ... 290 FESIZING oottt 303
photos .......... i i 287 .
shadows 290 border-shaped editable areas ......... 334
(ONE .+ v 287,293,294,295  brightness
See also tone adjusting .. ...t 289
adjustment filters ............. ... 293 295 Brightness slider ..................... 289
USING « ot 295  brush strokes
adjustment layers .................... 327 adjusting color and tone ........... 295
application window .................. 248 ap.pl.ymg """""""" 307,309,312
editing . ..o vvviiii 312
painting with images . ............. 310
B painting with orbits ............... 312
background painting with symmetrical patterns . .312
creating object from .............. 359 rendering as objects . .............. 359
FEMOVING ...ttt 338 repeating . ... 312
background Color saving .......................... 312
choosing ................. ool 264 brushes
bitmapfills ........ ... ... ...l 352 painting with preset brushes ....... 309
applying ...t 352
CIEALING « v v vvveeeee e e e e e 353 C
IMPOrting ....oovvinnnnnen ... 353 channels
loading ... 353 spotcolor ... ... . il 269
tling images ................ ... 353
black point
selecting ...t 288
Index 451



ii®) Corel PHOTO-PAINT

Choosing ... 387  color depth
clipart changing ........... ... ...l 274
Anding ...o.oiiii 277 colormodes .................... 273
clipping roups ... ................... 360 color management ................... 385
(G211 o V= S 361 choosing styles .................. 387
undoing .......... ..ol 361 correcting colors for display ....... 388
beddi 1 files....... 387,388
Clone tool .....o.veeeeenan. 310,320 cmbedding cotor profiies ’
enabling gamutalarm ............ 387
cloning ....... ... il 319 setting advanced options ... . ...... 387
IMAGe Ar€AS . . oo vvvveeeeeeeeenn 320 using color profiles .............. 385
bjects ... ... 320
ONIECEs colormasks ..................... ... 334
closingimages ................... 381, 384 CREAtNG « e 336
color color models
adjusting .. ..o 287,293,295 changing ............. ... ... 262
............................ 287
C;St | color modes
crannes changing .. ... ......o.... 262,273,274
See color channels .
L . converting to paletted ......... 274,275
controlling in Image Adjustment Lab 288 L . .
a 327 viewing image information ... ..... 259
COITECtNgG ..o,
correcting quickly ................ 791 colorpalettes ................... 263,274
dithering . ... ovoveiii 275 choosing ...........ooeiiinin, 274
filters ... ooviii 293 CIEALING - v evvveeeeeee e 268
modes ... 297 creating custom palettes ....... 267,268
modifying by using brush strokes 295, 296 docking or undocking ............ 269
color calibration bars editing . .........o it 274
i 226,278 fixedorcustom .................. 265
PARMAG - evveeemeeeeeeee ’ in paletted colormode ............ 275
color cast (definition) ................ 398 SAVINE .« e vve et 274
colorchannels ....................... 297 color profiles ... 385
combining images ................ 299 choosing ............ ..ot 386
cr.eatlng masks ......... ... .. 334,337 copying from CD ................ 386
dls.p.laymg """""""""" 297,298 downloading ................... 387
ed.lt%ng """"""""""" ;3;’ 532 embedding ......... ... ... 387
m1>.<1r'1g EEREEEE e , color separations
splitting images into channels ... ... 299 .
PreVIEWING ... 392
color control area PHRGNG ... 229,230
choosing colors .............. ..., 264 .
color viewers
choosingcolors . ................. 266
452 Index



Corel PHOTO-PAINT (i@

colors ... 263  copyingimageareas.................. 319
blending ... 325 Corel Corporation .................... 16
choosing ............ 263,264, 265, 266 CONEACT vt vttt it 15
corre.ctinéglbetjween devices ... 385, ;ZE; training ... .ovvvninn e 15

tingblends...................

creating b encs Corel Professional Services ............ 15
current selections . . ............... 264
custom palettes .................. 767  Corel Support Services ................ 11
Erasing .......o.eeriiiiiiiiiin.. 324 Corel Technology Partners ............ 16
MIXING ..o 267 Corel Training Partners (CTPs) ........ 15
proeess CorelTUTOR ........coiiiiiin. 14

See process colors
replacing. ...t 324  correcting
reproducing accurately ............ 385 color ...l 287,288,293
sampling from images ............ 265 See also color
SMEArING . oottt ii ... 325 INAZES o oo vvvvvviiieeeenn 295,296
Sudging - ooe e 375 (ONE ..o, 287,291,293, 295
spot See also tone

See spot colors Create snapshot ..................... 288
using color harmonies ............ 266 Croptool .......ocoviiiiiiiiii... 281

1 1 lettes ........... 263,265
HoIng coToT pateties . crop/fold marks
viewing image information ........ 261 o

printing .. ..., 226,227,228

combining ......... ... 360 .

OBIECES « e e eeeeee e 361 Cr°p£"“(gi 251 2%
objects with background . .......... 361 OTACT v ’

) o editable areas .................... 281
commercial printing ................. 225 expanding cropping area .......... 282
compression IMAaeS . ..ot 281,282

optimizing images for the Web ... .. 373 to editable areas .................. 283

configuringa pentablet .............. 313 Cutoutcommand .................... 339

contrast .......... ..o, 321 cuttingoutimages ................... 338
adjusting .............. ool 289

Contrast enhancement filter .......... 295 D

Contrastslider ...................... 289  defringing ......... ... il 367

conventions for documentation ........ 11 edges of objects .................. 369

copying deinterlacing .............. .. ... .. 316
objects ... 360  densitometer scale

Printing . .......ovviiiiinnnnnnn.. 226

Index 453



ii®) Corel PHOTO-PAINT

densitometer scales E
Printing . .........ooooiiiiiiina.. 228 edges
deselecting changing on objects . ............. 367
objects ...t 360 editableareas .................oo.... 331
digital cameras ............ ... ... ... 277 applying special effects ........... 345
color management settings ......... 385 creating border-shaped areas ...... 334
photos ....... ... ... 278,279 creating lenses from . ............. 328
dimensions of images ............ 301, 302 CIOPPING O .. 283
Directional sharpen filter ............. 322 deﬁn%ngﬁ """""""" 332,333,334
) ) defining in color channels......... 337
displaying deleting ... 338
colorchannels ................... 297 expanding . .........ooeiiiii... 334
distorting .......... ... ..ol 363 INVEItNG © vt 331
objects ...l 366 FEMOVING ..ottt 331
distributing objects .................. 360 rendering as objects ........... 359, 360
dithering viewing image information ........ 261
color ..o 275 editing
paletted color mode . .............. 274 color channels .................. 297
dockers effect filters
MINIMIZing ..o 258 lenses ..o 327
MOVING « vttt 257  Effecttool .......... ..ol 323
OPERINgG .. ...vovviiiiiiin 257 ffectS ... 343
documentation conventions ........... T Ellipse tool .. ..o 305
downsampling images ............ 302,303 ellipses ...t 305
drawing ............................ 305 drawing ........................ 305
adding outlines to shapes ... ... 305,306 encoding (definition) ................. 403
lines.......ooiiiiini ., 307 E tool 124
rectangles and ellipses . ............ 305 FASErTOOL . v
rounding rectangle corners .. ... .. .. 305 erasing ...l 323
triangles and polygons ............ 306 colors ..o 324
dropshadows ....................... 370 lm‘age ATEAS «eeee e 324
adding 371 objectareas ............. ... 324
COPYING « v oo e 372 exporting ...l 381
dulicatin embedding color profiles . ......... 387
plicating For Web «oveeeeeenain.. 373,374
IMAGe ATeAS . o oo vvieeeeeeeeenn 319 ) 183
objects ... 360 HABES - ovveeree e
lenses ..., 330
454 Index



Corel PHOTO-PAINT (i@

to different file formats ............ 382 filters....... .o 343
exposure applying with lenses .............. 327
COITECUNG .« vvvv e v 287  finding
exposure (definition) ................. 403 clipart ..o 277
IMNAZES « v v i 277
extended property bar ............... 256 lmagzs al 277
openingorclosing ................ 256 SOURGITES oo
Eyedropper tool 309 flattening objects ............... .. .. 361
flipping ... 363
F IMAZES ..ot vve i 285
objects ... 366
feathering ............ ... ... ... ... 367 q 559
CdgCS of ObjCCtS .............. 368 yOUtS ..............................
file formats focusmg detail 01
viewing image information ........ 261 IMAGE QAL v
Web-compatible ................. 373 foreground color
file information choosing ............... o ool 264
PrNGNE . .vvit e 228  foreground objects
file size Cutting out ..............oooui.. 338
reducing for PDF ................ 235 fountainfills ........ ... ... ..o 350
viewing image information ........ 261 applying ... 350, 351
files creatingdepth ................... 350
exporting to Microsoft Office .. .. ... 384 custom. s ;:(1)
exporting to WordPerfect Office ....384 cu.st.omlzmg """""""""""
importing 277 editing presets . .........eeeeoo... 351
Fill tool 349 freehand mask ................. ... 333
fills 349 Freehand mask tool .................. 333
3-D patterns ... .................. 354  full-screen preview .................. 259
bitmap ............ ... ool 352 changing view ......... .. ... 260
choosing colors .................. 264
fountain .................. .. 350, 351 G
gra}dient .................... 355,356 GIF
A SAEEREEREEREEEEERE i;g optimizing and exporting .......... 373
teXture ........o i,
CX,;HC 349 gradientfills ......................... 355
uniform ...l
i applying ... ool 356
ilm
hi
printing to ...................... 231 grap I_CS. ) .
hiding for print preview ........... 392
Index 455



ii®) Corel PHOTO-PAINT

VECTOL v vvt e et eeieeeeeann 279, 280 rotating iImages . . . ............... 292
SULLEIS .ttt 226 using automatic controls .......... 288
using color correction controls .. ... 288
H VIEWING IMAZES « . v voeeee e 291,292
ZOOMING .« vt 292
halftone screens . .

. imagelists........................... 310

CUStOMIZING o v vt eeeeenn 231 .
Hel loading ........... ... o oL 311

elp ... 12,13

Paccessing 0 Image sprayertool ................... 310
changing languageof .............. 10  images
printing . ... 13 adjusting brightness and contrast ... 289
searching ................ ... ... 13 adjusting color and tone .......... 293
VBA . 14 adjusting interactively ............ 295
hidin closing ............. . o ool 384
}glints 14 COITECUING .. .'vveeiiiiinnnn.. 318
spot color channels ............... 271 ;r'opplnbg """""""""""" iii
windows, toolbox, and toolbars .. ... 260 1m€n.510ns """""""""""

) EXPOrting .. oovvvvitiiinn. 383
High passfilter ...................... 322 BOAOE +eeneneneneneenenenenes 277
highlight (definition) .................. 407 jolning . ..ot 283
highlights OPENING . vveeeeeenannn. 277

adjusting . ... 290 resampling .......... 277, 301,302,303
Highlights slider ..................... 290 TESIAIRE e 501,302

) resolution ................... 301, 302

Hints ' ' o FOLALNG «veeeeeeenannn 285
displaying or hiding ............... 14 SAVING e ere e 381
histograms ...................... 293,294 stitching ...... ... ... .. L 283
using interactively ......... ... ..., 295 viewing in Image Adjustment Lab . . 291,
292
1 importing ................. ... 277
ICC profiles bitmap fills ..................... 353
choosing options ................. 387 embedding color profiles .......... 387
image files ..o 277
FEPPING -+ e e 285 ‘miges A gg
. vector graphics ...... .. ... L
MIMTOIING « ot vttt eeenn 285
Orientation ............ccooeon... 285
Image AdjustmentLab ............... 287
correcting color and tone quickly ...291
panning .............eiiiii... 292
456 Index



Corel PHOTO-PAINT (i@

imposition layouts ................... 226
Impressionismclone ................. 320
indexed colormode ................. 274
In-RIP trapping

colorreduction .................. 231

threshold ............. ... ... ... 231
Insights from the Experts .............. 14
installing applications ................. 8,9
Interactive drop shadow tool ......... 370
Interactive filltool ................... 355
Internet

exporting for Web ................ 373

optimizing forWeb ............... 373

rollovers ............ ... . o .. 375
Invert effectfilter .................... 347
invertingmasks . ..................... 338
J
joining

IMAZES o v vvviieae e 283
JPEG

optimizing and exporting .......... 373
K
Knowledge Base

ACCESSING . oottt v v v i, 13
L
languages

changing for user interface and Help .10

Lasso mask tool ..................... 336
using in color channels ............ 337
layers ... 327
objects ... 357

layout
forprinting ........oovuiiii... 390
GULETS .o vttt et 226
MArgins .. .oovvvunnnnneeenennnn. 226
lenses ......... ...l 327
combining with background ....... 330
Creating .. ooovvvvnnnneennnn.. 327,328
editing . .............. ... 328,329
EXPOItiNG .. ovvvviinneeeenenn. 330
Linetool .................... ... ... 307
lines ...l 305
drawing . ...t 307
joining ... 307
linking (definition) ................... 410
loading
bitmap fills ................... ... 353
loading photos ...................... 279
M
Magic wand mask tool ............... 335
using in color channels ............ 337
Magnetic mask tool .................. 336
magnification level ................ ... 261
magnifying
Print preview .................... 391
marquee
CUStOMIZING .« v vvvveeeee e 369
mask marquee .............. ... 331
hiding and displaying ............. 332
maskoverlay ............... .. ... 331
hiding and displaying ............. 332
masks ... 331
auto-sensing edges ............... 336
border-shaped masks ............. 334
color ... 334

Index

457



ii®) Corel PHOTO-PAINT

color channels ................... 337 O
colormasks.............. .. .o 336 object marquee
creating .....oovvvvvnneeen.... 332,333 CUSEOMUZING -+ v veneeeennss 369
creating lenses from .............. 328 .
expandin 334 objects ... 363
freihand Brorr 333 applying perspective ............. 367
verting 338 blending into the background ..... 369
outlining ........................ 333 changing edges . .......... 367,368, 369
removini .................... 338 changing properties . ............. 360
uniform color masks .............. 335 cilp[?mg BIOUPS oo igg
using color channels .............. 334 ¢ On;lg' """"""""""" 360 361
combining .................. ,
measurements combining with background....... 361
changing units of measure ......... 262 copying 360
menus Creating . ...vvvvvvnnnennnnnnnn. 357
hiding menubar ................. 260 distorting .......... ..., 366
Microsoft Office distributing . ........ ... ool 360
exportfilesto .................... 384 drop shadows ................... 370
midtone (definition) .................. 407 ﬂlpplr.lg """""""""""" 366
) GrOUPING .. ..ot 360, 361
mldton_es ) lenses . ..ovvviniii i 327
adjusting . ...........oo i 290 PAINENG + e veeeeeeenenaenns 307
Midtonesslider ...................... 290 reNaming .........ooueennenn... 360
mirroring images .................... 285 resizing and scaling ........... 365, 366
mixin FOLALING © .t 366
& selecting ... il 360
color channels ................... 297 Kewi 366
skewing ... oo
modifying installations .................. 9 (rAnSEOFIMING « + e neeveneeenenes 363
moire UNGIOUPING .. vvvvvveeeeeennnn 361
TEMOVING ......ovvvvinninneen, 316 openiNg . .ot 277
monitors IMAZES « oo 277
alerting to nonprinting colors . . . .. .. 387 vector graphics ....... ... oL 280
color management settings ......... 385 optimizing
colors . .ovvvii i 385
N optimizing images for the Web . ...373,374
Navigator pop-up .................... 260 orbits. ... 312
viewing areas outside image window 260 . .
. orientation
noise changing ............. .. ...l 285
remMoving . .............. 315,316,317
458 Index



Corel PHOTO-PAINT (i@

images .............oo.... 281, 285 Pantool ......... ... ... ... ... ... ... 260
printing ... 391 panning ... 259,260
outlining ........... . ...l 305 PANOIAMAS . ... ..., 283
rectangles and ellipses .. ........... 305 .
triangles and polygons ............ 306 paper SIZe,
changing ............... .. oL 304
output resolution . ............... 302,303 paperborder . ... ...viiiii. 303
passwords
P setting in PDF files ............... 236
page numbers PDF
Printing ... 228 editingstyles . ............... .. .. 233
pages including printers’ marks .......... 235
orientation for printing . ........... 391 optimizing files .................. 237
Painttool ....................... 307,312 prepress settings . ................. 235
painting print.ers.’ marks ... 235
applying brush strokes . ... ....... 307 puk.)llshlng o 233
OFDIES « oo oo 312 saving files .o 233
sampling image colors ............ 309 sett%ng file p?rmissi.ons """""" 236
spirals ... oo 312 sctt¥ng SCCUrIy OPUONS - vvowvee - 235
symmetrical patterns . ............. 312 setting user passwords ... 236
asing fills <+ oe e 310 styles oo 235
using preset brushes .............. 309 pen tablet
using pressure-sensitive pens .. ..... 313 configuring ............... .. 313
using sprayed images ............. 310 permissions
paletted color mode setting for PDF files .............. 236
dithering ..., 274 perspective ..................o..oi... 363
saving conversion options . ......... 275 applying to objects . ............... 367
palettes Photos .........coiiiiiiiiiia.. 277
color oo 265 correcting color and tone .......... 287
creating color palettes ......... 267,268 digital cameras ............... 278,279
hiding ......... ...l 260 IMpPOrting ......ooovvevnneennen... 277
MOVING « v vt vttt 257 OPENING « e o e it 277
OPENING . ......iiiiiiiiine.... 257 retouching ............ ... ... .. 315
SCANNING « vt v viieeeeen.., 278
plug-ins . ... 347
installing . ... 347
FEMOVING + v vveeeeeeenns 347
Index 459



ii®) Corel PHOTO-PAINT

Pointillismclone ..................... 320 tilingjobs ....... ... .. oL 390
Polygontool ........................ 306  process colors
POIYZONS . ..o ee e 305 converting spot colors ............ 230
drawing ........... ... oL 306 PANTONE Hexachrome ........ 230
Posterize effect filter ................. 347  Productupdates ...................... 1
prepress settings .................... 235 Propertybar ... 256
. extended ....................... 256
pressure-sensitive pens............... 313
setting attributes ................. 313 protectedareas...................... 331
L distinguishing .................. 331
previewing
color separations ................. 392
hiding graphics .................. 392 R
increasing speed . .. ........... 391,392 Rectangletool ....................... 305
printjobs ... 391,392 rectangles..................iiiii. 305
PreVIBWS .. ...ttt 259 drawing ......... ...l 305
changing image views ............. 260 red-eye .........iiiiiiii 316
printer’s marks FEMOVING . oo vt et e 316
printing ... 226 registering Corel products ............. 10
printers removingmasks ........ ... ... ... 338
color management settings ......... 387 -
repairing
printing ...l 389 installations . ... 9
changing resolution............... 302 L
o repairingimages ..................... 315
color calibration bars .. ............ 228
ial DrinG Replace color brushtool .............. 324
commercial printing .............. 225
converting spot colors to process colors . . resampling
230 IMAZES oo 277
customizing halftone screens . ... ... 231 resampling images ............... 302,303
GULETS . oottt et 226 resizin
izi
hiding graphics in preview ......... 392 i 5
Javout 390 IMAZES .ottt 301,302
YOUL v objects ... 365
MArgins .. .ovvvvtinaneeeeeeen 226
. ) paperborder ............ ... .. ... 303
page orientation .................. 391
PANTONE Hexachrome process color . resolution
230 changing .............. .. ...l 303
PIEVIEW et 391,392 images ... 301, 302
printer’s marks . ... ... oL 229
registration marks ................ 228
spot color channels ............... 269
460 Index



Corel PHOTO-PAINT (i@

restoring photos ... .................. 315
retouching ............. .. ... ... 315
rollovers........................ ... 375
creating . .....ovvinnnnnnen.... 377
editing ...t 378,379
images forthe Web ............ ... 375
removing objects ............... .. 380
rotating ............ ... ... ol 363
IMAZeS . .ovvviiiiiiiee... 285
objects ... 366
S
sampling
painting with image colors . ........ 309
samplingcolors...................... 265
Saturationslider ..................... 289
Saving ..., 233,381
auto-save settings ................ 381
backup settings ............... ... 381
forWeb......................... 374
IMAZeS . .ovvviiiiiiiiiee... 381
PDFfiles ............oiin... 233
preserving image properties ........ 381
to different file formats ........ 381,382
to different locations .............. 382
using different filenames .......... 382
scalingobjects ................... 363, 366
scanned images ..................... 315
improving . .......ooiiieo... 315,316
scanners
color management settings . ........ 385
SCANNiNg . ..o vvviiiiii e 277,278
IMAZeS «ovvvitiiiiiiiiee. 277
photos ....... ..o i 278
scratches .............. ... ... .o.... 317
rEMOVING ..o, 317,318

searching
Help ..o 13
seedcolor ........... ... 334
selecting
black point .............. ... ... 288
objects ...l 360
white point ....... ... ..o 288
selections ................ ... 331
settings
security in PDF files .............. 235
shadow (definition) .................. 407
shadows ............. .. ...l 370
adding toobjects ................. 371
adjusting .. ...t 290
Shadowsslider ...................... 290
shapes ... 305
drawing rectangles and ellipses .. ... 305
drawing triangles and polygons . . ... 306
outlining . ............oovo... 305, 306
rendering as objects ............... 359
shapinglenses ....................... 329
Sharpenfilter........................ 322
sharpening .............. .. ..... 321,367
edges of objects ........... ... ... 369
filters ... oo 322
IMAGEe AT€AS .« v v vvveee et e e 323
IMAZES « oo e e e et 322
size
changing image dimensions ........ 302
displaying image ................. 301
paperborder ............. ... ... 303

Index

461



ii®) Corel PHOTO-PAINT

skewing objects ................. 363,366  support
smearingcolors ..................... 325 Corelonthe Web ... 16
. customer feedback ................ 15
smudging colors ........... ... ... ... 325 L
registration ................o...... 10
hot
snapsho s symmetrical patterns ................. 312
[ (<21 o V= 288
sound files T
finding ............. .o ool 277
. tablets ........ ... ... i 313
spacing
OBJECES v e oo 360 temperature (definition) .............. 425
special effects ....................... 343  Temperatureslider .................. 288
applying ... 344,347 terminology ............. ... ... 11,247
applying to cditable arcas ... 345 texturefills . ooooooo 354
[ 1ST- o) o 1< 343 applying ... ...l 354
COlor,and TONE e 346 Threshold effect filter ................ 347
creating preset styles .............. 346 -
deleting presetstyles .............. 346 tiling '
presetstyles ........ ... ... 345,346 bitmaps ... 353
repeating . .. ...t 345 tilingprintjobs ... ... .. ... oL 390
EYPES «veiie e 343 Tintslider . ... 289
spot color channels .................. 269 tonal range (definition) ............... 427
changmg properties . .............. ;Zg tone
CIEAUNG -+ voveeeeee e AdJUSENg « +eve e 287,293,295
deleting ............. ...l 272 .
hidine or disolavin 271 COITECHING .« .vvvvvvvvnennennnn. 327
! dg . e 7 correcting quickly ............... 291
rei’r B e o BIECES vt 293
se CCtng ........................ modlfylng by using brush strokes 295’ 296
sprayingimages ..................... 310 modifying by using histograms .294, 295
Choo,smg lma%,es """"""""" ;1(1) toolbars ......... ...l 250
lcre(a:‘t'lng'spray 1ls.ts """""""" 311 hiding ...............o oo L 260
0adING MMAGEHUSLS - -oveeeeee e hiding and displaying ............ 252
statusbar ............. ...l 258 standard ..o 250
changing information ............. 258 toolbox ... 252
stitchingimages ..................... 283 hiding ..o 260
stylus . ... 313 tools and flyouts ................. 252
setting attributes ........ ... ... ... 313
462 Index



Corel PHOTO-PAINT (i@

tools ... 252
Transformfilters .................... 347
transformations

applying to objects . ......... ... .. 363
triangles

drawing ...l 306
tutorials

accessing Corel TUTOR ............ 14

accessing Insights from the Experts . .14

U
Undo brushtool ..................... 324
undoing ... 323
partofanaction ................. 324
uniformfills ............. .. ... .. 349
uninstalling applications ........... 8,9,10
Unsharp mask filter .................. 322
updating Corel products .............. 11
upsampling images . .............. 302,303
user interface
changing languageof .............. 10
v
VBA
help...oooo 14
vector graphics ........ ... .. ... 279
IMPOIting . ..ot eeeeennnn. 280
OPENING .\ vvviiiiieee e 280
videoimages ........................ 315
IMPIOVING .« v veeeee e e e eee 315,316
viewing ... 259
areas outside image window ....... 260
changing image view ............. 259
cursor coordinates . ............... 261
full-screen ............ ... oL 260

hiding windows .................. 260
image information ............ 261,262

images in Image Adjustment Lab .. 291,
292

Panning ...........ooiiiiiiiiia 259
w
Web
exporting images ............. 373,374
image resolution ................. 302
optimizing images . ........... 373,374
rollovers .............. o ool 375
SUPPOIT « ottt 16
white point
selecting ...t 288
windows
hiding ...t 260
work area
changingview ................ ... 259
z
Zoomtool ...l 261
ZOOMING ..o 259,261
changing magnification level ....... 261

returning to previous zoom level . ...261

viewing areas outside image window 260

Index

463






Copyright 2005 Corel Corporation. All rights reserved.
CorelDRAW® Graphics Suite X3 User Guide

Protected by U.S. Patents 5652880; 5347620; 5767860; 6195100; 6385336;
6552725; 6657739; 6731309; 6825859; 6633305; Patents Pending.

The contents of this user guide and the associated Core] DRAW and

Corel PHOTO-PAINT software are the property of Corel Corporation and

its respective licensors, and are protected by copyright. For more complete copyright
information about CorelDRAW or Corel PHOTO-PAINT, please refer to the

About section in the Help menu of the software.

Corel, the Corel logo, CorelDRAW, Corel PHOTO-PAINT, Corel DESIGNER,

Corel R.A.VEE., Corel Paint Shop Pro, Corel Support Services, CorelTUTOR,
Knowledge Base, Painter, Perfect Shapes, PowerClip, Professional Services,
QuickCorrect, Scrapbook, and WordPerfect are trademarks or registered trademarks of
Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries.

Adobe, Acrobat, Illustrator, Photoshop, PostScript, and Reader are registered
trademarks of Adobe Systems Incorporated in the United States and/or other countries.
DIC is a trademark of Dainippon Ink and Chemicals, Inc. Focoltone is a trademark of
KiKUZE Solutions Pte Ltd. InstallShield is a registered trademark of InstallShield
Software Corporation in the United States and/or other countries. International Color
Consortium is a registered trademark of the International Color Consortium. JavaScript
is a registered trademark of Sun Microsystems, Inc. in the U.S. and other countries.
Kodak is a registered trademark of Eastman Kodak Company. Mac, Macintosh,
QuickTime, and TrueType are registered trademarks of Apple Computer, Inc.,
registered in the United States and other countries. Microsoft, Visual Basic, and
Windows are registered trademarks of Microsoft Corporation in the United States and/
or other countries. PANTONE® and other Pantone, Inc. trademarks are the property
of Pantone, Inc. RawShooter is a trademark of Pixmantec ApS. in Denmark and/or
other countries. Scitex is a registered trademark of Scitex Corporation Ltd.
SpectraMaster is a registered trademark of E.I. du Pont de Nemours and Company and
affiliates. TRUMATCH is a registered trademark of Trumatch, Inc. Unicode is a
registered trademark of Unicode, Inc. Yahoo!, Y!, the Yahoo! logo and the Y! logo are
the trademarks and/or registered trademarks of by Yahoo! Inc. Other product, font, and
company names and logos may be trademarks or registered trademarks of their
respective companies.

Corel’s licensor(s) makes no warranties, express or implied, including without limitation
the implied warranties of merchantability and fitness for a particular purpose, regarding
the software, Corel’s licensor(s) does not warrant, guaranty, or make any representations
regarding the use of the results of the use of the software in terms of its correctness,



accuracy, reliability, currentness, or otherwise. The entire risk as to the results and
performance of the software is assumed by you. The exclusion of the implied warranties
is not permitted by some states. The above exclusion may not apply to you.

In no event will Corel’s licensor(s), and their directors, officers, employees, or agents
(collectively “Corel’s licensor”) be liable to you for any consequential, incidental, or
indirect damages (including damages for loss of business profits, business interruption,
loss of business information, and the like) arising out of the use of, or inability to use,
the software even if Corel’s licensor has been advised of the possibility of such damages.
Because some states do not allow the exclusion or limitation of liability for consequential
or incidental damages, the above limitations may not apply to you.

003105



	Book contents
	Table of Contents
	Welcome to CorelDRAW Graphics Suite X3 User Guide
	CorelDRAW
	Welcome
	CorelDRAW Graphics Suite X3 applications
	CorelDRAW
	Corel PHOTO-PAINT

	What’s new in CorelDRAW Graphics Suite X3
	What’s new in CorelDRAW
	What’s new in Corel PHOTO-PAINT

	Installing CorelDRAW Graphics Suite X3 applications
	To install CorelDRAW Graphics Suite X3 applications
	To add or delete components in a CorelDRAW Graphics Suite X3 installation
	To repair a CorelDRAW Graphics Suite X3 installation
	To uninstall CorelDRAW Graphics Suite X3

	Changing the language of the user interface and Help
	To change the language of the user interface and Help

	Registering Corel products
	Updating Corel products
	Corel Support Services
	Documentation conventions
	Getting help
	To use the Help
	To search the Help
	To display or hide Hints
	To access CorelTUTOR
	To access Insights from the experts

	VBA Programming Guide
	Customer feedback
	Other resources
	About Corel Corporation

	Workspace tour
	CorelDRAW terminology and concepts
	CorelDRAW application window
	CorelDRAW workspace tools
	Standard toolbar
	More about toolbars
	Exploring the toolbox
	Property bar
	Dockers
	Status bar


	Getting started in CorelDRAW
	About vector graphics and bitmaps
	Starting and opening drawings
	To start CorelDRAW
	To start a drawing
	To open a drawing

	Finding, inserting, and storing drawing content
	To browse for clipart, photos, and sound files
	To search for clipart, photos, and sound files
	To insert a graphic or sound file
	To store drawing content

	Exploring the basic features of CorelDRAW
	Undoing, redoing, and repeating actions
	To undo, redo, and repeat actions

	Zooming and panning
	To zoom
	To pan in the drawing window

	Saving drawings
	To save a drawing
	To save only selected objects

	Closing drawings and quitting CorelDRAW
	To close drawings
	To quit CorelDRAW


	Working with lines, outlines, and brush strokes
	Drawing lines
	To draw a line by using the Freehand tool
	To draw a line by using the Polyline tool
	To draw a line by using the Bézier tool
	To draw a line by using the Pen tool
	To draw a curve by specifying width and height

	Drawing calligraphic, pressure-sensitive, and preset lines
	To draw a calligraphic line
	To draw a pressure-sensitive line
	To draw a preset line

	Formatting lines and outlines
	To specify line and outline settings
	To create a calligraphic outline
	To add an arrowhead

	Copying, converting, and removing outlines
	To convert an outline to an object
	To remove an object’s outline

	Applying brush strokes
	To apply a preset brush stroke
	To create a custom brush stroke

	Spraying objects along a line
	To spray a line
	To rotate the lines that you spray
	To offset the lines that you spray
	To create a new spraylist

	Drawing flow and dimension lines
	To draw a flow line between two or more objects
	To draw a callout
	To draw a dimension line


	Drawing shapes
	Drawing rectangles and squares
	To draw a rectangle or square by dragging diagonally
	To round the corners of a rectangle or square

	Drawing ellipses, circles, arcs, and pie shapes
	To draw an ellipse or a circle by dragging diagonally
	To draw an ellipse by specifying width and height
	To draw an arc or a pie shape

	Drawing polygons and stars
	To draw a polygon
	To draw a star
	To modify a polygon
	To modify a star

	Drawing spirals
	To draw a spiral

	Drawing grids
	To draw a grid
	To ungroup a grid

	Drawing predefined shapes
	To draw a predefined shape
	To modify a predefined shape
	To add text to a predefined shape

	Drawing by using shape recognition
	To draw a shape or line by using shape recognition
	To set shape recognition delay
	To make a correction while using shape recognition
	To change the outline thickness of an object drawn with shape recognition


	Working with objects
	Selecting objects
	To select objects
	To deselect objects

	Copying, duplicating, and deleting objects
	To cut or copy an object
	To paste an object into a drawing
	To duplicate an object
	To create copies of an object at a specified position
	To delete an object

	Creating objects from enclosed areas
	Creating a boundary around selected objects
	To create a boundary around selected objects

	Copying object properties, transformations, and effects
	To copy fill, outline, or text properties from one object to another
	To copy size, position, or rotation from one object to another
	To copy effects from one object to another

	Positioning objects
	To move an object
	To move an object while drawing
	To nudge an object
	To set nudge distances
	To position an object by x and y coordinates

	Aligning and distributing objects
	To align an object with an object
	To align an object with the page center
	To distribute objects

	Snapping objects
	To turn snapping on or off
	To snap objects
	To set snapping options

	Using dynamic guides
	To enable or disable dynamic guides
	To display dynamic guides

	Changing the order of objects
	To change the order of an object
	To reverse the order of multiple objects

	Sizing and scaling objects
	To size an object
	To scale an object

	Rotating and mirroring objects
	To rotate an object
	To rotate an object around a ruler coordinate
	To mirror an object

	Grouping objects
	To group objects
	To add an object to a group
	To remove an object from a group
	To edit a single object in a group
	To ungroup objects

	Combining objects
	To combine objects
	To break apart a combined object
	To extract a subpath from a combined object


	Shaping objects
	Using curve objects
	To convert objects to curve objects

	Shaping curve objects
	To select a node
	To move a node or control handle
	To manipulate a curve object’s segments
	To add or delete a node
	To reduce the number of nodes in a curve object
	To join the end nodes of a single subpath
	To join the nodes of multiple subpaths
	To break a path
	To align nodes
	To shape a curve object by using cusp, smooth, or symmetrical nodes
	To stretch, scale, rotate, or skew nodes

	Applying distortion effects
	To distort an object
	To remove a distortion

	Shaping objects by using envelopes
	To apply an envelope
	To copy an envelope
	To edit an envelope’s nodes and segments

	Cropping, splitting, and erasing objects
	To crop objects
	To split an object
	To erase portions of an object
	To delete a virtual line segment

	Filleting, scalloping, and chamfering corners
	To round object corners by filleting
	To scallop object corners
	To bevel object corners by chamfering

	Welding and intersecting objects
	To weld an object
	To intersect objects
	To intersect multiple objects

	Creating PowerClip objects
	To create a PowerClip object
	To copy the contents of a PowerClip object
	To edit the contents of a PowerClip object
	To lock or unlock the contents of a PowerClip object


	Filling objects
	Applying uniform fills
	To apply a uniform fill

	Applying fountain fills
	To apply a preset fountain fill
	To apply a two-color fountain fill
	To apply a custom fountain fill

	Applying pattern fills
	To apply a two-color pattern fill
	To apply a full-color or bitmap pattern fill

	Applying fills to areas
	To apply a fill to an area outside existing objects

	Working with fills
	To choose a default fill color
	To remove a fill


	Working with color
	Choosing colors
	To choose a color by using the default color palette
	To choose a color by using a fixed or custom color palette
	To sample a color


	Adding three-dimensional effects to objects
	Contouring objects
	To contour an object
	To set the fill color for a contour object
	To specify an outline color for the contour object

	Applying perspective to objects
	To apply a perspective
	To adjust the perspective
	To remove an object’s perspective effect

	Creating vector extrusions
	To create a vector extrusion
	To change the form of a vector extrusion
	To remove a vector extrusion
	To apply a fill to a vector extrusion

	Creating bevel effects
	To create a Soft Edge bevel effect
	To create an Emboss effect
	To remove a bevel effect

	Creating drop shadows
	To add a drop shadow
	To separate a drop shadow from an object
	To remove a drop shadow

	Blending objects
	To blend objects
	To remove a blend


	Changing the transparency of objects
	Applying transparencies
	To apply a uniform transparency
	To apply a fountain transparency


	Working with pages and layout tools
	Specifying the page layout
	To set the page size and orientation

	Choosing a page background
	To use a solid color as the background
	To use a bitmap as the background
	To remove a background

	Adding, renaming, and deleting pages
	To add a page
	To rename a page
	To delete a page
	To change the order of pages
	To move an object to another page

	Using the rulers
	To hide or display the rulers
	To move a ruler

	Setting up the grid
	To display or hide the grid
	To set the distance between the grid lines
	To have objects snap to the grid

	Setting up guidelines
	To display or hide the guidelines
	To add a horizontal or vertical guideline
	To modify guidelines
	To have objects snap to the guidelines


	Working with layers
	Creating layers
	To create a layer
	To delete a layer

	Changing layer properties and stacking order
	To display or hide a layer
	To enable or disable printing and exporting of a layer
	To set a layer’s editing properties
	To rename a layer
	To change the position of a layer in the stacking order

	Moving and copying objects between layers
	To move or copy an object to another layer


	Adding and formatting text
	Adding and selecting text
	To add artistic text
	To add paragraph text
	To set options for importing and pasting text
	To select text

	Changing the appearance of text
	To change the default text style
	To change character properties
	To change the color of text
	To resize text

	Finding, editing, and converting text
	To find text
	To find and replace text
	To edit text
	To convert text

	Aligning and spacing text
	To align text horizontally
	To align paragraph text vertically in a text frame
	To align text to an object
	To change the spacing of text
	To kern text

	Shifting and rotating text
	To shift or rotate a character
	To straighten a shifted or rotated character
	To return a vertically shifted character to the baseline
	To mirror text

	Moving text
	To move text

	Fitting text to a path
	To add text along a path
	To fit text to a path
	To adjust the position of text fitted to a path
	To mirror text fitted to a path
	To separate text from a path
	To straighten text

	Formatting paragraph text
	To fit text to a paragraph text frame
	To add columns to paragraph text frames
	To add a drop cap

	Hyphenating text
	To hyphenate paragraph text automatically
	To insert an optional hyphen
	To create a custom definition for optional hyphenation
	To modify hyphenation settings

	Combining and linking paragraph text frames
	To combine or break apart paragraph text frames
	To link paragraph text frames and objects
	To change text flow to a different text frame or object

	Wrapping paragraph text around objects and text
	To wrap paragraph text around an object or text
	To remove a wrapping style

	Inserting formatting codes
	To insert a formatting code


	Working with bitmaps
	Converting vector graphics to bitmaps
	To convert a vector graphic to a bitmap

	Adding bitmaps
	To import a bitmap

	Cropping and editing bitmaps
	To crop a bitmap
	To resample a bitmap
	To resize a bitmap

	Applying special effects to bitmaps
	To apply a special effect

	Adjusting color and tone quickly in the Image Adjustment Lab
	Editing bitmaps in Corel PHOTO-PAINT
	To edit a bitmap in Corel PHOTO-PAINT


	Tracing bitmaps and editing traced results
	Tracing bitmaps
	To trace a bitmap in one step
	To trace a bitmap in PowerTRACE

	Previewing traced results
	To preview traced results

	Controlling the colors of traced results
	To control the colors of a traced result

	Tips for tracing bitmaps

	Printing
	Printing your work
	To set printer properties
	To print your work

	Laying out print jobs
	To specify the size and position of a print job
	To tile a print job
	To change the page orientation prompt

	Previewing print jobs
	To preview a print job
	To magnify the preview page
	To preview color separations


	Commercial printing
	Preparing a print job for a service bureau
	To use the Prepare for Service Bureau wizard
	To print to a file

	Printing printers’ marks
	To print crop and fold marks
	To print composite crop and fold marks
	To print color calibration bars and densitometer scales
	To print page numbers
	To print file information
	To position printers’ marks

	Printing color separations
	To print color separations
	To convert spot colors to process colors
	To use PANTONE Hexachrome process color
	To customize a halftone screen

	Printing to film
	To print a negative


	Publishing to PDF
	Saving documents as PDF files
	To save a document as a PDF file
	To save multiple documents as a single PDF file
	To create a PDF style
	To edit a PDF style

	Setting security options for PDF files
	To set PDF file permissions
	To set a user password for a PDF file


	Importing and exporting files
	Importing files
	To import a file into an active drawing

	Exporting files
	To export a file
	To export a file to Microsoft Office or WordPerfect Office



	Corel PHOTO-PAINT
	Corel PHOTO-PAINT workspace tour
	Corel PHOTO-PAINT terms
	Exploring the application window
	Toolbars
	To hide or display a toolbar

	Toolbox
	Property bar
	To open or close the extended property bar

	Dockers
	To open a docker
	To move a docker
	To minimize a docker

	Status bar
	To change the type of information displayed on the status bar


	Viewing images and obtaining image information
	Viewing images
	To hide windows, the toolbox, and toolbars
	To view a full-screen preview of an image
	To view an image area that falls outside the image window

	Zooming
	To zoom

	Obtaining image information
	To view image information
	To view information about image areas


	Working with color
	Choosing colors
	To choose a color by using the color control area
	To choose a color by using the default color palette
	To choose a color by using a fixed or custom color palette
	To sample a color
	To choose a color by using a color viewer
	To choose a color by using color harmonies
	To choose a color by using color blends

	Creating custom color palettes
	To create a custom color palette
	To create a color palette from an object
	To create a color palette from an editable area
	To create a color palette from an image

	Using spot color channels
	To create a spot color channel
	To select a spot color channel
	To change the properties of a spot color channel
	To paste content to a spot color channel
	To display or hide a spot color channel
	To change the order of spot color channels
	To copy a spot color channel
	To delete a spot color channel


	Changing color modes
	Changing the color mode of images
	To change the color mode of an image

	Changing images to the paletted color mode
	To change an image to the paletted color mode


	Bringing images into Corel PHOTO-PAINT
	Opening images
	To open an image

	Importing files
	To import a file into an active image

	Acquiring images from scanners and digital cameras
	To scan images
	To load photos from a digital camera
	To open digital camera photos automatically in Corel PHOTO-PAINT

	Working with vector graphics
	To open a vector graphic
	To import a vector graphic


	Cropping and changing orientation
	Cropping images
	To crop an image
	To crop a border color from an image
	To crop to an editable area of a mask

	Stitching images together
	To stitch images together

	Changing image orientation
	To flip an image
	To rotate an image


	Adjusting color and tone
	Adjusting color and tone quickly in the Image Adjustment Lab
	To correct color and tone quickly by using the Image Adjustment Lab
	To view images in the Image Adjustment Lab

	Adjusting image color and tone
	To adjust image color and tone
	To adjust image tone interactively by using a histogram
	To adjust image color and tone by using brush strokes

	Working with color channels
	To display color channels
	To mix color channels
	To edit a color channel
	To split an image by using color channels
	To combine images by using color channels


	Changing image dimensions, resolution, and paper size
	Changing image dimensions
	To change the dimensions of an image

	Changing image resolution
	To change the resolution of an image

	Changing the paper size
	To change the paper size


	Painting
	Drawing shapes and lines
	To draw a rectangle or an ellipse
	To draw a polygon
	To draw a line

	Applying brush strokes
	To paint with a preset brush
	To paint with a color sampled from an image
	To paint with a fill

	Spraying images
	To spray images
	To load an image list
	To create a spraylist

	Repeating brush strokes
	To save a brush stroke
	To apply a saved brush stroke
	To edit a saved brush stroke

	Using a pressure-sensitive pen
	To configure a pen tablet
	To set the attributes of a pressure-sensitive pen


	Retouching
	Improving scanned images
	To improve scanned images

	Removing red-eye
	To remove red-eye

	Removing dust and scratch marks
	To remove small dust and scratch marks throughout an image
	To remove scratch marks from part of an image
	To remove imperfections from an image by blending textures and colors

	Cloning image areas
	To clone an image area or object

	Sharpening images
	To sharpen an image by applying a filter
	To sharpen selected areas by applying brush strokes

	Erasing image areas
	To erase part of an object
	To erase image areas and reveal the background color
	To erase the last action applied to an image
	To replace a foreground color with the background color

	Smearing, smudging, and blending colors
	To smear, smudge, or blend colors in an image


	Working with lenses
	Creating lenses
	To create a lens
	To create a lens from an editable area

	Editing lenses
	To add an area to a lens
	To remove an area from a lens
	To change the shape of a lens using a special effects filter

	Combining lenses with the image background
	To combine a lens with the image background


	Masking
	Distinguishing protected and editable areas
	To display or hide the mask overlay
	To display or hide the mask marquee

	Defining editable areas
	To define an editable area by using text, objects, or the Clipboard contents
	To define an editable area by using the Freehand Mask tool
	To define a border-shaped editable area
	To define the entire image as an editable area

	Defining editable areas by using color information
	To define an editable area of uniform color
	To define an editable area surrounded by uniform color
	To define editable areas throughout an image
	To define editable areas in specific color channels

	Inverting and removing masks
	To invert a mask
	To remove a mask

	Cutting out images
	To cut out an image area
	To set tool options in the Cutout Lab
	To view an image in the Cutout Lab


	Applying special effects
	Working with special effects
	To apply a special effect
	To apply a special effect to an editable area
	To repeat a special effect

	Applying preset styles
	To apply a preset style
	To create a custom preset style
	To delete a custom preset style

	Applying color and tone effects
	To apply color and tone effects

	Managing plug-ins
	To install a plug-in from another location
	To disable a plug-in


	Filling images
	Applying uniform fills
	To apply a uniform fill

	Applying fountain fills
	To apply a preset fountain fill
	To create a two-color fountain fill
	To create a custom fountain fill

	Applying bitmap fills
	To apply a bitmap fill
	To tile a bitmap fill
	To create a bitmap fill from an editable area
	To import a bitmap fill

	Applying texture fills
	To apply a texture fill

	Applying gradient fills
	To apply a gradient fill


	Working with objects
	Creating objects
	To create an object using a brush tool
	To create an object using a shape tool
	To create an object using the entire image background
	To create an object using an editable area
	To create an object using all visible elements in an editable area

	Grouping and combining objects
	To group objects
	To add an object to a group of objects
	To ungroup objects
	To create a clipping group
	To undo a clipping group
	To combine objects


	Modifying objects
	Transforming objects
	To size an object
	To scale an object
	To rotate an object
	To flip an object
	To skew an object
	To distort an object
	To apply perspective to an object

	Changing the edges of objects
	To feather the edges of an object
	To defringe an object
	To remove black or white edges from an object
	To sharpen the edges of an object
	To change the object marquee

	Adding drop shadows to objects
	To add an interactive drop shadow
	To add a preset or custom drop shadow
	To copy a drop shadow


	Creating images for the Web
	Exporting and optimizing images for the Web
	To export an image for the Web
	To optimize and export an image for the Web

	Creating and editing rollovers
	To create a rollover
	To edit a rollover
	To add an object to a rollover
	To modify an object in the current rollover state
	To remove an object from the current rollover state


	Saving and closing
	Saving images
	To save an image

	Exporting images to other file formats
	To export an image to another file format
	To export an image to Microsoft Office or WordPerfect Office

	Closing images
	To close an image


	Managing color for display, input, and output
	Working with color profiles
	To choose a color profile
	To copy a color profile from the CD
	To download a color profile

	Choosing advanced color management settings
	To choose a color engine and rendering intent

	Correcting colors for display
	To correct colors for display


	Printing
	Printing your work
	To set printer properties
	To print your work

	Laying out print jobs
	To specify the size and position of a print job
	To tile a print job
	To change the page orientation prompt

	Previewing print jobs
	To preview a print job
	To magnify the preview page
	To preview color separations
	To hide or display graphics
	To view a summary of issues for a print job



	Glossary
	CorelDRAW Index
	Numerics
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	Z

	Corel PHOTO-PAINT Index
	Numerics
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	R
	S
	T
	U
	V
	W
	Z




